Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 42
  1. #16
    Status
    Offline
    alvisani's Avatar
    Baru Gabung
    Join Date
    Jan 2012
    Location
    Surabaya
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by adh1et Click here to enlarge
    Berikut ini adalah hasil dari beberapa threat dan pengembangan saya sendiri, semoga membantu temen" di sini untuk melindungi mikrotik...

    pertama" buat dulu address list dengan nama local-addr, di sini masukin list ip yang boleh mengakses mikrotik..

    kemudian :
    Code:
    /ip firewall filter
    add action=reject chain=input disabled=yes protocol=icmp reject-with=\
        icmp-network-unreachable
    add action=drop chain=forward comment="Filter - Traceroute" disabled=yes \
        icmp-options=11:0 protocol=icmp
    add action=drop chain=forward disabled=yes icmp-options=3:3 protocol=icmp
    add action=add-src-to-address-list address-list=WARN-FTP \
        address-list-timeout=4w2d chain=input comment="Filter - Wan Access FTP" \
        disabled=no dst-port=21 protocol=tcp src-address-list=!local-addr
    add action=drop chain=input disabled=no src-address-list=WARN-FTP
    add action=accept chain=input disabled=no dst-port=21 protocol=tcp \
        src-address-list=local-addr
    add action=add-src-to-address-list address-list=WARN-SSH \
        address-list-timeout=4w2d chain=input comment="Filter - Wan Access SSH" \
        disabled=no dst-port=22 protocol=tcp src-address-list=!local-addr
    add action=drop chain=input disabled=no src-address-list=WARN-SSH
    add action=accept chain=input disabled=no dst-port=22 protocol=tcp \
        src-address-list=local-addr
    add action=add-src-to-address-list address-list=WARN-TELNET \
        address-list-timeout=4w2d chain=input comment=\
        "Filter - Wan Access TELNET" disabled=no dst-port=23 protocol=tcp \
        src-address-list=!local-addr
    add action=drop chain=input disabled=no src-address-list=WARN-TELNET
    add action=accept chain=input disabled=no dst-port=23 protocol=tcp \
        src-address-list=local-addr
    add action=add-src-to-address-list address-list=WARN-WEB \
        address-list-timeout=4w2d chain=input comment="Filter - Wan Access WEB" \
        disabled=no dst-port=80 protocol=tcp src-address-list=!local-addr
    add action=drop chain=input disabled=no src-address-list=WARN-WEB
    add action=accept chain=input disabled=no dst-port=80 protocol=tcp \
        src-address-list=local-addr
    add action=add-src-to-address-list address-list=WARN-WINBOX \
        address-list-timeout=4w2d chain=input comment=\
        "Filter - Wan Access WINBOX" disabled=no dst-port=8291 protocol=tcp \
        src-address-list=!local-addr
    add action=drop chain=input disabled=no src-address-list=WARN-WINBOX
    add action=accept chain=input disabled=no dst-port=8291 protocol=tcp \
        src-address-list=local-addr
    add action=add-src-to-address-list address-list="Filter - Port Scanners" \
        address-list-timeout=2w chain=input comment="Filter - Port Scanners" \
        disabled=no protocol=tcp psd=21,3s,3,1
    add action=add-src-to-address-list address-list="port scanners" \
        address-list-timeout=2w chain=input disabled=no protocol=tcp tcp-flags=\
        fin,!syn,!rst,!psh,!ack,!urg
    add action=add-src-to-address-list address-list="port scanners" \
        address-list-timeout=2w chain=input disabled=no protocol=tcp tcp-flags=\
        fin,syn
    add action=add-src-to-address-list address-list="port scanners" \
        address-list-timeout=2w chain=input disabled=no protocol=tcp tcp-flags=\
        syn,rst
    add action=add-src-to-address-list address-list="port scanners" \
        address-list-timeout=2w chain=input disabled=no protocol=tcp tcp-flags=\
        fin,psh,urg,!syn,!rst,!ack
    add action=add-src-to-address-list address-list="port scanners" \
        address-list-timeout=2w chain=input disabled=no protocol=tcp tcp-flags=\
        fin,syn,rst,psh,ack,urg
    add action=add-src-to-address-list address-list="port scanners" \
        address-list-timeout=2w chain=input disabled=no protocol=tcp tcp-flags=\
        !fin,!syn,!rst,!psh,!ack,!urg
    add action=drop chain=input disabled=no src-address-list="port scanners"
    add action=accept chain=forward comment=Connections connection-state=\
        established disabled=no
    add action=accept chain=forward connection-state=related disabled=no
    add action=drop chain=forward connection-state=invalid disabled=no
    print screen :
    Click here to enlarge

    fungsi :
    3 : menambahkan ke address list IP yang mencoba masuk lewat port 21 dengan nama WARN-FTP selama waktu yang di tentukan
    4 : drop semua ip yang src address list nya adalah WARN-FTP
    5 : terima semua ip sesuai address list yang di tentukan (local-addr)

    6 : menambahkan ke address list IP yang mencoba masuk lewat port 22 dengan nama WARN-SSH selama waktu yang di tentukan
    7 : drop semua ip yang src address list nya adalah WARN-SSH
    8 : terima semua ip sesuai address list yang di tentukan (local-addr)

    9 : menambahkan ke address list IP yang mencoba masuk lewat port 23 dengan nama WARN-TELNET selama waktu yang di tentukan
    10 : drop semua ip yang src address list nya adalah WARN-TELNET
    11 : terima semua ip sesuai address list yang di tentukan (local-addr)

    12 : menambahkan ke address list IP yang mencoba masuk lewat port 80 dengan nama WARN-WEB selama waktu yang di tentukan
    13 : drop semua ip yang src address list nya adalah WARN-WEB
    14 : terima semua ip sesuai address list yang di tentukan (local-addr)

    12 : menambahkan ke address list IP yang mencoba masuk lewat port 8291 dengan nama WARN-WINBOX selama waktu yang di tentukan
    13 : drop semua ip yang src address list nya adalah WARN-WINBOX
    14 : terima semua ip sesuai address list yang di tentukan (local-addr)

    keuntungan :
    anda dapat melihat list IP yang tersaring / mencoba masuk ke router anda pada bagian address-list dengan nama WARN-FTP / WARN-SSH / WARN-TELNET / WARN-WEB / WARN-WINBOX.
    siapa tau mau serang balik Click here to enlarge

    anda bisa menambahkan sendiri / memodifikasi sesuai keperluan.
    di sini saya hanya "memainkan" address list dan port yang ingin di filter.

    jika berguna, klik thanks Click here to enlarge
    NB : Sorry, itu hasil print screen salah di bagian telnet, tertulis port 22, harusnya 23
    Dicoba dulu gan ... Click here to enlarge
    Terima kasihClick here to enlarge

  2. #17
    Status
    Offline
    mustikanet's Avatar
    Member Senior
    Join Date
    Oct 2010
    Location
    http://mustikanet.com
    Posts
    443
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    0
    Feedback Score
    0
    ----------------------------------------------------------------------

    GRC Port Authority Report created on UTC: 2012-03-09 at 17:40:05

    Results from scan of ports: 0-1055

    0 Ports Open
    0 Ports Closed
    1056 Ports Stealth
    ---------------------
    1056 Ports Tested

    ALL PORTS tested were found to be: STEALTH.

    TruStealth: PASSED - ALL tested ports were STEALTH,
    - NO unsolicited packets were received,
    - NO Ping reply (ICMP Echo) was received.

    ----------------------------------------------------------------------

    makasih gan..ini hasilnya

  3. #18
    Status
    Offline
    Uchie's Avatar
    Baru Gabung
    Join Date
    Mar 2012
    Location
    Bandung - Indonesia
    Posts
    7
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Izin Coba .. mas Gan . Click here to enlarge

  4. #19
    Status
    Offline
    praynet's Avatar
    Baru Gabung
    Join Date
    Mar 2012
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    setelah dipasang Winbox konek ip tidak bisa dibuka, kalau pake mac bisa. tidak bisa akses userman... kenapa ya?

  5. #20
    Status
    Offline
    adh1et's Avatar
    Member Senior
    Join Date
    Jul 2010
    Posts
    350
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    @atas whitelist nya di perhatikan gan, salah isi bisa ke blok sendiri

  6. The Following User Says Thank You to adh1et For This Useful Post:


  7. #21
    Status
    Offline
    play052's Avatar
    Baru Gabung
    Join Date
    Sep 2012
    Posts
    10
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    nubie boleh nanya gan..? Click here to enlarge

    ini buat ngeblok dari luar atau dari dalam jaringan kita....??
    kalo dari dalam.. ya pasti kita bisa ngisi daftar "white_list" nya..
    klo dari luar gmn..?? mungkin saja suatu saat kita lg butuh remot MT dari luar..??

    maap klo pertanyaan nya oon... Click here to enlarge maklum msh baru blajar megang MT..

    thanks... Click here to enlarge

  8. #22
    Status
    Offline
    R80
    R80's Avatar
    Baru Gabung
    Join Date
    Jul 2012
    Posts
    4
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    kereeen.... dah di coba ndiri dan hasilnya -------> mank maknyosss Click here to enlarge
    WARN-WEB listnya ampe 200an lebih yg ke filter, buset dah Click here to enlarge , pantes bbrpa hari ne lemot koneksi
    thx

  9. #23
    Status
    Offline
    vienus82's Avatar
    Newbie
    Join Date
    Feb 2011
    Posts
    51
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by adh1et Click here to enlarge
    Berikut ini adalah hasil dari beberapa threat dan pengembangan saya sendiri, semoga membantu temen" di sini untuk melindungi mikrotik...

    pertama" buat dulu address list dengan nama local-addr, di sini masukin list ip yang boleh mengakses mikrotik..

    kemudian :
    Code:
    /ip firewall filter
    add action=reject chain=input disabled=yes protocol=icmp reject-with=\
        icmp-network-unreachable
    add action=drop chain=forward comment="Filter - Traceroute" disabled=yes \
        icmp-options=11:0 protocol=icmp
    add action=drop chain=forward disabled=yes icmp-options=3:3 protocol=icmp
    add action=add-src-to-address-list address-list=WARN-FTP \
        address-list-timeout=4w2d chain=input comment="Filter - Wan Access FTP" \
        disabled=no dst-port=21 protocol=tcp src-address-list=!local-addr
    add action=drop chain=input disabled=no src-address-list=WARN-FTP
    add action=accept chain=input disabled=no dst-port=21 protocol=tcp \
        src-address-list=local-addr
    add action=add-src-to-address-list address-list=WARN-SSH \
        address-list-timeout=4w2d chain=input comment="Filter - Wan Access SSH" \
        disabled=no dst-port=22 protocol=tcp src-address-list=!local-addr
    add action=drop chain=input disabled=no src-address-list=WARN-SSH
    add action=accept chain=input disabled=no dst-port=22 protocol=tcp \
        src-address-list=local-addr
    add action=add-src-to-address-list address-list=WARN-TELNET \
        address-list-timeout=4w2d chain=input comment=\
        "Filter - Wan Access TELNET" disabled=no dst-port=23 protocol=tcp \
        src-address-list=!local-addr
    add action=drop chain=input disabled=no src-address-list=WARN-TELNET
    add action=accept chain=input disabled=no dst-port=23 protocol=tcp \
        src-address-list=local-addr
    add action=add-src-to-address-list address-list=WARN-WEB \
        address-list-timeout=4w2d chain=input comment="Filter - Wan Access WEB" \
        disabled=no dst-port=80 protocol=tcp src-address-list=!local-addr
    add action=drop chain=input disabled=no src-address-list=WARN-WEB
    add action=accept chain=input disabled=no dst-port=80 protocol=tcp \
        src-address-list=local-addr
    add action=add-src-to-address-list address-list=WARN-WINBOX \
        address-list-timeout=4w2d chain=input comment=\
        "Filter - Wan Access WINBOX" disabled=no dst-port=8291 protocol=tcp \
        src-address-list=!local-addr
    add action=drop chain=input disabled=no src-address-list=WARN-WINBOX
    add action=accept chain=input disabled=no dst-port=8291 protocol=tcp \
        src-address-list=local-addr
    add action=add-src-to-address-list address-list="Filter - Port Scanners" \
        address-list-timeout=2w chain=input comment="Filter - Port Scanners" \
        disabled=no protocol=tcp psd=21,3s,3,1
    add action=add-src-to-address-list address-list="port scanners" \
        address-list-timeout=2w chain=input disabled=no protocol=tcp tcp-flags=\
        fin,!syn,!rst,!psh,!ack,!urg
    add action=add-src-to-address-list address-list="port scanners" \
        address-list-timeout=2w chain=input disabled=no protocol=tcp tcp-flags=\
        fin,syn
    add action=add-src-to-address-list address-list="port scanners" \
        address-list-timeout=2w chain=input disabled=no protocol=tcp tcp-flags=\
        syn,rst
    add action=add-src-to-address-list address-list="port scanners" \
        address-list-timeout=2w chain=input disabled=no protocol=tcp tcp-flags=\
        fin,psh,urg,!syn,!rst,!ack
    add action=add-src-to-address-list address-list="port scanners" \
        address-list-timeout=2w chain=input disabled=no protocol=tcp tcp-flags=\
        fin,syn,rst,psh,ack,urg
    add action=add-src-to-address-list address-list="port scanners" \
        address-list-timeout=2w chain=input disabled=no protocol=tcp tcp-flags=\
        !fin,!syn,!rst,!psh,!ack,!urg
    add action=drop chain=input disabled=no src-address-list="port scanners"
    add action=accept chain=forward comment=Connections connection-state=\
        established disabled=no
    add action=accept chain=forward connection-state=related disabled=no
    add action=drop chain=forward connection-state=invalid disabled=no
    print screen :
    Click here to enlarge

    fungsi :
    3 : menambahkan ke address list IP yang mencoba masuk lewat port 21 dengan nama WARN-FTP selama waktu yang di tentukan
    4 : drop semua ip yang src address list nya adalah WARN-FTP
    5 : terima semua ip sesuai address list yang di tentukan (local-addr)

    6 : menambahkan ke address list IP yang mencoba masuk lewat port 22 dengan nama WARN-SSH selama waktu yang di tentukan
    7 : drop semua ip yang src address list nya adalah WARN-SSH
    8 : terima semua ip sesuai address list yang di tentukan (local-addr)

    9 : menambahkan ke address list IP yang mencoba masuk lewat port 23 dengan nama WARN-TELNET selama waktu yang di tentukan
    10 : drop semua ip yang src address list nya adalah WARN-TELNET
    11 : terima semua ip sesuai address list yang di tentukan (local-addr)

    12 : menambahkan ke address list IP yang mencoba masuk lewat port 80 dengan nama WARN-WEB selama waktu yang di tentukan
    13 : drop semua ip yang src address list nya adalah WARN-WEB
    14 : terima semua ip sesuai address list yang di tentukan (local-addr)

    12 : menambahkan ke address list IP yang mencoba masuk lewat port 8291 dengan nama WARN-WINBOX selama waktu yang di tentukan
    13 : drop semua ip yang src address list nya adalah WARN-WINBOX
    14 : terima semua ip sesuai address list yang di tentukan (local-addr)

    keuntungan :
    anda dapat melihat list IP yang tersaring / mencoba masuk ke router anda pada bagian address-list dengan nama WARN-FTP / WARN-SSH / WARN-TELNET / WARN-WEB / WARN-WINBOX.
    siapa tau mau serang balik Click here to enlarge

    anda bisa menambahkan sendiri / memodifikasi sesuai keperluan.
    di sini saya hanya "memainkan" address list dan port yang ingin di filter.

    jika berguna, klik thanks Click here to enlarge
    NB : Sorry, itu hasil print screen salah di bagian telnet, tertulis port 22, harusnya 23
    Thank gan,.. izin salin dulu ke notepad Click here to enlarge

  10. #24
    Status
    Offline
    adh1et's Avatar
    Member Senior
    Join Date
    Jul 2010
    Posts
    350
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by R80 Click here to enlarge
    kereeen.... dah di coba ndiri dan hasilnya -------> mank maknyosss Click here to enlarge
    WARN-WEB listnya ampe 200an lebih yg ke filter, buset dah Click here to enlarge , pantes bbrpa hari ne lemot koneksi
    thx
    di kembangkan aja lg gan Click here to enlarge

  11. The Following User Says Thank You to adh1et For This Useful Post:


  12. #25
    Status
    Offline
    Adhiefree's Avatar
    Member
    Join Date
    Nov 2010
    Posts
    183
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by anak_lolong Click here to enlarge
    add action=add-src-to-address-list address-list=WARN-WEB \
    address-list-timeout=4w2d chain=input comment="Filter - Wan Access WEB" \
    disabled=no dst-port=80 protocol=tcp src-address-list=!local-addr
    add action=drop chain=input disabled=no src-address-list=WARN-WEB
    add action=accept chain=input disabled=no dst-port=80 protocol=tcp \
    src-address-list=local-addr

    cuplikan rule di atas jika diterapkan ke hotspot MT artinya semua klien dengan IP dinamik kita harus terdaftar di list "local-addr" , jika tidak mereka tidak bisa OL karena tidak bisa akses port 80 kan? terus apa gunanya rule itu agan?
    mungkin analisa saya kementhus ..... maafin.... Click here to enlargeClick here to enlargeClick here to enlarge
    lihat di ip service mikrotik. mikrotik tersebut melalui port apa untuk buka mikrotik melalui web. matikan aja port tersebut. jangan hnya copas aja gan,tapi pelajari juga rule2nya biar bisa nambah ilmu. Click here to enlarge

  13. #26
    Status
    Offline
    Adhiefree's Avatar
    Member
    Join Date
    Nov 2010
    Posts
    183
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by play052 Click here to enlarge
    nubie boleh nanya gan..? Click here to enlarge

    ini buat ngeblok dari luar atau dari dalam jaringan kita....??
    kalo dari dalam.. ya pasti kita bisa ngisi daftar "white_list" nya..
    klo dari luar gmn..?? mungkin saja suatu saat kita lg butuh remot MT dari luar..??


    maap klo pertanyaan nya oon... Click here to enlarge maklum msh baru blajar megang MT..

    thanks... Click here to enlarge
    klu masalah seperti itu berarti gan harus masukkin ip publik untuk meremote. Click here to enlarge

  14. #27
    Status
    Offline
    areiz's Avatar
    Baru Gabung
    Join Date
    Jun 2012
    Posts
    3
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    agan ada tutor lengkap g tentang firewall cz ane bwt referensi SKRIPSI nh,di mohon bntuannya ganClick here to enlargeClick here to enlarge

  15. #28
    Status
    Offline
    dudut05's Avatar
    Baru Gabung
    Join Date
    Nov 2010
    Posts
    3
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Thumbs up

    Mohon Ijin Sedot gan Tutsnya, terimakasih yo gan......Click here to enlarge

  16. #29
    Status
    Offline
    caturs84's Avatar
    Baru Gabung
    Join Date
    Jul 2013
    Location
    DKI jakarta
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Izin nyimak dl gan...Click here to enlarge

  17. #30
    Status
    Offline
    romi poetra minang's Avatar
    Calon Member
    Join Date
    Oct 2013
    Location
    Padang - Sumatera Barat
    Posts
    72
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Mantep gan.. ane coba..
    tapi mo tanya dulu ni gan, klo block virusnya dimna y gan..?? maaf gan ane newbie Click here to enlarge

 

 
Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [ask] ttg rule firewall filter MT .. benarkah ??
    By earthlink in forum General Networking
    Replies: 6
    Last Post: 04-09-2014, 10:19
  2. Replies: 58
    Last Post: 09-12-2012, 07:28
  3. sudah ada ga yang pakai Radius Manager share dong disini
    By langoday in forum HotSpot, The Dude & User Manager
    Replies: 22
    Last Post: 07-09-2011, 00:10
  4. Setting Firewall filter kok ga bisa???
    By darkwatch in forum Beginner Basics
    Replies: 3
    Last Post: 11-10-2010, 16:17
  5. [HELP]remove firewall filter lists
    By aaheroe in forum General Networking
    Replies: 2
    Last Post: 05-03-2010, 21:58

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •