Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 1 of 3 123 LastLast
Results 1 to 15 of 43
  1. #1
    Status
    Offline
    [a]
    [a]'s Avatar
    Administrator
    Join Date
    Jun 2007
    Location
    Jakarta, Indonesia, Indonesia
    Posts
    1,729
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)

    HOW TO : Melindungi Pelanggan/User Anda

    Untuk melindungi network pelanggan/user anda, kita harus memeriksa semua traffic yang melewati router dan blok yang tidak diinginkan.

    Untuk traffic ICMP, TCP, UDP kita akan membuat chain dimana akan melakukan DROP untuk paket-paket yang tidak diinginkan. Untuk awalnya kita dapat meng-copy dan paste command dibawah ini melalui terminal console pada RouterOS kita :

    Code:
    /ip firewall filter
    add chain=forward connection-state=established comment="allow established connections"  
    add chain=forward connection-state=related comment="allow related connections"
    add chain=forward connection-state=invalid action=drop comment="drop invalid connections"
    Pada rule diatas, 2 rule pertama berurusan dengan paket untuk koneksi telah terbuka dan berhubungan dengan koneksi lainnya. Kita mengasumsikan bahwa paket tersebut tidak bermasalah. Pada rule selanjutnya kita akan melakukan DROP pada paket dari koneksi yang Invalid.

    Click here to enlarge

    Selanjutnya, kita akan mem-filter dan melakukan DROP pada paket-paket yang kelihatannya berasal dari HOST yang terinfeksi Virus.

    Daripada kita menambah rule-rule dibawah ke forward chain, yang berakibat chain forward terlalu penuh dengan rule sehingga sulit melakukan troubleshooting. Kita dapat menambah chain tersendiri, dan dapat diberi nama Virus. Dan rule-rule dibawah kita masukkan ke chain tersebut.

    Code:
    add chain=virus protocol=tcp dst-port=135-139 action=drop comment="Drop Blaster Worm" 
    add chain=virus protocol=udp dst-port=135-139 action=drop comment="Drop Messenger Worm"    
    add chain=virus protocol=tcp dst-port=445 action=drop comment="Drop Blaster Worm" 
    add chain=virus protocol=udp dst-port=445 action=drop comment="Drop Blaster Worm" 
    add chain=virus protocol=tcp dst-port=593 action=drop comment="________" 
    add chain=virus protocol=tcp dst-port=1024-1030 action=drop comment="________" 
    add chain=virus protocol=tcp dst-port=1080 action=drop comment="Drop MyDoom" 
    add chain=virus protocol=tcp dst-port=1214 action=drop comment="________" 
    add chain=virus protocol=tcp dst-port=1363 action=drop comment="ndm requester" 
    add chain=virus protocol=tcp dst-port=1364 action=drop comment="ndm server" 
    add chain=virus protocol=tcp dst-port=1368 action=drop comment="screen cast" 
    add chain=virus protocol=tcp dst-port=1373 action=drop comment="hromgrafx" 
    add chain=virus protocol=tcp dst-port=1377 action=drop comment="cichlid" 
    add chain=virus protocol=tcp dst-port=1433-1434 action=drop comment="Worm" 
    add chain=virus protocol=tcp dst-port=2745 action=drop comment="Bagle Virus" 
    add chain=virus protocol=tcp dst-port=2283 action=drop comment="Drop Dumaru.Y" 
    add chain=virus protocol=tcp dst-port=2535 action=drop comment="Drop Beagle" 
    add chain=virus protocol=tcp dst-port=2745 action=drop comment="Drop Beagle.C-K" 
    add chain=virus protocol=tcp dst-port=3127-3128 action=drop comment="Drop MyDoom" 
    add chain=virus protocol=tcp dst-port=3410 action=drop comment="Drop Backdoor OptixPro"
    add chain=virus protocol=tcp dst-port=4444 action=drop comment="Worm" 
    add chain=virus protocol=udp dst-port=4444 action=drop comment="Worm" 
    add chain=virus protocol=tcp dst-port=5554 action=drop comment="Drop Sasser" 
    add chain=virus protocol=tcp dst-port=8866 action=drop comment="Drop Beagle.B" 
    add chain=virus protocol=tcp dst-port=9898 action=drop comment="Drop Dabber.A-B" 
    add chain=virus protocol=tcp dst-port=10000 action=drop comment="Drop Dumaru.Y" 
    add chain=virus protocol=tcp dst-port=10080 action=drop comment="Drop MyDoom.B" 
    add chain=virus protocol=tcp dst-port=12345 action=drop comment="Drop NetBus" 
    add chain=virus protocol=tcp dst-port=17300 action=drop comment="Drop Kuang2" 
    add chain=virus protocol=tcp dst-port=27374 action=drop comment="Drop SubSeven" 
    add chain=virus protocol=tcp dst-port=65506 action=drop comment="Drop PhatBot, Agobot, Gaobot"

    Here, we list all those well known "bad" protocols and ports, used by various trojans and viruses when they take over your computer. This list is incomplete; we should add more rules to it! We can jump to this list from the forward chain by using a rule with action=jump:

    Diatas kita telah dapatkan daftar rule untuk memfilter paket-paket dari protocol dan posrt yang merupakan berasal dari Virus ataupun Trojan. Daftar diatas belum komplit, kita bisa mendapatkan rule-rule tambahan dari berbagai sumber, tapi setidaknya rule diatas dapat menjadi awal.

    Agar paket dari chain forward dapat menuju ke chain virus kita dapat menererapkan action=jump, seperti rule dibawah ini :

    Code:
    add chain=forward action=jump jump-target=virus comment="jump to the virus chain"

    Chain Forward kita akan nampak seperti dibawah ini :

    Click here to enlarge


    Bila paket yang ter-jump ke chain virus tidak ter-filter, maka paket tersebut akan dikembalikan ke chain forward.

    Kita dapat dengan mudah menambahkan rule yang membolehkan udp dan ping dan drop yang lainnnya (jika tidak ada service pada network user yang perlu diakses dari network luar) :

    Code:
    add chain=forward protocol=icmp comment="allow ping"
    add chain=forward protocol=udp comment="allow udp"
    add chain=forward action=drop comment="drop everything else"
    Demikian tutorial ini, semoga bermanfaat bagi kita semua

    Click here to enlarge Click here to enlarge

    Ditranslasikan secara bebas dari :


  2. The Following 41 Users Say Thank You to [a] For This Useful Post:

    + Show/Hide list of the thanked


  3. #2
    Status
    Offline
    iera's Avatar
    Baru Gabung
    Join Date
    Jul 2007
    Posts
    14
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    mantap kali .....
    saya coba kk tutornya Click here to enlarge

  4. #3
    Status
    Offline
    jagungturbo's Avatar
    Baru Gabung
    Join Date
    Jul 2007
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    saya coba kok jadi malah ga bisa ym dan browsingnya yah...

  5. #4
    Status
    Offline
    [a]
    [a]'s Avatar
    Administrator
    Join Date
    Jun 2007
    Location
    Jakarta, Indonesia, Indonesia
    Posts
    1,729
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    apakah urutan rulenya sudah benar bro jagungturbo ?


  6. #5
    Status
    Offline
    makan's Avatar
    Newbie
    Join Date
    Jul 2007
    Posts
    49
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Lightbulb firewall versi gw

    klo menurut gw bakal merepotkan nge-block port tcp satu2 (kayak di rule virus). lebih baik yg dibuka yg dibutuhin aja selebihnya ditutup. hasilnya kita ndak perlu repot nutupin port tcp yang dipake ama virus/worm.

    ini contoh filter rule yg gw pake


    add chain=forward protocol=tcp action=jump jump-target=tcp comment="tcp jump rule" disabled=no

    add chain=forward protocol=udp action=jump jump-target=udp comment="icmp jump rule" disabled=no

    add chain=forward protocol=icmp action=jump jump-target=icmp comment="icmp jump rule" disabled=no

    add chain=tcp protocol=tcp dst-port=7 action=accept comment="echo" disabled=no

    add chain=tcp protocol=tcp dst-port=20-21 action=accept comment="ftp" disabled=no

    add chain=tcp protocol=tcp dst-port=22 action=accept comment="ssh" disabled=no

    add chain=tcp protocol=tcp dst-port=23 action=accept comment="telnet" disabled=no

    add chain=tcp protocol=tcp dst-port=25 action=accept comment="smtp" disabled=no

    add chain=tcp protocol=tcp dst-port=26 action=accept comment="smtp-26" disabled=no

    add chain=tcp protocol=tcp dst-port=53 action=accept comment="dns" disabled=no

    add chain=tcp protocol=tcp dst-port=67-68 action=accept comment="dhcp" disabled=no

    add chain=tcp protocol=tcp dst-port=80 action=accept comment="http" disabled=no

    add chain=tcp protocol=tcp dst-port=88 action=accept comment="kerberos-sec" disabled=no

    add chain=tcp protocol=tcp dst-port=110 action=accept comment="pop3" disabled=no

    add chain=tcp protocol=tcp dst-port=223 action=accept comment="ssh-hw" disabled=no

    add chain=tcp protocol=tcp dst-port=389 action=accept comment="ldap" disabled=no

    add chain=tcp protocol=tcp dst-port=443 action=accept comment="https" disabled=no

    add chain=tcp protocol=tcp dst-port=445 action=accept comment="tcp-smb" disabled=no

    add chain=tcp protocol=tcp dst-port=465 action=accept comment="smtps" disabled=no

    add chain=tcp protocol=tcp dst-port=497 action=accept comment="retrospect" disabled=no

    add chain=tcp protocol=tcp dst-port=636 action=accept comment="ldaps" disabled=no

    add chain=tcp protocol=tcp dst-port=749 action=accept comment="kerberos-adm" disabled=no

    add chain=tcp protocol=tcp dst-port=800 action=accept comment="mu" disabled=no

    add chain=tcp protocol=tcp dst-port=902 action=accept comment="vmware-console" disabled=no

    add chain=tcp protocol=tcp dst-port=995 action=accept comment="pop3s" disabled=no

    add chain=tcp protocol=tcp dst-port=1025 action=accept comment="smtp" disabled=no

    add chain=tcp protocol=tcp dst-port=1025 action=accept comment="cvs-up" disabled=no

    add chain=tcp protocol=tcp dst-port=1352 action=accept comment="domino" disabled=no

    add chain=tcp protocol=tcp dst-port=1723 action=accept comment="pptp" disabled=no

    add chain=tcp protocol=tcp dst-port=1863 action=accept comment="msn" disabled=no

    add chain=tcp protocol=tcp dst-port=2082-2083 action=accept comment="cpanel" disabled=no

    add chain=tcp protocol=tcp dst-port=2086-2087 action=accept comment="whm" disabled=no

    add chain=tcp protocol=tcp dst-port=2095-2096 action=accept comment="webmail-cpanel" disabled=no

    add chain=tcp protocol=tcp dst-port=2967-2968 action=accept comment="sav-client-1" disabled=no

    add chain=tcp protocol=tcp dst-port=3268 action=accept comment="ldap-global-catalog" disabled=no

    add chain=tcp protocol=tcp dst-port=3269 action=accept comment="ldaps-global-catalog" disabled=no

    add chain=tcp protocol=tcp dst-port=3389-3390 action=accept comment="rdp" disabled=no

    add chain=tcp protocol=tcp dst-port=4000 action=accept comment="icq" disabled=no

    add chain=tcp protocol=tcp dst-port=5050 action=accept comment="messenger" disabled=no

    add chain=tcp protocol=tcp dst-port=5100 action=accept comment="ym-webcam" disabled=no

    add chain=tcp protocol=tcp dst-port=5190 action=accept comment="icq-2000" disabled=no

    add chain=tcp protocol=tcp dst-port=5222-5223 action=accept comment="jabber" disabled=no

    add chain=tcp protocol=tcp dst-port=5800-5801 action=accept comment="vnc" disabled=no

    add chain=tcp protocol=tcp dst-port=5900-5901 action=accept comment="vnc" disabled=no

    add chain=tcp protocol=tcp dst-port=6900 action=accept comment="ro-server" disabled=no

    add chain=tcp protocol=tcp dst-port=8333 action=accept comment="vmware-http" disabled=no

    add chain=tcp protocol=tcp dst-port=8888 action=accept comment="ssh-8888" disabled=no

    add chain=tcp protocol=tcp dst-port=9999 action=accept comment="urchin" disabled=no

    add chain=tcp protocol=tcp dst-port=22196 action=accept comment="messenger" disabled=no

    add chain=tcp protocol=tcp dst-port=38293 action=accept comment="sav-server" disabled=no

    add chain=tcp protocol=tcp dst-port=40628 action=accept comment="ssh-festive" disabled=no

    add chain=tcp protocol=tcp dst-port=55555 action=accept comment="assp" disabled=no

    add chain=tcp action=drop comment="drop-anything-else" disabled=no

    add chain=icmp protocol=icmp icmp-options=0:0 action=accept comment="" disabled=no

    add chain=icmp protocol=icmp icmp-options=3:0 action=accept comment="" disabled=no

    add chain=icmp protocol=icmp icmp-options=3:1 action=accept comment="" disabled=no

    add chain=icmp protocol=icmp icmp-options=4:0 action=accept comment="allow-source-quench" disabled=no

    add chain=icmp protocol=icmp icmp-options=8:0 action=accept comment="allow-echo-request" disabled=no

    add chain=icmp protocol=icmp icmp-options=11:0 action=accept comment="allow-time-exeed" disabled=no

    add chain=icmp protocol=icmp icmp-options=12:0 action=accept comment="allow-parameter-bad" disabled=no

    add chain=icmp action=drop comment="deny-all-other-types" disabled=no

    add chain=udp protocol=udp dst-port=69 action=drop comment="deny-tftp" disabled=no

    add chain=udp protocol=udp dst-port=111 action=drop comment="deny-rpc-portmapper" disabled=no

    add chain=udp protocol=udp dst-port=135 action=drop comment="deny-rpc-portmapper" disabled=no

    add chain=udp protocol=udp dst-port=137-139 action=drop comment="deny-nbt" disabled=no

    add chain=udp protocol=udp dst-port=2049 action=drop comment="deny-nfs" disabled=no

    add chain=udp protocol=udp dst-port=3133 action=drop comment="deny-backoriffice" disabled=no

    add chain=forward protocol=gre action=accept comment="protocol GRE" disabled=no


    Click here to enlarge
    Last edited by [a]; 04-08-2007 at 05:34. Reason: saya edit dikit yah, biar keliatan semua rulenya...

  7. The Following 10 Users Say Thank You to makan For This Useful Post:


  8. #6
    Status
    Offline
    chilskater's Avatar
    Baru Gabung
    Join Date
    Aug 2007
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    bagaimana pula kalu nak lindungi server/router dpd hacker?

  9. #7
    Status
    Offline
    [a]
    [a]'s Avatar
    Administrator
    Join Date
    Jun 2007
    Location
    Jakarta, Indonesia, Indonesia
    Posts
    1,729
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    tergantung mau melindungi dari sisi apa dulu nih bro....

    klo dari sisi port scanning silahkan liat di tutorial dibawah :



    dan sebaiknya Akses kerouter seperti winbox, telnet, ftp, webbox dan ssh harus dibatasi, dan ditutup aksesnya untuk yang sedang tidak dipakai...

    cayyooo....Click here to enlarge


  10. The Following User Says Thank You to [a] For This Useful Post:


  11. #8
    Status
    Offline
    anjis's Avatar
    Newbie
    Join Date
    Jul 2007
    Posts
    56
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    kalau dilihat dari pemakaian resource CPU, mana yg lebih berat ? firewall rule deny atau accept ?

  12. #9
    Status
    Offline
    [a]
    [a]'s Avatar
    Administrator
    Join Date
    Jun 2007
    Location
    Jakarta, Indonesia, Indonesia
    Posts
    1,729
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    ^^ hmm..belum pernah nyoba bandingin tuh...ide yang bagusss...

  13. #10
    Status
    Offline
    shehoxs's Avatar
    Baru Gabung
    Join Date
    Aug 2007
    Posts
    15
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Klo tuk Protek dari UDP flud Gimanaya?

    Sorry nimbrung pak,
    Klo batasi biar tidak di UDP flud bagaimana ya?
    sorry baru nih dijaringan. Dan kawatir klo router boardku diping dengan load besar atau di UDP Flud

    makasih pencerahannya

  14. #11
    Status
    Offline
    sone's Avatar
    Member
    Join Date
    Aug 2007
    Posts
    266
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    selain port2 diatas, masi ada gak update port2 yg berbahaya

  15. #12
    Status
    Offline
    [a]
    [a]'s Avatar
    Administrator
    Join Date
    Jun 2007
    Location
    Jakarta, Indonesia, Indonesia
    Posts
    1,729
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    port yg lo pake sebagai web-proxy sebaiknya juga dibatasi untuk akses dari wan...

    port dns juga sebaiknya diblok dari luar (kalo allow remote request di dns di set yes)

  16. #13
    Status
    Offline
    sone's Avatar
    Member
    Join Date
    Aug 2007
    Posts
    266
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by [a] Click here to enlarge
    port yg lo pake sebagai web-proxy sebaiknya juga dibatasi untuk akses dari wan...

    port dns juga sebaiknya diblok dari luar (kalo allow remote request di dns di set yes)
    iya, tapi cemana blok tuh port, maklum masi gak gitu tau port2 berapa aja

  17. #14
    Status
    Offline
    [a]
    [a]'s Avatar
    Administrator
    Join Date
    Jun 2007
    Location
    Jakarta, Indonesia, Indonesia
    Posts
    1,729
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    Click here to enlarge Originally Posted by sone Click here to enlarge
    iya, tapi cemana blok tuh port, maklum masi gak gitu tau port2 berapa aja
    klo untuk port web-proxy sih umumnya klo ga 3128 klo ga 8080...

    tapi untuk lebih pasti tinggal diliat ke web-proxy...trus klik setting...kan nanti ada no portnya disitu...

  18. #15
    Status
    Offline
    anjis's Avatar
    Newbie
    Join Date
    Jul 2007
    Posts
    56
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by makan Click here to enlarge
    klo menurut gw bakal merepotkan nge-block port tcp satu2 (kayak di rule virus). lebih baik yg dibuka yg dibutuhin aja selebihnya ditutup. hasilnya kita ndak perlu repot nutupin port tcp yang dipake ama virus/worm.

    ini contoh filter rule yg gw pake


    add chain=forward protocol=tcp action=jump jump-target=tcp comment="tcp jump rule" disabled=no

    add chain=forward protocol=udp action=jump jump-target=udp comment="icmp jump rule" disabled=no

    add chain=forward protocol=icmp action=jump jump-target=icmp comment="icmp jump rule" disabled=no

    add chain=tcp protocol=tcp dst-port=7 action=accept comment="echo" disabled=no

    add chain=tcp protocol=tcp dst-port=20-21 action=accept comment="ftp" disabled=no

    add chain=tcp protocol=tcp dst-port=22 action=accept comment="ssh" disabled=no

    add chain=tcp protocol=tcp dst-port=23 action=accept comment="telnet" disabled=no

    add chain=tcp protocol=tcp dst-port=25 action=accept comment="smtp" disabled=no

    add chain=tcp protocol=tcp dst-port=26 action=accept comment="smtp-26" disabled=no

    add chain=tcp protocol=tcp dst-port=53 action=accept comment="dns" disabled=no

    add chain=tcp protocol=tcp dst-port=67-68 action=accept comment="dhcp" disabled=no

    add chain=tcp protocol=tcp dst-port=80 action=accept comment="http" disabled=no

    add chain=tcp protocol=tcp dst-port=88 action=accept comment="kerberos-sec" disabled=no

    add chain=tcp protocol=tcp dst-port=110 action=accept comment="pop3" disabled=no

    add chain=tcp protocol=tcp dst-port=223 action=accept comment="ssh-hw" disabled=no

    add chain=tcp protocol=tcp dst-port=389 action=accept comment="ldap" disabled=no

    add chain=tcp protocol=tcp dst-port=443 action=accept comment="https" disabled=no

    add chain=tcp protocol=tcp dst-port=445 action=accept comment="tcp-smb" disabled=no

    add chain=tcp protocol=tcp dst-port=465 action=accept comment="smtps" disabled=no

    add chain=tcp protocol=tcp dst-port=497 action=accept comment="retrospect" disabled=no

    add chain=tcp protocol=tcp dst-port=636 action=accept comment="ldaps" disabled=no

    add chain=tcp protocol=tcp dst-port=749 action=accept comment="kerberos-adm" disabled=no

    add chain=tcp protocol=tcp dst-port=800 action=accept comment="mu" disabled=no

    add chain=tcp protocol=tcp dst-port=902 action=accept comment="vmware-console" disabled=no

    add chain=tcp protocol=tcp dst-port=995 action=accept comment="pop3s" disabled=no

    add chain=tcp protocol=tcp dst-port=1025 action=accept comment="smtp" disabled=no

    add chain=tcp protocol=tcp dst-port=1025 action=accept comment="cvs-up" disabled=no

    add chain=tcp protocol=tcp dst-port=1352 action=accept comment="domino" disabled=no

    add chain=tcp protocol=tcp dst-port=1723 action=accept comment="pptp" disabled=no

    add chain=tcp protocol=tcp dst-port=1863 action=accept comment="msn" disabled=no

    add chain=tcp protocol=tcp dst-port=2082-2083 action=accept comment="cpanel" disabled=no

    add chain=tcp protocol=tcp dst-port=2086-2087 action=accept comment="whm" disabled=no

    add chain=tcp protocol=tcp dst-port=2095-2096 action=accept comment="webmail-cpanel" disabled=no

    add chain=tcp protocol=tcp dst-port=2967-2968 action=accept comment="sav-client-1" disabled=no

    add chain=tcp protocol=tcp dst-port=3268 action=accept comment="ldap-global-catalog" disabled=no

    add chain=tcp protocol=tcp dst-port=3269 action=accept comment="ldaps-global-catalog" disabled=no

    add chain=tcp protocol=tcp dst-port=3389-3390 action=accept comment="rdp" disabled=no

    add chain=tcp protocol=tcp dst-port=4000 action=accept comment="icq" disabled=no

    add chain=tcp protocol=tcp dst-port=5050 action=accept comment="messenger" disabled=no

    add chain=tcp protocol=tcp dst-port=5100 action=accept comment="ym-webcam" disabled=no

    add chain=tcp protocol=tcp dst-port=5190 action=accept comment="icq-2000" disabled=no

    add chain=tcp protocol=tcp dst-port=5222-5223 action=accept comment="jabber" disabled=no

    add chain=tcp protocol=tcp dst-port=5800-5801 action=accept comment="vnc" disabled=no

    add chain=tcp protocol=tcp dst-port=5900-5901 action=accept comment="vnc" disabled=no

    add chain=tcp protocol=tcp dst-port=6900 action=accept comment="ro-server" disabled=no

    add chain=tcp protocol=tcp dst-port=8333 action=accept comment="vmware-http" disabled=no

    add chain=tcp protocol=tcp dst-port=8888 action=accept comment="ssh-8888" disabled=no

    add chain=tcp protocol=tcp dst-port=9999 action=accept comment="urchin" disabled=no

    add chain=tcp protocol=tcp dst-port=22196 action=accept comment="messenger" disabled=no

    add chain=tcp protocol=tcp dst-port=38293 action=accept comment="sav-server" disabled=no

    add chain=tcp protocol=tcp dst-port=40628 action=accept comment="ssh-festive" disabled=no

    add chain=tcp protocol=tcp dst-port=55555 action=accept comment="assp" disabled=no

    add chain=tcp action=drop comment="drop-anything-else" disabled=no

    add chain=icmp protocol=icmp icmp-options=0:0 action=accept comment="" disabled=no

    add chain=icmp protocol=icmp icmp-options=3:0 action=accept comment="" disabled=no

    add chain=icmp protocol=icmp icmp-options=3:1 action=accept comment="" disabled=no

    add chain=icmp protocol=icmp icmp-options=4:0 action=accept comment="allow-source-quench" disabled=no

    add chain=icmp protocol=icmp icmp-options=8:0 action=accept comment="allow-echo-request" disabled=no

    add chain=icmp protocol=icmp icmp-options=11:0 action=accept comment="allow-time-exeed" disabled=no

    add chain=icmp protocol=icmp icmp-options=12:0 action=accept comment="allow-parameter-bad" disabled=no

    add chain=icmp action=drop comment="deny-all-other-types" disabled=no

    add chain=udp protocol=udp dst-port=69 action=drop comment="deny-tftp" disabled=no

    add chain=udp protocol=udp dst-port=111 action=drop comment="deny-rpc-portmapper" disabled=no

    add chain=udp protocol=udp dst-port=135 action=drop comment="deny-rpc-portmapper" disabled=no

    add chain=udp protocol=udp dst-port=137-139 action=drop comment="deny-nbt" disabled=no

    add chain=udp protocol=udp dst-port=2049 action=drop comment="deny-nfs" disabled=no

    add chain=udp protocol=udp dst-port=3133 action=drop comment="deny-backoriffice" disabled=no

    add chain=forward protocol=gre action=accept comment="protocol GRE" disabled=no


    Click here to enlarge
    gue cobain di MT buat hotspot, kok ga ada packet yg lewat ya di filternya, berarti filternya ga jalan ???

  19. The Following 2 Users Say Thank You to anjis For This Useful Post:


 

 
Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •