Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 1 of 5 123 ... LastLast
Results 1 to 15 of 72
  1. #1
    Status
    Offline
    okto_2005's Avatar
    Member Super Senior
    Join Date
    Jul 2007
    Posts
    655
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    HOWTO: Menghindari Port Scanner dari Hacker

    di bagian filter:

    Code:
    /ip firewall filter
    add chain=input protocol=tcp psd=21,3s,3,1 action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w comment="Port scanners to list " disabled=no
    Chain ini dipakai untuk mendaftar ip ke black-list address list
    Chain selanjutnya untuk mendeteksi apakah ada indikasi aktifitas port scanner:

    Code:
    add chain=input protocol=tcp tcp-flags=fin,!syn,!rst,!psh,!ack,!urg 
    action=add-src-to-address-list address-list="port scanners" 
    address-list-timeout=2w comment="NMAP FIN Stealth scan"
    
    add chain=input protocol=tcp tcp-flags=fin,syn 
    action=add-src-to-address-list address-list="port scanners"
    address-list-timeout=2w comment="SYN/FIN scan"
    
    add chain=input protocol=tcp tcp-flags=syn,rst 
    action=add-src-to-address-list address-list="port scanners"
    address-list-timeout=2w comment="SYN/RST scan"
    
    add chain=input protocol=tcp tcp-flags=fin,psh,urg,!syn,!rst,!ack 
    action=add-src-to-address-list address-list="port scanners" 
    address-list-timeout=2w comment="FIN/PSH/URG scan"
    
    add chain=input protocol=tcp tcp-flags=fin,syn,rst,psh,ack,urg
    action=add-src-to-address-list address-list="port scanners" 
    address-list-timeout=2w comment="ALL/ALL scan"
    
    add chain=input protocol=tcp tcp-flags=!fin,!syn,!rst,!psh,!ack,!urg 
    action=add-src-to-address-list address-list="port scanners" 
    address-list-timeout=2w comment="NMAP NULL scan"
    jika ada tanda tanda dari kejadian di atas, maka harus didrop scanning IPnya pakai perintah ini:
    Code:
    add chain=input src-address-list="port scanners" action=drop comment="dropping port scanners" disabled=no
    sumber:
    HTML Code:
    http://wiki.mikrotik.com/wiki/Drop_port_scanners

  2. The Following 126 Users Say Thank You to okto_2005 For This Useful Post:

    + Show/Hide list of the thanked


  3. #2
    Status
    Offline
    jagungturbo's Avatar
    Baru Gabung
    Join Date
    Jul 2007
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    nice one
    thanks berat tutornya

    diperlanjut tutor2 lain yg berguna...

  4. The Following 6 Users Say Thank You to jagungturbo For This Useful Post:


  5. #3
    Status
    Offline
    semutngetrill's Avatar
    Baru Gabung
    Join Date
    Jul 2007
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    iya nich, mantab tutor na om Click here to enlarge

    lanjutin terus om, biar yg laen bisa belajar Click here to enlarge

  6. The Following 3 Users Say Thank You to semutngetrill For This Useful Post:


  7. #4
    Status
    Offline
    jamanda's Avatar
    Baru Gabung
    Join Date
    Aug 2007
    Posts
    12
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    trims nie atas firewall nya

  8. The Following 3 Users Say Thank You to jamanda For This Useful Post:


  9. #5
    Status
    Offline
    GRiffiN's Avatar
    Member
    Join Date
    Aug 2007
    Posts
    196
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    segera di coba

  10. The Following 3 Users Say Thank You to GRiffiN For This Useful Post:


  11. #6
    Status
    Offline
    blue_apple's Avatar
    Baru Gabung
    Join Date
    Dec 2007
    Posts
    16
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Sangat sangat sangat bermafaat kk, makasih banyak.

  12. The Following 3 Users Say Thank You to blue_apple For This Useful Post:


  13. #7
    Status
    Offline
    wudwud's Avatar
    Baru Gabung
    Join Date
    Dec 2007
    Posts
    11
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    good ideaa Click here to enlarge

  14. The Following 3 Users Say Thank You to wudwud For This Useful Post:


  15. #8
    Status
    Offline
    enangs's Avatar
    Baru Gabung
    Join Date
    Aug 2007
    Posts
    11
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    terima kasih bos,,bos sekalian

  16. The Following 3 Users Say Thank You to enangs For This Useful Post:


  17. #9
    Status
    Offline
    brain_devil2006's Avatar
    Newbie
    Join Date
    Jul 2007
    Posts
    35
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    keren.. makasih banget om !

  18. The Following 3 Users Say Thank You to brain_devil2006 For This Useful Post:


  19. #10
    Status
    Offline
    Mbah Panem's Avatar
    Baru Gabung
    Join Date
    Sep 2007
    Posts
    4
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Smile

    bos tararengkyu. lagi ngadepin kasus aneh niy. ada user ipnya ga sa buat brosing, tapi semua ping normal. giliran ganti ip baru dia bisa brosing lagi.

    semoga ada yang ketangkep

    tq

  20. The Following 3 Users Say Thank You to Mbah Panem For This Useful Post:


  21. #11
    Status
    Offline
    mawan_30j's Avatar
    Calon Member
    Join Date
    Nov 2007
    Posts
    93
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    thanks
    langsung saya ikuti tutorialnya

  22. The Following 3 Users Say Thank You to mawan_30j For This Useful Post:


  23. #12
    Status
    Offline
    gladys's Avatar
    Newbie
    Join Date
    Nov 2007
    Posts
    22
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by okto_2005 Click here to enlarge
    di bagian filter:

    Code:
    /ip firewall filter
    add chain=input protocol=tcp psd=21,3s,3,1 action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w comment="Port scanners to list " disabled=no


    sumber:
    HTML Code:
    http://wiki.mikrotik.com/wiki/Drop_port_scanners
    itu yg 2w kl di winbox gimana ngisinya ya om?? lg belajar ngisi dari winbox niih

  24. The Following 3 Users Say Thank You to gladys For This Useful Post:


  25. #13
    Status
    Offline
    Master Piece's Avatar
    Baru Gabung
    Join Date
    Apr 2008
    Posts
    17
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Thank's bro....
    Atas tutornya.....



    Click here to enlargeClick here to enlarge

  26. The Following 2 Users Say Thank You to Master Piece For This Useful Post:


  27. #14
    Status
    Offline
    rezalesmana's Avatar
    Member
    Join Date
    Jun 2008
    Posts
    142
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    mungkin untuk menambah biar tidak gampang terkena port scanners, bisa pake teknik port knocking tuh. Dijabarkan sama om admin [a] yg lg nikah hari ini, di MUM kemaren itu loh.

  28. The Following 2 Users Say Thank You to rezalesmana For This Useful Post:


  29. #15
    Status
    Offline
    black@root's Avatar
    Newbie
    Join Date
    Jul 2008
    Location
    INDONESIA
    Posts
    23
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    good posting hehehehheClick here to enlarge

  30. The Following User Says Thank You to black@root For This Useful Post:


 

 
Page 1 of 5 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •