Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 11 of 11
  1. #1
    Status
    Offline
    azzura's Avatar
    Baru Gabung
    Join Date
    Aug 2007
    Posts
    6
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Howto : Bypass traceroute traffic

    Yang masih populer di kalangan pemakai internet adalah membuat ping time kecil walau traffic sudah full.
    Hal ini juga saya lakukan di mesin saya.

    Tapi sempat terheran-heran ketika mencoba traceroute hasilnya berbeda dengan hasil ping, pada saat bw full. Click here to enlarge

    Setelah sempat membaca di milist linux, dan membuka manpage dari traceroute akhirnya tahu kalau default dari aplikasi traceroute akan membuka sesi udp.

    Berangkat dari pengalaman itu, maka mulai experiment untuk membaypass traceroute.
    Silakan dibaca scriptnya di bawah.

    Code:
    /ip firewall mangle
    
    add chain=prerouting action=mark-connection \
        new-connection-mark=trace-con passthrough=yes \
        src-address=192.168.1.0/24 dst-port=33434-33534 \
        protocol=udp comment="" disabled=no 
    
    add chain=prerouting action=mark-packet \
        new-packet-mark=tracert passthrough=no \
        connection-mark=trace-con comment="" \
        disabled=no
    Letakkan perintah firewall tersebut, diatas rule mangle untuk limiter perklient, agar rule dibaca terlebih dahulu.

    Lalu tambahkan rule untuk queue simplenya, untuk aplikasi di queue tree silakan di coba coba sendiri Click here to enlarge

    Code:
    / queue simple
    add name="traceroute" dst-address=0.0.0.0/0 \
        interface=all parent=none \
        packet-marks=tracert direction=both priority=8 \
        queue=default-small/default-small \
        limit-at=0/0 max-limit=0/0 \
        total-queue=default-small disabled=no
    Perhatikan juga penempatan queue simplenya.

    artikel ini juga dapat di baca di blog saya di .
    Last edited by azzura; 12-11-2009 at 16:39.

  2. The Following 13 Users Say Thank You to azzura For This Useful Post:

    + Show/Hide list of the thanked


  3. #2
    Status
    Offline
    mtomstone's Avatar
    Member
    Join Date
    Mar 2008
    Posts
    116
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    aq coba dulu ya Click here to enlarge

  4. #3
    Status
    Offline
    w0ng_nde50's Avatar
    Member
    Join Date
    Mar 2008
    Posts
    121
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    mang efek nya klo tranceroute kecil apa yah Click here to enlarge

  5. #4
    Status
    Offline
    rahwana's Avatar
    Forum Guru
    Join Date
    Nov 2007
    Location
    Sidoarjo, Jawa Timur, Indonesia, Indonesia
    Posts
    1,338
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    efeknya user merasa 'lancar' ... padahal... tipu2 juga sih...

  6. #5
    Status
    Offline
    lonthong2002's Avatar
    Member Senior
    Join Date
    Jul 2007
    Location
    Malang
    Posts
    405
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    wah jadi penipu dong... tapi bagus tuh tutorial nya..
    cuma kalau ada user yang bilang " tapi kok masih lambat yach meskipun ping dan tracert nya bagus..."

    ntar apa gak malah susah jawab nya

    Click here to enlargeClick here to enlargeClick here to enlarge

  7. #6
    Status
    Offline
    i486dx's Avatar
    Baru Gabung
    Join Date
    Aug 2008
    Location
    Room#14
    Posts
    6
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    wah, ini perlu di subscribe dolo nih. thank you juragan.. Click here to enlarge

  8. #7
    Status
    Offline
    34346's Avatar
    Baru Gabung
    Join Date
    Sep 2007
    Posts
    6
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Pasukan ICMP & Katak

    Click here to enlarge Originally Posted by i486dx Click here to enlarge
    wah, ini perlu di subscribe dolo nih. thank you juragan.. Click here to enlarge
    ini ada cara lain untuk masalah itu :

    4 ;;; Pasukan ICMP & Katak
    chain=prerouting action=mark-packet new-packet-mark=pre-icmp-packet passthrough=yes protocol=icmp

    5 chain=input action=mark-packet new-packet-mark=in-icmp-packet passthrough=yes protocol=icmp

    6 chain=postrouting action=mark-packet new-packet-mark=post-icmp-packet passthrough=yes protocol=icmp

    7 chain=forward action=mark-packet new-packet-mark=fwd-icmp-packet passthrough=yes protocol=icmp

    8 chain=output action=mark-packet new-packet-mark=out-icmp-packet passthrough=yes protocol=icmp



    0 name="ICMP" target-addresses=0.0.0.0/0 dst-address=0.0.0.0/0 interface=all parent=none
    packet-marks=pre-icmp-packet,post-icmp-packet,in-icmp-packet,out-icmp-packet,fwd-icmp-packet direction=both priority=1
    queue=default-small/default-small limit-at=0/0 max-limit=2M/2M burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small

  9. #8
    Status
    Offline
    masdidit57's Avatar
    Member
    Join Date
    Jul 2008
    Location
    Papua
    Posts
    139
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Wah mengakali sistem ya...macam koneksi spidol aja...Click here to enlarge

  10. #9
    Status
    Offline
    mimizu's Avatar
    Baru Gabung
    Join Date
    Jul 2008
    Posts
    16
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by masdidit57 Click here to enlarge
    Wah mengakali sistem ya...macam koneksi spidol aja...Click here to enlarge
    mungking yg betul sedikit refisi bos...
    mengakali sistem dan mengadali user Click here to enlarge

  11. #10
    Status
    Offline
    d0d0n's Avatar
    Newbie
    Join Date
    Nov 2009
    Posts
    41
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    kalau dibuat model kaya gini gimana...

    /ip fi nat chain=dstnat protocol=icmp in-interface=LAN action=redirect

  12. #11
    Status
    Offline
    whiely's Avatar
    Member Senior
    Join Date
    Jun 2010
    Location
    :unidentified:
    Posts
    423
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Thumbs up

    ^^ Click here to enlargeClick here to enlargeClick here to enlarge

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. HOWTO: Menghindari Port Scanner dari Hacker
    By okto_2005 in forum Firewall
    Replies: 71
    Last Post: 28-09-2016, 09:53
  2. Transparent Traffic Shaper
    By [a] in forum QOS & Traffic Shaping
    Replies: 13
    Last Post: 06-07-2015, 16:35
  3. [another howto] mikrotik+squid untuk speedy
    By makan in forum Tutorial
    Replies: 41
    Last Post: 12-01-2011, 00:47
  4. seputar masquerade & forwarding traffic
    By rendyka in forum General Networking
    Replies: 5
    Last Post: 19-01-2008, 09:39
  5. [minta tolong] traffic shape
    By xamdah in forum General Networking
    Replies: 1
    Last Post: 29-08-2007, 13:34

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •