Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 28 of 28 FirstFirst ... 18262728
Results 406 to 410 of 410
  1. #406
    Status
    Offline
    bedoe's Avatar
    Baru Gabung
    Join Date
    Nov 2009
    Posts
    13
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Code:
    ip firewall filter 
    
    add chain=forward in-interface=Wan out-interface=Lan dst-address=192.168.0.0/16 action=accept comment="Allow semua akses internet to client" disabled=no
    
    add chain=input in-interface=Wan protocol=tcp dst-port=8291 action=accept comment="Allow Remote winbox dari Publik" disabled=no
    
    add chain=input in-interface=Wan protocol=udp src-port=123 action=accept comment="Allow NTP Traffic" disabled=no
    
    add chain=input in-interface=Wan protocol=udp src-port=53 action=accept comment="Allow DNS Traffic" disabled=no
    
    add chain=input in-interface=Wan protocol=icmp action=accept comment="Allow Ping Traceroute Traffic" disabled=no  
    
    add chain=input in-interface=Wan connection-state=new action=add-src-to-address-list address-list=spam address-list-timeout=30m comment="Log Ip Yang Di Tolak" disabled=no 
    
    add chain=input in-interface=Wan action=drop comment="Drop Semua Akses yang tidak di ijinkan" disabled=no
    yg saya bold itu saya ganti disable, hasilnya ga bisa remote winbox. klo di accept ip publik bisa di ping ga full stealth dunk klo cek dari situs
    jadi bingung awalnya gpp 2 hari ini malah ga bisa di remote

  2. #407
    Status
    Offline
    Anton's Avatar
    Baru Gabung
    Join Date
    May 2015
    Posts
    6
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by adhielesmana Click here to enlarge
    Semangat Pagiiiiiiiiiiiiii !!!!!!!!!!Click here to enlarge

    Semangat adhielesmana kami pancar luaskan untuk anda.. kali ini sekedar berbagi seting firewall untuk menghalau akses yang tidak di kehendaki dari sisi publik secara simple..

    saya persembahkan :

    Simple Firewall Ampuh - Rahasia Para Tekhnisi I S P

    Fungsi : Memblok akses yang tidak di ijinkan yang datang dari arah publik. selain yang di allow. semua akses masuk dari publik akan di drop. attacker flooder maupun port scanner yang mo nembus mikrotik anda dari luar dijamin klepek klepek..
    Wan : Interface ke arah internet.
    Lan : Interface ke arah local.
    Ip Local : 192.168.0.0/16
    Media : Mikrotik - Ip Firewall Filter

    Langsung saja Jamunya...



    Code:
    ip firewall filter 
    
    add chain=forward in-interface=Wan out-interface=Lan dst-address=192.168.0.0/16 action=accept comment="Allow semua akses internet to client" disabled=no
    
    add chain=input in-interface=Wan protocol=tcp dst-port=8291 action=accept comment="Allow Remote winbox dari Publik" disabled=no
    
    add chain=input in-interface=Wan protocol=udp src-port=123 action=accept comment="Allow NTP Traffic" disabled=no
    
    add chain=input in-interface=Wan protocol=udp src-port=53 action=accept comment="Allow DNS Traffic" disabled=no
    
    add chain=input in-interface=Wan protocol=icmp action=accept comment="Allow Ping Traceroute Traffic" disabled=no  
    
    add chain=input in-interface=Wan connection-state=new action=add-src-to-address-list address-list=spam address-list-timeout=30m comment="Log Ip Yang Di Tolak" disabled=no 
    
    add chain=input in-interface=Wan action=drop comment="Drop Semua Akses yang tidak di ijinkan" disabled=no
    Bagi yang udah pinter terima kasih sudah mampir.. mohon pencerahanna agar lebih sempurna.. Bagi yang baru belajar.. silahkan di coba.. sesuaikan ip localnya, nama interface atau ether pada mikrotik anda..



    Click here to enlargeClick here to enlarge

    Selamat Pagi.. dan Terima Kasih

    Click here to enlargeClick here to enlarge




    Terima Kasih Ndan.. dah di Rate

    Click here to enlarge

    terima kasih juga udah nombol Click here to enlarge dan Click here to enlarge

    Announcement :



    Saya menggunakan firewall yang mas adhie share, dibawah ini firewall saya :

    ip firewall filter
    add chain=forward in-interface=Indihome out-interface=Lokal dst-address=192.168.0.0/24 action=accept comment="Allow semua akses internet to client" disabled=no
    add chain=input in-interface=Indihome protocol=tcp dst-port=8291 action=accept comment="Allow Remote winbox dari Publik" disabled=no
    add chain=input in-interface=Indihome protocol=udp src-port=123 action=accept comment="Allow NTP Traffic" disabled=no
    add chain=input in-interface=Indihome protocol=udp src-port=53 action=accept comment="Allow DNS Traffic" disabled=no
    add chain=input in-interface=Indihome protocol=icmp action=accept comment="Allow Ping Traceroute Traffic" disabled=no
    add chain=input in-interface=Indihome connection-state=new action=add-src-to-address-list address-list=spam address-list-timeout=30m comment="Log Ip Yang Di Tolak" disabled=no
    add chain=input in-interface=Indihome action=drop comment="Drop Semua Akses yang tidak di ijinkan" disabled=no

    tetapi setelah dicek hasilnya :

    GRC Port Authority Report created on UTC: 2016-06-28 at 07:13:43

    Results from scan of ports: 0-1055

    1 Ports Open
    1055 Ports Closed
    0 Ports Stealth
    ---------------------
    1056 Ports Tested

    NO PORTS were found to be STEALTH.

    The port found to be OPEN was: 53

    Other than what is listed above, all ports are CLOSED.

    TruStealth: FAILED - NOT all tested ports were STEALTH,
    - NO unsolicited packets were received,
    - A PING REPLY (ICMP Echo) WAS RECEIVED.

    ada yang salah dengan firewall saya ini, mohon koreksinya dari suhu...trims sebelumnya...

  3. #408
    Status
    Offline
    T_Taufik's Avatar
    Baru Gabung
    Join Date
    Feb 2016
    Posts
    17
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by adhielesmana Click here to enlarge
    Semangat Pagiiiiiiiiiiiiii !!!!!!!!!!Click here to enlarge

    Semangat adhielesmana kami pancar luaskan untuk anda.. kali ini sekedar berbagi seting firewall untuk menghalau akses yang tidak di kehendaki dari sisi publik secara simple..

    saya persembahkan :

    Simple Firewall Ampuh - Rahasia Para Tekhnisi I S P

    Fungsi : Memblok akses yang tidak di ijinkan yang datang dari arah publik. selain yang di allow. semua akses masuk dari publik akan di drop. attacker flooder maupun port scanner yang mo nembus mikrotik anda dari luar dijamin klepek klepek..
    Wan : Interface ke arah internet.
    Lan : Interface ke arah local.
    Ip Local : 192.168.0.0/16
    Media : Mikrotik - Ip Firewall Filter

    Langsung saja Jamunya...



    Code:
    ip firewall filter 
    
    add chain=forward in-interface=Wan out-interface=Lan dst-address=192.168.0.0/16 action=accept comment="Allow semua akses internet to client" disabled=no
    
    add chain=input in-interface=Wan protocol=tcp dst-port=8291 action=accept comment="Allow Remote winbox dari Publik" disabled=no
    
    add chain=input in-interface=Wan protocol=udp src-port=123 action=accept comment="Allow NTP Traffic" disabled=no
    
    add chain=input in-interface=Wan protocol=udp src-port=53 action=accept comment="Allow DNS Traffic" disabled=no
    
    add chain=input in-interface=Wan protocol=icmp action=accept comment="Allow Ping Traceroute Traffic" disabled=no  
    
    add chain=input in-interface=Wan connection-state=new action=add-src-to-address-list address-list=spam address-list-timeout=30m comment="Log Ip Yang Di Tolak" disabled=no 
    
    add chain=input in-interface=Wan action=drop comment="Drop Semua Akses yang tidak di ijinkan" disabled=no
    Bagi yang udah pinter terima kasih sudah mampir.. mohon pencerahanna agar lebih sempurna.. Bagi yang baru belajar.. silahkan di coba.. sesuaikan ip localnya, nama interface atau ether pada mikrotik anda..



    Click here to enlargeClick here to enlarge

    Selamat Pagi.. dan Terima Kasih

    Click here to enlargeClick here to enlarge




    Terima Kasih Ndan.. dah di Rate

    Click here to enlarge

    terima kasih juga udah nombol Click here to enlarge dan Click here to enlarge

    Announcement :



    Suhu, izin menambahkan sedikit ya. Apabila ingin mengaktifkan atau tiba2 cloud IPnya tidak bisa diupdate silakan ditambah script di bawah ini. Letakkan urutan script sebelum "Log IP yang ditolak":

    Code:
    /ip firewall filter add chain=input comment=CloudIP in-interface="WAN" protocol=udp src-port=15252

    Terima kasih.
    Last edited by T_Taufik; 26-08-2016 at 07:44.

  4. #409
    Status
    Offline
    pratama_putra87's Avatar
    Baru Gabung
    Join Date
    Aug 2016
    Posts
    7
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    terima kasih Banyak....

  5. #410
    Status
    Offline
    bolay96's Avatar
    Baru Gabung
    Join Date
    Nov 2016
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by adhielesmana Click here to enlarge
    ini pasti ampuh


    taruh di bawah RULE ALLOW DNS

    dah jangan nangis lagi.. klo ada yang nakalin lapor sama mas ya.. Click here to enlargeClick here to enlarge
    thanks Mas Bro,,
    sama dapet masalah yg sama soalnya,,
    masalah di internal proxy,, Click here to enlarge

 

 
Page 28 of 28 FirstFirst ... 18262728

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. firewall ku krg ampuh
    By terjunbebas in forum Beginner Basics
    Replies: 12
    Last Post: 16-08-2011, 11:11
  2. setting firewall
    By suck-kay in forum Beginner Basics
    Replies: 2
    Last Post: 08-01-2010, 23:34
  3. Firewall & Web-Proxy
    By kacokale in forum Beginner Basics
    Replies: 0
    Last Post: 16-07-2009, 21:34
  4. (help) firewall server
    By durjay in forum General Networking
    Replies: 9
    Last Post: 28-04-2009, 12:44
  5. flood....again need firewall
    By wp11b in forum General Networking
    Replies: 29
    Last Post: 14-01-2008, 17:38

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •