Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 2 of 2
  1. #1
    Status
    Offline
    syaikhu's Avatar
    Baru Gabung
    Join Date
    Jun 2012
    Location
    Palembang, Indonesia
    Posts
    3
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    (mohon bantuan) setting load balancing menggunakan metode 2isp

    begini gan saya baru belajar tentang mikrotik ,penggabungan 2 isp
    menggunakan mikrotik "load balancing" saya masih bingung settingnya??
    sdh adu jotos sm google n mikrotik tp hsl masih membingungkan
    kalau ada yang tau mohon pencerahannya!!!Click here to enlargeClick here to enlarge
    Last edited by syaikhu; 01-07-2012 at 21:25.

  2. #2
    Status
    Offline
    salimedison's Avatar
    Baru Gabung
    Join Date
    Jan 2013
    Location
    Brebes
    Posts
    16
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Ada settingan load balance 2 ISP dengan metodw PCC

    Langsung aja

    Siapkan Mikrotik RB750, lebih tinggi lebih bagus. Menyesuaikan kebutuhan saja dan disarankan disediakan 1 RB untuk load balance ini, apabila ada keperluan untuk billing hotspot gunakan RB lain

    Topologi pd mikrotik
    ether1 = LAN
    ether2 = WAN1
    ether3 = WAN2

    Copy paste kan ke notepad dulu, lalu dari notepad kopikan ke 'new terminal' pada winbox
    /ip address
    add address=192.168.0.1/24 network=192.168.0.0 broadcast=192.168.0.255 interface=ether1
    add address=192.168.1.2/24 network=192.168.1.0 broadcast=192.168.1.255 interface=ether2
    add address=192.168.2.2/24 network=192.168.2.0 broadcast=192.168.2.255 interface=ether3

    /ip firewall mangle
    add chain=input in-interface=ether2 action=mark-connection new-connection-mark=WAN1_conn
    add chain=input in-interface=ether3 action=mark-connection new-connection-mark=WAN2_conn
    add chain=output connection-mark=WAN1_conn action=mark-routing new-routing-mark=to_WAN1
    add chain=output connection-mark=WAN2_conn action=mark-routing new-routing-mark=to_WAN2
    add chain=prerouting dst-address=192.168.1.0/24 action=accept in-interface=ether1
    add chain=prerouting dst-address=192.168.2.0/24 action=accept in-interface=ether1
    add chain=prerouting dst-address-type=!local in-interface=ether1 per-connection-classifier=both-addresses-and-ports:4/0 action=mark-connection new-connection-mark=WAN1_conn passthrough=yes
    add chain=prerouting dst-address-type=!local in-interface=ether1 per-connection-classifier=both-addresses-and-ports:4/1 action=mark-connection new-connection-mark=WAN2_conn passthrough=yes
    add chain=prerouting connection-mark=WAN1_conn in-interface=ether1 action=mark-routing new-routing-mark=to_WAN1
    add chain=prerouting connection-mark=WAN2_conn in-interface=ether1action=mark-routing new-routing-mark=to_WAN2

    /ip route
    add dst-address=0.0.0.0/0 gateway=192.168.1.1 routing-mark=to_WAN1 check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=192.168.2.1 routing-mark=to_WAN2 check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=192.168.1.1 distance=1 check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=192.168.2.1 distance=2 check-gateway=ping

    /ip firewall nat
    add chain=srcnat out-interface=ether2 action=masquerade
    add chain=srcnat out-interface=ether3 action=masquerade

    /ip dns set allow-remote-requests=yes cache-max-ttl=1w cache-size=5000KiB max-udp-packet-size=512 servers=221.132.112.8,8.8.8.8

    Coba aja pasti seru..!

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. load balancing PCC Metode Untuk Hotspot ( Minta Pencerahan )
    By beginner in forum General Networking
    Replies: 2
    Last Post: 24-12-2016, 22:55
  2. [ask] Load balancing menggunakan ISP yang berbeda
    By ridwan46 in forum Beginner Basics
    Replies: 2
    Last Post: 02-03-2012, 10:44
  3. Mohon Bantuan Load Balancing With Masquerade
    By alwi in forum Beginner Basics
    Replies: 0
    Last Post: 22-02-2011, 05:20
  4. load balancing 2 isp menggunakan swicht
    By arif46r in forum General Networking
    Replies: 8
    Last Post: 23-11-2010, 23:07

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •