Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 10 of 10
  1. #1
    Status
    Offline
    ari8001's Avatar
    Calon Member
    Join Date
    Dec 2008
    Posts
    94
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Limit upto dengan queue tree metode pcq

    Rekan - rekan semua saya ingin sedikit menshare pengalaman tentang penggunakan share limit, bisa dikatakan upto seperti HTB di tutorial mikrotik.co.id namun di jadikan prioritas yang sama antar client. sehingga kelihatan di queue tree lebih simple,hihihihi......

    silahkan dicoba :

    /queue tree set "HOT 512k_down" parent=global-out packet-mark=HOT512_down limit-at=0 queue=auto-down priority=6 max-limit=512k burst-limit=0 burst-threshold=0 burst-time=0s
    /queue tree set "HOT 512k_up" parent=global-out packet-mark=HOT512_up limit-at=0 queue=auto-up priority=6 max-limit=512k burst-limit=0 burst-threshold=0 burst-time=0s

    untuk mangle :
    silahkan pakai yang anda suka, karena banyak metode manglenya sesuai selera masing"Click here to enlarge

  2. #2
    Status
    Offline
    ppl
    ppl's Avatar
    Baru Gabung
    Join Date
    Aug 2009
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Sekalian donk dikasih manglenya.....

    Maklum masih Newbie..

  3. #3
    Status
    Offline
    unlockmodem's Avatar
    Member
    Join Date
    Dec 2009
    Posts
    114
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    tambahin dikit misalkan kita batasin utk download maksimal 256kbps

    /ip fi ma
    Code:
    add chain=forward action=mark-connection new-connection-mark=Down \
    passthrough=yes protocol=tcp out-interface=Lan \
    connection-bytes=256000-4294967295 
    
    add chain=forward action=mark-packet new-packet-mark=Download \
    passthrough=no protocol=tcp out-interface=Lan connection-mark=Down
    /que type
    Code:
    add kind=pcq name=download pcq-classifier=dst-address pcq-limit=50 pcq-rate=\
        256000 pcq-total-limit=2000
    /que tre
    Code:
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
        max-limit=256k name=Download packet-mark=Download parent=global-out \
        priority=8 queue=download
    Click here to enlarge

  4. #4
    Status
    Offline
    azilmi's Avatar
    Newbie
    Join Date
    Mar 2010
    Posts
    26
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    hhi. mantap gan, membantu newbie kayak ane. Click here to enlarge

  5. #5
    Status
    Offline
    dhe_tox's Avatar
    Newbie
    Join Date
    Oct 2009
    Location
    Surabaya, Indonesia, Indonesia
    Posts
    41
    Reviews
    Read 0 Reviews
    Downloads
    7
    Uploads
    0
    Feedback Score
    0
    brather, maw nanya... tu me limit nya langsung semua client yak??? kalo misalnya saya punya BW 2Mbps, kira2 saya ngelimitnya di berapa ya idealnya??? trus seandainya ada client yang ngedunlut apa bakal kesedot semua ke dia? untuk saat mikrotik saya menggunakan settingan dari mas adhielesmana yang memisahkan berdasarkan download dan internet... mohon bantuannya

  6. #6
    Status
    Offline
    assembuh's Avatar
    Baru Gabung
    Join Date
    Apr 2010
    Posts
    15
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by ari8001 Click here to enlarge
    Rekan - rekan semua saya ingin sedikit menshare pengalaman tentang penggunakan share limit, bisa dikatakan upto seperti HTB di tutorial mikrotik.co.id namun di jadikan prioritas yang sama antar client. sehingga kelihatan di queue tree lebih simple,hihihihi......

    silahkan dicoba :

    /queue tree set "HOT 512k_down" parent=global-out packet-mark=HOT512_down limit-at=0 queue=auto-down priority=6 max-limit=512k burst-limit=0 burst-threshold=0 burst-time=0s
    /queue tree set "HOT 512k_up" parent=global-out packet-mark=HOT512_up limit-at=0 queue=auto-up priority=6 max-limit=512k burst-limit=0 burst-threshold=0 burst-time=0s

    untuk mangle :
    silahkan pakai yang anda suka, karena banyak metode manglenya sesuai selera masing"Click here to enlarge


    bedanya ama yg apa gan


    Click here to enlarge

  7. #7
    Status
    Offline
    dayta's Avatar
    Newbie
    Join Date
    Feb 2009
    Posts
    35
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    gan

    kalau untuk upload ga global in?

    /queue tree set "HOT 512k_up" parent=global-out packet-mark=HOT512_up limit-at=0 queue=auto-up priority=6 max-limit=512k burst-limit=0 burst-threshold=0 burst-time=0s
    kok malah grlobal out juga parent.... hummm CMIIWClick here to enlarge

  8. #8
    Status
    Offline
    Thepunx's Avatar
    Baru Gabung
    Join Date
    May 2010
    Posts
    7
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Ane cobain dulu yah gan,,,
    Masih nubi bgt nih.. Click here to enlarge

  9. #9
    Status
    Offline
    cokixdie's Avatar
    Baru Gabung
    Join Date
    Feb 2010
    Posts
    16
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    perasaan di bagian tutorial da banyak ne gan. Click here to enlarge

  10. #10
    Status
    Offline
    yogii's Avatar
    Member Senior
    Join Date
    Jun 2010
    Location
    Batam - Indonesia
    Posts
    416
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    1
    Feedback Score
    0
    uploadnya juga bisa kelimit ga tuh? saya pakai metode pcq ga kelimit.Click here to enlarge

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [ASK] Traffic Shaping dengan Queue Tree
    By iif in forum General Networking
    Replies: 8
    Last Post: 28-09-2016, 15:03
  2. membatasi bandwidth IIX dan Intl dengan Queue Tree
    By d4n9k3l in forum General Networking
    Replies: 2
    Last Post: 05-05-2009, 23:27
  3. limit Upload Queue Tree
    By dna_09 in forum Beginner Basics
    Replies: 5
    Last Post: 28-01-2009, 10:48
  4. queue tree dengan 3 atau lebih interface
    By chrone in forum Beginner Basics
    Replies: 1
    Last Post: 14-04-2008, 10:12
  5. [ask]misahin bw lokal+inter dengan queue tree
    By pc2console in forum Scripting @ Mikrotik
    Replies: 5
    Last Post: 29-09-2007, 18:08

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •