Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 1 of 2 12 LastLast
Results 1 to 15 of 18
  1. #1
    Status
    Offline
    bocah_dablek's Avatar
    Calon Member
    Join Date
    Feb 2008
    Posts
    79
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0

    [ASK] Cara nge-block dan nge-direct suatu website..

    halloo para master2 mikrotik..
    saya mau tanya nih...
    gimana cara nge-block suatu website (misal nih facebook) dan nge-direct ke webisite lain (misal detik.com) ..
    kalo untuk ngeblock doang sih udah bisa, tinggal nge-direct nya yang blom bisa..
    mohon pencerahannya..
    soale dikantor kerjaannya pada FB an doang...
    seblum nya terimakasih..

  2. #2
    Status
    Offline
    ponywaterhouse's Avatar
    Forum Guru
    Join Date
    Jul 2007
    Posts
    1,507
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Code:
    add action=deny comment="" disabled=no dst-host=*facebook* redirect-to=terserah.com src-address=192.168.1.0/24

  3. The Following 2 Users Say Thank You to ponywaterhouse For This Useful Post:


  4. #3
    Status
    Offline
    donipermono1982's Avatar
    Moderator
    Join Date
    Feb 2008
    Location
    Jakarta Selatan
    Posts
    2,809
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by ponywaterhouse Click here to enlarge
    Code:
    add action=deny comment="" disabled=no dst-host=*facebook* redirect-to=terserah.com src-address=192.168.1.0/24
    itu rule di proxy access ya bro.

    add action=deny comment="" disabled=no dst-host=*playboy*.com redirect-to=www.facebook.com src-address=192.168.1.0/24

    add action=deny comment="" disabled=no dst-host=*playboy* redirect-to=www.facebook.com src-address=192.168.1.0/24

    gw pake seperti ini. belum gw test. ntar malam gw review. thanks ya bro

    dah gw test berhasil. simple ya..tapi tak terpikirkan Click here to enlarge
    Last edited by donipermono1982; 27-12-2009 at 07:31.

  5. #4
    Status
    Offline
    ponywaterhouse's Avatar
    Forum Guru
    Join Date
    Jul 2007
    Posts
    1,507
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    iya di proxy rules.. dengan asumsi TS udah bisa blok website via web-proxy mikrotik..

    kalau per user, berarti harus bikin proxy access rules per user dong?

    bisa sih..
    ntar di tiap rules dikasi comment "misalnya_nama_user"

    ntar script nya diganti seperti ini..
    /ip proxy access disab [/ip proxy access find comment="misalnya_nama_user"]

    nanti semua rules yang ada comment "misalnya_nama_user" akan terdisable...


    dicoba dulu deh, moga2 bisa.. hehe..

  6. #5
    Status
    Offline
    donipermono1982's Avatar
    Moderator
    Join Date
    Feb 2008
    Location
    Jakarta Selatan
    Posts
    2,809
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by ponywaterhouse Click here to enlarge
    iya di proxy rules.. dengan asumsi TS udah bisa blok website via web-proxy mikrotik..

    kalau per user, berarti harus bikin proxy access rules per user dong?

    bisa sih..
    ntar di tiap rules dikasi comment "misalnya_nama_user"

    ntar script nya diganti seperti ini..
    /ip proxy access disab [/ip proxy access find comment="misalnya_nama_user"]

    nanti semua rules yang ada comment "misalnya_nama_user" akan terdisable...


    dicoba dulu deh, moga2 bisa.. hehe..
    wew, semped di baca tadi ya pertanyaan gw, udah gw deleted lagi. Click here to enlarge( khawatir jawabannya malah melebar ntar di close moderator nya lagi Click here to enlarge )

    script

    saya buat seperti ini..

    name="Disable Proxy user" owner="donipermono" policy=ftp,read,write,policy,winbox run-count=0 source=/ip proxy access disable [/ip proxy access find comment="Server Billing"]

    Thanks y bro.Click here to enlarge
    Last edited by donipermono1982; 26-12-2009 at 11:22.

  7. #6
    Status
    Offline
    bocah_dablek's Avatar
    Calon Member
    Join Date
    Feb 2008
    Posts
    79
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by ponywaterhouse Click here to enlarge
    Code:
    add action=deny comment="" disabled=no dst-host=*facebook* redirect-to=terserah.com src-address=192.168.1.0/24
    thanks om..
    bisa gak kalo gak lewat proxy..
    soale proxy ku gak di aktifin..

  8. #7
    Status
    Offline
    donipermono1982's Avatar
    Moderator
    Join Date
    Feb 2008
    Location
    Jakarta Selatan
    Posts
    2,809
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by bocah_dablek Click here to enlarge
    thanks om..
    bisa gak kalo gak lewat proxy..
    soale proxy ku gak di aktifin..
    bisa lewat filter rules cmiiw

  9. #8
    Status
    Offline
    bocah_dablek's Avatar
    Calon Member
    Join Date
    Feb 2008
    Posts
    79
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by donipermono1982 Click here to enlarge
    bisa lewat filter rules cmiiw
    caranya gimana om????
    kalo untuk ngeblock aja sih aku udah bisa...
    tinggal nge-direct nya...
    ini settingan di filter rule nya
    ;;; Block FB
    chain=forward src-address-list=private dst-address-list=BF action=drop


    disni untuk IP oofice aja yang aku block..

    thanks

  10. #9
    nuxer
    nuxer's Avatar
    Kalo redirect pake rule firewall NAT
    chainnya dst-nat Click here to enlarge

  11. The Following User Says Thank You to nuxer For This Useful Post:


  12. #10
    Status
    Offline
    and1ck's Avatar
    Baru Gabung
    Join Date
    Oct 2009
    Posts
    11
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by ponywaterhouse Click here to enlarge
    Code:
    add action=deny comment="" disabled=no dst-host=*facebook* redirect-to=terserah.com src-address=192.168.1.0/24
    maksudnya ini ya om:
    /ip proxy access add action=deny comment="" disabled=no dst-host=*facebook* redirect-to=terserah.com src-address=192.168.1.0/24

    hasilnya ko gini ya :
    no such argument (redirect-to)Click here to enlarge

  13. #11
    Status
    Offline
    cipit26's Avatar
    Baru Gabung
    Join Date
    May 2010
    Posts
    9
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    gan, saia dah bikin di web proxy tp g jalan jg (RB600A)... salah setting dmn yah gan? mohon pencerahannya... Click here to enlarge

  14. #12
    Status
    Offline
    putra_maiwa's Avatar
    Forum Guru
    Join Date
    Sep 2009
    Posts
    1,298
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by cipit26 Click here to enlarge
    gan, saia dah bikin di web proxy tp g jalan jg (RB600A)... salah setting dmn yah gan? mohon pencerahannya... Click here to enlarge
    apa sdh di buat redirect di natnya...
    coba settingannya d lapakin d sini....

  15. #13
    Status
    Offline
    cipit26's Avatar
    Baru Gabung
    Join Date
    May 2010
    Posts
    9
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    hehehe, trima kasin pencerahannya... setelah di cek ternyata squidnya ada yg ngedisable... Click here to enlarge

  16. #14
    Status
    Offline
    n00b's Avatar
    Baru Gabung
    Join Date
    Apr 2010
    Posts
    6
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    pagi pak, mau tanya niy, misalnya ada 5 client : 4 Client bebas konek internet mau buka ini itu boleh narik pop3 boleh, sedangkan 1 Client lagi cuma boleh narik email doang (pop3). itu konfigurasina kayak apa ya pak?

  17. #15
    Status
    Offline
    cyberpc's Avatar
    Newbie
    Join Date
    Apr 2010
    Location
    Batam, Indonesia
    Posts
    27
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by donipermono1982 Click here to enlarge
    itu rule di proxy access ya bro.

    add action=deny comment="" disabled=no dst-host=*playboy*.com redirect-to=www.facebook.com src-address=192.168.1.0/24

    add action=deny comment="" disabled=no dst-host=*playboy* redirect-to=www.facebook.com src-address=192.168.1.0/24

    gw pake seperti ini. belum gw test. ntar malam gw review. thanks ya bro

    dah gw test berhasil. simple ya..tapi tak terpikirkan Click here to enlarge
    kok punya saya ga ada redirectornya ya.
    Click here to enlarge

 

 
Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Block client from website and allow email
    By freddy in forum Beginner Basics
    Replies: 15
    Last Post: 03-05-2010, 11:13
  2. gmna caranya block suatu situ
    By pramz in forum Beginner Basics
    Replies: 8
    Last Post: 19-11-2009, 10:45
  3. <ask>direct website tertentu</ask>
    By zvtral in forum General Networking
    Replies: 3
    Last Post: 02-08-2008, 19:34
  4. cara buka hanya 1 website
    By onet in forum General Networking
    Replies: 7
    Last Post: 28-07-2008, 15:46

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •