Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 8 of 8
  1. #1
    Status
    Offline
    Teach_Me's Avatar
    Newbie
    Join Date
    Aug 2009
    Location
    NgaYogjokarto
    Posts
    42
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    cara atur bandwidth 1:2 lewat mukrotik.??

    om mo nanya ne..
    kasusnya gini:
    Saya punya bandwidth 2Mb mo saya bagi ke 3 client
    client1 1Mb (1:2)
    client2 1Mb (1:2)
    client3 1Mb (1:1)
    pc mikrotiknya ada 3 lan card utk 3 client
    pertanyaannya??, ngatur bandwidth mikrotik dimananya.???
    yar client1 & 2 dapet 1Mb dibagi ber-2.
    trus yg client3 dapet 1Mb utuh.
    help ya..??? bungun ne mo ngebaginya Click here to enlarge tx

  2. #2
    Status
    Offline
    yogaponsel's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Location
    "BnetAkses"
    Posts
    2,511
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    di ubek2 gan .... monggo ....


  3. The Following User Says Thank You to yogaponsel For This Useful Post:


  4. #3
    Status
    Offline
    BatavianX's Avatar
    Member Senior
    Join Date
    Dec 2007
    Location
    x-Region
    Posts
    485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Kalo mau pake simple queue tinggal masukkin ip client1 & client2 pada target-addresses...

    Goodluck, CMiIW!!!

  5. The Following User Says Thank You to BatavianX For This Useful Post:


  6. #4
    Status
    Offline
    Mr. WonderFULL's Avatar
    Member Senior
    Join Date
    Jun 2009
    Location
    Wonderland
    Posts
    311
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Teach_Me Click here to enlarge
    pertanyaannya??, ngatur bandwidth mikrotik dimananya.???
    yar client1 & 2 dapet 1Mb dibagi ber-2.
    trus yg client3 dapet 1Mb utuh.
    Di Queue Juragan
    Client 1 & 2 Di Set MIR=1MB & CIR=512MB
    Client 3 MIR=1MB & CIR=1MB

  7. The Following User Says Thank You to Mr. WonderFULL For This Useful Post:


  8. #5
    Status
    Offline
    Teach_Me's Avatar
    Newbie
    Join Date
    Aug 2009
    Location
    NgaYogjokarto
    Posts
    42
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by yogaponsel Click here to enlarge
    di ubek2 gan .... monggo ....

    om ini tak copaste yg d link..

    Konfigurasi Jaringan :
    Public --- (10.0.0.1/24) MT (192.168.1.1/24)--- Local

    Skenarionya kaya gini :
    Client 192.168.1.10 --- Bandwidth 512kbps 1:1 (corporate)
    (512k up / 512 down)

    Client 192.168.1.20, 21, 22, 23 --- Bandwidth 384kbps 1:4 (personal)
    (64k up / 384 down)

    Pertama-tama lakukan mangle :
    Untuk trafik upload corporate
    /ip firewall mangle add chain=prerouting src-address=192.168.1.10 in-interface=Local action=mark-packet new-packet-mark=corporate-up passthrough=no
    Untuk trafik download corporate
    /ip firewall mangle add chain=forward src-address=192.168.1.10 action=mark-connection new-connection-mark=corporate-conn passthrough=yes
    /ip firewall mangle add chain=forward connection-mark=corporate-conn in-interface=Public action=mark-packet new-packet-mark=corporate-down passthrough=no

    Untuk trafik upload personal
    /ip firewall mangle add chain=prerouting src-address=192.168.1.20 in-interface=Local action=mark-packet new-packet-mark=personal-up passthrough=no
    /ip firewall mangle add chain=prerouting src-address=192.168.1.21 in-interface=Local action=mark-packet new-packet-mark=personal-up passthrough=no
    /ip firewall mangle add chain=prerouting src-address=192.168.1.22 in-interface=Local action=mark-packet new-packet-mark=personal-up passthrough=no
    /ip firewall mangle add chain=prerouting src-address=192.168.1.23 in-interface=Local action=mark-packet new-packet-mark=personal-up passthrough=no
    Untuk trafik download personal
    /ip firewall mangle add chain=forward src-address=192.168.1.20 action=mark-connection new-connection-mark=personal-conn passthrough=yes
    /ip firewall mangle add chain=forward src-address=192.168.1.21 action=mark-connection new-connection-mark=personal-conn passthrough=yes
    /ip firewall mangle add chain=forward src-address=192.168.1.22 action=mark-connection new-connection-mark=personal-conn passthrough=yes
    /ip firewall mangle add chain=forward src-address=192.168.1.23 action=mark-connection new-connection-mark=personal-conn passthrough=yes
    /ip firewall mangle add chain=forward connection-mark=personal-conn in-interface=Public action=mark-packet new-packet-mark=personal-down passthrough=no

    Harpa diperhatikan untuk mark-packet maka passthrough=no sedangkan untuk mark-connection passthrough=yes

    Nah setelah beres urusan mangling ini, kita lanjut ke pembuatan queue tree :
    /queue tree add name=down parent=Local queue=default
    /queue tree add name=up parent=global-in queue=default

    untuk download kita menggunakan in-interface kita dalam hal ini Local, sedangkan untuk upload kita menggunakan global-in

    selanjutnya kita tambahkan type baru di queue kita :
    yang harus kita tambahkan melihat skenario diatas adalah PCQ untuk paket corporate 512kbps (1:1) dan paket personal 384kbps (1:4).
    Untuk paket corporate kita langsung menetapkan angka 512kbps, sedangkan untuk personal kita tidak dapat menetapkan angka disini karena bandiwdth yang akan diterima oleh paket personal tergantung seberapa banyak user yang online, jadi jika hanya 1 orang online akan mendapatkan bw penuh 384kbps, kalau 2 orang online maka masing-masing akan mendapatkan 192kbps dan seterusnya.
    /queue type add name=512-down kind=pcq pcq-rate=512k pcq-classifier=dst-address pcq-total-limit=2000
    /queue type add name=512-up kind=pcq rate=512k pcq-classifier=src-address pcq-total-limit=2000

    /queue type add name=auto-down kind=pcq pcq-rate=0 pcq-classifier=dst-address pcq-total-limit=2000
    /queue type add name=auto-up kind=pcq rate=0 pcq-classifier=src-address pcq-total-limit=2000

    kita menggunakan 0 pada paket personal karena MT akan menghitung berapa besar bw yang tersedia pada saat client melakukan koneksi.

    Nah setelah itu kita kembali ke queue tree dan menambahkan :
    Paket corporate
    /queue tree add name=corp-down packet-mark=corporate-down parent=down queue=512-down
    /queue tree add name=corp-up parent=up packet-mark=corporate-up queue=512-up

    Paket personal
    /queue tree add name=per-down packet-mark=personal-down parent=down queue=auto-down max-limit=384k
    /queue tree add name=per-up parent=up packet-mark=personal-up queue=auto-up max-limit=64k

    Done.
    Setelah melakukan semua hal ini silahkan dociba gunakan aplikasi P2P ataupun downloader, seharusnya semuanya sudah dapat ter-shaping dengan baik

    Settingan diatas cocok diterapkan buat konfigurasi seperti diterangkan diatas, tanpa menggunakan proxy internal MT dan hanya 2 interface, untuk penggunakan proxy internal dan lebih banyak interface diperlukan sedikit perubahan dan penambahan pada script diatas
    " pcq-total-limit=2000 "

    maksudnya apa ya.? limit 2000.? tx

  9. #6
    Status
    Offline
    Teach_Me's Avatar
    Newbie
    Join Date
    Aug 2009
    Location
    NgaYogjokarto
    Posts
    42
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Mr. WonderFULL Click here to enlarge
    Di Queue Juragan
    Client 1 & 2 Di Set MIR=1MB & CIR=512MB
    Client 3 MIR=1MB & CIR=1MB
    sori gan, newbe bener ni..
    itu MIR CIR apaan ta.? pakenya d mana.? tak cari2 di simple queue ga nemu2 / conto scriptnya dunk..
    tx,..

  10. #7
    Status
    Offline
    cupunech's Avatar
    Member Senior
    Join Date
    Mar 2008
    Location
    bogor
    Posts
    327
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    susah2 lo..
    pake burst...
    beres masalah...

    Click here to enlarge

  11. #8
    Status
    Offline
    Teach_Me's Avatar
    Newbie
    Join Date
    Aug 2009
    Location
    NgaYogjokarto
    Posts
    42
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by cupunech Click here to enlarge
    susah2 lo..
    pake burst...
    beres masalah...

    Click here to enlarge
    itu bukane buat naikin/loncatan bw smntara om.?
    terangin donk.... Click here to enlarge

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Cek bandwidth lewat winbox
    By schumi in forum Beginner Basics
    Replies: 9
    Last Post: 10-12-2013, 18:42
  2. cAra setting cctv camera agar dapat di akses lewat internet????
    By abhiebol in forum Wireless Networking
    Replies: 20
    Last Post: 13-01-2011, 10:47
  3. Replies: 2
    Last Post: 30-05-2009, 11:32
  4. Replies: 16
    Last Post: 24-08-2007, 19:20
  5. shaping bandwidth hotspot di lewat queue + mangle
    By superman in forum General Networking
    Replies: 1
    Last Post: 17-08-2007, 18:36

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •