Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 7 of 7
  1. #1
    Status
    Offline
    novel's Avatar
    Baru Gabung
    Join Date
    Nov 2008
    Posts
    3
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    menggabungkan 2 jaringan dengan segmen IP yg berbeda

    mohon pencerahannya untuk menggabungkan 2 jaringan agar bukan dianggap akses internet karena pada saat copy data jadi ke limit
    Di Lan pake IP 192.168.2.1-dst arah ke user dengan dhcp
    di Wireless IP 192.168.3.1-dst arah ke user dengan dhcp

    thanks alot all

  2. #2
    Status
    Offline
    BatavianX's Avatar
    Member Senior
    Join Date
    Dec 2007
    Location
    x-Region
    Posts
    485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Buat rule mangle untuk koneksi tsb...

    /ip firewall mangle add chain=prerouting action=mark-packet new-packet-mark=local-packet passthrough=no src-address=192.168.2.0/23 dst-address={BLOK IP DHCP}
    Taro di paling atas.

  3. #3
    Status
    Offline
    novel's Avatar
    Baru Gabung
    Join Date
    Nov 2008
    Posts
    3
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Unhappy

    masih ikutan kelimit jadi sama seperti kalo saya masukin ke nice, kelimit iix nya
    sebagai tambahain : tujuannya pengabungan ini biar bisa share data antara laptop ma pc.... yg mana ke 2 nya mendapatkan IP secara dhcp

  4. #4
    Status
    Offline
    zeroice's Avatar
    Newbie
    Join Date
    May 2009
    Posts
    60
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    kalau saya pakai beginian
    /ip firewall mangle chain=prerouting action=mark-connection new-connection-mark=skyshare
    passthrough=yes protocol=tcp src-address-list=server
    in-interface=WIFI
    /ip firewall mangle chain=prerouting action=mark-packet new-packet-mark=skyshare
    passthrough=no connection-mark=skyshare


    berjalan baik (src-address-list=server ditentukan sebelumnya) dengan ini bisa buka web server yang ada di segmen berbeda (src-address-list=server) tanpa kena limit

    mohon koreksi klu salah

  5. #5
    Status
    Offline
    adurahul's Avatar
    Baru Gabung
    Join Date
    Jan 2010
    Posts
    7
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by zeroice Click here to enlarge
    kalau saya pakai beginian
    /ip firewall mangle chain=prerouting action=mark-connection new-connection-mark=skyshare
    passthrough=yes protocol=tcp src-address-list=server
    in-interface=WIFI
    /ip firewall mangle chain=prerouting action=mark-packet new-packet-mark=skyshare
    passthrough=no connection-mark=skyshare


    berjalan baik (src-address-list=server ditentukan sebelumnya) dengan ini bisa buka web server yang ada di segmen berbeda (src-address-list=server) tanpa kena limit

    mohon koreksi klu salah
    Pak ini bisa saling file sharing???

  6. #6
    Status
    Offline
    Brindz's Avatar
    Newbie
    Join Date
    Sep 2008
    Posts
    21
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    klo gw pakenya kaya gini gan :

    /ip firewall mangle
    add action=mark-packet chain=prerouting comment="Sharing Lan" disabled=no \
    dst-address-list=Ournetwork new-packet-mark="Share Lan" passthrough=yes \
    src-address-list=Ournetwork

    cuma buat dolo block ip nya di ournetwork Click here to enlarge

  7. The Following User Says Thank You to Brindz For This Useful Post:


  8. #7
    Status
    Offline
    coretan's Avatar
    Baru Gabung
    Join Date
    Jan 2012
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    maaf mau tanya nih gan....


    bgmn kalo saya pake konecsi sp***y dan FO..dengan IP yang bebeda...kemudian server saya pake IP yang berbeda pula...
    nah saya ingin menggabungkan semua itu lewat RB 1100
    keinginnan saya client menggunakan satu IP tapi bisa mengakses server dan bisa terkonecsi ke inet...karena server ini juga nantinya diakses dari tempat lain menggunakan radio....
    bgmn caranya...???
    terima kasih sebelumnya.....

 

 

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Similar Threads

  1. [ask] Menggabungkan LB 4 Spidi dengan Intranet Kantor
    By thiwoels in forum General Networking
    Replies: 14
    Last Post: 05-02-2011, 16:05
  2. cara menggabungkan 2 LAN dgn 2 gateway yg berbeda di Mikrotik
    By adil_stelk10 in forum General Networking
    Replies: 15
    Last Post: 16-01-2011, 01:13
  3. Replies: 4
    Last Post: 03-12-2009, 11:29
  4. melimit bandwidth dengan IP beda segmen
    By koetoecyber in forum General Networking
    Replies: 5
    Last Post: 31-01-2009, 20:53

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
ads