Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 4 of 4
  1. #1
    Status
    Offline
    foolbaby's Avatar
    Newbie
    Join Date
    Oct 2007
    Posts
    35
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    ASK - Load balance jalan tapi koq ga bisa fail over ??

    Om Om sekalian. mohon bantuan yach... ini setingan saya biar bisa fail over , semisal e ada modem 1 yang koid/macet nanti internet tetep jalan dengan modem yang satunya.

    os v 4.3 lvl 6
    interface : 3
    1. ether1 -> spidi 1 ( via ppoe )
    2. ether2 -> spidi 2 ( via ppoe )
    3. ether3 -> lokal -> 192.168.40.1/24

    rule mangle:

    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="" connection-state=new \
    disabled=no in-interface="spidi 1" new-connection-mark=even nth=2,1 \
    passthrough=yes
    add action=mark-connection chain=prerouting comment="" connection-state=new \
    disabled=no in-interface="spidi 2" new-connection-mark=odd passthrough=\
    yes
    add action=mark-routing chain=prerouting comment="" connection-mark=even \
    disabled=no in-interface="spidi 1" new-routing-mark="line 1" passthrough=\
    yes
    add action=mark-routing chain=prerouting comment="" connection-mark=odd \
    disabled=no in-interface="spidi 2" new-routing-mark="line 2" passthrough=\
    yes

    rule nat :

    /ip firewall nat
    add action=masquerade chain=srcnat comment="" disabled=no src-address=\
    192.168.40.0/24

    route :

    /ip route
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway="spidi 1" \
    routing-mark="line 1" scope=30 target-scope=10
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway="spidi 2" \
    routing-mark="line 2" scope=30 target-scope=10
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=\
    0.0.0.0/0 gateway="spidi 2,spidi 1" scope=30 target-scope=10

    kira-kira ada setingan yang salah ato ada yang perlu di tambahin yach Click here to enlarge

    thanks for the help Click here to enlarge

  2. #2
    Status
    Offline
    Ye_Nan_Thien's Avatar
    Forum Guru
    Join Date
    May 2008
    Posts
    1,731
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    3 (100%)
    Click here to enlarge Originally Posted by foolbaby Click here to enlarge
    Om Om sekalian. mohon bantuan yach... ini setingan saya biar bisa fail over , semisal e ada modem 1 yang koid/macet nanti internet tetep jalan dengan modem yang satunya.

    os v 4.3 lvl 6
    interface : 3
    1. ether1 -> spidi 1 ( via ppoe )
    2. ether2 -> spidi 2 ( via ppoe )
    3. ether3 -> lokal -> 192.168.40.1/24

    rule mangle:

    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="" connection-state=new \
    disabled=no in-interface="spidi 1" new-connection-mark=even nth=2,1 \
    passthrough=yes
    add action=mark-connection chain=prerouting comment="" connection-state=new \
    disabled=no in-interface="spidi 2" new-connection-mark=odd passthrough=\
    yes
    add action=mark-routing chain=prerouting comment="" connection-mark=even \
    disabled=no in-interface="spidi 1" new-routing-mark="line 1" passthrough=\
    yes
    add action=mark-routing chain=prerouting comment="" connection-mark=odd \
    disabled=no in-interface="spidi 2" new-routing-mark="line 2" passthrough=\
    yes

    rule nat :

    /ip firewall nat
    add action=masquerade chain=srcnat comment="" disabled=no src-address=\
    192.168.40.0/24

    route :

    /ip route
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway="spidi 1" \
    routing-mark="line 1" scope=30 target-scope=10
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway="spidi 2" \
    routing-mark="line 2" scope=30 target-scope=10
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=\
    0.0.0.0/0 gateway="spidi 2,spidi 1" scope=30 target-scope=10

    kira-kira ada setingan yang salah ato ada yang perlu di tambahin yach Click here to enlarge

    thanks for the help Click here to enlarge
    pake Netwatch om, buat disable Manglenya kalo salah satu modem mati.

  3. #3
    Status
    Offline
    deska's Avatar
    Member
    Join Date
    Apr 2008
    Posts
    225
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    coba di routingnya di tambah 1 lagi

  4. #4
    Status
    Offline
    foolbaby's Avatar
    Newbie
    Join Date
    Oct 2007
    Posts
    35
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by deska Click here to enlarge
    coba di routingnya di tambah 1 lagi
    Ditambah apa yach om, masih nubee nich soalnya Click here to enlarge

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 21
    Last Post: 07-11-2012, 05:40
  2. Load Balance + Fail Over dengan script
    By yosanpro in forum Scripting @ Mikrotik
    Replies: 30
    Last Post: 21-03-2010, 13:53
  3. [ask] Load balance + fail over yang bener gmna yah
    By hendr4 in forum General Networking
    Replies: 2
    Last Post: 09-12-2009, 10:33
  4. (ask) load balance jika eth pake switch bisa ga
    By vmobile in forum Beginner Basics
    Replies: 1
    Last Post: 28-04-2009, 12:35
  5. Web Proxy Untuk Load Balance di User tidak jalan
    By arovah in forum General Networking
    Replies: 9
    Last Post: 24-03-2009, 13:09

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •