Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 1 of 2 12 LastLast
Results 1 to 15 of 19
  1. #1
    Status
    Offline
    mr.nero88's Avatar
    Baru Gabung
    Join Date
    Aug 2009
    Location
    Makassar, Indonesia
    Posts
    13
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Unhappy LoadBalance Mikrotik RB450G dengan PPPoE Client

    Toopologi Warnet yang sy kerja seperti ini
    Click here to enlarge

    saya menggunakan mikrotik RB450G versi 4.2 License level 5
    yang bikin saya bingung klw di set LoadBalance salah satu speedy ga bisa jalan, alias down, tp klw di cek normal saja....

    Mohon petunjuknya & cara setting mikrotiknya.....Click here to enlarge
    Wassalam

  2. #2
    Status
    Offline
    Ye_Nan_Thien's Avatar
    Forum Guru
    Join Date
    May 2008
    Posts
    1,731
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    3 (100%)
    Click here to enlarge Originally Posted by mr.nero88 Click here to enlarge
    Toopologi Warnet yang sy kerja seperti ini
    Click here to enlarge

    saya menggunakan mikrotik RB450G versi 4.2 License level 5
    yang bikin saya bingung klw di set LoadBalance salah satu speedy ga bisa jalan, alias down, tp klw di cek normal saja....

    Mohon petunjuknya & cara setting mikrotiknya.....Click here to enlarge
    Wassalam
    Paste Settinganya om disni. ntar kita bantu analisis.

    saran saya seh pisahin IIX dan INT aj bos, ataur routing policy.

  3. #3
    Status
    Offline
    mr.nero88's Avatar
    Baru Gabung
    Join Date
    Aug 2009
    Location
    Makassar, Indonesia
    Posts
    13
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Ye_Nan_Thien Click here to enlarge
    Paste Settinganya om disni. ntar kita bantu analisis.

    saran saya seh pisahin IIX dan INT aj bos, ataur routing policy.
    Setting PPPoE Client
    /interface pppoe-client
    add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 comment="" \
    dial-on-demand=no disabled=no interface=Speedy-1 max-mru=1480 max-mtu=1480 \
    mrru=disabled name="PPPoE-1" user="172xxxx@telkom.net" password="xxxx" profile=default \
    service-name="" use-peer-dns=no

    add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 comment="" \
    dial-on-demand=no disabled=no interface=Speedy-2 max-mru=1480 max-mtu=1480 \
    mrru=disabled name="PPPoE-2" user="1721xxxx@telkom.net" password="xxxxxx" profile=default \
    service-name="" use-peer-dns=no

    New Mangle LoadBalance!!
    /ip firewall mangle
    add action=mark-connection chain=input comment=\
    "NEW Load Balance" connection-state=new \
    disabled=no in-interface=Speedy-1 new-connection-mark=ADSL-1 \
    passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new \
    disabled=no in-interface=Speedy-2 new-connection-mark=ADSL-2 \
    passthrough=yes

    add action=mark-routing chain=output comment="" connection-mark=ADSL-1 \
    disabled=no new-routing-mark=jalur-1 passthrough=no
    add action=mark-routing chain=output comment="" connection-mark=ADSL-2 \
    disabled=no new-routing-mark=jalur-2 passthrough=no

    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=Lokal new-connection-mark=\
    ADSL-1 passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:2/0
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=Lokal new-connection-mark=\
    ADSL-2 passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:2/1

    add action=mark-routing chain=prerouting comment="" connection-mark=ADSL-1 \
    disabled=no in-interface=Lokal new-routing-mark=jalur-1 passthrough=yes
    add action=mark-routing chain=prerouting comment="" connection-mark=ADSL-2 \
    disabled=no in-interface=Lokal new-routing-mark=jalur-2 passthrough=yes

    Konfigurasi NAT
    /ip firewall nat
    add chain=srcnat action=masquerade out-interface=PPPoE-1 comment="" disabled=no
    add chain=srcnat action=masquerade out-interface=PPPoE-2 comment="" disabled=no

    Konfigurasi Route
    /ip route
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=PPPoE-1 \
    routing-mark=Jalur-1
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=PPPoE-2 \
    routing-mark=Jalur-2
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=PPPoE-2
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=PPPoE-1
    add comment="" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=PPPoE-1

    ini settingan mikrotik yang saya pakai, mohon dikoreksi apabila ada yang salah.... Thanks sebelumnya Click here to enlarge

    PESAN MOD
    ===========
    yang merah tak edit untuk menjaga keamanan jaringan ente!! lain kali jangan di publish
    Last edited by rj-45; 09-08-2010 at 15:02.

  4. #4
    Status
    Offline
    Skyper's Avatar
    Newbie
    Join Date
    May 2009
    Posts
    68
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Konfigurasi Route
    /ip route
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=PPPoE-1
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=PPPoE-2 \
    routing-mark=www

    coba ip routenya ganti kayak diatas..
    mudah2an berjalan dua2nya.,.Click here to enlarge

  5. #5
    Status
    Offline
    mr.nero88's Avatar
    Baru Gabung
    Join Date
    Aug 2009
    Location
    Makassar, Indonesia
    Posts
    13
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Skyper Click here to enlarge
    Konfigurasi Route
    /ip route
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=PPPoE-1
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=PPPoE-2 \
    routing-mark=www

    coba ip routenya ganti kayak diatas..
    mudah2an berjalan dua2nya.,.Click here to enlarge
    Sip bos entar saya coba.....Click here to enlarge

    cuma saya ada sedikit pertanyaan lg, saya udah pernah coba atur routing policynya emang sih jalan tp cuma bentar paling lama 5menit, terus kembali lg seperti semula (salah satu speedynya ga jalan) penyebabnya kira2 dari mana yah????Click here to enlarge

  6. #6
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by mr.nero88 Click here to enlarge
    Setting PPPoE Client
    /interface pppoe-client
    add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 comment="" \
    dial-on-demand=no disabled=no interface=Speedy-1 max-mru=1480 max-mtu=1480 \
    mrru=disabled name="PPPoE-1" user="172xxx@telkom.net" password=xxxx" profile=default \
    service-name="" use-peer-dns=no

    add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 comment="" \
    dial-on-demand=no disabled=no interface=Speedy-2 max-mru=1480 max-mtu=1480 \
    mrru=disabled name="PPPoE-2" user="172xxx@telkom.net" password="xxxx" profile=default \
    service-name="" use-peer-dns=no
    bahaya bener....... Click here to enlarge
    Last edited by rj-45; 09-08-2010 at 15:02. Reason: edit by mod

  7. #7
    Status
    Offline
    whiely's Avatar
    Member Senior
    Join Date
    Jun 2010
    Location
    :unidentified:
    Posts
    423
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Red face

    hehehehhe... kl ane sih...simple2 aja...

    modem yang dial-out... trus utl teknik lb nya, dibagi persegmen ip aja,...

    hehehehe.... maklum newbie... nyari praktis aja..


    misal,
    segmen A = 192.168.1.0/29 - modem 1
    segmen B = 192.168.1.8/29 - modem 2
    segmen C = 192.168.1.16/29 - modem 3
    dan begitu deh seterusnya....


    kl salah, maafin yah..

  8. #8
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Summary

    This example demonstrates how to set up load balancing if provider is giving IP addresses from the same subnet for all links.
    Click here to enlarge

    Configuration
    Code:
    /ip address
    add address=10.1.101.18/24 interface=ether1 
    add address=10.1.101.10/24 interface=ether2
    add address=192.168.1.1/24 interface=Local
    add address=192.168.2.1/24 interface=Local
    
    /ip route
    add gateway=10.1.101.1
    add gateway=10.1.101.1%ether1 routing-mark=first
    add gateway=10.1.101.1%ether2 routing-mark=other
    
    /ip firewall nat
    add action=masquerade chain=srcnat out-interface=ether1
    add action=masquerade chain=srcnat out-interface=ether2
    
    /ip firewall mangle
    add action=mark-routing chain=prerouting src-address=192.168.1.0/24 new-routing-mark=first
    add action=mark-routing chain=prerouting src-address=192.168.2.0/24 new-routing-mark=other


    In previous RouterOS version multiple IP addresses from the same subnet on different interfaces were not allowed. Fortunately v4 allows such configurations.
    In this example our provider assigned two upstream links, one connected to ether1 and other to ether2. Our local network has two subnets 192.168.1.0/24 and 192.168.2.0/24

    sumber :

  9. The Following 2 Users Say Thank You to adiputrolds For This Useful Post:


  10. #9
    Status
    Offline
    sonny_cuk's Avatar
    Baru Gabung
    Join Date
    Aug 2007
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ijin menyimak...Click here to enlarge

  11. #10
    Status
    Offline
    ZieVenom's Avatar
    Baru Gabung
    Join Date
    Nov 2010
    Posts
    15
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    mantap

    thanx ganClick here to enlarge

  12. #11
    Status
    Offline
    iwak's Avatar
    Baru Gabung
    Join Date
    Jul 2010
    Posts
    6
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    /ip route
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out1 \
    routing-mark=JALUR1 scope=30 target-scope=10
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out2 \
    routing-mark=JALUR2 scope=30 target-scope=10
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out1,pppoe-out2 scope=30 \
    target-scope=10

    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out1 scope=30 target-scope=10
    add comment="" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=pppoe-out2 scope=30 target-scope=10
    coba ubah/tambahin seperti yang ane biruin masbro... moga sukses....
    Click here to enlarge

  13. #12
    Status
    Offline
    monotsc's Avatar
    Baru Gabung
    Join Date
    Jul 2011
    Posts
    9
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ikut nyimak ahh Click here to enlarge

  14. #13
    Status
    Offline
    khamim's Avatar
    Baru Gabung
    Join Date
    Sep 2010
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by mr.nero88 Click here to enlarge
    Toopologi Warnet yang sy kerja seperti ini
    Click here to enlarge

    saya menggunakan mikrotik RB450G versi 4.2 License level 5
    yang bikin saya bingung klw di set LoadBalance salah satu speedy ga bisa jalan, alias down, tp klw di cek normal saja....

    Mohon petunjuknya & cara setting mikrotiknya.....Click here to enlarge
    Wassalam
    kalo load balancing speedy plus modem SMART gmn gan???

  15. #14
    Status
    Offline
    karlyn's Avatar
    Baru Gabung
    Join Date
    Jul 2011
    Posts
    9
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    bginer ijin nyimak....

  16. #15
    Status
    Offline
    arthspotter's Avatar
    Baru Gabung
    Join Date
    May 2011
    Posts
    3
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by electrix_85 Click here to enlarge

    Summary

    This example demonstrates how to set up load balancing if provider is giving IP addresses from the same subnet for all links.
    Click here to enlarge

    Configuration
    Code:
    /ip address
    add address=10.1.101.18/24 interface=ether1 
    add address=10.1.101.10/24 interface=ether2
    add address=192.168.1.1/24 interface=Local
    add address=192.168.2.1/24 interface=Local
    
    /ip route
    add gateway=10.1.101.1
    add gateway=10.1.101.1%ether1 routing-mark=first
    add gateway=10.1.101.1%ether2 routing-mark=other
    
    /ip firewall nat
    add action=masquerade chain=srcnat out-interface=ether1
    add action=masquerade chain=srcnat out-interface=ether2
    
    /ip firewall mangle
    add action=mark-routing chain=prerouting src-address=192.168.1.0/24 new-routing-mark=first
    add action=mark-routing chain=prerouting src-address=192.168.2.0/24 new-routing-mark=other


    In previous RouterOS version multiple IP addresses from the same subnet on different interfaces were not allowed. Fortunately v4 allows such configurations.
    In this example our provider assigned two upstream links, one connected to ether1 and other to ether2. Our local network has two subnets 192.168.1.0/24 and 192.168.2.0/24

    sumber :
    ijin menyimak Click here to enlargeClick here to enlarge

 

 
Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Similar Threads

  1. Kelebihan dan Kekurangna PPPoe CLient
    By zhirachy in forum General Networking
    Replies: 16
    Last Post: 07-02-2013, 16:49
  2. cara bikin pppoe-client
    By w0ng_nde50 in forum Beginner Basics
    Replies: 24
    Last Post: 10-12-2012, 23:55
  3. [ask] pppoe client disconnected ...peer is not responding
    By kakek_peyot in forum General Networking
    Replies: 27
    Last Post: 11-06-2009, 13:44
  4. [Help]PPPOE-Client Connected tp g Online
    By p4w1r0 in forum Beginner Basics
    Replies: 0
    Last Post: 18-04-2009, 06:37
  5. setting mikrotik dengan pppoe
    By timotius in forum Wireless Networking
    Replies: 6
    Last Post: 15-02-2008, 21:56

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •