Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 1 of 4 123 ... LastLast
Results 1 to 15 of 48
  1. #1
    Status
    Offline
    arymoto's Avatar
    Baru Gabung
    Join Date
    Nov 2009
    Posts
    15
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    [HELP] Load Balancing 3 line speedy dgn RB750 seperti tdk stabil...

    Salam kenal semua utk para senior & master diforum ini...

    Sy sedang mencoba utk meload balancing 3 line speedy yg ada di office. script2 ini sy dapat dari hasil
    usaha sy belajar selama seminggu dari forum ini dan berhasil utk mengabungkan 3 line speedy tsb. Click here to enlarge

    Tp ada 1 kejanggalan yg sy lihat bhw kalau sy ping dari komp client ke IP modem seperti tidak stabil, kadang bs dan kadang RTO.
    baik di ping ke IP modem `1, 2 atau 3. Kalau utk browsing jg kadang lancar dan kadang gak bs, tp setelah direfesh baru bs lg. Click here to enlarge

    Utk donwload mmg terlihat lancar jaya alias speednya naik 3 x lipat. tp masalahnya sy selalu di blok oleh rapid share
    (sy menggunakan rapid share yg premium).

    Kalau tidak keberatan agar para suhu diforum ini mau mengkoreksi settingan sy ini.. mgkn ada yg kurang dari settingan sy ini agar browsing lancar dan kalo ping tidak RTO. Click here to enlarge

    Berikut Script yg sy buat utk mikrotik RB750:

    Code:
    IP Modem speedy 1 --> 192.168.1.1
    IP Modem Speedy 2 --> 192.168.2.1
    IP Modem Speedy 3 --> 192.168.3.1
    
    /interface
    set ether1 name=lokal comment="interface mikrotik"
    set ether2 name=speedy1 comment="Speedy 1"
    set ether3 name=speedy2 comment="speedy 2"
    set ether4 name=speedy3 comment="speedy 3"
    
    /ip address
    add address=192.168.100.1/24 interface=lokal comment="Ip interface mikrotik yang menuju jaringan lokal"
    add address=192.168.1.2/24 interface=speedy1 comment="Ip interface yang menuju jaringan spedy1"
    add address=192.168.2.2/24 interface=speedy2 comment="Ip interface yang menuju jaringan spedy2"
    add address=192.168.3.2/24 interface=speedy3 comment="Ip interface yang menuju jaringan spedy3"
    
    / ip firewall mangle
    add chain=prerouting in-interface=lokal connection-state=new nth=3,1 action=mark-connection \
        new-connection-mark=lb_1 passthrough=yes comment=”" disabled=no
    add chain=prerouting in-interface=lokal connection-mark=lb_1 action=mark-routing \
        new-routing-mark=route_1 passthrough=no comment=”" disabled=no
    
    add chain=prerouting in-interface=lokal connection-state=new nth=2,1 action=mark-connection \
        new-connection-mark=lb_2 passthrough=yes comment=”" disabled=no
    add chain=prerouting in-interface=lokal connection-mark=lb_2 action=mark-routing \
        new-routing-mark=route_2 passthrough=no comment=”" disabled=no
    
    add chain=prerouting in-interface=lokal connection-state=new nth=1,1 action=mark-connection \
        new-connection-mark=lb_3 passthrough=yes comment=”" disabled=no
    add chain=prerouting in-interface=lokal connection-mark=lb_3 action=mark-routing \
        new-routing-mark=route_3 passthrough=no comment=”" disabled=no
    
    / ip firewall nat
    add chain=srcnat connection-mark=lb_1 action=masquerade out-interface=speedy1 comment=”" disabled=no
    add chain=srcnat connection-mark=lb_2 action=masquerade out-interface=speedy2 comment=”" disabled=no
    add chain=srcnat connection-mark=lb_3 action=masquerade out-interface=speedy3 comment=”" disabled=no
    
    / ip route
    add dst-address=0.0.0.0/0 gateway=192.168.1.1 scope=255 target-scope=10 comment=”" disabled=no
    add dst-address=0.0.0.0/0 gateway=192.168.1.1 scope=255 target-scope=10 routing-mark=route_1 comment=”" disabled=no
    add dst-address=0.0.0.0/0 gateway=192.168.2.1 scope=255 target-scope=10 routing-mark=route_2 comment=”" disabled=no
    add dst-address=0.0.0.0/0 gateway=192.168.3.1 scope=255 target-scope=10 routing-mark=route_3 comment=”" disabled=no
    
    add dst-address=0.0.0.0/0 gateway=192.168.1.1 scope=255 target-scope=10 comment=”" check-gateway=ping distance=1 disabled=no
    add dst-address=0.0.0.0/0 gateway=192.168.2.1 scope=255 target-scope=10 comment=”" check-gateway=ping distance=2 disabled=no
    add dst-address=0.0.0.0/0 gateway=192.168.3.1 scope=255 target-scope=10 comment=”" check-gateway=ping distance=3 disabled=no
    Last edited by arymoto; 28-11-2009 at 21:23.

  2. #2
    Status
    Offline
    lucubrb's Avatar
    KocokJaya Team
    Join Date
    Nov 2007
    Location
    localhost - 127.0.0.1
    Posts
    542
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    route rulenya gak sekalian dimasupin? :|

  3. #3
    Status
    Offline
    arymoto's Avatar
    Baru Gabung
    Join Date
    Nov 2009
    Posts
    15
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by lucubrb Click here to enlarge
    route rulenya gak sekalian dimasupin? :|
    route rule yg kyk gmn ya kk?? duh masih nubie jg kurang mudengClick here to enlarge Click here to enlarge

  4. #4
    Status
    Offline
    mattnux's Avatar
    Forum Guru
    Join Date
    Jun 2008
    Location
    jakarta
    Posts
    1,255
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    orderin aja kalo buat kantor mah Click here to enlarge

  5. #5
    Status
    Offline
    yosanpro's Avatar
    Co-Admin
    Join Date
    Nov 2007
    Location
    Bantul, Bantul, Yogyakarta
    Posts
    2,548
    Reviews
    Read 0 Reviews
    Downloads
    11
    Uploads
    4
    Feedback Score
    1 (100%)
    Kalau pake RB750, kenapa nggak pake tutorial ?

  6. The Following 2 Users Say Thank You to yosanpro For This Useful Post:


  7. #6
    Status
    Offline
    zainalk29's Avatar
    Member Super Senior
    Join Date
    Aug 2007
    Location
    Banjarmasin, Yogyakarta, Indonesia
    Posts
    676
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    iya bener bang yosan... kenapa ga gunain metode yang baru. ini ada yang udah berhasil dengan 3 line

  8. The Following User Says Thank You to zainalk29 For This Useful Post:


  9. #7
    Status
    Offline
    arymoto's Avatar
    Baru Gabung
    Join Date
    Nov 2009
    Posts
    15
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    thanks kk atas infonya, sy coba dulu ya..Click here to enlarge

  10. #8
    Status
    Offline
    winbox's Avatar
    Newbie
    Join Date
    Nov 2008
    Location
    ISP Palembang™
    Posts
    30
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    wah...
    gue msh belum ngerti load balancing Click here to enlarge

  11. #9
    Status
    Offline
    fungky46's Avatar
    Newbie
    Join Date
    Dec 2008
    Posts
    52
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    selain pake script bisa gak disetting langsung di winbox, biar lebih gampang....

  12. #10
    Status
    Offline
    pudja354's Avatar
    Newbie
    Join Date
    Jan 2010
    Location
    Mojokerto
    Posts
    20
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Hadudu, masih bngung... Maklum Nubie banget......
    Load balancing??? Wah, hrus bnyak blajar nie dari pra suhu-suhu...Click here to enlarge

  13. #11
    Status
    Offline
    sukhoi37's Avatar
    Member
    Join Date
    Sep 2007
    Location
    Masih 1 Kabupaten dgn Grojogan Sewu
    Posts
    180
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    masa masih 3 line speedy sdh g stabil...
    kesalahan ni ts g lihat update nya bung yosan, 7 line speedy n lancar...

    - pun laen ladang laen speedy mgkin speedy di tempat ts g stabil...

  14. #12
    Status
    Offline
    buyungsandy's Avatar
    Member
    Join Date
    Dec 2009
    Location
    FirlyNET SAMARINDA
    Posts
    214
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by sukhoi37 Click here to enlarge
    masa masih 3 line speedy sdh g stabil...
    kesalahan ni ts g lihat update nya bung yosan, 7 line speedy n lancar...

    - pun laen ladang laen speedy mgkin speedy di tempat ts g stabil...
    speedy,,, yakin gak speedy stabil Click here to enlarge
    1 line aja gak stabil speedy bos Click here to enlarge

  15. #13
    Status
    Offline
    sukhoi37's Avatar
    Member
    Join Date
    Sep 2007
    Location
    Masih 1 Kabupaten dgn Grojogan Sewu
    Posts
    180
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    y klo bagi saya speedy itu stabil og...... stabil lemot..... Click here to enlarge

  16. #14
    Status
    Offline
    sevenday94's Avatar
    Baru Gabung
    Join Date
    Mar 2011
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge oke gan..
    gan ane minta tutorial ny mikrotik ya..!!
    ane baru mempelajari mikrotik gan..
    minta bantuannya ya gan..
    mkash..Click here to enlarge

  17. #15
    Status
    Offline
    dilarangkasbon's Avatar
    Baru Gabung
    Join Date
    May 2011
    Posts
    9
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Ikut Nimburng yach gan...

    Klo utk setting 2 modem speedy dari nol gimana yach?? ane newbie banget nih tentang Mikrotik?

    Thanks yach gan

 

 
Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Load balancing 4 line speedy
    By nyak_muchlis in forum General Networking
    Replies: 15
    Last Post: 27-08-2011, 17:10
  2. Replies: 14
    Last Post: 02-12-2010, 07:23
  3. Replies: 18
    Last Post: 11-01-2010, 01:29

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •