Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 3 of 3
  1. #1
    Status
    Offline
    r3ymundo's Avatar
    Baru Gabung
    Join Date
    Apr 2009
    Posts
    9
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Question ini maksudnya apa ya

    Kita masukan rule di firewall untuk mendapatkan IP dari download server dan memasukan IP tersebut ke dalam address list

    /ip firewall filter add chain=forward \
    src-address=192.168.10.0/24 protocol=tcp content=.mp3 \
    action=add-dst-to-address-list address-list=downloads \
    address-list-timeout=01:00:00
    /ip firewall filter add chain=forward \
    src-address=192.168.10.0/24 protocol=tcp content=.exe \
    action=add-dst-to-address-list address-list=downloads \
    address-list-timeout=01:00:00

    Rule diatas akan menangkap semua traffic dengan content .mp3 dan .exe yang berasal dari blok IP LAN dan memasukannya ke addres list downloads selama 1 jam.

    Variable diatas dapat dirubah sesuai dengan topology dan kebutuhan anda sendiri.

    Langkah 2

    Kita lakukan mangle untuk marking paket yang berasal dari address list yang telah kita dapat dari Langkah 1

    /ip firewall mangle add chain=forward \
    protocol=tcp src-address-list=downloads \
    action=mark-packet new-packet-mark=download-paket
    Mangle ini kita perlukan untuk melabeli paket sehingga simple queue dapat menangkap traffic dari IP-IP yang telah terdapat pada address list “downloads”

    Langkah 3

    Langkah terakhir kita masukkan simple queue dari paket mark yang telah kita dapet dari langkah 2

    /queue simple add name=download-files \
    max-limit=64000/64000 packet-marks=download-paket

    Letakan queue di urutan paling atas supaya dibaca dulu oleh mikortik
    teman2 maaf saya baru bljar mikrotik nech
    settingan ini klo g salah kan berfungsi untuk limit extensi tertentu..dan yang saya tanya kan apa di sr addrrs hrus diisi ip clien klo g didisi gmn

    thankz

  2. #2
    Status
    Offline
    bebendayak's Avatar
    Member
    Join Date
    Jul 2009
    Location
    Sintang-Pontianak-Kalbar-Indonesia
    Posts
    108
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    coba jawab sepengetahuan ku aja

    kalau kamu cuma pakai 1 supmark di lan kamu saya rasa tidak di isi tidak apa2x
    tapi semisal kita menggunakan 1/2 submark ya wajib di isi, scr addrs dari submark mana yg akan anda perlakukan demikian
    contoh bila kita menggunakan proxy ekxternal yang sejajar dengan mikrotik
    misal interface lan 1.0.0.0/24 dan interface proxy 1.0.1.0/24 entar si proxy kena juga dong kalau di kosongin.....

    Click here to enlarge BENER NGA YA

  3. #3
    Status
    Offline
    r3ymundo's Avatar
    Baru Gabung
    Join Date
    Apr 2009
    Posts
    9
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by bebendayak Click here to enlarge
    coba jawab sepengetahuan ku aja

    kalau kamu cuma pakai 1 supmark di lan kamu saya rasa tidak di isi tidak apa2x
    tapi semisal kita menggunakan 1/2 submark ya wajib di isi, scr addrs dari submark mana yg akan anda perlakukan demikian
    contoh bila kita menggunakan proxy ekxternal yang sejajar dengan mikrotik
    misal interface lan 1.0.0.0/24 dan interface proxy 1.0.1.0/24 entar si proxy kena juga dong kalau di kosongin.....

    Click here to enlarge BENER NGA YA

    thankz Bro..coba dulu yach

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. <ask> guys ada yang tau maksudnya
    By nisaqiyar in forum Beginner Basics
    Replies: 4
    Last Post: 08-01-2011, 11:04
  2. maksudnya apa nich?
    By jejaka in forum General Networking
    Replies: 7
    Last Post: 20-10-2007, 19:26
  3. ask=optimasi cache isi web,maksudnya apa? dan gunanya apa?
    By xxx123 in forum General Networking
    Replies: 4
    Last Post: 29-08-2007, 15:48

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •