Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 2 of 2 FirstFirst 12
Results 16 to 25 of 25
  1. #16
    Status
    Offline
    acung's Avatar
    Baru Gabung
    Join Date
    Oct 2009
    Posts
    13
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Fastnyet dirumah kagak ngeblok ntp tuh.

    Coba masukin 1.id.pool.ntp.org. coba baca2 ntp.org buat lebih jelas.

    Nanti dia otomatis resolve ipnya.

  2. #17
    Status
    Offline
    sum14rdi's Avatar
    VIP Member
    Join Date
    Sep 2007
    Location
    Tambun-Bekasi
    Posts
    860
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    klo saya pake script buat resolv ip ntp servernya berdasarkan domain, dikarenakan ip id.pool.ntp.org kadang berubah (kayaknya gak hanya satu ip, mohon koreksinya)

    ini script dari forum.mikrotik.com yang saya adaptasikan ke MT saya (MT saya masih 3.30)
    Code:
    # Check and set NTP servers - "setntppool"
    
    # We need to use the following globals which must be defined here even
    # though they are also defined in the script we call to set them.
    
    :global SYSntpa "0.id.pool.ntp.org";
    :global SYSntpb "1.id.pool.ntp.org";
    
    # Load the global variables with the system defaults
    /system script run GlobalVars
    
    # Resolve the two ntp pool hostnames
    :local ntpipa [:resolve $SYSntpa];
    :local ntpipb [:resolve $SYSntpb];
    
    # Get the current settings
    :local ntpcura [/system ntp client get primary-ntp];
    :local ntpcurb [/system ntp client get secondary-ntp];
    
    # Define a variable so we know if anything's changed.
    :local changea 0;
    :local changeb 0;
    
    # Debug output
    :put ("Old: " . $ntpcura . " New: " . $ntpipa);
    :put ("Old: " . $ntpcurb . " New: " . $ntpipb);
    
    # Change primary if required
    :if ($ntpipa != $ntpcura) do={
        :put "Changing primary NTP";
        /system ntp client set primary-ntp="$ntpipa";
        :set changea 1;
        }
    
    # Change secondary if required
    :if ($ntpipb != $ntpcurb) do={
        :put "Changing secondary NTP";
        /system ntp client set secondary-ntp="$ntpipb";
        :set changeb 1;
        }
    caranya buka (pake winbox) system script terus copas disana, lalu jalankan schedulernya

    semoga sedikit menambah inspirasi...

  3. #18
    Status
    Offline
    adhielesmana's Avatar
    Administrator
    Join Date
    Jan 2009
    Location
    http://www.adhielesmana.com
    Posts
    3,054
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ntp.kim.lipi.co.id lebih deket lebih stabil ga ganti2 ip bos.. bisa jadi refrensi Click here to enlarge

  4. #19
    Status
    Offline
    spymedan's Avatar
    Moderator
    Join Date
    Oct 2007
    Location
    Medan Metropolitan
    Posts
    2,821
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Setubuhhh Click here to enlargeClick here to enlarge

  5. #20
    Status
    Offline
    sufandi's Avatar
    Member Senior
    Join Date
    May 2008
    Location
    permukaan bumi
    Posts
    482
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by adhielesmana Click here to enlarge
    ntp.kim.lipi.co.id lebih deket lebih stabil ga ganti2 ip bos.. bisa jadi refrensi Click here to enlarge
    saya pake DNS spidi saya yang di atas buat backup...heheh mayan lah

    THX

  6. #21
    Status
    Offline
    adhielesmana's Avatar
    Administrator
    Join Date
    Jan 2009
    Location
    http://www.adhielesmana.com
    Posts
    3,054
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by sufandi Click here to enlarge
    saya pake DNS spidi saya yang di atas buat backup...heheh mayan lah

    THX
    mantaf.. kreatif... Click here to enlarge

  7. #22
    Status
    Offline
    spymedan's Avatar
    Moderator
    Join Date
    Oct 2007
    Location
    Medan Metropolitan
    Posts
    2,821
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by adhielesmana Click here to enlarge
    mantaf.. kreatif... Click here to enlarge
    koq ora teko to le nang kelapa gading ?? Click here to enlarge

  8. #23
    Status
    Offline
    adhielesmana's Avatar
    Administrator
    Join Date
    Jan 2009
    Location
    http://www.adhielesmana.com
    Posts
    3,054
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by spymedan Click here to enlarge
    koq ora teko to le nang kelapa gading ?? Click here to enlarge
    wis tak jawab nang kene

  9. #24
    Status
    Offline
    Si Unyil's Avatar
    Baru Gabung
    Join Date
    Jul 2007
    Location
    NKRI
    Posts
    10
    Reviews
    Read 0 Reviews
    Downloads
    6
    Uploads
    0
    Feedback Score
    0

    Thumbs up

    Click here to enlarge Originally Posted by mbah_dargombez Click here to enlarge
    kok masih tetep gak bisa ya, padahal ntp servernya udah tak ganti2 sama yang diatas, sampai nyari2 di google juga.Click here to enlarge
    apa ada setting lain?Click here to enlarge

    ini screenshoot-nya. saya pake ntp-nya lipi, ntp.kim.lipi.go.id

    Click here to enlarge
    Seep,, om.. ga sampe 1 menit langsung sukses otomatis syncronize
    Click here to enlarge

  10. #25
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Talking

    clock pada RB emang gk bs di set manual karena RB gk ada CMOS
    jadi gk bs ngesave waktu, mungkin beda sama Mikrotik dari PC karena di motherboard ada CMOS nya


    yang pakek RB + Fastnet mungkin gk bs terconnect ke NTP server kalo di block sama ISP nya

    solusi nya harus ada NTP server broadcast pada Local Network
    arahkan NTP CLient Mikrotik ke IP yg di jadikan Broadcast NTP server

    misalnya :
    Proxy server squid di setting manual clock nya trus di broadcast time nya
    mikrotik set NTP Client nya ke IP Proxy squid tersebut


    harus ada yg bertindak sebagai broadcast server
    karena mikrotik di set ke unicast


    CMIIW
    Last edited by adiputrolds; 21-05-2010 at 15:31.

 

 
Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 23
    Last Post: 26-07-2012, 22:24
  2. System Clock di RB
    By tamuluyun in forum General Networking
    Replies: 12
    Last Post: 26-11-2011, 14:04
  3. Mikrotik Mau di restart terus
    By aidiiz_gent in forum Beginner Basics
    Replies: 12
    Last Post: 23-09-2011, 12:29
  4. Smoothwall+mikrotik, ntp/clock tidak jalan...
    By angga_2k in forum General Networking
    Replies: 2
    Last Post: 21-10-2009, 10:57
  5. [ASK] winbox saya DC terus
    By donipermono1982 in forum Beginner Basics
    Replies: 15
    Last Post: 28-07-2008, 14:03

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •