Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 3 of 3 FirstFirst 123
Results 31 to 32 of 32
  1. #31
    Status
    Offline
    yoganetcafe's Avatar
    Member
    Join Date
    Jul 2009
    Posts
    256
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by edywr Click here to enlarge
    Ini lagi online di warnetnya,Bro.Thanks atas tuts nya,SUKSES beratClick here to enlarge
    TOP MARKOTOP deh.. Tengkyu berat yah tak Posting perintahnya sapa tahu ada newbie yang kebantu Click here to enlarge
    KNOWLEDGE BELONGS TO THE PEOPLE (or THE WORLD yah?)

    /ip address
    add address=192.168.0.254/24 network=192.168.0.0 broadcast=192.168.0.255 interface=lokal
    add address=192.168.2.254/24 network=192.168.2.0 broadcast=192.168.2.255 interface=speedy2
    add address=192.168.1.254/24 network=192.16.1.0 broadcast=192.168.1.255 interface=speedy1

    / ip firewall mangle

    add chain=prerouting in-interface=lokal protocol=tcp dst-port=80 connection-state=new nth=1,1,0 action=mark-connection new-connection-mark=LB_1 passthrough=yes

    add chain=prerouting in-interface=lokal connection-mark=LB_1 action=mark-routing new-routing-mark=RLB_1 passthrough=no

    add chain=prerouting in-interface=lokal protocol=tcp dst-port=80 connection-state=new nth=1,1,1 action=mark-connection new-connection-mark=LB_2 passthrough=yes

    add chain=prerouting in-interface=lokal connection-mark=LB_2 action=mark-routing new-routing-mark=RLB_2 passthrough=no

    add chain=forward out-interface=lokal protocol=tcp connection-bytes=2048000-4294967295 action=mark-connection new-connection-mark=down1 passthrough=yes

    add chain=forward out-interface=lokal protocol=tcp connection-mark=down1 action=mark-packet new-packet-mark=down2 passthrough=no

    PCQ

    add chain=prerouting action=mark-packet new-packet-mark=ALL passthrough=no

    ROUTE

    Destination=0.0.0.0/0 gateway=192.168.1.1 distance=1
    Destination=0.0.0.0/0 gateway=192.168.1.1 distance=1 Mark=RLB_1
    Destination=0.0.0.0/0 gateway=192.168.2.1 distance=1 Mark=RLB_2
    Destination=0.0.0.0/0 gateway=192.168.2.1 distance=2
    NAT

    /ip firewall nat chain=srcnat out-interface=speedy1 action=masquerade
    /ip firewall nat chain=srcnat out-interface=speedy2 action=masquerade
    /ip firewall add chain=dstnat protocol=tcp dst-port=53 action=redirect to-ports=53

    /ip firewall nat chain=dstnat in-interface=lokal protocol=icmp action=redirect to-ports=1


    QUEUE

    name="Batasi Download" kind=pcq pcq-rate=2048000 pcq-limit=50
    pcq-classifier=dst-address pcq-total-limit=2000

    name="PCQ_Upload" kind=pcq pcq-rate=0 pcq-limit=50
    pcq-classifier=src-address pcq-total-limit=2000

    QUEUE TREE

    name="DOWNLOAD" parent=global-out packet-mark=down2 limit-at=0
    queue=Batasi Download priority=8 max-limit=2048000 burst-limit=0
    burst-threshold=0 burst-time=0s

    name="PCQ_Pendawa" parent=global-in packet-mark=ALL limit-at=0
    queue=PCQ_Upload priority=8 max-limit=0 burst-limit=0 burst-threshold=0
    burst-time=0s

    / ip route
    add dst-address=0.0.0.0/0 gateway=192.168.2.1 routing-mark=to_speedy1
    add dst-address=0.0.0.0/0 gateway=192.168.1.1 routing-mark=to_speedy2

    Mohon koreksi Click here to enlarge
    selamaaaaaaaaaattttttt ...............
    Click here to enlarge


    kayak gini da biasa bro ... macam kayak OSPEK gitu .. katanya sih orang jaringan harus tahan terhadal godaan dan siksaan .. huehuheueh semua anggota sini pernah koq bro diplonco gitu ...........
    Click here to enlarge

  2. #32
    Status
    Offline
    uburcumi's Avatar
    :: Gw Banget Cing ::
    Join Date
    Jun 2009
    Location
    www.mikrotikservice.net
    Posts
    2,253
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    2 (100%)
    Click here to enlarge Originally Posted by edywr Click here to enlarge
    Ini lagi online di warnetnya,Bro.Thanks atas tuts nya,SUKSES beratClick here to enlarge
    TOP MARKOTOP deh.. Tengkyu berat yah tak Posting perintahnya sapa tahu ada newbie yang kebantu Click here to enlarge
    KNOWLEDGE BELONGS TO THE PEOPLE (or THE WORLD yah?)

    /ip address
    add address=192.168.0.254/24 network=192.168.0.0 broadcast=192.168.0.255 interface=lokal
    add address=192.168.2.254/24 network=192.168.2.0 broadcast=192.168.2.255 interface=speedy2
    add address=192.168.1.254/24 network=192.16.1.0 broadcast=192.168.1.255 interface=speedy1

    / ip firewall mangle

    add chain=prerouting in-interface=lokal protocol=tcp dst-port=80 connection-state=new nth=1,1,0 action=mark-connection new-connection-mark=LB_1 passthrough=yes

    add chain=prerouting in-interface=lokal connection-mark=LB_1 action=mark-routing new-routing-mark=RLB_1 passthrough=no

    add chain=prerouting in-interface=lokal protocol=tcp dst-port=80 connection-state=new nth=1,1,1 action=mark-connection new-connection-mark=LB_2 passthrough=yes

    add chain=prerouting in-interface=lokal connection-mark=LB_2 action=mark-routing new-routing-mark=RLB_2 passthrough=no

    add chain=forward out-interface=lokal protocol=tcp connection-bytes=2048000-4294967295[1] action=mark-connection new-connection-mark=down1 passthrough=yes

    add chain=forward out-interface=lokal protocol=tcp connection-mark=down1 action=mark-packet new-packet-mark=down2 passthrough=no

    PCQ

    add chain=prerouting action=mark-packet new-packet-mark=ALL passthrough=no

    ROUTE

    Destination=0.0.0.0/0 gateway=192.168.1.1 distance=1
    Destination=0.0.0.0/0 gateway=192.168.1.1 distance=1 Mark=RLB_1
    Destination=0.0.0.0/0 gateway=192.168.2.1 distance=1 Mark=RLB_2
    Destination=0.0.0.0/0 gateway=192.168.2.1 distance=2
    NAT

    /ip firewall nat chain=srcnat out-interface=speedy1 action=masquerade
    /ip firewall nat chain=srcnat out-interface=speedy2 action=masquerade
    /ip firewall add chain=dstnat protocol=tcp dst-port=53 action=redirect to-ports=53

    /ip firewall nat chain=dstnat in-interface=lokal protocol=icmp action=redirect to-ports=1


    QUEUE

    name="Batasi Download" kind=pcq pcq-rate=2048000[1] pcq-limit=50
    pcq-classifier=dst-address pcq-total-limit=2000

    name="PCQ_Upload" kind=pcq pcq-rate=0 pcq-limit=50
    pcq-classifier=src-address pcq-total-limit=2000

    QUEUE TREE

    name="DOWNLOAD" parent=global-out packet-mark=down2 limit-at=0
    queue=Batasi Download priority=8 max-limit=2048000[1] burst-limit=0
    burst-threshold=0 burst-time=0s

    name="PCQ_Pendawa" parent=global-in packet-mark=ALL limit-at=0
    queue=PCQ_Upload priority=8 max-limit=0 burst-limit=0 burst-threshold=0
    burst-time=0s

    / ip route
    add dst-address=0.0.0.0/0 gateway=192.168.2.1 routing-mark=to_speedy1
    add dst-address=0.0.0.0/0 gateway=192.168.1.1 routing-mark=to_speedy2
    [2]
    Mohon koreksi Click here to enlarge
    koreksi :
    [1] kalo bro kasih segitu, namanya bukan limit download tapi malah kebabas(tau kbabas => nyasar) artinya dowload akan memakan semua BW ente bro...malah 2 koneksi speedynya habis kalo ada client yg make akselerator.

    [2] apaan tuh bro...IP ROUTE-nya ko ada dua(dengan yg di atas)???udah gitu mark routingnya didapat darimana???Click here to enlarge

 

 
Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Perbedaan Speedy Office & Speedy Warnet!!
    By Akangage in forum General Networking
    Replies: 120
    Last Post: 15-08-2011, 15:29
  2. ask=cara setting microtik untuk koneksi speedy office
    By vickrentz in forum General Networking
    Replies: 46
    Last Post: 10-04-2010, 11:03
  3. Speedy office dipaks migrasi ke pkt warnet
    By hikmahcell in forum Chit Chat
    Replies: 20
    Last Post: 28-09-2009, 13:39
  4. Pilih 1 speedy warnet atau 2 speedy office
    By most_wanted in forum General Networking
    Replies: 14
    Last Post: 03-04-2009, 10:19
  5. mw tanya!!! speedy office bisa nampung brp client???
    By thin_man in forum General Networking
    Replies: 26
    Last Post: 05-01-2009, 21:33

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •