Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 33
  1. #16
    Status
    Offline
    zainalk29's Avatar
    Member Super Senior
    Join Date
    Aug 2007
    Location
    Banjarmasin, Yogyakarta, Indonesia
    Posts
    676
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    weleh weleh ko jadi pada berantem gini....... bulan ramadhan bos.

  2. #17
    Status
    Offline
    eddysubakir's Avatar
    Member
    Join Date
    Aug 2007
    Location
    Jalan Rajawali 15, Depok 16952
    Posts
    197
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by nunukan Click here to enlarge
    Para suhu ... mohon pencerahannya ...
    ada masalah dengan game poker zynga setiap akan pindah server atau join ke temen lain ... selalu reconnect dan minta refresh, apa karena ... mikrotik load balance 6 speedy karena setting NTH pindah modem sehingga reconnect ...
    mohon maaf kalau keliru bertanya dan terima kasih atas pencerahannya. maaf masih Newbie. Thanks
    .:: ada jg pernah begitu dulu sebelum menggunakan pfSense, bukan game saja chat di facebook juga begitu, waktu itu dia masih menggunakan MikroTIK Load Balance, sekarang tdak lagi, karena aq client dia, ... ::.

  3. #18
    Status
    Offline
    zainalk29's Avatar
    Member Super Senior
    Join Date
    Aug 2007
    Location
    Banjarmasin, Yogyakarta, Indonesia
    Posts
    676
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by nunukan Click here to enlarge
    Simple Load Balancing + DNS Resolver + Secret Fiture
    Thread AdhieLesmana



    Saya gunakan spedol buah, akhirnya client poker ga ngeluh lagi ...
    Click here to enlarge Click here to enlarge Click here to enlarge Click here to enlarge
    menggunakan dst port 80 dan protokol tcp itu yach bos ? kalau bener itu di add di bagian rule connection mark LB nya apa bikin baru lagi bos ???? Thx

  4. #19
    Status
    Offline
    fredrik's Avatar
    Baru Gabung
    Join Date
    May 2008
    Posts
    13
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Stingerz Click here to enlarge
    1. gua nanya elo gak jawab. Tanya kenapa??? so ngapa musti repot.
    2. Gw gak ngeluh cuma membagi pengalaman. so gw gak curhat ke elo.
    3. Gw request juga bukan barang basi yang di bahas di forum (emang udah ada yah threadsnya?). lagian gw gak request ke elo jg...

    nah jadi jangan lgs nyerang orang kyk gitu. mending loe bilang aja posting gw
    sampah ato apa lah...dst....
    he.. he.. he..
    gwe gak ada niat seperti itu bro stingerz..., tpi kalo nangkapnya laen ya mohon maaf bro, Click here to enlargeClick here to enlarge
    hanya si yang nanya dengan orang nyari solusi untuk persoalan yang sama jadi "gondok" juga, coba kalo lu ada masalah udah jungkir balik 2hari 2malam dengan MT nyari solusinya, trus nanya di forum, trus ada yang ngeposting cara lu, lu pasti mangkel juga bro, mending gwe gak posting kalo hanya jadi rahasia...Click here to enlarge
    btw sekali lagi bro mohon maaf atas ketidaknyamanan atas tutur kata dan pola berpikir saya Click here to enlarge

  5. #20
    Status
    Offline
    adhielesmana's Avatar
    Administrator
    Join Date
    Jan 2009
    Location
    http://www.adhielesmana.com
    Posts
    3,054
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by nunukan Click here to enlarge
    Simple Load Balancing + DNS Resolver + Secret Fiture
    Thread AdhieLesmana



    Saya gunakan spedol buah, akhirnya client poker ga ngeluh lagi ...
    Click here to enlarge Click here to enlarge Click here to enlarge Click here to enlarge
    trimakasih trid saya mampir di sini.. Click here to enlarge

  6. The Following User Says Thank You to adhielesmana For This Useful Post:


  7. #21
    Status
    Offline
    iw4n's Avatar
    Newbie
    Join Date
    May 2009
    Posts
    29
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by fredrik Click here to enlarge
    he.. he.. he.. Click here to enlarge
    elu stingerz tiap kali posting di nih forum cuma nanya, ngeluh, plus request hmm... tapi kalo ada ilmu beee pake rahasia2an...Click here to enlarge gpp semuanya nanti ada solusinya... tapi belum ketemu aja...Click here to enlarge ayo semangat
    untuk solusi reconnect poker zynga, kemungkinan gateway dari sapedanya sama... jadi tentukan saja untuk zynga-nya lewat adsl yang mana... gwe ada sedikit nih semoga bermanfaat


    tapi untuk penempatan pada mangle harus di atas sebelum mark connection untuk modem 1

    semoga bermanfaat Click here to enlarge (CMIIW)

    gw tes mlah jd lemot gan? atw ad yg krg ya dr set mk gw

  8. #22
    Status
    Offline
    nunukan's Avatar
    Newbie
    Join Date
    Oct 2008
    Posts
    69
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by zainalk29 Click here to enlarge
    menggunakan dst port 80 dan protokol tcp itu yach bos ? kalau bener itu di add di bagian rule connection mark LB nya apa bikin baru lagi bos ???? Thx
    saya add aja di conn marknya tambahin protocol : 6(tcp) - port 80

    0 chain=prerouting in-interface=Lan protocol=tcp dst-port=80
    connection-state=new nth=6,6,0 action=mark-connection
    new-connection-mark=Modem1 passthrough=yes

    1 chain=prerouting in-interface=Lan connection-mark=Modem1
    action=mark-routing new-routing-mark=Konek1 passthrough=no

    nth 6.6.0 s/d 6.6.6 = wa pakai speedy 384 6 buah

  9. #23
    Status
    Offline
    nunukan's Avatar
    Newbie
    Join Date
    Oct 2008
    Posts
    69
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by adhielesmana Click here to enlarge
    trimakasih trid saya mampir di sini.. Click here to enlarge
    Cuman kok agak lemot yah mas adhilesmana :

    nih settingan mikrotik LB saya gunakan 6 speedy, kemaren2 kalau wa download bisa tembus sampai 260 kbps gunakan (satu kompi) semenjak gunakan tridnya sekarang sdh ga isa, paling nyampe 205 kbps mentok gunakan (satu kompi).

    nih seetingannya saya copas :

    dialupnya langsung modem
    No proxy

    SET-IP
    Lan : 120.120.120.1
    Modem1 : 192.168.10.1
    Modem2 : 192.168.20.2
    Modem3 : 192.168.30.3
    Modem4 : 192.168.40.4
    Modem5 : 192.168.50.5
    Modem6 : 192.168.60.6

    SET-NAT
    chain=srcnat out-interface=Modem1 action=masquerade
    chain=srcnat out-interface=Modem2 action=masquerade
    chain=srcnat out-interface=Modem3 action=masquerade
    chain=srcnat out-interface=Modem4 action=masquerade
    chain=srcnat out-interface=Modem5 action=masquerade
    chain=srcnat out-interface=Modem6 action=masquerade
    chain=dstnat protocol=udp dst-port=53 action=redirect to-ports=53
    chain=dstnat protocol=tcp dst-port=53 action=redirect to-ports=53
    chain=dstnat in-interface=Lan protocol=icmp action=redirect to-ports=1 (bikin ngakak)

    SET-Mangle
    chain=prerouting in-interface=Lan protocol=tcp dst-port=80
    connection-state=new nth=6,6,0 action=mark-connection
    new-connection-mark=Modem1 passthrough=yes

    chain=prerouting in-interface=Lan connection-mark=Modem1
    action=mark-routing new-routing-mark=Konek1 passthrough=no

    chain=prerouting in-interface=Lan protocol=tcp dst-port=80
    connection-state=new nth=6,6,1 action=mark-connection
    new-connection-mark=Modem2 passthrough=yes

    chain=prerouting in-interface=Lan connection-mark=Modem2
    action=mark-routing new-routing-mark=Konek2 passthrough=no

    chain=prerouting in-interface=Lan protocol=tcp dst-port=80
    connection-state=new nth=6,6,2 action=mark-connection
    new-connection-mark=Modem3 passthrough=yes

    chain=prerouting in-interface=Lan connection-mark=Modem3
    action=mark-routing new-routing-mark=Konek3 passthrough=no

    chain=prerouting in-interface=Lan protocol=tcp dst-port=80
    connection-state=new nth=6,6,3 action=mark-connection
    new-connection-mark=Modem4 passthrough=yes

    chain=prerouting in-interface=Lan connection-mark=Modem4
    action=mark-routing new-routing-mark=Konek4 passthrough=no

    chain=prerouting in-interface=Lan protocol=tcp dst-port=80
    connection-state=new nth=6,6,4 action=mark-connection
    new-connection-mark=Modem5 passthrough=yes

    chain=prerouting in-interface=Lan connection-mark=Modem5
    action=mark-routing new-routing-mark=Konek5 passthrough=no

    chain=prerouting in-interface=Lan protocol=tcp dst-port=80
    connection-state=new nth=6,6,5 action=mark-connection
    new-connection-mark=Modem6 passthrough=yes

    chain=prerouting in-interface=Lan connection-mark=Modem6
    action=mark-routing new-routing-mark=Konek6 passthrough=no

    chain=prerouting in-interface=Lan protocol=tcp dst-port=80
    connection-state=new nth=6,6,6 action=mark-connection
    new-connection-mark=Modem7 passthrough=yes

    chain=prerouting in-interface=Lan connection-mark=Modem1
    action=mark-routing new-routing-mark=Konek7 passthrough=no

    SET-ROUTE
    add dst-address=0.0.0.0/0 gateway=192.168.10.1 scope=255 target-scope=10 routing-mark=Konek1 comment="" disabled=no

    add dst-address=0.0.0.0/0 gateway=192.168.20.1 scope=255 target-scope=10 routing-mark=Konek2 comment="" disabled=no

    add dst-address=0.0.0.0/0 gateway=192.168.30.1 scope=255 target-scope=10 routing-mark=Konek3 comment="" disabled=no

    add dst-address=0.0.0.0/0 gateway=192.168.40.1 scope=255 target-scope=10 routing-mark=Konek4 comment="" disabled=no

    add dst-address=0.0.0.0/0 gateway=192.168.50.1 scope=255 target-scope=10 routing-mark=Konek5 comment="" disabled=no

    add dst-address=0.0.0.0/0 gateway=192.168.60.1 scope=255 target-scope=10 routing-mark=Konek6 comment="" disabled=no

    add dst-address=0.0.0.0/0 gateway=192.168.10.1 scope=255 target-scope=10 routing-mark=Konek7 comment="" disabled=no

    add dst-address=0.0.0.0/0 gateway=192.168.10.1 distance=2 scope=255 target-scope=10 comment="default routing connection" disabled=no

    SET-DNS
    Primary sama secondary dari ISP
    allow request yes

    ------------------------- proxy ga diaktifin ------

    Masalah reconnect zynga poker bisa teratasi
    Masalah baru yg muncul agak lemot dan ketika browsing sering minta di refresh 1 sampai 2 kali baru isa terbuka.

    Mohon koreksinya para senior Bosku ...
    Click here to enlarge Click here to enlarge Click here to enlarge

  10. #24
    Status
    Offline
    nunukan's Avatar
    Newbie
    Join Date
    Oct 2008
    Posts
    69
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Stingerz Click here to enlarge
    ok gan... LB nya bgs yah...
    Awal-awalnya sih bagus, setelah jalan tiga hari baru terasa ada berbeda ... agak lemot

  11. #25
    Status
    Offline
    Stingerz's Avatar
    Baru Gabung
    Join Date
    Aug 2009
    Posts
    14
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    @fredrik : ok peace aje... gw jg gak suka kaco2 koq hehhehee... nanti yah kalo dah jalan bagus aku posting caranya baik utk LB atopun Bonding (rasanya gak beda jaoh) PFsense bisa jadi solusi sementara, liat manual dan setting jalannya bagus koq...
    @iw4n : aku liat dolo yg di PM nanti aku bales... lagi maw janjian ma cewe besok soalnya hehehheee...
    @nunukan: chain=dstnat protocol=udp dst-port=53 action=redirect to-ports=53
    chain=dstnat protocol=tcp dst-port=53 action=redirect to-ports=53 -> maksudnya apa redirek ke port yg sama?
    lanjut,
    rasanya (gw blom liat2 dokumentasi gw) tp prasaan di route nya pake distance semua, bukan cuma di defaultnya aja...
    Swear me if i'm wrong... peace

  12. #26
    Status
    Offline
    nunukan's Avatar
    Newbie
    Join Date
    Oct 2008
    Posts
    69
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Stingerz Click here to enlarge
    @fredrik : ok peace aje... gw jg gak suka kaco2 koq hehhehee... nanti yah kalo dah jalan bagus aku posting caranya baik utk LB atopun Bonding (rasanya gak beda jaoh) PFsense bisa jadi solusi sementara, liat manual dan setting jalannya bagus koq...
    @iw4n : aku liat dolo yg di PM nanti aku bales... lagi maw janjian ma cewe besok soalnya hehehheee...
    @nunukan: chain=dstnat protocol=udp dst-port=53 action=redirect to-ports=53
    chain=dstnat protocol=tcp dst-port=53 action=redirect to-ports=53 -> maksudnya apa redirek ke port yg sama?
    lanjut,
    rasanya (gw blom liat2 dokumentasi gw) tp prasaan di route nya pake distance semua, bukan cuma di defaultnya aja...
    Swear me if i'm wrong... peace
    wa ikut aja sih dari tridnya adhielesmana ...
    Click here to enlarge

  13. #27
    Status
    Offline
    fredrik's Avatar
    Baru Gabung
    Join Date
    May 2008
    Posts
    13
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by iw4n Click here to enlarge
    gw tes mlah jd lemot gan? atw ad yg krg ya dr set mk gw
    print script nat, mangle & routerna dunk skalian di liat bareng sapa tau solusi tetap ada
    Click here to enlarge

    styngerz @ ok peace, Minal Aidin wal Faidzin, mohon maaf lahir & batin
    Click here to enlarge

  14. #28
    Status
    Offline
    drhenk18's Avatar
    Calon Member
    Join Date
    Mar 2008
    Posts
    95
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by w0ng_nde50 Click here to enlarge
    hikz sama kasusnya katanya seh coba untuk poker facebook alihkan port 9339


    mangle nya
    ;;; Holdem Poker Zynga
    chain=prerouting action=mark-routing new-routing-mark=starypoker
    passthrough=no protocol=tcp in-interface=local dst-port=9339

    Route nya

    ;;; Route for Holdem Poker Zynga
    distance=1 dst-address=0.0.0.0/0 gateway=(pilih sesuai keinginan)
    routing-mark=starypoker scope=30 target-scope=10

    tapi dah ane coba tetap jg ngk bisa Click here to enlarge
    ane tambahin gan.....ane coba dah gak reconnect lagi Poker di LBnya, ane ngambil dari ini (), gabungin ama punya agan


    tambahkan di firewall filternya

    Code:
    [admin@MikroTik] /ip firewall filter> pr
    Flags: X - disabled, I - invalid, D - dynamic 
     0   chain=forward action=add-dst-to-address-list protocol=tcp 
         address-list=Game FB address-list-timeout=0s dst-port=843 
    
     1   chain=forward action=add-dst-to-address-list protocol=tcp 
         address-list=Game FB address-list-timeout=0s dst-port=9339
    manglenya

    Code:
     8   ;;; Poker
         chain=prerouting action=mark-routing new-routing-mark=starypoker 
         passthrough=no protocol=tcp dst-address-list=Game FB
    routenya sama kek punya agan

    Code:
    distance=1 dst-address=0.0.0.0/0 gateway=(pilih sesuai keinginan, satu aja)
    routing-mark=starypoker scope=30 target-scope=10
    Last edited by drhenk18; 21-02-2010 at 22:38.

  15. The Following User Says Thank You to drhenk18 For This Useful Post:


  16. #29
    Status
    Offline
    teper's Avatar
    Baru Gabung
    Join Date
    Nov 2008
    Posts
    3
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    bro sharing hasil percobaan nih buat yang pake loadbalance PCC
    kasusnya jg sama...poker tetap lambat dan rekonek terus, sekalipun di queue tree poker udah dikasih jatah 512kbps
    saya pake 4 spidi 384 + 1 vsat 384, load balance PCC

    ikutin dulu tutorial bro dingo..


    yg saya pake queue tree, nah sebelumnya dibuatkan dulu queue types
    /queue type print from=shape-poker-fb
    0 name="shape-poker-fb" kind=pcq pcq-rate=512000 pcq-limit=50 pcq-classifier=dst-address pcq-total-limit=2000

    selanjutnya bikin queue tree..queue type pake yg udah dibuat
    btw saya juga gak ngerti di queue type...apa itu PCQ, PFIFO...hanya coba-coba aja dan skrg pokernya wussssss.

  17. #30
    Status
    Offline
    drhenk18's Avatar
    Calon Member
    Join Date
    Mar 2008
    Posts
    95
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by teper Click here to enlarge
    bro sharing hasil percobaan nih buat yang pake loadbalance PCC
    kasusnya jg sama...poker tetap lambat dan rekonek terus, sekalipun di queue tree poker udah dikasih jatah 512kbps
    saya pake 4 spidi 384 + 1 vsat 384, load balance PCC

    ikutin dulu tutorial bro dingo..


    yg saya pake queue tree, nah sebelumnya dibuatkan dulu queue types
    /queue type print from=shape-poker-fb
    0 name="shape-poker-fb" kind=pcq pcq-rate=512000 pcq-limit=50 pcq-classifier=dst-address pcq-total-limit=2000

    selanjutnya bikin queue tree..queue type pake yg udah dibuat
    btw saya juga gak ngerti di queue type...apa itu PCQ, PFIFO...hanya coba-coba aja dan skrg pokernya wussssss.

    coba cara ane di atas DECH GAN, LB n poker maknyus gan, dah gak pusing lagi denger keluhan pelanggan...............
    KENAPA NEEH RECONECT MULU, ANJENG GW LAG IP AS NEEH HEHEHEHEHE Click here to enlargeClick here to enlarge

 

 
Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Similar Threads

  1. RB133 Selalu Reset Tiap Listrik Mati
    By K4pT3N in forum Wireless Networking
    Replies: 1
    Last Post: 18-07-2009, 17:50
  2. Ask : kenapa selalu kena "port scanner" ?
    By w1z4rd in forum Beginner Basics
    Replies: 8
    Last Post: 09-03-2009, 17:49
  3. [ask] URL graph selalu di-redirect ke status page
    By snowball147 in forum Beginner Basics
    Replies: 11
    Last Post: 04-08-2008, 13:37
  4. log di MT_Syslog selalu hilang ketika restart
    By ponywaterhouse in forum General Networking
    Replies: 11
    Last Post: 09-11-2007, 11:47

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •