Halo kk2 semua,
maaf mau tanya,

Ini saya ada jaringan internet memakai mikrotik sistem hostpot dimana login dilempar ke server yg memakai free radius.

Dan juga untuk pengaturan bandwidth management user hotspot, saya menggunakan dari free radius yaitu list services (diatur-atur download dan uploadnya), beserta usernya saya buat di free radius juga, dan tituk bandwidth user tinggal plih dari services tadi yg saya buat.

Yang saya mau tanya kan gimana biar hotspot user kalo akses ke iix bandwidth nya bisa loss, kemudian kalo akses keluar bandwidth terbatas sesuai services yang saya buat di free radius.

Berikut pengaturan di mikrotik yg saya buat

> interface print
Flags: X - disabled, D - dynamic, R - running
# NAME TYPE RX-RATE TX-RATE MTU
0 R WAN ether 0 0 1500
1 R LAN ether 0 0 1500

/ip firewall mangle
add chain=prerouting action=mark-connection new-connection-mark=iix-con \
passthrough=yes in-interface=LAN dst-address-list=nice comment="marking iix" \
disabled=no
add chain=prerouting action=mark-packet new-packet-mark=iix \
passthrough=no connection-mark=iix-con comment="" disabled=no
add chain=prerouting action=mark-packet new-packet-mark=inter \
passthrough=no comment="marking internasional" disabled=no

/queue simple
add name="INTER" target-addresses=172.16.1.0/24 dst-address=0.0.0.0/0 \
interface=all parent=none packet-marks=inter direction=both priority=1 \
queue=default-small/default-small limit-at=0/0 max-limit=512000/512000 \
total-queue=default-small disabled=no

add name="LOKAL" target-addresses=172.16.1.0/24 dst-address=0.0.0.0/0 \
interface=LAN parent=none packet-marks=iix direction=both priority=1 \
queue=default-small/default-small limit-at=0/0 max-limit=0/0 \
total-queue=default-small disabled=no

[xxx@xxx] ip hotspot user profile> print
Flags: * - default
0 * name="default" address-pool=hs-pool-2 keepalive-timeout=2m
status-autorefresh=1m shared-users=1 rate-limit="64k/64k 128k/128k"
on-login=:foreach i in [/queue simple find dynamic=yes] do={ /queue simple
set $i parent="INTER" }\r\n\r\n:foreach n in=[/queue simple find
priority=1] do={ /queue simple move $n [Click here to enlargeick [/queue simple
find] 0] }\r\n\r\n:foreach n in=[/queue simple find priority=2]
do={ /queue simple move $n [Click here to enlargeick [/queue simple find] 0] }
transparent-proxy=no

Saya sudah setting seperti diatas tapi ketika user login, traffic yang terpakai untuk ke iix maupun ke luar iix masuk ke queue yang INTER. Saya sudah coba memakai mikrotik versi 3.12 dan 3.22


Mohon pencerahannya kk2 Click here to enlarge