Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 2 of 2

Thread: bantuin dunkkk

  1. #1
    Status
    Offline
    yusdi's Avatar
    Baru Gabung
    Join Date
    Jul 2009
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    bantuin dunkkk

    Originally Posted by yusdi
    bantuin donk...
    1)sy mo blok sejumlah ip local untuk akses internet, tapi untuk send-receive email di outlook bisa.
    2)sy mo buat penjadwalan akses internet untuk sejumlah ip yg diblok...
    thank's ya...

  2. #2
    Status
    Offline
    yosanpro's Avatar
    Co-Admin
    Join Date
    Nov 2007
    Location
    Bantul, Bantul, Yogyakarta
    Posts
    2,548
    Reviews
    Read 0 Reviews
    Downloads
    11
    Uploads
    4
    Feedback Score
    1 (100%)
    1) Bisa pake bermacam-macam cara, misalnya:
    - Tambahkan address ke address list
    Code:
    /ip firewall address-list add list="only-mail" address=192.168.xx.xx
    /ip firewall address-list add list="only-mail" address=192.168.xx.xx
    ....
    - Allow port SMTP dan POP3 dan blokir lainnya untuk address yang terdaftar di address list
    Code:
    /ip firewall filter
    add chain=forward src-address-list="only-mail" protocol=tcp dst-port=25,53,110,143,465,585,993,995 action=accept
    add chain=forward src-address-list="only-mail" protocol=udp dst-port=53 action=accept
    add chain=forward src-address-list="only-mail" action=drop
    port yang disebut diatas adalah port yang umum digunakan untuk POP3, DNS, SMTP, IMAP beserta versi secure nya.

    2) Kalo yang dimaksud untuk membuka blokir rule diatas, pada rule action=drop silahkan tambahkan opsi time nya sesuai jadwal pemblokiran.


    Cara ini tentu bukan cara teraman, karena user masih bisa mengganti ip address mereka, namun anda bisa juga mengkombinasikan metode ini dengan metode static arp + reply only interface, search buat caranya.
    Last edited by yosanpro; 04-08-2009 at 15:44. Reason: Lupa DNS belum dibuka

  3. The Following User Says Thank You to yosanpro For This Useful Post:


 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. bantuin donk !!!
    By sufandi in forum Beginner Basics
    Replies: 33
    Last Post: 05-08-2009, 14:16
  2. bantuin....
    By yusdi in forum Wireless Networking
    Replies: 7
    Last Post: 04-08-2009, 17:13
  3. Bantuin donk ...
    By pegasus in forum General Networking
    Replies: 7
    Last Post: 22-07-2009, 08:47
  4. tolong! bantuin ya abang² sekalian
    By boyyohaa in forum Beginner Basics
    Replies: 13
    Last Post: 13-05-2009, 11:48
  5. tolong bantuin mangle plss
    By earthlink in forum General Networking
    Replies: 10
    Last Post: 30-06-2008, 19:19

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •