Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 12 of 12
  1. #1
    Status
    Offline
    agungnawa's Avatar
    Baru Gabung
    Join Date
    May 2009
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    ip yang boleh konek internet

    salam kenal...
    para master mikrotik..saya pengguna baru mikrotik. mau nanya kepada para master, saya mau membatasi ip yang bisa internet. misalnya ip 192.168.0.2 s.d 192.168.0.10 saja yang boleh akses internet..gimana caranya ya?

  2. #2
    Status
    Offline
    cumie's Avatar
    Member
    Join Date
    Jan 2009
    Location
    Banjarbaru
    Posts
    132
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    /ip firewall address-list
    add list=registered_ip address=192.168.0.2-192.168.0.10 comment="ip konek inet"

    /ip firewall nat add chain=srcnat src-address-list="ip konek inet" action=masquerade out-interface="publik(interface internet)"

    Click here to enlarge kira2 begitu, silakan dicoba gan

  3. The Following User Says Thank You to cumie For This Useful Post:


  4. #3
    Status
    Offline
    cumie's Avatar
    Member
    Join Date
    Jan 2009
    Location
    Banjarbaru
    Posts
    132
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    oh ya, jangan ampe kedoble confignya jika Nat nya telah ada Click here to enlarge

  5. #4
    Status
    Offline
    ripmanis's Avatar
    VIP Member
    Join Date
    Dec 2008
    Location
    Balikpapan as Balikpapaners
    Posts
    774
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    emang gitu kok gan.. Click here to enlarge

  6. #5
    Status
    Offline
    cumie's Avatar
    Member
    Join Date
    Jan 2009
    Location
    Banjarbaru
    Posts
    132
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by ripmanis Click here to enlarge
    emang gitu kok gan.. Click here to enlarge
    Click here to enlarge jadi malu ada suhunya

  7. #6
    Status
    Offline
    agungnawa's Avatar
    Baru Gabung
    Join Date
    May 2009
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    dah saya coba dan jalan bos...thanks ya...cuma ada kekeliruan sedikit di /ip firewall nat add chain=srcnat src-address-list="ip konek inet" action=masquerade out-interface="publik(interface internet)"
    harusnya /ip firewall nat add chain=srcnat src-address-list=registered_ip action=masquerade out-interface="publik(interface internet)"
    btw...thanks beratClick here to enlarge

  8. #7
    Status
    Offline
    donipermono1982's Avatar
    Moderator
    Join Date
    Feb 2008
    Location
    Jakarta Selatan
    Posts
    2,809
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by agungnawa Click here to enlarge
    salam kenal...
    para master mikrotik..saya pengguna baru mikrotik. mau nanya kepada para master, saya mau membatasi ip yang bisa internet. misalnya ip 192.168.0.2 s.d 192.168.0.10 saja yang boleh akses internet..gimana caranya ya?
    repost ganClick here to enlarge

  9. #8
    Status
    Offline
    cumie's Avatar
    Member
    Join Date
    Jan 2009
    Location
    Banjarbaru
    Posts
    132
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by agungnawa Click here to enlarge
    dah saya coba dan jalan bos...thanks ya...cuma ada kekeliruan sedikit di /ip firewall nat add chain=srcnat src-address-list="ip konek inet" action=masquerade out-interface="publik(interface internet)"
    harusnya /ip firewall nat add chain=srcnat src-address-list=registered_ip action=masquerade out-interface="publik(interface internet)"
    btw...thanks beratClick here to enlarge
    Click here to enlarge hohoho.. dengan sedikit menyalahkan, otomatis juragan paham konsep address listnya kan

  10. #9
    Status
    Offline
    ripmanis's Avatar
    VIP Member
    Join Date
    Dec 2008
    Location
    Balikpapan as Balikpapaners
    Posts
    774
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    tapi kata guru besar, itu repost Click here to enlarge
    hajaarrrr.. Click here to enlargeClick here to enlargeClick here to enlarge

  11. #10
    Status
    Offline
    zainalk29's Avatar
    Member Super Senior
    Join Date
    Aug 2007
    Location
    Banjarmasin, Yogyakarta, Indonesia
    Posts
    676
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by agungnawa Click here to enlarge
    dah saya coba dan jalan bos...thanks ya...cuma ada kekeliruan sedikit di /ip firewall nat add chain=srcnat src-address-list="ip konek inet" action=masquerade out-interface="publik(interface internet)"
    harusnya /ip firewall nat add chain=srcnat src-address-list=registered_ip action=masquerade out-interface="publik(interface internet)"
    btw...thanks beratClick here to enlarge
    setubuh dengan bos donipermono1982 ............ repost gan

  12. #11
    Status
    Offline
    ellyxmas's Avatar
    Baru Gabung
    Join Date
    Apr 2012
    Posts
    10
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    uda di test n berhasil,..
    makasih all
    banyak ilmu di sini

  13. #12
    Status
    Offline
    centrobista's Avatar
    Newbie
    Join Date
    May 2012
    Posts
    35
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    jadi paham sekarang maap nubi ni ikut nyimak

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Boleh email ngga boleh browsing
    By freddy in forum Beginner Basics
    Replies: 3
    Last Post: 09-08-2008, 16:29
  2. membuat hanya beberapa user aj yang bisa konek ke internet
    By ahmad.rifani in forum General Networking
    Replies: 11
    Last Post: 14-06-2008, 00:53
  3. Gmn Cara Ngebatesin IP spy tidak konek internet ???
    By arovah in forum General Networking
    Replies: 6
    Last Post: 04-04-2008, 19:05
  4. Klient mikrotik ga bisa konek ke internet
    By bangbross in forum Beginner Basics
    Replies: 17
    Last Post: 04-02-2008, 04:36
  5. (tanya) mikrotik ga mau konek internet
    By paktujul in forum General Networking
    Replies: 12
    Last Post: 21-11-2007, 18:53

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •