Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 1 of 8 123 ... LastLast
Results 1 to 15 of 113
  1. #1
    Status
    Offline
    winhertanto's Avatar
    Baru Gabung
    Join Date
    Feb 2009
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Tanya cara bagi bandwith sama rata di client

    Buat para senior mohon pencerahaannya bagaimana cara setingan mikrotik buat bagi bandwith sama rata,maksudnya di sini adalah jika saya langganan speedy 3MB jika ada 10 pc yg online maka masing2 pc dapat jatah 300kbps dan tidak bisa lebih dari segitu,jika ada 5pc yg online maka masing akan dapat 600kbps dan tida bisa lebih dari segitu,begitu juga saat cuma ada 2 pc yg online saya inginkan masing2 pc dapatnya 1,5Mb .coz selama ini yg saya tahu jika di limit bandwithnya misalnya 300kbps maka masing2 pc akan dapat sesuai setingan limitnya baik lagi penuh maupun sepi ,mohon maaf kalo yg saya tanyakan terlalu njlimet coz saya dah pusing cari2 bagaimana caranya membagi rata bandwith secara otomatis saat client penuh maupun sepi

  2. #2
    Status
    Offline
    d4n9k3l's Avatar
    Newbie
    Join Date
    Apr 2009
    Location
    Tangerang
    Posts
    29
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Thumbs up

    ane coba bantu dikit juraganClick here to enlargeClick here to enlargeClick here to enlarge
    step2nya:
    1. Asumsi : Network Address 172.16.0.0/12, interface yang mengarah ke pengguna diberi nama Lan, dan interface yang mengarah ke upstream provider diberi nama Public;
    2. Ketikkan di console atau terminal :
    /ip firewall mangle add chain=forward src-address=192.168.0.0/24 action=mark-connection new-connection-mark=users-con
    /ip firewall mangle add connection-mark=users-con action=mark-packet new-packet-mark=users chain=forward
    /queue type add name=pcq-download kind=pcq pcq-classifier=dst-address
    /queue type add name=pcq-upload kind=pcq pcq-classifier=src-address
    /queue tree add name=Download parent=Lan max-limit=2048000
    /queue tree add parent=Download queue=pcq-download packet-mark=users
    /queue tree add name=Upload parent=Public max-limit=1024000
    /queue tree add parent=Upload queue=pcq-upload packet-mark=users
    /queue tree add parent=Lan queue=pcq-download packet-mark=users
    /queue tree add parent=Public queue=pcq-upload packet-mark=users
    3. selamat mencoba!!
    Click here to enlargeClick here to enlarge

  3. The Following 4 Users Say Thank You to d4n9k3l For This Useful Post:


  4. #3
    Status
    Offline
    ud1geol's Avatar
    Member
    Join Date
    Feb 2008
    Posts
    172
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    1 (100%)
    kalo pake idm jebol nih ..kalo bandwith tidak 1:1 jadi ngaco kayaknya...apakah ada sudah mencoba di bandwith speedy?pake idm?

  5. #4
    Status
    Offline
    donipermono1982's Avatar
    Moderator
    Join Date
    Feb 2008
    Location
    Jakarta Selatan
    Posts
    2,809
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    sebenarna di bagian tutorial juga sudah ada tutznya, lebih lengkap jelas padat merangsang deehClick here to enlarge

  6. #5
    Status
    Offline
    yogaponsel's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Location
    "BnetAkses"
    Posts
    2,511
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by donipermono1982 Click here to enlarge
    sebenarna di bagian tutorial juga sudah ada tutznya, lebih lengkap jelas padat merangsang deehClick here to enlarge
    setubuuuh ama diatas ....... Click here to enlarge

  7. #6
    Status
    Offline
    ripmanis's Avatar
    VIP Member
    Join Date
    Dec 2008
    Location
    Balikpapan as Balikpapaners
    Posts
    774
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by ud1geol Click here to enlarge
    kalo pake idm jebol nih ..kalo bandwith tidak 1:1 jadi ngaco kayaknya...apakah ada sudah mencoba di bandwith speedy?pake idm?
    yuppi.. klo pake IDM, pazti zebols... sudah pernah kucoba dan kucoba lagi.. dizamin zebol sampe kebiji-bijinya...

    klo mo adil, dibagian mangle, definisikan mangle berdasarkan IP client, begitu juga di queue..

    yang lebih lengkap padat merayap mantab merangsang dan menggirahkan seperti kata para suhuers dan juraganers di atas, coba intip di tutorial, banyak model dan rupa..
    Click here to enlarge

  8. #7
    Status
    Offline
    doublexaa's Avatar
    Newbie
    Join Date
    Feb 2009
    Posts
    33
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    IDM tuh apa ya?....Click here to enlarge Trus mksdnya jebol tuh juga apa? Click here to enlarge... sorry nubie Click here to enlargeClick here to enlarge

  9. #8
    Status
    Offline
    ripmanis's Avatar
    VIP Member
    Join Date
    Dec 2008
    Location
    Balikpapan as Balikpapaners
    Posts
    774
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by doublexaa Click here to enlarge
    IDM tuh apa ya?....Click here to enlarge Trus mksdnya jebol tuh juga apa? Click here to enlarge... sorry nubie Click here to enlargeClick here to enlarge
    omongan orang tua jgn didenger.. Click here to enlarge

  10. #9
    Status
    Offline
    tamuluyun's Avatar
    Member
    Join Date
    Nov 2008
    Location
    Kalteng
    Posts
    285
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    nggk berani ikut-ikutanClick here to enlarge

  11. #10
    Status
    Offline
    donipermono1982's Avatar
    Moderator
    Join Date
    Feb 2008
    Location
    Jakarta Selatan
    Posts
    2,809
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by doublexaa Click here to enlarge
    IDM tuh apa ya?....Click here to enlarge Trus mksdnya jebol tuh juga apa? Click here to enlarge... sorry nubie Click here to enlargeClick here to enlarge
    IDM -Ikatan Dedemit Mikrotik

    ati2 aja bro...banyak berkeliaran di sekitar kita Click here to enlarge

  12. #11
    Status
    Offline
    donipermono1982's Avatar
    Moderator
    Join Date
    Feb 2008
    Location
    Jakarta Selatan
    Posts
    2,809
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by ripmanis Click here to enlarge
    yuppi.. klo pake IDM, pazti zebols... sudah pernah kucoba dan kucoba lagi.. dizamin zebol sampe kebiji-bijinya...

    klo mo adil, dibagian mangle, definisikan mangle berdasarkan IP client, begitu juga di queue..

    yang lebih lengkap padat merayap mantab merangsang dan menggirahkan seperti kata para suhuers dan juraganers di atas, coba intip di tutorial, banyak model dan rupa..
    Click here to enlarge
    Calon moderator ! ...

    kasih selamat dulu Click here to enlarge

  13. #12
    Status
    Offline
    dunk2's Avatar
    Member Super Senior
    Join Date
    Apr 2009
    Location
    CGK - DXB - BRU
    Posts
    690
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    2 (100%)
    Contoh untuk 10 WS, IP=200.10.5.10-200.10.5.19

    ps:
    ether1=public, ether2=lan (local)
    Code:
    Untuk trafik upload
    /ip firewall mangle add chain=prerouting src-address=200.10.5.10 in-interface=ether2 action=mark-packet new-packet-mark=personal-up passthrough=no
    /ip firewall mangle add chain=prerouting src-address=200.10.5.11 in-interface=ether2 action=mark-packet new-packet-mark=personal-up passthrough=no
    /ip firewall mangle add chain=prerouting src-address=200.10.5.12 in-interface=ether2 action=mark-packet new-packet-mark=personal-up passthrough=no
    /ip firewall mangle add chain=prerouting src-address=200.10.5.13 in-interface=ether2 action=mark-packet new-packet-mark=personal-up passthrough=no
    /ip firewall mangle add chain=prerouting src-address=200.10.5.14 in-interface=ether2 action=mark-packet new-packet-mark=personal-up passthrough=no
    /ip firewall mangle add chain=prerouting src-address=200.10.5.15 in-interface=ether2 action=mark-packet new-packet-mark=personal-up passthrough=no
    /ip firewall mangle add chain=prerouting src-address=200.10.5.16 in-interface=ether2 action=mark-packet new-packet-mark=personal-up passthrough=no
    /ip firewall mangle add chain=prerouting src-address=200.10.5.17 in-interface=ether2 action=mark-packet new-packet-mark=personal-up passthrough=no
    /ip firewall mangle add chain=prerouting src-address=200.10.5.18 in-interface=ether2 action=mark-packet new-packet-mark=personal-up passthrough=no
    /ip firewall mangle add chain=prerouting src-address=200.10.5.19 in-interface=ether2 action=mark-packet new-packet-mark=personal-up passthrough=no
    
    
    
    Untuk trafik download
    /ip firewall mangle add chain=forward src-address=200.10.5.10 action=mark-connection new-connection-mark=personal-conn passthrough=yes
    /ip firewall mangle add chain=forward src-address=200.10.5.11 action=mark-connection new-connection-mark=personal-conn passthrough=yes
    /ip firewall mangle add chain=forward src-address=200.10.5.12 action=mark-connection new-connection-mark=personal-conn passthrough=yes
    /ip firewall mangle add chain=forward src-address=200.10.5.13 action=mark-connection new-connection-mark=personal-conn passthrough=yes
    /ip firewall mangle add chain=forward src-address=200.10.5.14 action=mark-connection new-connection-mark=personal-conn passthrough=yes
    /ip firewall mangle add chain=forward src-address=200.10.5.15 action=mark-connection new-connection-mark=personal-conn passthrough=yes
    /ip firewall mangle add chain=forward src-address=200.10.5.16 action=mark-connection new-connection-mark=personal-conn passthrough=yes
    /ip firewall mangle add chain=forward src-address=200.10.5.17 action=mark-connection new-connection-mark=personal-conn passthrough=yes
    /ip firewall mangle add chain=forward src-address=200.10.5.18 action=mark-connection new-connection-mark=personal-conn passthrough=yes
    /ip firewall mangle add chain=forward src-address=200.10.5.19 action=mark-connection new-connection-mark=personal-conn passthrough=yes
    /ip firewall mangle add chain=forward connection-mark=personal-conn in-interface=ether1 action=mark-packet new-packet-mark=personal-down passthrough=no
    
    
    /queue tree add name=down parent=ether2 queue=default
    /queue tree add name=up parent=global-in queue=default
    
    
    /queue type add name=auto-down kind=pcq pcq-rate=0 pcq-classifier=dst-address pcq-total-limit=2000
    /queue type add name=auto-up kind=pcq pcq-rate=0 pcq-classifier=src-address pcq-total-limit=2000
    
    
    /queue tree add name=per-down packet-mark=personal-down parent=down queue=auto-down max-limit=300000
    /queue tree add name=per-up parent=up packet-mark=personal-up queue=auto-up max-limit=300000

    script ini sdh saya pake boss,, pake IDM-pun juga tershaping dengan baik kok..Click here to enlarge

    ada yg kelewatan... jgn pake webproxy internal MT yah... soalnya kl webproxy MT diidupin bobl deh,,,
    Last edited by dunk2; 12-05-2009 at 10:28.

  14. The Following 5 Users Say Thank You to dunk2 For This Useful Post:


  15. #13
    Status
    Offline
    donipermono1982's Avatar
    Moderator
    Join Date
    Feb 2008
    Location
    Jakarta Selatan
    Posts
    2,809
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by dunk2 Click here to enlarge
    Contoh untuk 10 WS, IP=200.10.5.10-200.10.5.19

    ps:
    ether1=public, ether2=lan (local)
    Code:
    Untuk trafik upload
    /ip firewall mangle add chain=prerouting src-address=200.10.5.10 in-interface=ether2 action=mark-packet new-packet-mark=personal-up passthrough=no
    /ip firewall mangle add chain=prerouting src-address=200.10.5.11 in-interface=ether2 action=mark-packet new-packet-mark=personal-up passthrough=no
    /ip firewall mangle add chain=prerouting src-address=200.10.5.12 in-interface=ether2 action=mark-packet new-packet-mark=personal-up passthrough=no
    /ip firewall mangle add chain=prerouting src-address=200.10.5.13 in-interface=ether2 action=mark-packet new-packet-mark=personal-up passthrough=no
    /ip firewall mangle add chain=prerouting src-address=200.10.5.14 in-interface=ether2 action=mark-packet new-packet-mark=personal-up passthrough=no
    /ip firewall mangle add chain=prerouting src-address=200.10.5.15 in-interface=ether2 action=mark-packet new-packet-mark=personal-up passthrough=no
    /ip firewall mangle add chain=prerouting src-address=200.10.5.16 in-interface=ether2 action=mark-packet new-packet-mark=personal-up passthrough=no
    /ip firewall mangle add chain=prerouting src-address=200.10.5.17 in-interface=ether2 action=mark-packet new-packet-mark=personal-up passthrough=no
    /ip firewall mangle add chain=prerouting src-address=200.10.5.18 in-interface=ether2 action=mark-packet new-packet-mark=personal-up passthrough=no
    /ip firewall mangle add chain=prerouting src-address=200.10.5.19 in-interface=ether2 action=mark-packet new-packet-mark=personal-up passthrough=no
    
    
    
    Untuk trafik download
    /ip firewall mangle add chain=forward src-address=200.10.5.10 action=mark-connection new-connection-mark=personal-conn passthrough=yes
    /ip firewall mangle add chain=forward src-address=200.10.5.11 action=mark-connection new-connection-mark=personal-conn passthrough=yes
    /ip firewall mangle add chain=forward src-address=200.10.5.12 action=mark-connection new-connection-mark=personal-conn passthrough=yes
    /ip firewall mangle add chain=forward src-address=200.10.5.13 action=mark-connection new-connection-mark=personal-conn passthrough=yes
    /ip firewall mangle add chain=forward src-address=200.10.5.14 action=mark-connection new-connection-mark=personal-conn passthrough=yes
    /ip firewall mangle add chain=forward src-address=200.10.5.15 action=mark-connection new-connection-mark=personal-conn passthrough=yes
    /ip firewall mangle add chain=forward src-address=200.10.5.16 action=mark-connection new-connection-mark=personal-conn passthrough=yes
    /ip firewall mangle add chain=forward src-address=200.10.5.17 action=mark-connection new-connection-mark=personal-conn passthrough=yes
    /ip firewall mangle add chain=forward src-address=200.10.5.18 action=mark-connection new-connection-mark=personal-conn passthrough=yes
    /ip firewall mangle add chain=forward src-address=200.10.5.19 action=mark-connection new-connection-mark=personal-conn passthrough=yes
    /ip firewall mangle add chain=forward connection-mark=personal-conn in-interface=ether1 action=mark-packet new-packet-mark=personal-down passthrough=no
    
    
    /queue tree add name=down parent=ether2 queue=default
    /queue tree add name=up parent=global-in queue=default
    
    
    /queue type add name=auto-down kind=pcq pcq-rate=0 pcq-classifier=dst-address pcq-total-limit=2000
    /queue type add name=auto-up kind=pcq pcq-rate=0 pcq-classifier=src-address pcq-total-limit=2000
    
    
    /queue tree add name=per-down packet-mark=personal-down parent=down queue=auto-down max-limit=300000
    /queue tree add name=per-up parent=up packet-mark=personal-up queue=auto-up max-limit=300000

    script ini sdh saya pake boss,, pake IDM-pun juga tershaping dengan baik kok..Click here to enlarge

    ada yg kelewatan... jgn pake webproxy internal MT yah... soalnya kl webproxy MT diidupin bobl deh,,,
    nais inpoh ...btw w koq santai2 aja ada yg pake idm tetep ke limit di queue...apa gw ya ngga ngehhh...w coba lagi deh

  16. The Following 2 Users Say Thank You to donipermono1982 For This Useful Post:


  17. #14
    Status
    Offline
    donipermono1982's Avatar
    Moderator
    Join Date
    Feb 2008
    Location
    Jakarta Selatan
    Posts
    2,809
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    udah gw coba download di indowebster pake IDM .. tetap ke limit aja ga jebol
    setiap user w kasih 64/128


    nb. webproxy gw aktif Click here to enlarge

  18. #15
    Status
    Offline
    dunk2's Avatar
    Member Super Senior
    Join Date
    Apr 2009
    Location
    CGK - DXB - BRU
    Posts
    690
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    2 (100%)
    Click here to enlarge Originally Posted by donipermono1982 Click here to enlarge
    udah gw coba download di indowebster pake IDM .. tetap ke limit aja ga jebol
    setiap user w kasih 64/128


    nb. webproxy gw aktif Click here to enlarge
    hmm,, kl pake cara sy yg tadi, web proxy internal MT harus di nonaktifkan boss..

 

 
Page 1 of 8 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 3 users browsing this thread. (0 members and 3 guests)

Similar Threads

  1. tanya: cara membatasi mac address client
    By carrud in forum General Networking
    Replies: 5
    Last Post: 27-11-2011, 12:42
  2. [HELP] Bandwith 256 kbps untuk 25 Client gimana cara settingnya.
    By brain_devil2006 in forum Beginner Basics
    Replies: 45
    Last Post: 22-09-2011, 13:41
  3. Replies: 5
    Last Post: 21-08-2011, 05:47
  4. Cara bagi bandwidth
    By semar in forum General Networking
    Replies: 2
    Last Post: 26-05-2011, 17:40
  5. [ASK] Bagaimana Bagi Bandwith
    By gun in forum Beginner Basics
    Replies: 5
    Last Post: 27-12-2010, 14:30

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •