Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 8 of 8 FirstFirst ... 678
Results 106 to 113 of 113
  1. #106
    Status
    Offline
    oktama's Avatar
    Forum Guru
    Join Date
    Jul 2008
    Location
    Jayapura
    Posts
    1,929
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Ye_Nan_Thien Click here to enlarge

    / queue simple
    add name="trafikshaping" target-addresses=192.168.0.0/27 dst-address=0.0.0.0/0 \
    interface=all parent=none priority=1 queue=default/default \
    limit-at=0/64000 max-limit=0/192000 total-queue=default disabled=no
    add name="01" target-addresses=192.168.0.1/32 dst-address=0.0.0.0/0 \
    interface=all parent=trafikshaping priority=1 queue=default/default \
    limit-at=0/8000 max-limit=0/48000 total-queue=default disabled=no
    add name="02" target-addresses=192.168.0.2/32 dst-address=0.0.0.0/0 \
    interface=all parent=trafikshaping priority=1 queue=default/default \
    limit-at=0/8000 max-limit=0/48000 total-queue=default disabled=no
    add name="03" target-addresses=192.168.0.3/32 dst-address=0.0.0.0/0 \
    interface=all parent=trafikshaping priority=1 queue=default/default \
    limit-at=0/8000 max-limit=0/48000 total-queue=default disabled=no
    add name="04" target-addresses=192.168.0.4/32 dst-address=0.0.0.0/0 \
    interface=all parent=trafikshaping priority=1 queue=default/default \
    limit-at=0/8000 max-limit=0/48000 total-queue=default disabled=no
    add name="10" target-addresses=192.168.0.25/32 dst-address=0.0.0.0/0 \
    interface=all parent=trafikshaping priority=1 queue=default/default \
    limit-at=0/8000 max-limit=0/48000 total-queue=default disabled=no
    add name="05" target-addresses=192.168.0.5/32 dst-address=0.0.0.0/0 \
    interface=all parent=trafikshaping priority=1 queue=default/default \
    limit-at=0/8000 max-limit=0/48000 total-queue=default disabled=no
    add name="06" target-addresses=192.168.0.6/32 dst-address=0.0.0.0/0 \
    interface=all parent=trafikshaping priority=1 queue=default/default \
    limit-at=0/8000 max-limit=0/48000 total-queue=default disabled=no
    add name="07" target-addresses=192.168.0.7/32 dst-address=0.0.0.0/0 \
    interface=all parent=trafikshaping priority=1 queue=default/default \
    limit-at=0/8000 max-limit=0/48000 total-queue=default disabled=no
    add name="08" target-addresses=192.168.0.8/32 dst-address=0.0.0.0/0 \
    interface=all parent=trafikshaping priority=1 queue=default/default \
    limit-at=0/8000 max-limit=0/48000 total-queue=default disabled=no
    add name="09" target-addresses=192.168.0.9/32 dst-address=0.0.0.0/0 \
    interface=all parent=trafikshaping priority=1 queue=default/default \
    limit-at=0/8000 max-limit=0/48000 total-queue=default disabled=no
    add name="10" target-addresses=192.168.0.10/32 dst-address=0.0.0.0/0 \
    interface=all parent=trafikshaping priority=1 queue=default/default \
    limit-at=0/8000 max-limit=0/48000 total-queue=default disabled=no
    add name="11" target-addresses=192.168.0.11/32 dst-address=0.0.0.0/0 \
    interface=all parent=trafikshaping priority=1 queue=default/default \
    limit-at=0/8000 max-limit=0/48000 total-queue=default disabled=no
    add name="12" target-addresses=192.168.0.12/32 dst-address=0.0.0.0/0 \
    interface=all parent=trafikshaping priority=1 queue=default/default \
    limit-at=0/8000 max-limit=0/48000 total-queue=default disabled=no
    add name="13" target-addresses=192.168.0.13/32 dst-address=0.0.0.0/0 \
    interface=all parent=trafikshaping priority=1 queue=default/default \
    limit-at=0/8000 max-limit=0/48000 total-queue=default disabled=no
    add name="14" target-addresses=192.168.0.14/32 dst-address=0.0.0.0/0 \
    interface=all parent=trafikshaping priority=1 queue=default/default \
    limit-at=0/8000 max-limit=0/48000 total-queue=default disabled=no
    add name="15" target-addresses=192.168.0.15/32 dst-address=0.0.0.0/0 \
    interface=all parent=trafikshaping priority=1 queue=default/default \
    limit-at=0/8000 max-limit=0/48000 total-queue=default disabled=no

    Pilihan lain metode bandwidth manajemen ini, kalau seandainya ingin
    bandwidth tersebut dibagi sama rata oleh Mikrotik, seperti bandwidth
    256kbps downstream dan 256kbps upstream. Sedangkan client yang akan
    mengakses sebanyak 10 client, maka otomatis masing-masing client
    mendapat jatah bandwidth upstream dan downstream sebanyak 256kbps
    dibagi 10. Jadi masing-masing dapat 25,6kbps. Andaikata hanya 2 Client
    yang mengakses maka masing-masing dapat 128kbps.

    Untuk itu dipakai type PCQ (Per Connection Queue), yang bisa secara
    otomatis membagi trafik per client. Tentang jenis queue di mikrotik
    ini dapat dibaca pada manualnya di
    ros/2.9/root/queue.php.

    Sebelumnya perlu dibuat aturan di bagian MANGLE. Seperti :

    --------------------------------------------------------------------
    /ip firewall mangle add chain=forward src-address=192.168.0.0/27 \
    action=mark-connection new-connection-mark=users-con
    /ip firewall mangle add connection-mark=users-con action=mark-packet \
    new-packet-mark=users chain=forward
    ----------------------------------------------------------------------

    Karena type PCQ belum ada, maka perlu ditambah, ada 2 type PCQ ini.
    Pertama diberi nama pcq-download, yang akan mengatur semua trafik
    melalui alamat tujuan/destination address. Trafik ini melewati
    interface Local. Sehingga semua traffik download/downstream yang
    datang dari jaringan 192.168.0.0/27 akan dibagi secara otomatis.

    Tipe PCQ kedua, dinamakan pcq-upload, untuk mengatur semua trafik upstream
    yang berasal dari alamat asal/source address. Trafik ini melewati
    interface public. Sehingga semua traffik upload/upstream yang berasal
    dari jaringan 192.168.0.0/27 akan dibagi secara otomatis.

    Perintah:
    -------------------------------------------------------------------------
    /queue type add name=pcq-download kind=pcq pcq-classifier=dst-address
    /queue type add name=pcq-upload kind=pcq pcq-classifier=src-address
    -------------------------------------------------------------------------

    Setelah aturan untuk PCQ dan Mangle ditambahkan, sekarang untuk aturan
    pembagian trafiknya. Queue yang dipakai adalah Queue Tree, Yaitu:

    -------------------------------------------------------------------------
    /queue tree add parent=Local queue=pcq-download packet-mark=users
    /queue tree add parent=Public queue=pcq-upload packet-mark=users
    -------------------------------------------------------------------------

    Perintah diatas mengasumsikan, kalau bandwidth yang diterima dari provider
    Internet berflukstuasi atau berubah-rubah. Jika kita yakin bahwa bandwidth
    yang diterima, misalkan dapat 256kbs downstream, dan 256kbps upstream, maka
    ada lagi aturannya, seperti :

    Untuk trafik downstreamnya :
    ------------------------------------------------------------------------
    /queue tree add name=Download parent=Local max-limit=256k
    /queue tree add parent=Download queue=pcq-download packet-mark=users
    -------------------------------------------------------------------------

    Dan trafik upstreamnya :
    ---------------------------------------------------------------------------
    /queue tree add name=Upload parent=Public max-limit=256k
    /queue tree add parent=Upload queue=pcq-upload packet-mark=users
    ---------------------------------------------------------------------------

    ini tooo yg bikin gw dikirain copas dari KECOAK ONLINE mirip tapi beda Click here to enlargeClick here to enlarge males agh buat tuts lagi Click here to enlarge

  2. #107
    Status
    Offline
    ampenannet's Avatar
    Regional Mataram
    Join Date
    Feb 2010
    Location
    Mataram Lombok
    Posts
    358
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    7
    Feedback Score
    0
    Enaknya pake chain=forward or chain=prerouting???, pernah coba2 keduanya cuman yang beda prerouting gk bs maksimal membagi bandwidth nya and kalo pake forward jika buka web ada delay. Sory bahsa seadanya soale bingung mo ngungkapin dalam kata2 Click here to enlarge Click here to enlarge

  3. #108
    Status
    Offline
    whiely's Avatar
    Member Senior
    Join Date
    Jun 2010
    Location
    :unidentified:
    Posts
    423
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Lightbulb

    kl menurut saya, sebenarnya manglenya mau prerouting atau forward atau apalah2, intinya ngerti packet flow dulu.... bisa ke utk jelasnya... limitnya mau pake simple queue atau queue tree, mau HTB atau PCQ, yg pasti semua fitur d mikrotik itu bagus.... sisa kita pilih yang mana kira2 cocok dengan kebutuhan kt masing2... cmiiwClick here to enlarge

  4. #109
    Status
    Offline
    hendrisiregar's Avatar
    Baru Gabung
    Join Date
    May 2011
    Posts
    15
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Membagi download dan Upload

    kak semuanya, coba aja mampir kesini dulu mana tau ada yang bisa diambil tentang Membagi Bandwith : dan juga ini

    Ni kedua-duanya di pakai dalam 1 router kak. semoga bermanfaat ya Click here to enlarge

  5. #110
    Status
    Offline
    tusi's Avatar
    Baru Gabung
    Join Date
    May 2011
    Posts
    3
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    perlu di coba nih

    Click here to enlarge

  6. #111
    Status
    Offline
    newbie2011's Avatar
    Baru Gabung
    Join Date
    Jun 2011
    Posts
    11
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    dari hasil puter2 otak, ternya jawabannya ada disini..., TQ

  7. #112
    Status
    Offline
    nosignal's Avatar
    Newbie
    Join Date
    May 2011
    Location
    Indonesia
    Posts
    43
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Suhu2 terhormat...dari hasil review dsini. Saya udah coba buat, sementara ini saya liat sih ada pergerakan di queuenya. Mohon di koreksi garapan saya ini suhu Click here to enlarge

    Mangle nya (sample nya 1 PC billing)
    1 ;;; BILLING
    chain=prerouting action=mark-connection
    new-connection-mark=billing_up_conn passthrough=yes protocol=!icmp
    src-address=192.168.1.100 in-interface=LAN1

    2 chain=prerouting action=mark-packet new-packet-mark=billing_up_paket
    passthrough=no connection-mark=billing_up_conn

    3 chain=forward action=mark-connection new-connection-mark=billing_down_con>
    passthrough=yes protocol=!icmp src-address=192.168.1.100

    4 chain=forward action=mark-packet new-packet-mark=billing_down_paket
    passthrough=no connection-mark=billing_down_conn
    dan ini Queue tree nya

    1 name="DOWN_ALL" parent=global-out limit-at=0 priority=8 max-limit=1500k burst-limit=0 burst-threshold=0 burst-time=0s

    2 name="UP_ALL" parent=global-in limit-at=0 priority=8 max-limit=250k burst-limit=0 burst-threshold=0 burst-time=0s

    3 name="biling_down" parent=DOWN_ALL packet-mark=billing_down_paket limit-at=100k queue=pcq_down priority=8 max-limit=1M burst-limit=0 burst-threshold=0
    burst-time=0s

    4 name="billing_up" parent=UP_ALL packet-mark=billing_up_paket limit-at=0 queue=pcq_up priority=5 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s
    dan ini skrin syuutt nya
    Click here to enlarge

    Mohon komentarnya ya suhu2 .. plissss Click here to enlarge

  8. #113
    Status
    Offline
    kaen_lap's Avatar
    Baru Gabung
    Join Date
    May 2010
    Posts
    10
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    izin nyimak bos....Click here to enlarge

 

 
Page 8 of 8 FirstFirst ... 678

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Similar Threads

  1. tanya: cara membatasi mac address client
    By carrud in forum General Networking
    Replies: 5
    Last Post: 27-11-2011, 12:42
  2. [HELP] Bandwith 256 kbps untuk 25 Client gimana cara settingnya.
    By brain_devil2006 in forum Beginner Basics
    Replies: 45
    Last Post: 22-09-2011, 13:41
  3. Replies: 5
    Last Post: 21-08-2011, 05:47
  4. Cara bagi bandwidth
    By semar in forum General Networking
    Replies: 2
    Last Post: 26-05-2011, 17:40
  5. [ASK] Bagaimana Bagi Bandwith
    By gun in forum Beginner Basics
    Replies: 5
    Last Post: 27-12-2010, 14:30

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •