Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 5 of 8 FirstFirst ... 34567 ... LastLast
Results 61 to 75 of 113
  1. #61
    Status
    Offline
    donipermono1982's Avatar
    Moderator
    Join Date
    Feb 2008
    Location
    Jakarta Selatan
    Posts
    2,809
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by happiers07 Click here to enlarge
    trs gmn broo??? cara benerinnya gmn??
    di child klik parent untuk masuk ke sub di bawahnya.Click here to enlarge

  2. #62
    Status
    Offline
    happiers07's Avatar
    Member
    Join Date
    Apr 2009
    Posts
    162
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by donipermono1982 Click here to enlarge
    di child klik parent untuk masuk ke sub di bawahnya.Click here to enlarge
    haduh malah bingung aq.....nubie nih.....



    punya kek gtu tp Upload gada aktivitas sama sekali...mohon bntuanya, baru kenal 1mgu nih ma yg namanya mikrotik....Click here to enlargeClick here to enlarge

  3. #63
    Status
    Offline
    ripmanis's Avatar
    VIP Member
    Join Date
    Dec 2008
    Location
    Balikpapan as Balikpapaners
    Posts
    774
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by happiers07 Click here to enlarge
    haduh malah bingung aq.....nubie nih.....

    punya kek gtu tp Upload gada aktivitas sama sekali...mohon bntuanya, baru kenal 1mgu nih ma yg namanya mikrotik....Click here to enlargeClick here to enlarge
    tambah aja 12 minggu, pasti lihay.. Click here to enlarge

  4. #64
    Status
    Offline
    happiers07's Avatar
    Member
    Join Date
    Apr 2009
    Posts
    162
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by ripmanis Click here to enlarge
    tambah aja 12 minggu, pasti lihay.. Click here to enlarge
    semoga saja juragan aslkan dibantu ma temen2 dsn past smakin mudah belajarnya hehehe, so mohon kerjasamanya Click here to enlarge

  5. #65
    Status
    Offline
    dencow's Avatar
    Forum Guru
    Join Date
    Jan 2008
    Posts
    1,728
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    Click here to enlarge Originally Posted by happiers07 Click here to enlarge
    haduh malah bingung aq.....nubie nih.....



    punya kek gtu tp Upload gada aktivitas sama sekali...mohon bntuanya, baru kenal 1mgu nih ma yg namanya mikrotik....Click here to enlargeClick here to enlarge
    wah.... keknya kurang tepat bikinnya tu Click here to enlarge
    kenapa interface public musti di kasih queue Click here to enlarge

  6. #66
    Status
    Offline
    dencow's Avatar
    Forum Guru
    Join Date
    Jan 2008
    Posts
    1,728
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    kalau secara hardware, lebih banyak mana yang menghabiskan resource CPU ya, apakah yang queue simple atau queue tree...
    soalnya aku coba bikin di RB450 pake queue simple tapi dibuat bertingkat (supernet dilimit, masing masing subnet dilimit lagi) resource CPU RB nya rata rata 100% terus.
    mo ganti PC sih.. tapi nunggu dana dateng Click here to enlarge

  7. #67
    Status
    Offline
    happiers07's Avatar
    Member
    Join Date
    Apr 2009
    Posts
    162
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by dencow Click here to enlarge
    wah.... keknya kurang tepat bikinnya tu Click here to enlarge
    kenapa interface public musti di kasih queue Click here to enlarge
    iya broo aq dah gnti semlam aq gn ti pake pppoe-out1 dan ternyata bsa, padahal kemarin2 kaga bsa lho aneh......Click here to enlarge

  8. #68
    Status
    Offline
    Ye_Nan_Thien's Avatar
    Forum Guru
    Join Date
    May 2008
    Posts
    1,731
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    3 (100%)
    Click here to enlarge Originally Posted by happiers07 Click here to enlarge
    iya broo aq dah gnti semlam aq gn ti pake pppoe-out1 dan ternyata bsa, padahal kemarin2 kaga bsa lho aneh......Click here to enlarge
    nah loh ada hantunya dong mikrotiknya, jgn2x pake bajakan Click here to enlarge

  9. #69
    Status
    Offline
    dencow's Avatar
    Forum Guru
    Join Date
    Jan 2008
    Posts
    1,728
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    Click here to enlarge Originally Posted by happiers07 Click here to enlarge
    iya broo aq dah gnti semlam aq gn ti pake pppoe-out1 dan ternyata bsa, padahal kemarin2 kaga bsa lho aneh......Click here to enlarge
    emang kalau untuk kasus situ datanya kan lewat pppoe-out1... jadi ya musti itu yang dicatat.



    atau jangan jangan pake mikrotik bajakan ya.................. Click here to enlarge

  10. #70
    Status
    Offline
    happiers07's Avatar
    Member
    Join Date
    Apr 2009
    Posts
    162
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Ye_Nan_Thien Click here to enlarge
    nah loh ada hantunya dong mikrotiknya, jgn2x pake bajakan Click here to enlarge
    hihi kok tau broo namanya juga baru belajar blm ada 1 bulan so make yg gretongan dulu ntr kl dah bsa baru deh pindah...Click here to enlarge

  11. #71
    Status
    Offline
    evil-zorro's Avatar
    Baru Gabung
    Join Date
    May 2009
    Posts
    3
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by dunk2 Click here to enlarge
    Contoh untuk 10 WS, IP=200.10.5.10-200.10.5.19

    ps:
    ether1=public, ether2=lan (local)
    Code:
    Untuk trafik upload
    /ip firewall mangle add chain=prerouting src-address=200.10.5.10 in-interface=ether2 action=mark-packet new-packet-mark=personal-up passthrough=no
    /ip firewall mangle add chain=prerouting src-address=200.10.5.11 in-interface=ether2 action=mark-packet new-packet-mark=personal-up passthrough=no
    /ip firewall mangle add chain=prerouting src-address=200.10.5.12 in-interface=ether2 action=mark-packet new-packet-mark=personal-up passthrough=no
    /ip firewall mangle add chain=prerouting src-address=200.10.5.13 in-interface=ether2 action=mark-packet new-packet-mark=personal-up passthrough=no
    /ip firewall mangle add chain=prerouting src-address=200.10.5.14 in-interface=ether2 action=mark-packet new-packet-mark=personal-up passthrough=no
    /ip firewall mangle add chain=prerouting src-address=200.10.5.15 in-interface=ether2 action=mark-packet new-packet-mark=personal-up passthrough=no
    /ip firewall mangle add chain=prerouting src-address=200.10.5.16 in-interface=ether2 action=mark-packet new-packet-mark=personal-up passthrough=no
    /ip firewall mangle add chain=prerouting src-address=200.10.5.17 in-interface=ether2 action=mark-packet new-packet-mark=personal-up passthrough=no
    /ip firewall mangle add chain=prerouting src-address=200.10.5.18 in-interface=ether2 action=mark-packet new-packet-mark=personal-up passthrough=no
    /ip firewall mangle add chain=prerouting src-address=200.10.5.19 in-interface=ether2 action=mark-packet new-packet-mark=personal-up passthrough=no
    
    
    
    Untuk trafik download
    /ip firewall mangle add chain=forward src-address=200.10.5.10 action=mark-connection new-connection-mark=personal-conn passthrough=yes
    /ip firewall mangle add chain=forward src-address=200.10.5.11 action=mark-connection new-connection-mark=personal-conn passthrough=yes
    /ip firewall mangle add chain=forward src-address=200.10.5.12 action=mark-connection new-connection-mark=personal-conn passthrough=yes
    /ip firewall mangle add chain=forward src-address=200.10.5.13 action=mark-connection new-connection-mark=personal-conn passthrough=yes
    /ip firewall mangle add chain=forward src-address=200.10.5.14 action=mark-connection new-connection-mark=personal-conn passthrough=yes
    /ip firewall mangle add chain=forward src-address=200.10.5.15 action=mark-connection new-connection-mark=personal-conn passthrough=yes
    /ip firewall mangle add chain=forward src-address=200.10.5.16 action=mark-connection new-connection-mark=personal-conn passthrough=yes
    /ip firewall mangle add chain=forward src-address=200.10.5.17 action=mark-connection new-connection-mark=personal-conn passthrough=yes
    /ip firewall mangle add chain=forward src-address=200.10.5.18 action=mark-connection new-connection-mark=personal-conn passthrough=yes
    /ip firewall mangle add chain=forward src-address=200.10.5.19 action=mark-connection new-connection-mark=personal-conn passthrough=yes
    /ip firewall mangle add chain=forward connection-mark=personal-conn in-interface=ether1 action=mark-packet new-packet-mark=personal-down passthrough=no
    
    
    /queue tree add name=down parent=ether2 queue=default
    /queue tree add name=up parent=global-in queue=default
    
    
    /queue type add name=auto-down kind=pcq pcq-rate=0 pcq-classifier=dst-address pcq-total-limit=2000
    /queue type add name=auto-up kind=pcq pcq-rate=0 pcq-classifier=src-address pcq-total-limit=2000
    
    
    /queue tree add name=per-down packet-mark=personal-down parent=down queue=auto-down max-limit=300000
    /queue tree add name=per-up parent=up packet-mark=personal-up queue=auto-up max-limit=300000
    aku dah pake cara di atas buat kosan. waktu mangle aku pake mac address. trus yg saya mo tanyain,
    1. gmn perlakuan mikrotik sama komputer yg mac addressnya ga ada di mangle td. apa dia dapet bandwidth penuh? soalnya kan dia ga masuk ke queue tree.
    2. trus gmn caranya buat queue tree untuk semua mac address yg ga ada di mangle td? jd perlakuan bagi bandwidth yg mac addressnya terdaftar beda sama yg kompie yg mac addressnya ga terdaftar.

  12. #72
    Status
    Offline
    syderbit's Avatar
    Baru Gabung
    Join Date
    Apr 2009
    Posts
    4
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    syderbit

    klo percobaan saya dulu, client yang gak ter daftar di mangle dia akan dapat BW penuh full speed! klo untuk yang pertanyaan no.2 tunggu in master2 aq.....Click here to enlarge

  13. #73
    Status
    Offline
    vgate's Avatar
    Forum Guru
    Join Date
    Apr 2008
    Posts
    2,624
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    11 (100%)
    hm mungkin rules di atas bs dimodif sedikit dengan menambahkan rule mendeteksi semua IP lainnya diluar yg telah ditentukan,

    bisa tambahkan rule ini dibawah rule mangle di paling bawah :
    /ip mangle add chain=prerouting src-address=200.10.5.0/24 in-interface=ether2 action=mark-packet new-packet-mark=personal-upothers passthrough=no
    /ip firewall mangle add chain=forward src-address=200.10.5.0/24 action=mark-connection new-connection-mark=others passthrough=yes
    /ip firewall mangle add chain=forward connection-mark=others in-interface=ether1 action=mark-packet new-packet-mark=personal-downothers passthrough=no

    kemudian tambahkan limiternya di queue dgn ini di paling bawah untuk mencekik bw diluar Ip yg ada Click here to enlarge :

    /queue tree add name=per-downothers packet-mark=personal-downothers parent=down queue=auto-down max-limit=32000
    /queue tree add name=per-upothers parent=up packet-mark=personal-upothers queue=auto-up max-limit=32000


    btw sptnya up dan down nya dari interface yg berbeda ?

  14. The Following User Says Thank You to vgate For This Useful Post:


  15. #74
    Status
    Offline
    topanonly's Avatar
    Baru Gabung
    Join Date
    Aug 2009
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Unhappy Nanya queue tree + simple queues jalan gak?

    nanya donk...Nubi banget ni...

    Klo ada Queue Tree karena di smua client di atur speednya 100k,
    Click here to enlarge
    Trus mau di atur beberapa PC di naikin misalnya 256k itu di Simple Queues..
    Bentrok gak ya? atau dia gak jalan?
    Click here to enlarge

    mpe pusing nyoba2..cm gak tau jlan apa gak..Click here to enlarge Click here to enlarge

    Mohon di bantu dunks...

  16. #75
    Status
    Offline
    murdock212's Avatar
    Baru Gabung
    Join Date
    Mar 2010
    Posts
    3
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    RE

    [QUOTE=Ye_Nan_Thien;52800]Pilihan lain metode bandwidth manajemen ini, kalau seandainya ingin
    bandwidth tersebut dibagi sama rata oleh Mikrotik, seperti bandwidth
    256kbps downstream dan 256kbps upstream. Sedangkan client yang akan
    mengakses sebanyak 10 client, maka otomatis masing-masing client
    mendapat jatah bandwidth upstream dan downstream sebanyak 256kbps
    dibagi 10. Jadi masing-masing dapat 25,6kbps. Andaikata hanya 2 Client
    yang mengakses maka masing-masing dapat 128kbps.

    Untuk itu dipakai type PCQ (Per Connection Queue), yang bisa secara
    otomatis membagi trafik per client. Tentang jenis queue di mikrotik
    ini dapat dibaca pada manualnya di
    ros/2.9/root/queue.php.

    Sebelumnya perlu dibuat aturan di bagian MANGLE. Seperti :

    --------------------------------------------------------------------
    /ip firewall mangle add chain=forward src-address=192.168.0.0/27 \
    action=mark-connection new-connection-mark=users-con
    /ip firewall mangle add connection-mark=users-con action=mark-packet \
    new-packet-mark=users chain=forward
    ----------------------------------------------------------------------

    Karena type PCQ belum ada, maka perlu ditambah, ada 2 type PCQ ini.
    Pertama diberi nama pcq-download, yang akan mengatur semua trafik
    melalui alamat tujuan/destination address. Trafik ini melewati
    interface Local. Sehingga semua traffik download/downstream yang
    datang dari jaringan 192.168.0.0/27 akan dibagi secara otomatis.

    Tipe PCQ kedua, dinamakan pcq-upload, untuk mengatur semua trafik upstream
    yang berasal dari alamat asal/source address. Trafik ini melewati
    interface public. Sehingga semua traffik upload/upstream yang berasal
    dari jaringan 192.168.0.0/27 akan dibagi secara otomatis.

    Perintah:
    -------------------------------------------------------------------------
    /queue type add name=pcq-download kind=pcq pcq-classifier=dst-address
    /queue type add name=pcq-upload kind=pcq pcq-classifier=src-address
    -------------------------------------------------------------------------

    Setelah aturan untuk PCQ dan Mangle ditambahkan, sekarang untuk aturan
    pembagian trafiknya. Queue yang dipakai adalah Queue Tree, Yaitu:

    -------------------------------------------------------------------------
    /queue tree add parent=Local queue=pcq-download packet-mark=users
    /queue tree add parent=Public queue=pcq-upload packet-mark=users
    -------------------------------------------------------------------------

    Perintah diatas mengasumsikan, kalau bandwidth yang diterima dari provider
    Internet berflukstuasi atau berubah-rubah. Jika kita yakin bahwa bandwidth
    yang diterima, misalkan dapat 256kbs downstream, dan 256kbps upstream, maka
    ada lagi aturannya, seperti :

    Untuk trafik downstreamnya :
    ------------------------------------------------------------------------
    /queue tree add name=Download parent=Local max-limit=256k
    /queue tree add parent=Download queue=pcq-download packet-mark=users
    -------------------------------------------------------------------------

    Dan trafik upstreamnya :
    ---------------------------------------------------------------------------
    /queue tree add name=Upload parent=Public max-limit=256k
    /queue tree add parent=Upload queue=pcq-upload packet-mark=users
    ---------------------------------------------------------------------------

    kutip dari tutorialnya TOKET - Terbitan Online Kecoak Elektronik

    Saran saya Pake Simple Queue aj Simple dan ngak Ribet.








    PERTANYAANKU :
    1. 192.168.0.0/27 IP Modem ato LAN agan....???

 

 
Page 5 of 8 FirstFirst ... 34567 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. tanya: cara membatasi mac address client
    By carrud in forum General Networking
    Replies: 5
    Last Post: 27-11-2011, 12:42
  2. [HELP] Bandwith 256 kbps untuk 25 Client gimana cara settingnya.
    By brain_devil2006 in forum Beginner Basics
    Replies: 45
    Last Post: 22-09-2011, 13:41
  3. Replies: 5
    Last Post: 21-08-2011, 05:47
  4. Cara bagi bandwidth
    By semar in forum General Networking
    Replies: 2
    Last Post: 26-05-2011, 17:40
  5. [ASK] Bagaimana Bagi Bandwith
    By gun in forum Beginner Basics
    Replies: 5
    Last Post: 27-12-2010, 14:30

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •