Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 4 of 8 FirstFirst ... 23456 ... LastLast
Results 46 to 60 of 113
  1. #46
    Status
    Offline
    Ye_Nan_Thien's Avatar
    Forum Guru
    Join Date
    May 2008
    Posts
    1,731
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    3 (100%)
    [admin@routerku] ip firewall> ?

    Firewall allows IP packet filtering on per packet basis.

    .. -- go up to ip
    mangle/ -- The packet marking management
    nat/ -- Network Address Translation
    connection/ -- Active connections
    filter/ -- Firewall filters
    address-list/ --
    service-port/ -- Service port management
    export --
    --------------------------------------------------------------------------

    Untuk kali ini kita akan lihat konfigurasi pada ip firewall filternya.

    Karena Luasnya parameter dari firewall filter ini untuk pembahasan Firewall
    Filter selengkapnya dapat dilihat pada manual mikrotik, di


    Konfigurasi dibawah ini dapat memblokir beberapa Trojan, Virus, Backdoor
    yang telah dikenali sebelumnya baik Nomor Port yang dipakai serta Protokolnya.
    Juga telah di konfigurasikan untuk menahan Flooding dari Jaringan Publik dan
    jaringan Lokal. Serta pemberian rule untuk Access control agar, Rentang
    jaringan tertentu saja yang bisa melakukan Remote atau mengakses service
    tertentu terhadap Mesin Mikrotik kita.

    Contoh Aplikasi Filternya
    -----------------------------------------------------------------------------
    / ip firewall filter
    add chain=input connection-state=invalid action=drop comment="Drop Invalid \
    connections" disabled=no
    add chain=input src-address=!192.168.0.0/27 protocol=tcp src-port=1024-65535 \
    dst-port=8080 action=drop comment="Block to Proxy" disabled=no
    add chain=input protocol=udp dst-port=12667 action=drop comment="Trinoo" \
    disabled=no
    add chain=input protocol=udp dst-port=27665 action=drop comment="Trinoo" \
    disabled=no
    add chain=input protocol=udp dst-port=31335 action=drop comment="Trinoo" \
    disabled=no
    add chain=input protocol=udp dst-port=27444 action=drop comment="Trinoo" \
    disabled=no
    add chain=input protocol=udp dst-port=34555 action=drop comment="Trinoo" \
    disabled=no
    add chain=input protocol=udp dst-port=35555 action=drop comment="Trinoo" \
    disabled=no
    add chain=input protocol=tcp dst-port=27444 action=drop comment="Trinoo" \
    disabled=no
    add chain=input protocol=tcp dst-port=27665 action=drop comment="Trinoo" \
    disabled=no
    add chain=input protocol=tcp dst-port=31335 action=drop comment="Trinoo" \
    disabled=no
    add chain=input protocol=tcp dst-port=31846 action=drop comment="Trinoo" \
    disabled=no
    add chain=input protocol=tcp dst-port=34555 action=drop comment="Trinoo" \
    disabled=no
    add chain=input protocol=tcp dst-port=35555 action=drop comment="Trinoo" \
    disabled=no
    add chain=input connection-state=established action=accept comment="Allow \
    Established connections" disabled=no
    add chain=input protocol=udp action=accept comment="Allow UDP" disabled=no
    add chain=input protocol=icmp action=accept comment="Allow ICMP" disabled=no
    add chain=input src-address=192.168.0.0/27 action=accept comment="Allow access \
    to router from known network" disabled=no
    add chain=input action=drop comment="Drop anything else" disabled=no
    add chain=forward protocol=tcp connection-state=invalid action=drop \
    comment="drop invalid connections" disabled=no
    add chain=forward connection-state=established action=accept comment="allow \
    already established connections" disabled=no
    add chain=forward connection-state=related action=accept comment="allow \
    related connections" disabled=no
    add chain=forward src-address=0.0.0.0/8 action=drop comment="" disabled=no
    add chain=forward dst-address=0.0.0.0/8 action=drop comment="" disabled=no
    add chain=forward src-address=127.0.0.0/8 action=drop comment="" disabled=no
    add chain=forward dst-address=127.0.0.0/8 action=drop comment="" disabled=no
    add chain=forward src-address=224.0.0.0/3 action=drop comment="" disabled=no
    add chain=forward dst-address=224.0.0.0/3 action=drop comment="" disabled=no
    add chain=forward protocol=tcp action=jump jump-target=tcp comment="" \
    disabled=no
    add chain=forward protocol=udp action=jump jump-target=udp comment="" \
    disabled=no
    add chain=forward protocol=icmp action=jump jump-target=icmp comment="" \
    disabled=no
    add chain=tcp protocol=tcp dst-port=69 action=drop comment="deny TFTP" \
    disabled=no
    add chain=tcp protocol=tcp dst-port=111 action=drop comment="deny RPC \
    portmapper" disabled=no
    add chain=tcp protocol=tcp dst-port=135 action=drop comment="deny RPC \
    portmapper" disabled=no
    add chain=tcp protocol=tcp dst-port=137-139 action=drop comment="deny NBT" \
    disabled=no
    add chain=tcp protocol=tcp dst-port=445 action=drop comment="deny cifs" \
    disabled=no
    add chain=tcp protocol=tcp dst-port=2049 action=drop comment="deny NFS" \
    disabled=no
    add chain=tcp protocol=tcp dst-port=12345-12346 action=drop comment="deny \
    NetBus" disabled=no
    add chain=tcp protocol=tcp dst-port=20034 action=drop comment="deny NetBus" \
    disabled=no
    add chain=tcp protocol=tcp dst-port=3133 action=drop comment="deny \
    BackOriffice" disabled=no
    add chain=tcp protocol=tcp dst-port=67-68 action=drop comment="deny DHCP" \
    disabled=no
    add chain=udp protocol=udp dst-port=69 action=drop comment="deny TFTP" \
    disabled=no
    add chain=udp protocol=udp dst-port=111 action=drop comment="deny PRC \
    portmapper" disabled=no
    add chain=udp protocol=udp dst-port=135 action=drop comment="deny PRC \
    portmapper" disabled=no
    add chain=udp protocol=udp dst-port=137-139 action=drop comment="deny NBT" \
    disabled=no
    add chain=udp protocol=udp dst-port=2049 action=drop comment="deny NFS" \
    disabled=no
    add chain=udp protocol=udp dst-port=3133 action=drop comment="deny \
    BackOriffice" disabled=no
    add chain=input protocol=tcp psd=21,3s,3,1 action=add-src-to-address-list \
    address-list="port scanners" address-list-timeout=2w comment="Port \
    scanners to list " disabled=no
    add chain=input protocol=tcp tcp-flags=fin,!syn,!rst,!psh,!ack,!urg \
    action=add-src-to-address-list address-list="port scanners" \
    address-list-timeout=2w comment="NMAP FIN Stealth scan" disabled=no
    add chain=input protocol=tcp tcp-flags=fin,syn action=add-src-to-address-list \
    address-list="port scanners" address-list-timeout=2w comment="SYN/FIN \
    scan" disabled=no
    add chain=input protocol=tcp tcp-flags=syn,rst action=add-src-to-address-list \
    address-list="port scanners" address-list-timeout=2w comment="SYN/RST \
    scan" disabled=no
    add chain=input protocol=tcp tcp-flags=fin,psh,urg,!syn,!rst,!ack \
    action=add-src-to-address-list address-list="port scanners" \
    address-list-timeout=2w comment="FIN/PSH/URG scan" disabled=no
    add chain=input protocol=tcp tcp-flags=fin,syn,rst,psh,ack,urg \
    action=add-src-to-address-list address-list="port scanners" \
    address-list-timeout=2w comment="ALL/ALL scan" disabled=no
    add chain=input protocol=tcp tcp-flags=!fin,!syn,!rst,!psh,!ack,!urg \
    action=add-src-to-address-list address-list="port scanners" \
    address-list-timeout=2w comment="NMAP NULL scan" disabled=no
    add chain=input src-address-list="port scanners" action=drop comment="dropping \
    port scanners" disabled=no
    add chain=icmp protocol=icmp icmp-options=0:0 action=accept comment="drop \
    invalid connections" disabled=no
    add chain=icmp protocol=icmp icmp-options=3:0 action=accept comment="allow \
    established connections" disabled=no
    add chain=icmp protocol=icmp icmp-options=3:1 action=accept comment="allow \
    already established connections" disabled=no
    add chain=icmp protocol=icmp icmp-options=4:0 action=accept comment="allow \
    source quench" disabled=no
    add chain=icmp protocol=icmp icmp-options=8:0 action=accept comment="allow \
    echo request" disabled=no
    add chain=icmp protocol=icmp icmp-options=11:0 action=accept comment="allow \
    time exceed" disabled=no
    add chain=icmp protocol=icmp icmp-options=12:0 action=accept comment="allow \
    parameter bad" disabled=no
    add chain=icmp action=drop comment="deny all other types" disabled=no
    add chain=tcp protocol=tcp dst-port=25 action=reject \
    reject-with=icmp-network-unreachable comment="Smtp" disabled=no
    add chain=tcp protocol=udp dst-port=25 action=reject \
    reject-with=icmp-network-unreachable comment="Smtp" disabled=no
    add chain=tcp protocol=tcp dst-port=110 action=reject \
    reject-with=icmp-network-unreachable comment="Smtp" disabled=no
    add chain=tcp protocol=udp dst-port=110 action=reject \
    reject-with=icmp-network-unreachable comment="Smtp" disabled=no
    add chain=tcp protocol=udp dst-port=110 action=reject \
    reject-with=icmp-network-unreachable comment="Smtp" disabled=no
    -----------------------------------------------------------------------------

    --[11.1]-- Service dan Melihat Service yang Aktif dengan PortScanner

    Untuk memastikan Service apa saja yang aktif di Mesin mikrotik, perlu kita
    pindai terhadap port tertentu, seandainya ada service yang tidak dibutuhkan,
    sebaiknya dimatikan saja.

    Untuk menonaktifkan dan mengaktifkan servise, perintah adalah :

    Kita periksa dahulu service apa saja yang aktif

    ----------------------------------------------------------------------------------
    [admin@routerku] > ip service
    [admin@routerku] ip service> print
    Flags: X - disabled, I - invalid
    # NAME PORT ADDRESS CERTIFICATE
    0 X telnet 23 0.0.0.0/0
    1 ftp 21 0.0.0.0/0
    2 www 80 0.0.0.0/0
    3 ssh 22 0.0.0.0/0
    4 www-ssl 443 0.0.0.0/0 none
    [admin@routerku] ip service>
    ----------------------------------------------------------------------------------

    Misalkan service FTP akan dinonaktifkan, yaitu di daftar diatas terletak pada
    nomor 1 (lihat bagian Flags) maka :

    ---------------------------------------------------------------------------------
    [admin@routerku] ip service> set 1 disabled=yes
    ---------------------------------------------------------------------------------

    Perlu kita periksa lagi,

    ---------------------------------------------------------------------------------
    [admin@routerku] ip service> print
    Flags: X - disabled, I - invalid
    # NAME PORT ADDRESS CERTIFICATE
    0 X telnet 23 0.0.0.0/0
    1 X ftp 21 0.0.0.0/0
    2 www 80 0.0.0.0/0
    3 ssh 22 0.0.0.0/0
    4 www-ssl 443 0.0.0.0/0 none
    [admin@router.dprd.provinsi] ip service>
    ---------------------------------------------------------------------------------

    Sekarang service FTP telah dinonaktifkan.

    Dengan memakai tool nmap kita dapat mencek port apa saja yang aktif pada mesin
    gateway yang telah dikonfigurasikan.

    Perintah : nmap -vv -sS -sV -P0 192.168.0.30

    Hasil :

    -------------------------------------------------------------------------------------
    Starting Nmap 4.20 ( ) at 2007-04-04 19:55 SE Asia Standard Time
    Initiating ARP Ping Scan at 19:55
    Scanning 192.168.0.30 [1 port]
    Completed ARP Ping Scan at 19:55, 0.31s elapsed (1 total hosts)
    Initiating Parallel DNS resolution of 1 host. at 19:55
    Completed Parallel DNS resolution of 1 host. at 19:55, 0.05s elapsed
    Initiating SYN Stealth Scan at 19:55
    Scanning 192.168.0.30 [1697 ports]
    Discovered open port 22/tcp on 192.168.0.30
    Discovered open port 53/tcp on 192.168.0.30
    Discovered open port 80/tcp on 192.168.0.30
    Discovered open port 21/tcp on 192.168.0.30
    Discovered open port 3986/tcp on 192.168.0.30
    Discovered open port 2000/tcp on 192.168.0.30
    Discovered open port 8080/tcp on 192.168.0.30
    Discovered open port 3128/tcp on 192.168.0.30
    Completed SYN Stealth Scan at 19:55, 7.42s elapsed (1697 total ports)
    Initiating Service scan at 19:55
    Scanning 8 services on 192.168.0.30
    Completed Service scan at 19:57, 113.80s elapsed (8 services on 1 host)
    Host 192.168.0.30 appears to be up ... good.
    Interesting ports on 192.168.0.30:
    Not shown: 1689 closed ports
    PORT STATE SERVICE VERSION
    21/tcp open ftp MikroTik router ftpd 2.9.27
    22/tcp open ssh OpenSSH 2.3.0 mikrotik 2.9.27 (protocol 1.99)
    53/tcp open domain?
    80/tcp open http MikroTik router http config
    2000/tcp open callbook?
    3128/tcp open http-proxy Squid webproxy 2.5.STABLE11
    3986/tcp open mapper-ws_ethd?
    8080/tcp open http-proxy Squid webproxy 2.5.STABLE11
    2 services unrecognized despite returning data. If you know the service/version,
    please submit the following fingerprints at
    :

    ==============NEXT SERVICE FINGERPRINT (SUBMIT INDIVIDUALLY)==============
    SF-Port53-TCP:V=4.20%I=7%D=4/4%Time=4613A03C%P=i686-pc-windows-windows%r(D
    SF:NSVersionBindReq,E,"\0\x0c\0\x06\x81\x84\0\0\0\ 0\0\0\0\0")%r(DNSStatusR
    SF:equest,E,"\0\x0c\0\0\x90\x84\0\0\0\0\0\0\0\0");
    ==============NEXT SERVICE FINGERPRINT (SUBMIT INDIVIDUALLY)==============
    SF-Port2000-TCP:V=4.20%I=7%D=4/4%Time=4613A037%P=i686-pc-windows-windows%r
    SFClick here to enlargeNULL,4,"\x01\0\0\0")%r(GenericLines,4,"\x01\0\0\0" )%r(GetRequest,18,"\
    SF:x01\0\0\0\x02\0\0\0d\?\xe4{\x9d\x02\x1a\xcc\x8b \xd1V\xb2F\xff9\xb0")%r(
    SF:HTTPOptions,18,"\x01\0\0\0\x02\0\0\0d\?\xe4{\x9 d\x02\x1a\xcc\x8b\xd1V\x
    SF:b2F\xff9\xb0")%r(RTSPRequest,18,"\x01\0\0\0\x02 \0\0\0d\?\xe4{\x9d\x02\x
    SF:1a\xcc\x8b\xd1V\xb2F\xff9\xb0")%r(RPCCheck,18," \x01\0\0\0\x02\0\0\0d\?\
    SF:xe4{\x9d\x02\x1a\xcc\x8b\xd1V\xb2F\xff9\xb0")%r (DNSVersionBindReq,18,"\
    SF:x01\0\0\0\x02\0\0\0d\?\xe4{\x9d\x02\x1a\xcc\x8b \xd1V\xb2F\xff9\xb0")%r(
    SFClick here to enlargeNSStatusRequest,4,"\x01\0\0\0")%r(Help,4,"\x01\0\0 \0")%r(X11Probe,4,"\
    SF:x01\0\0\0")%r(FourOhFourRequest,18,"\x01\0\0\0\ x02\0\0\0\xb9\x15&\xf1A\
    SF:]\+\x11\n\xf6\x9b\xa0,\xb0\xe1\xa5")%r(LPDString,4, "\x01\0\0\0")%r(LDAP
    SF:BindReq,4,"\x01\0\0\0")%r(LANDesk-RC,18,"\x01\0\0\0\x02\0\0\0\xb9\x15&\
    SF:xf1A\]\+\x11\n\xf6\x9b\xa0,\xb0\xe1\xa5")%r(TerminalServ er,4,"\x01\0\0\
    SF:0")%r(NCP,18,"\x01\0\0\0\x02\0\0\0\xb9\x15&\xf1 A\]\+\x11\n\xf6\x9b\xa0,
    SF:\xb0\xe1\xa5")%r(NotesRPC,18,"\x01\0\0\0\x02\0\ 0\0\xb9\x15&\xf1A\]\+\x1
    SF:1\n\xf6\x9b\xa0,\xb0\xe1\xa5")%r(NessusTPv10,4, "\x01\0\0\0");
    MAC Address: 00:90:4C:91:77:02 (Epigram)
    Service Info: Host: routerku; Device: router

    Service detection performed. Please report any incorrect results at
    .

    Nmap finished: 1 IP address (1 host up) scanned in 123.031 seconds
    Raw packets sent: 1706 (75.062KB) | Rcvd: 1722 (79.450KB)

    ---------------------------------------------------------------------------

    Dari hasil scanning tersebut dapat kita ambil kesimpulan, bahwa service dan
    port yang aktif adalah FTP dalam versi MikroTik router ftpd 2.9.27. Untuk
    SSH dengan versi OpenSSH 2.3.0 mikrotik 2.9.27 (protocol 1.99). Serta Web
    proxy memakai Squid dalam versi Squid webproxy 2.5.STABLE11.

    Tentu saja pihak vendor mikrotik telah melakukan patch terhadap Hole atau
    Vulnerabilities dari Versi Protocol diatas.--[11.2]-- Tool administrasi Jaringan

    Secara praktis terdapat beberapa tool yang dapat dimanfaatkan dalam mela
    kukan troubleshooting jaringan, seperti tool ping, traceroute, SSH, dll.
    Beberapa tool yang sering digunakan nantinya dalam administrasi sehari-hari
    adalah :

    o Telnet
    o SSH
    o Traceroute
    o Sniffer

    a. Telnet
    Perintah remote mesin ini hampir sama penggunaan dengan telnet yang ada
    di Linux atau Windows.

    [admin@routerku] > system telnet ?

    Perintah diatas untuk melihat sekilias paramater apa saja yang ada. Misalnya
    mesin remote dengan ip address 192.168.0.21 dan port 23. Maka

    [admin@routerku] > system telnet 192.168.0.21

    Penggunaan telnet sebaiknya dibatasi untuk kondisi tertentu dengan alasan
    keamanan, seperti kita ketahui, packet data yang dikirim melalui telnet
    belum di enskripsi. Agar lebih amannya kita pergunakan SSH.

    b. SSH
    Sama dengan telnet perintah ini juga diperlukan dalam remote mesin, serta
    pringsipnya sama juga parameternya dengan perintah di Linux dan Windows.

    [admin@routerku] > system ssh 192.168.0.21

    Parameter SSH diatas, sedikit perbedaan dengan telnet. Jika lihat helpnya
    memiliki parameter tambahan yaitu user.

    ------------------------------------------------------------------------------
    [admin@routerku] > system ssh ?
    The SSH feature can be used with various SSH Telnet clients to securely connect
    to and administrate the router

    <address> --
    user -- User name
    port -- Port number

    [admin@routerku] >
    ------------------------------------------------------------------------------

    Misalkan kita akan melakukan remote pada suatu mesin dengan sistem
    operasinya Linux, yang memiliki Account, username Root dan Password
    123456 pada Address 66.213.7.30. Maka perintahnya,

    -----------------------------------------------------------------------------
    [admin@routerku] > system ssh 66.213.7.30 user=root
    root@66.213.7.30's password:
    ----------------------------------------------------------------------------

    c. Traceroute

    Mengetahui hops atau router apa saja yang dilewati suatu packet sampai packet
    itu terkirim ke tujuan, lazimnya kita menggunakan traceroute. Dengan tool ini
    dapat di analisa kemana saja route dari jalannya packet.

    Misalkan ingin mengetahui jalannya packet yang menuju server yahoo, maka:

    ----------------------------------------------------------------------------
    [admin@routerku] > tool traceroute yahoo.com ADDRESS STATUS
    1 63.219.6.nnn 00:00:00 00:00:00 00:00:00
    2 222.124.4.nnn 00:00:00 00:00:00 00:00:00
    3 192.168.34.41 00:00:00 00:00:00 00:00:00
    4 61.94.1.253 00:00:00 00:00:00 00:00:00
    5 203.208.143.173 00:00:00 00:00:00 00:00:00
    6 203.208.182.5 00:00:00 00:00:00 00:00:00
    7 203.208.182.114 00:00:00 00:00:00 00:00:00
    8 203.208.168.118 00:00:00 00:00:00 00:00:00
    9 203.208.168.134 timeout 00:00:00 00:00:00
    10 216.115.101.34 00:00:00 timeout timeout
    11 216.115.101.129 timeout timeout 00:00:00
    12 216.115.108.1 timeout timeout 00:00:00
    13 216.109.120.249 00:00:00 00:00:00 00:00:00
    14 216.109.112.135 00:00:00 timeout timeout
    ------------------------------------------------------------------------------

    d. Sniffer

    Kita dapat menangkap dan menyadap packet-packet yang berjalan
    di jaringan kita, tool ini telah disediakan oleh Mikrotik yang berguna
    dalam menganalisa trafik.

    ----------------------------------------------------------------------------
    [admin@routerku] > tool sniffer
    Packet sniffering

    .. -- go up to tool
    start -- Start/reset sniffering
    stop -- Stop sniffering
    save -- Save currently sniffed packets
    packet/ -- Sniffed packets management
    protocol/ -- Protocol management
    host/ -- Host management
    connection/ -- Connection management
    print --
    get -- get value of property
    set --
    edit -- edit value of property
    export --
    ----------------------------------------------------------------------------

    Untuk memulai proses sniffing dapat menggunakan perintah Start, sedangkan
    menghentikannya dapat menggunaka perintah Stop.

    [admin@routerku] > tool sniffer start


    Proses sniffing sedang dikerjakan, tunggu saja beberapa lama, kemudian
    ketikkan perintah stop jika ingin menghentikannya. Melihat hasil packet
    yang ditangkap dapat menggunakan perintah print, untuk mengeksportnya
    dalam bentuk file dapat digunakan perintah export.

  2. The Following 2 Users Say Thank You to Ye_Nan_Thien For This Useful Post:


  3. #47
    Status
    Offline
    Ye_Nan_Thien's Avatar
    Forum Guru
    Join Date
    May 2008
    Posts
    1,731
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    3 (100%)
    --[12]-- Kesimpulan

    Untuk pemakaian jaringan berskala Kecil-menengah produk dari Latvia ini,
    dapat menjadi pilihan, saya disini bukan untuk mempromosikan Produk ini.
    Namun sebagai gambaran, bagaimana memanfaatkan produk ini untuk berbagai
    keperluan, lagipula sebagai alternatif dari produk sejenis yang harganya
    cenderung mahal.

    Dengan Mikrotik yang saat ini sedang populernya diterapkan pada berbagai
    ISP Wireless, Warnet-warnet serta beberapa Perusahaan. Maka Administrasi
    Sistem Jaringan dapat lebih mudah dan sederhana. Yang jelas untuk sekedar
    memanfaatkan fasilitas Routing saja, PC TUA anda dapat digunakan.

    Mudah-mudahan paparan diatas dapat membantu pembaca dalam memahami, apa
    dan bagaimana mikrotik ini.


    --[13]-- Referensi

    Artikel ini merupakan kompilasi dari berbagai sumber

    1. Web Blog
    -
    -
    -

    2. Website
    -
    -
    -
    -
    -


    oO Using no way as a way, Using no limitations as a limitation Oo

    Salam dan terimakasih,
    r0t0r <rotor@kecoak-elektronik.net>
    -----------------------------------------------------------------------
    Copyleft Unreserved by Law 1995 - 2007 Kecoak Elektronik Indonesia




    .L.A.M.P.I.R.A.N.

    Daftar Port dan Protocol berbagai jenis Trojan, Backdoor, Virus.
    daftar ini dapat saja tidak berlaku, atau dapat pula perlu ditambah
    seiring perkembangan Malware tersebut. Update terus Filter Rule
    mesin mikrotik anda.

    2000 Cracks 6776 TCP
    Acid Battery 32418 TCP
    Acid Battery 2000 52317 TCP
    Acid Shivers 10520 TCP
    Agent 31 31 TCP
    Agent 40421 40421 TCP
    Aim Spy 777 TCP
    Ajan 25 TCP
    Ambush 10666 UDP
    AntiGen 25 TCP
    AOL Trojan 30029 TCP
    Attack FTP 666 TCP
    Back Construction 666/5400/5401 TCP
    Back Door Setup 5000/5001/7789 TCP
    Back Orifice 31337/31338 UDP
    Back Orifice 2000 8787/54320/54321 TCP
    Back Orifice DLL 1349 UDP
    BackDoor 1999 TCP
    BackDoor-G 1243/6776 TCP
    BackDoor-QE 10452 TCP
    BackDoor-QO 3332 TCP
    BackDoor-QR 12973/12975 TCP
    BackFire 31337 UDP
    Baron Night 31337 TCP
    Big Gluck (TN) 34324 TCP
    BioNet 12349 TCP
    Bla 1042/20331 TCP
    Black Construction 21 TCP
    Blade Runner 21/5400-5402 TCP
    BO client 31337 TCP
    BO Facil 5556/5557/31337 TCP
    Bo Wack 31336 TCP
    BoBo 4321 TCP
    BOWhack 31666 TCP
    BrainSpy 10101 TCP
    Bubbel 5000 TCP
    BugBear 36794 TCP
    Bugs 2115 TCP
    Bunker-Hill 61348/61603/63485 TCP
    Cain e Abel 666 TCP
    Chargen 9 UDP
    Chupacabra 20203 TCP
    Coma 10607 TCP
    Cyber Attacker 9876 TCP
    Dark Shadow 911 TCP
    Death 2 TCP
    Deep Back Orifice 31338 UDP
    Deep Throat 41/2140/3150/6771 TCP
    Deep Throat v2 2140/3150/6670/6711/60000 TCP
    Deep Throat v3 6674 TCP
    DeepBO 31337 UDP
    DeepThroat 999 TCP
    Delta Source 26274 UDP
    Delta Source 47262 UDP
    Der Spacher 3 1000/1001/2000/2001 TCP
    Devil 65000 TCP
    Digital RootBeer 2600 TCP
    DMsetup 58/59 TCP
    DNS 53 TCP
    Doly Trojan 21/1010-1012/1015 TCP
    Donald Dick 23476/23477 TCP
    DRAT 48/50 TCP
    DUN Control 12623 UDP
    Eclipse 2000 3459 TCP
    Eclypse 3801 UDP
    Email Password Sender 25 TCP
    Evil FTP 23456 TCP
    Executer 80 TCP
    File Nail 4567 TCP
    Firehotcker 79/5321 TCP
    Fore 21/50766 TCP
    FTP - Trojan 21 TCP
    FTP99cmp 1492 TCP
    Gaban Bus 12345/12346 TCP
    Gate Crasher 6969/6970 TCP
    GirlFriend 21554 TCP
    Gjamer 12076 TCP
    Hack '99 KeyLogger 12223 TCP
    Hack 'a' Tack 31780/31785/31787-31789 TCP
    Hack 'a' Tack 31791/31792 UDP
    HackCity Ripper Pro 2023 TCP
    Hackers Paradise 31/456 TCP
    HackOffice 8897 TCP
    Haebu Coceda 25 TCP
    Happy 99 25/119 TCP
    Hidden Port 99 TCP
    Hooker 80 TCP
    Host Control 6669/11050 TCP
    HVL Rat5 2283 TCP
    icKiller 7789 TCP
    ICQ (ICQ.com - community, people search and messaging service!) 1027/1029/1032 TCP
    ICQ Revenge 16772/19864 TCP
    ICQ Trojan 4590 TCP
    Illusion Mailer 2155/5512 TCP
    InCommand 9400 TCP
    Indoctrination 6939 TCP
    Infector 146 TCP
    Infector 146 UDP
    iNi-Killer 555/9989 TCP
    Insane Network 2000 TCP
    Invisible FTP 21 TCP
    IRC-3 6969 TCP
    JammerKillah 121 TCP
    Kazimas 113/7000 TCP
    Kuang2 25/17300/30999 TCP
    Larva 21 TCP
    Logged 20203 TCP
    Masters' Paradise 31/3129/40421-40423/40425-40426 TCP
    Mavericks Matrix 1269 TCP
    Millenium 20000-20001 TCP
    MiniCommand 1050 TCP
    Mosucker 16484 TCP
    Nephron 17777 TCP
    Net Administrator 21/555 TCP
    Net Controller 123 TCP
    Netbios datagram (DoS Attack) 138 TCP
    Netbios name (DoS Attack) 137 TCP
    Netbios session (DoS Attack) 139 TCP
    NetBus 12345-12346 TCP
    NetBus Pro 20034 TCP
    NetMetropolitan 5031 TCP
    NetMonitor 7300-7301/7306-7308 TCP
    NetRaider 57341 TCP
    NETrojan 1313 TCP
    NetSphere 30100-30103 TCP
    NetSpy 1024/1033/31338-31339 TCP
    NewApt 25 TCP
    NoBackO 1200-1201 UDP
    One of the Last Trojan (OOTLT) 5011 TCP
    OpC BO 1969 TCP
    PC Crasher 5637-5638 TCP
    Phase Zero 555 TCP
    Phineas Phucker 2801 TCP
    Pie Bill Gates 12345 TCP
    Portal of Doom 3700/9872-9875 TCP
    Portal of Doom 10067/10167 UDP
    Priority 6969/16969 TCP
    Progenic 11223 TCP
    ProMail Trojan 25/110 TCP
    Prosiak 22222/33333 TCP
    Psyber Stream Server 1024/1170/1509/4000 TCP
    Rasmin 531/1045 TCP
    RAT 1095/1097-1099/2989 TCP
    RC 65535 TCP
    Rcon 8989 TCP
    Remote Grab 7000 TCP
    Remote Windows Shutdown 53001 TCP
    RingZero 80/3128/8080 TCP
    Robo-Hack 5569 TCP
    Satanz backDoor 666 TCP
    ScheduleAgent 6667 TCP
    School Bus 54321 TCP
    Schwindler 21554/50766 TCP
    Secret Agent 11223 TCP
    Secret Service 605/6272 TCP
    Senna Spy FTP Server 21/11000/13000 TCP
    ServeMe 5555 TCP
    ServeU 666 TCP
    Shadow Phyre 666 TCP
    Shit Heep 6912 TCP
    ShockRave 1981 TCP
    Shtirlitz 25 TCP
    Sivka-Burka 1600 TCP
    SK Silencer 1001 TCP
    Socket25 30303 TCP
    Sockets de Troie 5000-5001/30303/50505 TCP
    SoftWAR 1207 TCP
    Spirit 2001a 33911 TCP
    SpySender 1807 TCP
    Stealth 25 TCP
    Stealth Spy 555 TCP
    Streaming Audio trojan 1170 TCP
    Striker 2565 TCP
    SubSeven 1243/2773/6711-6713/6776/7000/7215
    /27374/27573/54283 TCP
    SubSeven Apocalypse 1243 TCP
    Syphillis 10086 TCP
    Tapiras 25 TCP
    TCP Wrappers 421 TCP
    TeleCommando 61466 TCP
    Terminator 25 TCP
    Terror Trojan 3456 TCP
    The Invasor 2140/3150 TCP
    The Prayer 2716/9999 TCP
    The Spy 40412 TCP
    The Thing 6000/6400 TCP
    The Traitor 65432 TCP
    The Traitor 65432 UDP
    The Trojan Cow 2001 TCP
    The Unexplained 29891 UDP
    Tiny Telnet Server 23/34324 TCP
    TransScout 1999-2005/9878 TCP
    Trinoo 34555/35555 UDP
    Truva Atl 23 TCP
    Ugly FTP 23456 TCP
    Ultor's Trojan 1234 TCP
    Vampire 1020 TCP
    Vampyre 6669 TCP
    Virtual Hacking Machine 4242 TCP
    Voice 1024/1170/4000 TCP
    Voodoo Doll 1245 TCP
    Wack-a-mole 12361-12362 TCP
    Web Ex 21/1001 TCP
    WhackJob 12631/23456 TCP
    WinCrash 21/2583/3024/4092/5714/5741-5742 TCP
    WinGate (socks-proxy) 1080 TCP
    WinHole 1080/1082 T

  4. The Following 5 Users Say Thank You to Ye_Nan_Thien For This Useful Post:


  5. #48
    Status
    Offline
    ripmanis's Avatar
    VIP Member
    Join Date
    Dec 2008
    Location
    Balikpapan as Balikpapaners
    Posts
    774
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    mantab juragaaaan Click here to enlargeClick here to enlargeClick here to enlarge

  6. #49
    Status
    Offline
    Ye_Nan_Thien's Avatar
    Forum Guru
    Join Date
    May 2008
    Posts
    1,731
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    3 (100%)
    Sori ya Kalo Kepanjangan. jangan digampar ya Click here to enlarge Semoga bermanfaat Click here to enlargeClick here to enlarge

  7. The Following 2 Users Say Thank You to Ye_Nan_Thien For This Useful Post:


  8. #50
    Status
    Offline
    ripmanis's Avatar
    VIP Member
    Join Date
    Dec 2008
    Location
    Balikpapan as Balikpapaners
    Posts
    774
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    bermanfaat itu gaaan Click here to enlarge

  9. #51
    Status
    Offline
    happiers07's Avatar
    Member
    Join Date
    Apr 2009
    Posts
    162
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Gann aaq ada masalah nih...
    aq pakai settingan queue tree, karena aq mengunakan spedol dan spedol itu sendiri bandwithnya tidak teratur... makanya aq pake settingan

    MANGLE
    /ip firewall mangle add chain=forward src-address=192.168.0.0/24 \
    action=mark-connection new-connection-mark=users-con
    /ip firewall mangle add connection-mark=users-con action=mark-packet \
    new-packet-mark=users chain=forward

    Queue type
    /queue type add name=pcq-download kind=pcq pcq-classifier=dst-address
    /queue type add name=pcq-upload kind=pcq pcq-classifier=src-address

    Queue tree
    /queue tree add parent=ether1-to-local queue=pcq-download packet-mark=users
    /queue tree add parent=ether2-to-speedy queue=pcq-upload packet-mark=users

    untuk Download sudah bekerja dengan normal dan staticss udah keluar
    sedangkan untuk upload tidak bekerja karena di bagian statistic 0 bits tak ada tanda2 aktivitas...

    kira2 apa yang salah ya?? mohon penjelasan dan koreksi temen2 Click here to enlarge

  10. #52
    Status
    Offline
    lezzano's Avatar
    Baru Gabung
    Join Date
    May 2009
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    hmm... selama ini cuma praktek aja ga tau teori dasarnya,
    sebagian paham karna dah sering ngerjain, yg selanjutnya masih di pelajari..
    makasih banyak..buat para guru" yg baik hati.

    praktek nya cuma di kasih pake catatan ga tau maksud dan tujuannya..
    maklum cuma sebagai orang suruhan tekhnisi warnet yg pelit ilmu Click here to enlarge
    untung aja mampir ke forum ini jadi bisa tau apa itu:

    Int, eth, pr dll
    TQ banyakkk....Click here to enlarge

  11. #53
    Status
    Offline
    donipermono1982's Avatar
    Moderator
    Join Date
    Feb 2008
    Location
    Jakarta Selatan
    Posts
    2,809
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by lezzano Click here to enlarge
    hmm... selama ini cuma praktek aja ga tau teori dasarnya,
    sebagian paham karna dah sering ngerjain, yg selanjutnya masih di pelajari..
    makasih banyak..buat para guru" yg baik hati.

    praktek nya cuma di kasih pake catatan ga tau maksud dan tujuannya..
    maklum cuma sebagai orang suruhan tekhnisi warnet yg pelit ilmu Click here to enlarge
    untung aja mampir ke forum ini jadi bisa tau apa itu:

    Int, eth, pr dll
    TQ banyakkk....Click here to enlarge
    perjuanganmu masih panjang cuuuuClick here to enlarge

    semangat !! go go go

  12. #54
    Status
    Offline
    happiers07's Avatar
    Member
    Join Date
    Apr 2009
    Posts
    162
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    mmm....ga dijawab tohClick here to enlarge

  13. #55
    Status
    Offline
    andrisuwignyo's Avatar
    Member Super Senior
    Join Date
    May 2008
    Location
    Bandung
    Posts
    591
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    17 (100%)
    Click here to enlarge Originally Posted by donipermono1982 Click here to enlarge
    udah gw coba download di indowebster pake IDM .. tetap ke limit aja ga jebol
    setiap user w kasih 64/128


    nb. webproxy gw aktif Click here to enlarge
    pke apa om nglimitnya?? simple queue atau PCQ?? hehe maklum msh nyubie..

  14. #56
    Status
    Offline
    Ye_Nan_Thien's Avatar
    Forum Guru
    Join Date
    May 2008
    Posts
    1,731
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    3 (100%)
    Click here to enlarge Originally Posted by happiers07 Click here to enlarge
    Gann aaq ada masalah nih...
    aq pakai settingan queue tree, karena aq mengunakan spedol dan spedol itu sendiri bandwithnya tidak teratur... makanya aq pake settingan

    MANGLE
    /ip firewall mangle add chain=forward src-address=192.168.0.0/24 \
    action=mark-connection new-connection-mark=users-con
    /ip firewall mangle add connection-mark=users-con action=mark-packet \
    new-packet-mark=users chain=forward

    Queue type
    /queue type add name=pcq-download kind=pcq pcq-classifier=dst-address
    /queue type add name=pcq-upload kind=pcq pcq-classifier=src-address

    Queue tree
    /queue tree add parent=ether1-to-local queue=pcq-download packet-mark=users
    /queue tree add parent=ether2-to-speedy queue=pcq-upload packet-mark=users

    untuk Download sudah bekerja dengan normal dan staticss udah keluar
    sedangkan untuk upload tidak bekerja karena di bagian statistic 0 bits tak ada tanda2 aktivitas...

    kira2 apa yang salah ya?? mohon penjelasan dan koreksi temen2 Click here to enlarge
    kayanya kurang lengkap om, parentnya mana?

    kayanya childnya ngak ke limit, kenanya cuma ke parent.

  15. #57
    Status
    Offline
    donipermono1982's Avatar
    Moderator
    Join Date
    Feb 2008
    Location
    Jakarta Selatan
    Posts
    2,809
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by andrisuwignyo Click here to enlarge
    pke apa om nglimitnya?? simple queue atau PCQ?? hehe maklum msh nyubie..
    pake simple queue Click here to enlarge

  16. #58
    Status
    Offline
    happiers07's Avatar
    Member
    Join Date
    Apr 2009
    Posts
    162
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Ye_Nan_Thien Click here to enlarge
    kayanya kurang lengkap om, parentnya mana?

    kayanya childnya ngak ke limit, kenanya cuma ke parent.
    sekarang aq dah sesuaikan broo sama dengan yg ni

    /queue tree add parent=Local queue=pcq-download packet-mark=users
    /queue tree add parent=Public queue=pcq-upload packet-mark=users

    interface dah sesuai kok, tp tetep aja yg jalan cuma downloadnya

    oya child paan ya?

  17. #59
    Status
    Offline
    zainalk29's Avatar
    Member Super Senior
    Join Date
    Aug 2007
    Location
    Banjarmasin, Yogyakarta, Indonesia
    Posts
    676
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by happiers07 Click here to enlarge
    oya child paan ya?
    child itu anak dari parent queue ..... jadi batasan bandiwdth nya termasuk dalam dalam parent yang ditentukan.

  18. #60
    Status
    Offline
    happiers07's Avatar
    Member
    Join Date
    Apr 2009
    Posts
    162
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by zainalk29 Click here to enlarge
    child itu anak dari parent queue ..... jadi batasan bandiwdth nya termasuk dalam dalam parent yang ditentukan.
    trs gmn broo??? cara benerinnya gmn??

 

 
Page 4 of 8 FirstFirst ... 23456 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 4 users browsing this thread. (0 members and 4 guests)

Similar Threads

  1. tanya: cara membatasi mac address client
    By carrud in forum General Networking
    Replies: 5
    Last Post: 27-11-2011, 12:42
  2. [HELP] Bandwith 256 kbps untuk 25 Client gimana cara settingnya.
    By brain_devil2006 in forum Beginner Basics
    Replies: 45
    Last Post: 22-09-2011, 13:41
  3. Replies: 5
    Last Post: 21-08-2011, 05:47
  4. Cara bagi bandwidth
    By semar in forum General Networking
    Replies: 2
    Last Post: 26-05-2011, 17:40
  5. [ASK] Bagaimana Bagi Bandwith
    By gun in forum Beginner Basics
    Replies: 5
    Last Post: 27-12-2010, 14:30

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •