Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 4 of 4
  1. #1
    Status
    Offline
    onalars's Avatar
    Baru Gabung
    Join Date
    Apr 2009
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    (ask) apa langkah2 setup hotspotku udah bener?

    maaf bos-bos ganggu lagi nih....
    saya udah praktekan langkah2 dari tutorial di forum ini cuma dari user kok gak bisa browsing apalagi isi user ama passnya. apa ada yg ada salah dari langkah2 yang saya buat...(pake rb433ah mini pci r52h)

    /ip address add address=192.168.88.2/24 interface=lan1
    /ip address add address=192.168.99.1/24 interface=hotspot
    /ip route add gateway 192.168.88.1

    /interface wireless set wlan1 ssid="mikrotik" band=2.4ghz-b mode=ap-bridge disabled=no

    /ip hotspot setup hotspot interface: hotspot
    local address of network: 192.168.99.1/24
    masquerade network: yes
    address pool of network: 192.168.99.2-192.168.99.254
    select certificate: none
    ip address of smtp server: 0.0.0.0
    dns servers: 202.134.0.155
    dns name: none
    name of local hotspot user: user
    password for the user: password

    /tool user-manager customer add login=hs_admin password=password
    /tool user-manager router add ip-address=hotspot-ip shared-secret=12345 subscriber=hs_admin
    /radius add service=hotspot address=ip-address secret=12345
    /ip hotspot profile set 1 use-radius=yes

    trus dah masuk userman lewat 192.168.88.2
    apa ada yg salah? kalo dah bener langkah selanjutnya apa supaya client bisa akses internet?

  2. #2
    Status
    Offline
    tamuluyun's Avatar
    Member
    Join Date
    Nov 2008
    Location
    Kalteng
    Posts
    285
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    di genered (add) user n password buat client Click here to enlarge
    baik itu untuk yang voucer atau unlimited
    atur pembagian banwit yang bagus sesuai kebutuhan

    selamat Click here to enlarge

  3. The Following User Says Thank You to tamuluyun For This Useful Post:


  4. #3
    Status
    Offline
    onalars's Avatar
    Baru Gabung
    Join Date
    Apr 2009
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    jadi dah bener donk settingannya tinggal masuk userman generate user n pass? gitu ya?

    thnx banget yaClick here to enlarge

  5. #4
    Status
    Offline
    zainalk29's Avatar
    Member Super Senior
    Join Date
    Aug 2007
    Location
    Banjarmasin, Yogyakarta, Indonesia
    Posts
    676
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    pada bagian ini :

    name of local hotspot user: user
    password for the user: password

    /tool user-manager customer add login=hs_admin password=password
    /tool user-manager router add ip-address=hotspot-ip shared-secret=12345 subscriber=hs_admin
    /radius add service=hotspot address=ip-address secret=12345
    /ip hotspot profile set 1 use-radius=yes

    alangkah baik nya :

    name of local hotspot user: hs_admin
    password for the user: password

    /radius add service=hotspot address=127.0.0.1 secret=password
    /tool user-manager customer add login="hs_admin" password="password" permission=owner
    /tool user-manager router add subscriber=hs_admin ip-address=127.0.0.1 shared-secret=password

    yang di bold di samakan. Click here to enlarge

  6. The Following 2 Users Say Thank You to zainalk29 For This Useful Post:


 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Ada yg udah jualan NanoStation Loco & Picostation
    By mtomstone in forum Others Hardware
    Replies: 3
    Last Post: 16-12-2009, 22:16
  2. ada yg udah pernah pake pico station 2?
    By damare60 in forum Wireless Networking
    Replies: 0
    Last Post: 19-04-2009, 21:07
  3. hotspotku aneh
    By ru74r in forum Wireless Networking
    Replies: 0
    Last Post: 15-01-2009, 15:14
  4. tolong langkah2 blok limewire dan download accellelator
    By daniel-ntl in forum Beginner Basics
    Replies: 12
    Last Post: 22-04-2008, 18:11

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •