Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 3 of 3
  1. #1
    Status
    Offline
    doublexaa's Avatar
    Newbie
    Join Date
    Feb 2009
    Posts
    33
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    (ASK) Script berjalan pada terminal tapi tidak pada scheduler

    Hallo teman2 semua,
    Saya hendak mem blok/ unblok suatu situs pada suatu waktu tertentu. Saat ini saya melakukan lewat web-proxy. Berikut langkah yang saya lakukan:

    add url="facebook.com" action=deny

    lalu pada system script

    /system script
    add name=disable_rule source={/ip web-proxy access disable [find url="facebook.com"]}
    add name=enable_rule source={/ip web-proxy access enable [find url="facebook.com"]}

    lalu pada system scheduler

    /system scheduler
    add name="block facebook" on-event="enable_rule" start-time=07:00:00 interval=24h
    add name="allow facebook" on-event="disable_rule" start-time=19:00:00 interval=24h

    Problemnya

    ketika saya test script pda terminal

    /ip web-proxy access disable [find url="facebook.com"]
    maupun
    /ip web-proxy access enable [find url="facebook.com"]

    berjalan lancar, tetapi ketika saya running dari scheduler tidak jalan (scheduler jalan dan script juga di execute, tapi hasilnya tidak terjadi apa2) Click here to enlarge

    Mohon pencerahan dari teman2 Click here to enlarge

  2. #2
    Status
    Offline
    doublexaa's Avatar
    Newbie
    Join Date
    Feb 2009
    Posts
    33
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Dear All,

    masalh ini sdh beres....scriptnya lsg digabung ke scheduler ternyata lsg jalan...Click here to enlarge

  3. #3
    Status
    Offline
    ripmanis's Avatar
    VIP Member
    Join Date
    Dec 2008
    Location
    Balikpapan as Balikpapaners
    Posts
    774
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by doublexaa Click here to enlarge
    Dear All,

    masalh ini sdh beres....scriptnya lsg digabung ke scheduler ternyata lsg jalan...Click here to enlarge
    mantab gan.. !!!Click here to enlarge

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. (TOLONG) Script pada Netwatch
    By mkku in forum Scripting @ Mikrotik
    Replies: 18
    Last Post: 01-03-2013, 17:32
  2. hotspot mikrotik..bisa connect tapi rx tidak aktif
    By router_cisco83 in forum Wireless Networking
    Replies: 10
    Last Post: 27-03-2012, 01:38
  3. Blok Browser tapi YM tidak
    By g3m1n1 in forum Scripting @ Mikrotik
    Replies: 26
    Last Post: 13-09-2011, 14:19
  4. Replies: 39
    Last Post: 12-10-2010, 11:26
  5. Replies: 7
    Last Post: 23-12-2009, 20:23

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •