Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 2 of 2 FirstFirst 12
Results 16 to 25 of 25
  1. #16
    Status
    Offline
    felix_sg's Avatar
    Member Super Senior
    Join Date
    Sep 2007
    Location
    indonesia
    Posts
    607
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Oia ini ga pake proxy ya.. soalnya si boz ga SEBUT2 Proxy jadi jangan SALAH!!!

    ini yang suka bikin settingan firewall kadang ndak jalan.. Click here to enlarge

  2. #17
    Status
    Offline
    Cloudly's Avatar
    Newbie
    Join Date
    Aug 2008
    Posts
    39
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Akangage Click here to enlarge
    Kalo seperti itu seh bisa pake cara yang sudah di sebutkan sebelumnya!! kalo mau di tes, coba mikrotiknya di reset, kosong semua, jadi paling cuman ada NAT sama queue. Terus si boz coba blok port 80 dgn script yg udah di post disini

    terus di tes, asli bener2 blok ga nih HTTP-nya, kalo ke blok berarti tinggal coba mail-nya, coba buka mozilla thunderbird, tes ke email yang boz punya ke blok ga.. kalo engga berarti sukses. tinggal langkah selanjutnya...
    bikin daftar IP di addres list di firewall, yang isinya alamat IP yang tidak boleh. Oia ini ga pake proxy ya.. soalnya si boz ga SEBUT2 Proxy jadi jangan SALAH!!! kalo dah bisa tinggal masukin rule seperti yang sudah disebut sebelumnya
    terus d tes lagi... kondisi mikrotik ini abis di reset loh buat mastikan semua berjalan lancar, kalo ternyata tidak bisa... berarti ada setting mikrotik yang secara default [mungkin] mem-blok akses mail-nya Click here to enlarge


    kang, udeh I coba tapi ko masih blum ada efek nya, maaf sebelum nya ternyata saya juga menggunakan web proxy buat block URL kang, gimana step yg mudah nya yah kang. di firewal filter udah I reset semua... tapi setelah ngikutin config si akang belum berhasil juga nich

    Please help.... anybody know about this problem..??Click here to enlarge

  3. #18
    Status
    Offline
    aagyung's Avatar
    Calon Member
    Join Date
    Feb 2008
    Location
    Kudus
    Posts
    77
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Kalau logika saya begini :
    1. Bikin dulu address-list sesuai kebutuhan (VIP,non-VIP,Email server)
    2. Pada chain forward sesuai dengan urutan :
    - buka akses dari dan menuju ke src-address-list=email-server
    - atur akses berdasarkan jam yang Anda inginkan untuk src-address-list=!VIP
    out-interface=<interface-publik>
    - rule paling bawah, jika src-address-list=VIP out-interface=<inter-publikmu>,
    action=accept

    Kalau bingung.. ngobrol aja via ym ya...

    semoga membantu
    Click here to enlarge

  4. #19
    Status
    Offline
    Akangage's Avatar
    Administrator
    Join Date
    Aug 2007
    Location
    Daerah Khusus Ibukota Jakarta, Indonesia
    Posts
    4,195
    Reviews
    Read 0 Reviews
    Downloads
    210
    Uploads
    87
    Feedback Score
    0
    Click here to enlarge Originally Posted by aagyung Click here to enlarge
    Kalau logika saya begini :
    1. Bikin dulu address-list sesuai kebutuhan (VIP,non-VIP,Email server)
    2. Pada chain forward sesuai dengan urutan :
    - buka akses dari dan menuju ke src-address-list=email-server
    - atur akses berdasarkan jam yang Anda inginkan untuk src-address-list=!VIP
    out-interface=<interface-publik>
    - rule paling bawah, jika src-address-list=VIP out-interface=<inter-publikmu>,
    action=accept

    Kalau bingung.. ngobrol aja via ym ya...

    semoga membantu
    Click here to enlarge
    tuh... di tawarin sama om momod bicara via YM Click here to enlarge

  5. #20
    Status
    Offline
    shoekoi's Avatar
    Baru Gabung
    Join Date
    Aug 2009
    Posts
    10
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Tidak ada kelanjutan

    Master2 untuk masalah ini ko ga ada kelanjutannya yach....
    sudah berhasil atau belum kah????

    problemnya sama neh di tempat ane.
    siboss minta diatur waktu koneksinya juga.

    gimanakah kelanjutan & solusi tread ini???

    thanks

  6. #21
    Status
    Offline
    Dwi SR's Avatar
    Baru Gabung
    Join Date
    Apr 2010
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Blok

    Click here to enlarge Originally Posted by aagyung Click here to enlarge
    Kalau logika saya begini :
    1. Bikin dulu address-list sesuai kebutuhan (VIP,non-VIP,Email server)
    2. Pada chain forward sesuai dengan urutan :
    - buka akses dari dan menuju ke src-address-list=email-server
    - atur akses berdasarkan jam yang Anda inginkan untuk src-address-list=!VIP
    out-interface=<interface-publik>
    - rule paling bawah, jika src-address-list=VIP out-interface=<inter-publikmu>,
    action=accept

    Kalau bingung.. ngobrol aja via ym ya...

    semoga membantu
    Click here to enlarge

    Bung, kalo kasusnya begini gimana logikanya?
    1. blok internet pada pukul 08.00 - 17.00
    2.yang bisa dibuka situs tertentu( misal: update antivir, kompas,detik)
    3.kebuka port untuk email, port 25,110,465
    4. dibuka akses internet pukul 12.00-13.00 dan di atas pukul 17.00

    mohon solusinya bung....

    thx..

  7. #22
    Status
    Offline
    untungslamet's Avatar
    Member
    Join Date
    Nov 2009
    Posts
    271
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Gan ane punya pertanyaan ni mirip ma pertanyaan nya boss Dwi SR, nah tapi kalo kasus yang saya alami sedikit berbeda, Dikantor ane kawan2 tu pada facebookan terus, kadang kerjaan jadi nggak beres.

    nah gemana tu caranya ngeblok facebook dari jam 8 pagi hingga jam 4 sore, selepas itu baru bisa...sedangkan yang lain seperti yahoo dan lainnya, tetep bisa...terimakasih gan atas bantuannya...Click here to enlarge

  8. #23
    Status
    Offline
    putra_maiwa's Avatar
    Forum Guru
    Join Date
    Sep 2009
    Posts
    1,298
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by untungslamet Click here to enlarge
    Gan ane punya pertanyaan ni mirip ma pertanyaan nya boss Dwi SR, nah tapi kalo kasus yang saya alami sedikit berbeda, Dikantor ane kawan2 tu pada facebookan terus, kadang kerjaan jadi nggak beres.

    nah gemana tu caranya ngeblok facebook dari jam 8 pagi hingga jam 4 sore, selepas itu baru bisa...sedangkan yang lain seperti yahoo dan lainnya, tetep bisa...terimakasih gan atas bantuannya...Click here to enlarge
    BLOCK POKER ZYNGA

    untuk jam kantor

    /ip firewall filter
    Code:
     add chain=forward action=drop protocol=tcp dst-port=9339 
         time=7h-11h59m59s,mon,tue,wed,thu,fri 
    
     add chain=forward action=drop protocol=tcp dst-port=9339 
         time=14h-16h29m59s,mon,tue,wed,thu,fri 
    
     add chain=forward action=drop protocol=tcp dst-port=843 
         time=7h-11h59m59s,mon,tue,wed,thu,fri 
    
     add chain=forward action=drop protocol=tcp dst-port=843 
         time=14h-16h29m59s,mon,tue,wed,thu,fri
    di atas untuk blok poker nya saja, klo mau facebooknya
    tinggal ganti dst-port menjadi content=.facebook.com

  9. The Following User Says Thank You to putra_maiwa For This Useful Post:


  10. #24
    Status
    Offline
    untungslamet's Avatar
    Member
    Join Date
    Nov 2009
    Posts
    271
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by putra_maiwa Click here to enlarge
    BLOCK POKER ZYNGA

    untuk jam kantor

    /ip firewall filter
    Code:
     add chain=forward action=drop protocol=tcp dst-port=9339 
         time=7h-11h59m59s,mon,tue,wed,thu,fri 
    
     add chain=forward action=drop protocol=tcp dst-port=9339 
         time=14h-16h29m59s,mon,tue,wed,thu,fri 
    
     add chain=forward action=drop protocol=tcp dst-port=843 
         time=7h-11h59m59s,mon,tue,wed,thu,fri 
    
     add chain=forward action=drop protocol=tcp dst-port=843 
         time=14h-16h29m59s,mon,tue,wed,thu,fri
    di atas untuk blok poker nya saja, klo mau facebooknya
    tinggal ganti dst-port menjadi content=.facebook.com
    Terimakasih pencerahannya gan???
    Kalo gitu artinya semua ip yang di blok ya gan???Nah kalo ada beberapa ip yang di izinkan gemana boss???Misal ip yang di pake boss ane tu nggak usah kena blok.Click here to enlarge

  11. #25
    Status
    Offline
    untungslamet's Avatar
    Member
    Join Date
    Nov 2009
    Posts
    271
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Makasih Mas Putra Maiwa, ane udah nyoba terus ane dapat buat ngeblok ip tertentu agar tidak bisa mengakses situs tertentu, ane nyobain ngeblok FB, dan bisa.

    chain=forward action=drop protocol=tcp src-address=172.17.5.0/24 content=www.facebook.com time=1h-18h,sun,mon,tue,wed,thu,fri,sat

    Itu uji coba ane Click here to enlarge

 

 
Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [ask] bagaimana setting hak akses internet per IP
    By kuraikun in forum General Networking
    Replies: 14
    Last Post: 13-11-2008, 18:55
  2. [VIP.net.id]--- Gebrakan Akses Internet Gratis ... ---
    By azca in forum ISP / Network Link
    Replies: 21
    Last Post: 19-08-2008, 09:54
  3. Internet Akses Murah Berkualitas
    By linkmedia in forum ISP / Network Link
    Replies: 2
    Last Post: 19-03-2008, 00:01
  4. Block Akses Internet user
    By vxd_1986 in forum General Networking
    Replies: 3
    Last Post: 02-01-2008, 18:08

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •