Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 3 of 3
  1. #1
    Status
    Offline
    pegasus's Avatar
    Baru Gabung
    Join Date
    Jun 2008
    Location
    Sidoarjo - East Java - Indonesia
    Posts
    11
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Permisi Numpang Tanya ....

    Om2 Suhu dedengkot nya Mikrotik ... mo nanya nich kira2 da bener nggak ya konfigurasi Mikrotik punya gw ini ... Click here to enlarge

    Cuman simple gw kepingin nya untuk VPN langsung masuk ke Gate VPN sedang untuk lain nya masuk ke Gate Speedy ...
    Terinspirasi dari memisahkan IIX dan IX ...
    Ether1 = Speedy (ip. 192.168.1.1)
    Ether2 = VPN WAN (ip. 172.16.1.1)
    Ether3 = Lokal LAN (ip. 10.0.1.1)


    Jadi bikin Script seperti nice cuman diberi nama VPN ...
    /ip firewall address-list
    add list=VPN address=172.16.0.0/16 comment="" disable=no

    /ip firewall mangle
    add chain=postrouting dst-address-list=VPN action=mark-routing \
    new-routing-mark=VPN passthrough=yes comment="" disabled=no

    /ip route
    add dst-address=0.0.0.0/0 gateway=192.168.1.1 scope=255 target-scope=10 comment="traffic Browsing" disable=no
    add dst-address=0.0.0.0/0 gateway=172.16.1.1 scope=255 target-scope=10 routing-mark=VPN comment="traffic VPN" disable=no

    kira2 apa ada yang kurang ya ????
    Click here to enlarge

  2. #2
    Status
    Offline
    cupunech's Avatar
    Member Senior
    Join Date
    Mar 2008
    Location
    bogor
    Posts
    327
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    udah di coba lom bozz?
    klo lom di coba mana tau... klo da problem baru post...

  3. #3
    Status
    Offline
    pegasus's Avatar
    Baru Gabung
    Join Date
    Jun 2008
    Location
    Sidoarjo - East Java - Indonesia
    Posts
    11
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Ini hari mo dicoba ... Click here to enlarge
    soalnya serper super sibuk nunggu waktu kosong ...

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [WTS]Numpang Jual
    By geonet_comp in forum Others Hardware
    Replies: 24
    Last Post: 01-12-2009, 17:29
  2. numpang tanya oms..??
    By fadil central in forum Beginner Basics
    Replies: 5
    Last Post: 18-01-2009, 14:32
  3. Replies: 11
    Last Post: 28-05-2008, 23:43

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •