Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 2 of 2 FirstFirst 12
Results 16 to 16 of 16
  1. #16
    Status
    Offline
    donipermono1982's Avatar
    Moderator
    Join Date
    Feb 2008
    Location
    Jakarta Selatan
    Posts
    2,809
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by BatavianX Click here to enlarge
    Script untuk disabled:
    Code:
    /ip web-proxy access disable [/ip web-proxy access find disabled=no]
    Script untuk enabled:
    Code:
    /ip web-proxy access enable [/ip web-proxy access find disabled=yes]
    Click here to enlarge Originally Posted by BatavianX Click here to enlarge
    Ya betul,

    Lengkapnya:
    Code:
    /system scheduler add name=EnableProxyAccess on-event={/ip web-proxy access enable [/ip web-proxy access find disabled=yes]} start-time=09:00:00 interval=1d
    /system scheduler add name=DisableProxyAccess on-event={/ip web-proxy access disable [/ip web-proxy access find disabled=no]} start-time=16:31:00 interval=1d
    Yang perlu diperhatikan, jam system harus tepat, silahkan nyalakan NTP Client.

    Semoga membantu, CMiIW!
    0 name="Enable Proxy" owner="donipermono" policy=ftp,read,write,policy,winbox last-started=nov/27/2009 13:12:32 run-count=1
    source=/ ip web-proxy access enable (ip web-proxy access find Comment=" Enable Proxy" )

    1 name="Disable Proxy" owner="donipermono" policy=ftp,read,write,policy,winbox last-started=nov/22/2009 18:09:25 run-count=1
    source=/ ip web-proxy access disable (ip web-proxy access find Comment=" Disable Proxy" )


    gw dah coba ganti tulisan webproxy jadi proxy ga ngaruh juga y.. gw coba pake caranya bro batavian dulu aja dah...Click here to enlarge

    nb : dah jalan sekarang. Thanks bro batavian X Click here to enlarge
    Last edited by donipermono1982; 22-12-2009 at 02:11.

 

 
Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. (ask) enable web proxy = ping jadi ribuan malah sampe rto
    By rantanplan in forum Beginner Basics
    Replies: 19
    Last Post: 03-02-2010, 18:02
  2. [Ask]Kasih Rules firewall Untuk Abacus
    By starlight in forum General Networking
    Replies: 2
    Last Post: 27-08-2008, 18:56
  3. bantu enable n disable script???
    By wpeiche in forum Scripting @ Mikrotik
    Replies: 2
    Last Post: 22-04-2008, 09:00
  4. .:: Scripit U/ Find Queue Name + Set Enable/Disable ::>
    By guebanget in forum Scripting @ Mikrotik
    Replies: 14
    Last Post: 29-02-2008, 16:07
  5. script utk memindahkan posisi filter rules
    By mikrotikers in forum Scripting @ Mikrotik
    Replies: 5
    Last Post: 28-02-2008, 14:38

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •