Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 2 of 2
  1. #1
    Status
    Offline
    sulung's Avatar
    Newbie
    Join Date
    Jan 2009
    Posts
    25
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Problem Setting Hotspot untuk LAN

    Aku pengin spy semua user di LAN akses ke Internet menggunakan sistem voucher spt hotspot (biarpun sistemnya wired bukan wireless).

    Untuk percobaan setting hotspot u LAN, topologiku sbb:

    Internet - MikroTik ----- Switch ---> Client

    Mikrotik memiliki 2 NIC:
    Local = 192.168.88.1/24 (IP default MT)
    Public = 202.xxx.xx.xx/xx

    Lalu:
    set 0 name=Local; set 1 name=Public
    /ip address add address 192.168.100.2/30 interface Public
    /ip route add gateway=192.168.100.1
    /ip dns set primary-dns=xxx.xx.xx.xx
    /ip dns set secondary-dns=xxx.xx.xx.xx
    /ip dns set allow-remote-requests=yes
    /ip firewall nat add chain=srcnat action=masquerade out-interface=Public

    Sampai di sini, client di LAN (192.168.88.x) berhasil akses ke Internet secara langsung (tanpa proxy).

    Lalu Aku set hotspot:
    1. Buka winbox
    2. Klik menu: IP - Hotspot
    3. Klik tombol Hotspot Setup
    a. HotSpot Interface: Local
    b. Local Address of Network: 192.168.88.1/24
    Masquerade Network
    c. Address Pool of Network: 192.168.88.2-192.168.88.254
    d. Select Certificate: none
    e. IP Address of SMTP Server: 0.0.0.0
    f. DNS Servers: xxx.xx.xx.xx dan xxx.xx.xx.xx
    g. DNS Name:
    h. Name of Local HotSpot User: admin
    Password for the User: xxxxx
    Muncul window bahwa konfigurasi sukses.

    Tapi +-5 detik kmd, koneksi ke 192.168.88.1 putus.
    Aku coba ping ke 192.168.88.1 (dari PC Linux 192.168.88.3):
    PING 192.168.88.1 (192.168.88.1) 56(84) bytes of data.
    From 192.168.88.1 icmp_seq=1 Destination Net Prohibited
    From 192.168.88.1 icmp_seq=2 Destination Net Prohibited

    --- 192.168.88.1 ping statistics ---
    2 packets transmitted, 0 received, +2 errors, 100% packet loss, time 999ms

    Please help me. Apa ada yg salah dg settinganku? Atau Akunya yg geblek? Click here to enlarge

  2. #2
    Status
    Offline
    sulung's Avatar
    Newbie
    Join Date
    Jan 2009
    Posts
    25
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Sori...sori.. ternyata gua yg geblek.
    Harus login dulu ke Login Mikrotik baru bisa konek Click here to enlarge
    Maaf beribu2 maaf.
    Peace Click here to enlarge

 

 

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Similar Threads

  1. ask setting web proxy untuk hotspot koneksi speedy
    By zyenc in forum Beginner Basics
    Replies: 8
    Last Post: 26-02-2012, 09:00
  2. < Ask > Setting Hotspot
    By unique_leader in forum Wireless Networking
    Replies: 62
    Last Post: 12-06-2011, 11:19
  3. Hotspot Problem
    By j0dy in forum Wireless Networking
    Replies: 23
    Last Post: 10-03-2010, 21:28
  4. setting hotspot rb411 v3.6....
    By helmy01 in forum General Networking
    Replies: 4
    Last Post: 23-10-2008, 22:57
  5. Mikrotik Hotspot login screen problem
    By icmpreq in forum General Networking
    Replies: 17
    Last Post: 18-06-2008, 11:39

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •