Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 1 of 2 12 LastLast
Results 1 to 15 of 19
  1. #1
    Status
    Offline
    chechek's Avatar
    Baru Gabung
    Join Date
    Jul 2008
    Posts
    13
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    hotspot pake mikrotik dan Tp-link

    selamat bertemu mikrotikers....Click here to enlarge sy ada problem nih udah seting hotspot menggunakan interface berbeda yg terhubung ke AP tp-link . client udah bisa login tp tetap gak bisa keluar form login dari mikrotiknya. padahal di accestlist udah keliatan mac addressnya si client ...tolong bantuannya....daku menunggu trik dan cara solusinya........penasaran nihh udah 2 hari gak tidur Click here to enlargeClick here to enlarge soalnya banyak nyamukClick here to enlargeClick here to enlarge

  2. #2
    Status
    Offline
    donipermono1982's Avatar
    Moderator
    Join Date
    Feb 2008
    Location
    Jakarta Selatan
    Posts
    2,809
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge

    Click here to enlarge

    dah seperti ini lom Click here to enlarge

  3. #3
    Status
    Offline
    chechek's Avatar
    Baru Gabung
    Join Date
    Jul 2008
    Posts
    13
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    masih setengah

    untuk loginnya udah bisa om tp ada masalkh lagi nih kok..pada saat kita masukin password ada komentar Radius server not responding yaa....sori tuan donny ini tanya2 terus ..biar tuhan yang membalas budimu ....Click here to enlarge

  4. #4
    Status
    Offline
    mtomstone's Avatar
    Member
    Join Date
    Mar 2008
    Posts
    116
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    MT nya versi Crack or V.3 bro ?
    klo biasanya langsung bisa bro di setting menurut prosedur hotspot..
    oh ya bro klo gak bisa login masuk dulu di winboxnya..
    tambahkan usernya sama paswordnya dulu...
    coba deh dulu....moga2 itu masalahnya..Click here to enlarge

  5. #5
    Status
    Offline
    aagyung's Avatar
    Calon Member
    Join Date
    Feb 2008
    Location
    Kudus
    Posts
    77
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Hotspotnya pake radius yah? kalau pake radius berarti ya pastikan radiusnya jalan dulu bos.
    - Check di Radius nya udah diadd lom service hotspotnya.
    - user manager customer dan routernya sudah tersetup belum..
    - pastikan password di radius dan usermanager router sama

    selamat mencoba..

  6. The Following User Says Thank You to aagyung For This Useful Post:


  7. #6
    Status
    Offline
    rahwana's Avatar
    Forum Guru
    Join Date
    Nov 2007
    Location
    Sidoarjo, Jawa Timur, Indonesia, Indonesia
    Posts
    1,337
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Kalau pakai RB133 versi 3.1x saya pernah beberapa kali mengalami radius server is not responding waktu di hotspot. Tapi ya sampai sekarang saya biarkan aja dan saya nggak pakai radiusnya lagi

  8. #7
    Status
    Offline
    chechek's Avatar
    Baru Gabung
    Join Date
    Jul 2008
    Posts
    13
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    heheh udah jalan mas brow sekalian

    thanks bos ternyata udah jalan

    sekarang gini bos....tanya lagii Click here to enlarge heheh cape deeeClick here to enlarge

    semua udah normal tp kok hotspot gak masuk ke rule nya proxy saya yaa
    saya pake 4 eth di server mikrotiknya 1.lokal 2. isp 3. proxy 4.hotspot
    yg laen normal oh ya ip hotspot beda blok dgn ip lokal
    ip lokal=192.168.1.xx/24
    ip hotspot=192.168.3.xx/24

    ini semua sudah sy nat ke ip publik
    sedah saya dst-nat ke port 80 di proxy

    tetep gak ada aktifitas di proxy dgn ip hotspotnyaClick here to enlarge

    apa yang salah........Click here to enlarge

  9. #8
    Status
    Offline
    poensan's Avatar
    Member
    Join Date
    Sep 2007
    Location
    http://warnet-planet.com
    Posts
    118
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by aagyung Click here to enlarge
    Hotspotnya pake radius yah? kalau pake radius berarti ya pastikan radiusnya jalan dulu bos.
    - Check di Radius nya udah diadd lom service hotspotnya.
    - user manager customer dan routernya sudah tersetup belum..
    - pastikan password di radius dan usermanager router sama

    selamat mencoba..
    radius gimana om...

    kasih caranya dunks.. Click here to enlarge

  10. #9
    Status
    Offline
    chechek's Avatar
    Baru Gabung
    Join Date
    Jul 2008
    Posts
    13
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    belum bisa

    gak mas saya udah gak berhasil pake radius server terus saya tinggalin aja ..masalahnya ini ..sy pake proxy external...tp ip hotspot gak ikut rulenya squid external..jadi kalau ada yg download ya rebutan deh....help me yahhClick here to enlarge

  11. #10
    Status
    Offline
    tukangtidurterus's Avatar
    Calon Member
    Join Date
    Sep 2008
    Posts
    83
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    om sekalian deh mau tanya disini aja Click here to enlarge

    saya pake blue link bl r 30G
    nah maslahanya gini,, klo saya add user nya di /ip hotspot user <<<

    klo ada 1 client konek/login,,, laptop beikutnya bisa langusng konek tanpa login,,,

    dan kalau saya beri kan user yang ada di usermanager gak mau kepake,,, selalu invalid user n password terus Click here to enlarge

    ada solusi gak ?? Click here to enlarge

    thanks Click here to enlarge

  12. #11
    Status
    Offline
    tukangtidurterus's Avatar
    Calon Member
    Join Date
    Sep 2008
    Posts
    83
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    okh iya topologynya gini


    MOdem (prolink) -----> mikrotik RB450G --->ether 2 lan
    ..........................................\
    ........................................... \
    ..........................................ether4 Blue LInk BL-R30G


    Click here to enlarge


    thanks gan,, biar gusti Allah sing mbales Click here to enlarge

  13. #12
    Status
    Offline
    dotter's Avatar
    Member
    Join Date
    Jul 2007
    Location
    WestJog
    Posts
    268
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by tukangtidurterus Click here to enlarge
    om sekalian deh mau tanya disini aja Click here to enlarge

    saya pake blue link bl r 30G
    nah maslahanya gini,, klo saya add user nya di /ip hotspot user <<<

    klo ada 1 client konek/login,,, laptop beikutnya bisa langusng konek tanpa login,,,

    coba liat screnshotnya bung doni diatas, uncheck bagian cookie.
    biar rada aman di server>profile, bagian address per mac kasih 1 aja.


    dan kalau saya beri kan user yang ada di usermanager gak mau kepake,,, selalu invalid user n password terus Click here to enlarge

    ada solusi gak ?? Click here to enlarge

    ada. usermanager + radius di aktifkan dolo.


    thanks Click here to enlarge
    jawaban di dlm quote

  14. The Following User Says Thank You to dotter For This Useful Post:


  15. #13
    Status
    Offline
    dotter's Avatar
    Member
    Join Date
    Jul 2007
    Location
    WestJog
    Posts
    268
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by chechek Click here to enlarge
    untuk loginnya udah bisa om tp ada masalkh lagi nih kok..pada saat kita masukin password ada komentar Radius server not responding yaa....sori tuan donny ini tanya2 terus ..biar tuhan yang membalas budimu ....Click here to enlarge
    ip radius dan usermanager kasih ip publik yg dikasih isp,
    ditempat ane bisa .
    Click here to enlarge

  16. #14
    Status
    Offline
    tukangtidurterus's Avatar
    Calon Member
    Join Date
    Sep 2008
    Posts
    83
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by dotter Click here to enlarge
    jawaban di dlm quote
    yang udah saya setting sebelum post begini om
    radius
    Code:
     /radius print 
    Flags: X - disabled 
     #   SERVICE          CALLED-ID       DOMAIN       ADDRESS         SECRET      
     0   hotspot                                       127.0.0.1       katakunci
    userman
    Code:
    /tool user-manager credit
    add comment="" extend-price=1000000 full-price=1000000 name="paket 3 jam" \
        subscriber=admin time=3h
    add comment="" extend-price=1500000 full-price=1500000 name="paket 5 jam" \
        subscriber=admin time=5h
    add comment="" extend-price=400000 full-price=400000 name="1 jam" subscriber=\
        admin time=1h
    /tool user-manager customer
    add comment="" date-format=%b/%d/%Y disabled=no login=admin parent=admin \
        password=ayunie paypal-accept-pending=no paypal-allowed=no \
        paypal-secure-response=no permissions=owner signup-allowed=no \
        signup-email-body="Your authorization data:\
        \nlogin: %login%\
        \npassword: %password%\
        \n\
        \nTo check your status and buy extended time go to address  %link%\
        \n" signup-email-subject="Account info" subscriber=admin time-zone=+00:00
    /tool user-manager router
    add comment="" disabled=no ip-address=127.0.0.1 log=\
        auth-ok,auth-fail,acct-fail name=hotspot shared-secret=katakunci subscriber=\
        admin
    /tool user-manager user
    add comment="" disabled=no group-name=admin name=admninya password=pssku \
        subscriber=admin
    add comment="" disabled=no group-name=subscriber name=adminutama password=\
        pakepassword subscriber=admin
    add comment="" disabled=no name=usereko password=ekoganteng subscriber=admin
    add comment="" disabled=no name=mdc2bqhb password=xgnf8 subscriber=admin
    add comment="" disabled=no name=mdc49h7y password=6bt5s subscriber=admin
    add comment="" disabled=no name=mdcv58jj password=ugi6z subscriber=admin
    add comment="" disabled=no name=mdcw3qkz password=pzmgw subscriber=admin
    add comment="" disabled=no name=mdc8qzmn password=kd7pi subscriber=admin
    add comment="" disabled=no name=mdct56dd password=egx2a subscriber=admin
    add comment="" disabled=no name=mdc285w2 password=ukzcz subscriber=admin
    add comment="" disabled=no name=mdc3cvba password=yf7wm subscriber=admin
    add comment="" disabled=no name=mdc4x5gp password=yewaf subscriber=admin
    ---
    hotspot
    Code:
    /ip hotspot profile
    set default dns-name="" hotspot-address=0.0.0.0 html-directory=hotspot \
        http-cookie-lifetime=3d http-proxy=0.0.0.0:0 login-by=cookie,http-chap name=default \
        rate-limit="" smtp-server=0.0.0.0 split-user-domain=no use-radius=no
    add dns-name="" hotspot-address=192.168.22.1 html-directory=hotspot http-cookie-lifetime=\
        3d http-proxy=0.0.0.0:0 login-by=cookie,http-chap name=hsprof1 nas-port-type=\
        wireless-802.11 radius-accounting=yes radius-default-domain="" radius-interim-update=\
        received radius-location-id="" radius-location-name="" radius-mac-format=\
        XX:XX:XX:XX:XX:XX rate-limit="" smtp-server=0.0.0.0 split-user-domain=no use-radius=\
        yes
    /ip hotspot
    add disabled=no idle-timeout=none interface=ether3 keepalive-timeout=none name=server1 \
        profile=default
    add address-pool=hs-pool-4 addresses-per-mac=2 disabled=no idle-timeout=5m interface=\
        ether4-hotspot keepalive-timeout=none name=hs-ether4 profile=hsprof1
    /ip hotspot user profile
    set default idle-timeout=none keepalive-timeout=2m name=default shared-users=1 \
        status-autorefresh=1m transparent-proxy=no
    add advertise=no idle-timeout=none keepalive-timeout=none name="paket 3 jam" \
        open-status-page=always rate-limit=64k/56k session-timeout=3h shared-users=1 \
        status-autorefresh=1m transparent-proxy=yes
    add advertise=no idle-timeout=none keepalive-timeout=none name="paket 5 jam" \
        open-status-page=always rate-limit=64k/256k session-timeout=5h shared-users=unlimited \
        status-autorefresh=1m transparent-proxy=yes
    /ip hotspot ip-binding
    add address=192.168.88.10 comment="" disabled=no type=bypassed
    add address=192.168.88.24 comment="" disabled=no type=bypassed
    /ip hotspot service-port
    set ftp disabled=no ports=21
    /ip hotspot user
    add comment="" disabled=no name=buyungsandy password=katakunci profile=default server=\
        hs-ether4
    Click here to enlarge terima ksih sebelumnya

  17. #15
    Status
    Offline
    dotter's Avatar
    Member
    Join Date
    Jul 2007
    Location
    WestJog
    Posts
    268
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by tukangtidurterus Click here to enlarge
    yang udah saya setting sebelum post begini om
    radius
    Code:
     /radius print 
    Flags: X - disabled 
     #   SERVICE          CALLED-ID       DOMAIN       ADDRESS         SECRET      
     0   hotspot                                       127.0.0.1       katakunci
    userman
    Code:
    /tool user-manager credit
    add comment="" extend-price=1000000 full-price=1000000 name="paket 3 jam" \
        subscriber=admin time=3h
    add comment="" extend-price=1500000 full-price=1500000 name="paket 5 jam" \
        subscriber=admin time=5h
    add comment="" extend-price=400000 full-price=400000 name="1 jam" subscriber=\
        admin time=1h
    /tool user-manager customer
    add comment="" date-format=%b/%d/%Y disabled=no login=admin parent=admin \
        password=ayunie paypal-accept-pending=no paypal-allowed=no \
        paypal-secure-response=no permissions=owner signup-allowed=no \
        signup-email-body="Your authorization data:\
        \nlogin: %login%\
        \npassword: %password%\
        \n\
        \nTo check your status and buy extended time go to address  %link%\
        \n" signup-email-subject="Account info" subscriber=admin time-zone=+00:00
    /tool user-manager router
    add comment="" disabled=no ip-address=127.0.0.1 log=\
        auth-ok,auth-fail,acct-fail name=hotspot shared-secret=katakunci subscriber=\
        admin
    /tool user-manager user
    add comment="" disabled=no group-name=admin name=admninya password=pssku \
        subscriber=admin
    add comment="" disabled=no group-name=subscriber name=adminutama password=\
        pakepassword subscriber=admin
    add comment="" disabled=no name=usereko password=ekoganteng subscriber=admin
    add comment="" disabled=no name=mdc2bqhb password=xgnf8 subscriber=admin
    add comment="" disabled=no name=mdc49h7y password=6bt5s subscriber=admin
    add comment="" disabled=no name=mdcv58jj password=ugi6z subscriber=admin
    add comment="" disabled=no name=mdcw3qkz password=pzmgw subscriber=admin
    add comment="" disabled=no name=mdc8qzmn password=kd7pi subscriber=admin
    add comment="" disabled=no name=mdct56dd password=egx2a subscriber=admin
    add comment="" disabled=no name=mdc285w2 password=ukzcz subscriber=admin
    add comment="" disabled=no name=mdc3cvba password=yf7wm subscriber=admin
    add comment="" disabled=no name=mdc4x5gp password=yewaf subscriber=admin
    ---
    hotspot
    Code:
    /ip hotspot profile
    set default dns-name="" hotspot-address=0.0.0.0 html-directory=hotspot \
        http-cookie-lifetime=3d http-proxy=0.0.0.0:0 login-by=cookie,http-chap name=default \
        rate-limit="" smtp-server=0.0.0.0 split-user-domain=no use-radius=no
    add dns-name="" hotspot-address=192.168.22.1 html-directory=hotspot http-cookie-lifetime=\
        3d http-proxy=0.0.0.0:0 login-by=cookie,http-chap name=hsprof1 nas-port-type=\
        wireless-802.11 radius-accounting=yes radius-default-domain="" radius-interim-update=\
        received radius-location-id="" radius-location-name="" radius-mac-format=\
        XX:XX:XX:XX:XX:XX rate-limit="" smtp-server=0.0.0.0 split-user-domain=no use-radius=\
        yes
    /ip hotspot
    add disabled=no idle-timeout=none interface=ether3 keepalive-timeout=none name=server1 \
        profile=default
    add address-pool=hs-pool-4 addresses-per-mac=2 disabled=no idle-timeout=5m interface=\
        ether4-hotspot keepalive-timeout=none name=hs-ether4 profile=hsprof1
    /ip hotspot user profile
    set default idle-timeout=none keepalive-timeout=2m name=default shared-users=1 \
        status-autorefresh=1m transparent-proxy=no
    add advertise=no idle-timeout=none keepalive-timeout=none name="paket 3 jam" \
        open-status-page=always rate-limit=64k/56k session-timeout=3h shared-users=1 \
        status-autorefresh=1m transparent-proxy=yes
    add advertise=no idle-timeout=none keepalive-timeout=none name="paket 5 jam" \
        open-status-page=always rate-limit=64k/256k session-timeout=5h shared-users=unlimited \
        status-autorefresh=1m transparent-proxy=yes
    /ip hotspot ip-binding
    add address=192.168.88.10 comment="" disabled=no type=bypassed
    add address=192.168.88.24 comment="" disabled=no type=bypassed
    /ip hotspot service-port
    set ftp disabled=no ports=21
    /ip hotspot user
    add comment="" disabled=no name=buyungsandy password=katakunci profile=default server=\
        hs-ether4
    Click here to enlarge terima ksih sebelumnya
    msl yg pertama saya solusinya yg di bold merah, di hapus saja.
    msl yg kedua, barangkali setingan di Blue LInk BL-R30G nya masih blm pas,
    dhcp pake mikrotik kan? , jadi di Blue LInk BL-R30G di disable aja dhcp,
    securitynya juga. coba deh search di google kl blm puas.

 

 
Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Help] Login HotSpot MikroTik Bisa pake domain luar
    By Akangage in forum General Networking
    Replies: 19
    Last Post: 21-03-2013, 17:14
  2. hotspot membypass login pake ip address lain yg lupa logout
    By chandragpln in forum General Networking
    Replies: 28
    Last Post: 11-02-2013, 03:30
  3. hotspot pake external proxy ngga jalan
    By donipermono1982 in forum Wireless Networking
    Replies: 13
    Last Post: 22-05-2010, 03:51
  4. Link Download Mikrotik Original
    By clear cmos in forum General Networking
    Replies: 90
    Last Post: 28-01-2010, 13:41
  5. D-Link DFE-580TX, ada yg pernah coba ga di Mikrotik?
    By mhy524 in forum Wireless Networking
    Replies: 2
    Last Post: 08-06-2008, 20:19

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •