Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 6 of 6
  1. #1
    Status
    Offline
    lovian's Avatar
    Newbie
    Join Date
    Oct 2008
    Posts
    63
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    [ask] How to Limit port 80?

    alo para master mikrotik semua Click here to enlarge, langsung aja ya...

    gw pny game center nih... rencananya port 80 mo gw limit, jadi kalo ada yg mo isi voucher ato buka web yg lagi ngegame jadi gk lag Click here to enlarge... soalnya bandwidth di game center gw cmn 256kbps Click here to enlarge soalnya cmn 15pc Click here to enlarge. Pengennya port 80 mo gw limit 64kbps, selain port 80 gw maksimalin.

    Setting mikrotiknya gmn ya???? maklum newbie nih lom tau apa² soal mikrotik Click here to enlarge

  2. #2
    Status
    Offline
    john_0ng80's Avatar
    Member
    Join Date
    Sep 2007
    Posts
    286
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    gampang
    tinggal mangle tuh port 80 trus dilimit

  3. #3
    Status
    Offline
    lovian's Avatar
    Newbie
    Join Date
    Oct 2008
    Posts
    63
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    kalo gini udah bener gk bro????

    mohon dicek ya Click here to enlarge

    Code:
    add chain=prerouting protocol=tcp dst-port=80 src-address-list=Client \
        action=mark-connection new-connection-mark=port80.con passthrough=yes \
        comment="port80 limited" disabled=no 
    add chain=prerouting connection-mark=port80.con action=mark-packet \
        new-packet-mark=port80.p passthrough=no comment="" disabled=no
    Address List Client = 192.168.0.0/24

  4. #4
    Status
    Offline
    rahwana's Avatar
    Forum Guru
    Join Date
    Nov 2007
    Location
    Sidoarjo, Jawa Timur, Indonesia, Indonesia
    Posts
    1,337
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Rasanya sudah benar, tinggal dibuatkan di queue.

  5. #5
    Status
    Offline
    ataru's Avatar
    Member
    Join Date
    Oct 2007
    Posts
    127
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    nih nambahin mana tau kepake

    /ip firewall mangle
    add chain=prerouting protocol=tcp src-port=80 action=mark-packet new-packet-mark=brows passthrough=no

    ude di queue tinggal packet mark aje Click here to enlarge

  6. The Following User Says Thank You to ataru For This Useful Post:


  7. #6
    Status
    Offline
    lovian's Avatar
    Newbie
    Join Date
    Oct 2008
    Posts
    63
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ^^ thx bos coba dulu Click here to enlarge

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. MT & NIC 4-Port UTP
    By CaPunG in forum General Networking
    Replies: 17
    Last Post: 23-04-2011, 21:31
  2. Jual Switch Linksys 24 Port + 4 Port Gig
    By cybinet in forum MikroTik Products
    Replies: 16
    Last Post: 19-02-2010, 02:08
  3. port chatting
    By c0nf in forum General Networking
    Replies: 11
    Last Post: 01-01-2010, 01:12
  4. <ask> ttg redirect port 80
    By john_0ng80 in forum Beginner Basics
    Replies: 1
    Last Post: 18-12-2007, 09:26
  5. Bagaimana limit port http aja
    By kurawarawa in forum General Networking
    Replies: 10
    Last Post: 02-11-2007, 21:49

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •