Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 1 of 1
  1. #1
    Status
    Offline
    gonxillua's Avatar
    Baru Gabung
    Join Date
    Aug 2014
    Posts
    15
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Filtering HTTPS dengan TLS-HOST

    Di situs citraweb terdapat artikel mengenai filtering https dengan "tls-host", berikut penggalan isi artikelnya : ( /ip firewall filter
    add action=drop chain=forward dst-port=443 in-interface=ether3 protocol=tcp tls-host=*facebook.com*
    add action=drop chain=forward dst-port=443 in-interface=ether3 protocol=tcp tls-host=*mikrotik.com*
    add action=drop chain=forward dst-port=443 in-interface=ether3 protocol=tcp tls-host=*googlevideo.com*
    add action=drop chain=forward dst-port=443 in-interface=ether3 protocol=tcp tls-host=*gmail.com*

    Dengan pengaturan rule seperti diatas, jika kita melakukan akses ke situs yang telah kita definisikan pada rule tersebut maka trafik akan di-drop)

    saya terapkan dan semuanya berfungsi dengan baik, nah disanakan cuma ada 4 contoh tls-host,
    yang saya tanyakan tls-host untuk berbagai aplikasi android popular yang mengganggu :
    instagram
    tiktok
    Play store
    dll

    Terutama playstore,
    saya menanyakan ini karena tidak tahu contohnya aja tls-host youtube bukan youtube.com malah googlevideo.com

    Terima Kasih
    Last edited by gonxillua; 17-01-2021 at 11:14. Reason: Tambah item

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 27
    Last Post: 20-07-2015, 14:24
  2. [ask] Login hotspot dengan HTTPS
    By ck7 in forum Wireless Networking
    Replies: 5
    Last Post: 15-05-2014, 10:20
  3. [Curhat] Oh https https... andai kau bisa di cache :(
    By Mikrolet in forum Linux Support
    Replies: 33
    Last Post: 06-11-2013, 22:14
  4. (open) Pendaftaran Dealer Pulsa Elektrik Harga Host to Host
    By be94joel in forum Lapak serba-serbi
    Replies: 0
    Last Post: 29-12-2009, 00:35
  5. MAC filtering?
    By didik_atc in forum Wireless Networking
    Replies: 3
    Last Post: 12-05-2009, 10:52

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •