Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 3 of 3
  1. #1
    Status
    Offline
    indrajack's Avatar
    Baru Gabung
    Join Date
    Sep 2010
    Posts
    15
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Backup file selalu hilang

    Saya baru beli mikrotik rb750 gr3..sudah setting sana sini...kemudian saya membuat file backupnya di mikrotik itu..berhasil, tapi setelah saya restart kenapa file backupnya hilang ya?
    di rb 750 gr2 tidak seperti itu..mohon pencerahannya


    makasih

  2. #2
    Status
    Offline
    yosanpro's Avatar
    Co-Admin
    Join Date
    Nov 2007
    Location
    Bantul, Bantul, Yogyakarta
    Posts
    2,556
    Reviews
    Read 0 Reviews
    Downloads
    11
    Uploads
    4
    Feedback Score
    1 (100%)
    Backupnya dimasukkan ke folder /flash gan, kalau nggak dimasukin folder /flash/ cuman masuk RAM dan otomatis hilang kalau di reboot.

    Lebih baik lagi backupnya di download ke PC.
    A person's junk is another person's treasure.

  3. #3
    Status
    Offline
    usmank's Avatar
    Newbie
    Join Date
    Feb 2015
    Location
    Makassar
    Posts
    25
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Thumbs up

    Click here to enlarge Originally Posted by indrajack Click here to enlarge
    Saya baru beli mikrotik rb750 gr3..sudah setting sana sini...kemudian saya membuat file backupnya di mikrotik itu..berhasil, tapi setelah saya restart kenapa file backupnya hilang ya?
    di rb 750 gr2 tidak seperti itu..mohon pencerahannya


    makasih
    Buat script backup otomatis aja gan... trus backupnya di kirim (disimpan) di email
    Langkahnya krang lebih seperti berikut :

    Step 1 (Setting Email)
    Winbox => Tools => Email (Contoh : email google)
    Server : 74.125.200.108
    Port : 587
    Start TLS : Yes
    From : <>
    User : emailanda
    Password : password email
    Step 2 (Script Backup)
    Winbox => System => Scripts => New Script
    /system backup save name=("BACKUP" . "-" . [/system identity get name] . "-" . \
    [/system clock get date] 4 6] . [/system clock get date] 0 3] . [/system clock get date] 7 11]);
    :log info "lapor komandan... backup sudah dilakukan"
    Step 3 (Script Kirim Email)
    Winbox => System => Scripts => New Script
    :global backupname ("BACKUP" . "-" . [/system identity get name] . "-" . \
    [/system clock get date] 4 6] . [/system clock get date] 0 3] . [/system clock get date] 7 11]);
    /tool e-mail send to="(nama email penerima backup)" subject=("MIKROTIK" . "-" . [/system identity get name] . \
    " Backup") from=(nama email pengirim back up) file=$backupname body=("Ini adalah e-mail otomatis yang terkirim dari mikrotik, untuk backup anda. Dikirim pada hari ini " .\ ([/system clock get date]).\ " pukul".\ ([/system clock get time]))
    :log info "backup sudah di kirim ke email"
    Step 4 (Buat Scheduler Masing - Masing Script)
    Winbox => System => Scheduler => New Scheduler
    Bisa di buat per 3 hari, 1 Minggu, 1 Bulan atau sesuai keinginan anda

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [ASK] [ask] Ukuran Bytes dan Packet selalu hilang jika dimatikan/restart squidnya.
    By Abduls Albattamy in forum General Networking
    Replies: 0
    Last Post: 08-04-2013, 18:44
  2. load backup file
    By dikaell in forum General Networking
    Replies: 7
    Last Post: 25-05-2011, 16:54
  3. Backup file Dude
    By aries2527 in forum HotSpot, The Dude & User Manager
    Replies: 1
    Last Post: 27-12-2009, 01:19
  4. How do I copy backup file from RB to PC?
    By SteveH in forum MikroTik Products
    Replies: 3
    Last Post: 16-12-2009, 17:55
  5. log di MT_Syslog selalu hilang ketika restart
    By ponywaterhouse in forum General Networking
    Replies: 11
    Last Post: 09-11-2007, 11:47

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •