Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 5 of 5
  1. #1
    Status
    Offline
    donifir's Avatar
    Baru Gabung
    Join Date
    Mar 2015
    Posts
    12
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Lightbulb ping dari new terminal mikrotik gak bisa, tp dr Command promt windows bisa

    selamat malam para suhu, saya beginer yang baru masuk dunia MikroTik, saya mau tanya banyak tp yang pertama saya ingin bertanya mengenai masalah ping, knp kok ndak bisa ping dr mikrotik tp ping dr windows, termasuk dipakek browsing bisa. dikarenakan penyebabnya banyak, saya melampirkan semua setingan yang ada pada mikrotik saya, berikut settingan saya











    MMM MMM KKK TTTTTTTTTTT KKK
    MMMM MMMM KKK TTTTTTTTTTT KKK
    MMM MMMM MMM III KKK KKK RRRRRR OOOOOO TTT III KKK KKK
    MMM MM MMM III KKKKK RRR RRR OOO OOO TTT III KKKKK
    MMM MMM III KKK KKK RRRRRR OOO OOO TTT III KKK KKK
    MMM MMM III KKK KKK RRR RRR OOOOOO TTT III KKK KKK

    MikroTik RouterOS 6.27 (c) 1999-2015

    [?] Gives the list of available commands
    command [?] Gives help on the command and list of arguments

    [Tab] Completes the command/word. If the input is ambiguous,
    a second [Tab] gives possible options

    / Move up to base level
    .. Move up one level
    /command Use command at the base level
    [admin@MikroTik] > export
    # jan/01/2002 09:18:55 by RouterOS 6.27
    # software id = 8A6S-UN7V
    #
    /interface ethernet
    set [ find default-name=ether1 ] name=LAN
    set [ find default-name=ether2 ] name=WLAN speed=1Gbps
    /ip pool
    add name=dhcp_pool2 ranges=192.168.2.10-192.168.2.20
    add name=dhcp_pool1 ranges=192.168.1.10-192.168.1.20
    /ip dhcp-server
    add address-pool=dhcp_pool2 disabled=no interface=WLAN lease-time=3d name=dhcp2
    add address-pool=dhcp_pool1 disabled=no interface=LAN lease-time=3d name=dhcp1
    /port
    set 1 name=usb2
    set 2 name=usb3
    set 3 name=usb4
    set 4 name=usb5
    set 5 baud-rate=9600 data-bits=8 flow-control=none name=usb6 parity=none \
    stop-bits=1
    /interface ppp-client
    add add-default-route=no apn=internet dial-on-demand=no disabled=no \
    info-channel=1 name=Im3 password=indosatgprs phone=*99# port=usb4 \
    use-peer-dns=no user=indosatgprs
    add add-default-route=no apn=internet dial-on-demand=no disabled=no \
    info-channel=1 name=XL password=xlgprs phone=*99# port=usb3 use-peer-dns=no \
    user=xlgprs
    add apn=internet info-channel=1 name=ppp-out1 port=usb6
    add add-default-route=no apn=internet dial-on-demand=no disabled=no \
    info-channel=1 name=simpati password=wap123 phone=*99# port=usb2 \
    use-peer-dns=no user=wap
    add add-default-route=no apn=internet data-channel=3 dial-on-demand=no \
    disabled=no info-channel=2 name=smartfren password=smartfren phone=#777 \
    port=usb5 use-peer-dns=no user=smartfren
    /queue simple
    add max-limit=5M/5M name=Limit-All target=WLAN
    add limit-at=512k/128k max-limit=5M/5M name=User-1 parent=Limit-All target=\
    192.168.2.10/32
    add limit-at=512k/128k max-limit=5M/5M name=User-2 parent=Limit-All target=\
    192.168.2.11/32
    add limit-at=512k/128k max-limit=5M/5M name=User-3 parent=Limit-All target=\
    192.168.2.12/32
    add limit-at=512k/128k max-limit=5M/5M name=User-4 parent=Limit-All target=\
    192.168.2.13/32
    add limit-at=512k/128k max-limit=5M/5M name=User-5 parent=Limit-All target=\
    192.168.2.14/32
    add limit-at=512k/128k max-limit=5M/5M name=User-6 parent=Limit-All target=\
    192.168.2.15/32
    add limit-at=512k/128k max-limit=5M/5M name=User-7 parent=Limit-All target=\
    192.168.2.16/32
    add limit-at=512k/128k max-limit=5M/5M name=User-8 parent=Limit-All target=\
    192.168.2.17/32
    add limit-at=512k/128k max-limit=5M/5M name=User-9 parent=Limit-All target=\
    192.168.2.18/32
    add limit-at=512k/128k max-limit=5M/5M name=User10 parent=Limit-All target=\
    192.168.2.19/32
    add limit-at=512k/128k max-limit=5M/5M name=User-11 parent=Limit-All target=\
    192.168.2.20/32
    /snmp community
    add addresses=192.168.2.0/24 authentication-password=doni encryption-password=\
    doni name=admin security=private
    /tool user-manager customer
    set admin access=\
    own-routers,own-users,own-profiles,own-limits,config-payment-gw
    /ip firewall connection tracking
    set enabled=yes
    /ip address
    add address=192.168.1.1/24 interface=LAN network=192.168.1.0
    add address=192.168.2.1/24 interface=WLAN network=192.168.2.0
    /ip dhcp-server network
    add address=192.168.1.0/24 dns-server=8.8.8.8 gateway=192.168.1.1
    add address=192.168.2.0/24 dns-server=8.8.8.8 gateway=192.168.2.1
    /ip dns
    set allow-remote-requests=yes servers=8.8.8.8
    /ip firewall address-list
    add address=192.168.2.0/24 list=client
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="penandaan koneksi" \
    connection-state=new in-interface=WLAN new-connection-mark=im3_conn \
    per-connection-classifier=both-addresses-and-ports:4/0
    add action=mark-connection chain=prerouting connection-state=new in-interface=\
    WLAN new-connection-mark=XL_conn per-connection-classifier=\
    both-addresses-and-ports:4/1
    add action=mark-connection chain=prerouting connection-state=new in-interface=\
    WLAN new-connection-mark=simpati_conn per-connection-classifier=\
    both-addresses-and-ports:4/2
    add action=mark-connection chain=prerouting connection-state=new in-interface=\
    WLAN new-connection-mark=smartfren_conn per-connection-classifier=\
    both-addresses-and-ports:4/3
    add action=mark-routing chain=prerouting comment="pembuatan jalur" \
    connection-mark=im3_conn in-interface=WLAN new-routing-mark=jalur_1 \
    passthrough=no
    add action=mark-routing chain=prerouting connection-mark=XL_conn in-interface=\
    WLAN new-routing-mark=jalur_2 passthrough=no
    add action=mark-routing chain=prerouting connection-mark=simpati_conn \
    in-interface=WLAN new-routing-mark=jalur_3 passthrough=no
    add action=mark-routing chain=prerouting connection-mark=smartfren_conn \
    in-interface=WLAN new-routing-mark=jalur_4 passthrough=no
    /ip firewall nat
    add action=masquerade chain=srcnat out-interface=Im3 src-address=192.168.2.0/24
    add action=masquerade chain=srcnat out-interface=XL src-address=192.168.2.0/24
    add action=masquerade chain=srcnat out-interface=smartfren src-address=\
    192.168.2.0/24
    add action=masquerade chain=srcnat out-interface=simpati src-address=\
    192.168.2.0/24
    /ip route
    add check-gateway=ping comment="DEFAULT GETAWAY (STATIK ROUTING)" distance=1 \
    gateway=Im3 routing-mark=jalur_1
    add check-gateway=ping distance=2 gateway=XL routing-mark=jalur_1
    add check-gateway=ping distance=2 gateway=simpati routing-mark=jalur_1
    add check-gateway=ping distance=2 gateway=smartfren routing-mark=jalur_1
    add check-gateway=ping distance=1 gateway=XL routing-mark=jalur_2
    add check-gateway=ping comment="FAIL OVER" distance=2 gateway=Im3 routing-mark=\
    jalur_2
    add check-gateway=ping distance=3 gateway=simpati routing-mark=jalur_2
    add check-gateway=ping distance=3 gateway=smartfren routing-mark=jalur_2
    add check-gateway=ping distance=1 gateway=simpati routing-mark=jalur_3
    add check-gateway=ping distance=3 gateway=Im3 routing-mark=jalur_3
    add check-gateway=ping distance=3 gateway=XL routing-mark=jalur_3
    add check-gateway=ping distance=4 gateway=smartfren routing-mark=jalur_3
    add check-gateway=ping distance=1 gateway=smartfren routing-mark=jalur_4
    add check-gateway=ping distance=4 gateway=Im3 routing-mark=jalur_4
    add check-gateway=ping distance=4 gateway=XL routing-mark=jalur_4
    add check-gateway=ping distance=4 gateway=simpati routing-mark=jalur_4
    /ip service
    set www-ssl disabled=no
    /snmp
    set enabled=yes trap-interfaces=all
    /system clock
    set time-zone-name=Asia/Jakarta
    /system gps
    set set-system-time=no
    /system lcd
    set contrast=0 enabled=no port=parallel type=24x4
    /system lcd page
    set time disabled=yes display-time=5s
    set resources disabled=yes display-time=5s
    set uptime disabled=yes display-time=5s
    set packets disabled=yes display-time=5s
    set bits disabled=yes display-time=5s
    set version disabled=yes display-time=5s
    set identity disabled=yes display-time=5s
    set simpati disabled=yes display-time=5s
    set XL disabled=yes display-time=5s
    set Im3 disabled=yes display-time=5s
    set smartfren disabled=yes display-time=5s
    set LAN disabled=yes display-time=5s
    set WLAN disabled=yes display-time=5s
    set ppp-out1 disabled=yes display-time=5s
    /tool graphing interface
    add interface=Im3
    add interface=XL
    add interface=simpati
    add interface=smartfren
    add interface=WLAN
    /tool graphing queue
    add simple-queue=User-1
    add simple-queue=User-2
    add simple-queue=User-3
    add simple-queue=User-4
    add simple-queue=User-5
    add simple-queue=User-6
    add simple-queue=User-7
    add simple-queue=User-8
    add simple-queue=User-9
    add simple-queue=User10
    add simple-queue=User-11
    add simple-queue=Limit-All
    /tool user-manager database
    set db-path=user-manager

    mohon bantuannya yaa.. hehe terimakasih, mohon maaf apabila mengganggu Click here to enlarge
    Last edited by donifir; 17-04-2015 at 23:06.

  2. #2
    Status
    Offline
    brutuz_1's Avatar
    VIP Member
    Join Date
    Feb 2010
    Posts
    792
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by donifir Click here to enlarge
    selamat malam para suhu, saya beginer yang baru masuk dunia MikroTik, saya mau tanya banyak tp yang pertama saya ingin bertanya mengenai masalah ping, knp kok ndak bisa ping dr mikrotik tp ping dr windows, termasuk dipakek browsing bisa. dikarenakan penyebabnya banyak, saya melampirkan semua setingan yang ada pada mikrotik saya, berikut settingan saya











    MMM MMM KKK TTTTTTTTTTT KKK
    MMMM MMMM KKK TTTTTTTTTTT KKK
    MMM MMMM MMM III KKK KKK RRRRRR OOOOOO TTT III KKK KKK
    MMM MM MMM III KKKKK RRR RRR OOO OOO TTT III KKKKK
    MMM MMM III KKK KKK RRRRRR OOO OOO TTT III KKK KKK
    MMM MMM III KKK KKK RRR RRR OOOOOO TTT III KKK KKK

    MikroTik RouterOS 6.27 (c) 1999-2015

    [?] Gives the list of available commands
    command [?] Gives help on the command and list of arguments

    [Tab] Completes the command/word. If the input is ambiguous,
    a second [Tab] gives possible options

    / Move up to base level
    .. Move up one level
    /command Use command at the base level
    [admin@MikroTik] > export
    # jan/01/2002 09:18:55 by RouterOS 6.27
    # software id = 8A6S-UN7V
    #
    /interface ethernet
    set [ find default-name=ether1 ] name=LAN
    set [ find default-name=ether2 ] name=WLAN speed=1Gbps
    /ip pool
    add name=dhcp_pool2 ranges=192.168.2.10-192.168.2.20
    add name=dhcp_pool1 ranges=192.168.1.10-192.168.1.20
    /ip dhcp-server
    add address-pool=dhcp_pool2 disabled=no interface=WLAN lease-time=3d name=dhcp2
    add address-pool=dhcp_pool1 disabled=no interface=LAN lease-time=3d name=dhcp1
    /port
    set 1 name=usb2
    set 2 name=usb3
    set 3 name=usb4
    set 4 name=usb5
    set 5 baud-rate=9600 data-bits=8 flow-control=none name=usb6 parity=none \
    stop-bits=1
    /interface ppp-client
    add add-default-route=no apn=internet dial-on-demand=no disabled=no \
    info-channel=1 name=Im3 password=indosatgprs phone=*99# port=usb4 \
    use-peer-dns=no user=indosatgprs
    add add-default-route=no apn=internet dial-on-demand=no disabled=no \
    info-channel=1 name=XL password=xlgprs phone=*99# port=usb3 use-peer-dns=no \
    user=xlgprs
    add apn=internet info-channel=1 name=ppp-out1 port=usb6
    add add-default-route=no apn=internet dial-on-demand=no disabled=no \
    info-channel=1 name=simpati password=wap123 phone=*99# port=usb2 \
    use-peer-dns=no user=wap
    add add-default-route=no apn=internet data-channel=3 dial-on-demand=no \
    disabled=no info-channel=2 name=smartfren password=smartfren phone=#777 \
    port=usb5 use-peer-dns=no user=smartfren
    /queue simple
    add max-limit=5M/5M name=Limit-All target=WLAN
    add limit-at=512k/128k max-limit=5M/5M name=User-1 parent=Limit-All target=\
    192.168.2.10/32
    add limit-at=512k/128k max-limit=5M/5M name=User-2 parent=Limit-All target=\
    192.168.2.11/32
    add limit-at=512k/128k max-limit=5M/5M name=User-3 parent=Limit-All target=\
    192.168.2.12/32
    add limit-at=512k/128k max-limit=5M/5M name=User-4 parent=Limit-All target=\
    192.168.2.13/32
    add limit-at=512k/128k max-limit=5M/5M name=User-5 parent=Limit-All target=\
    192.168.2.14/32
    add limit-at=512k/128k max-limit=5M/5M name=User-6 parent=Limit-All target=\
    192.168.2.15/32
    add limit-at=512k/128k max-limit=5M/5M name=User-7 parent=Limit-All target=\
    192.168.2.16/32
    add limit-at=512k/128k max-limit=5M/5M name=User-8 parent=Limit-All target=\
    192.168.2.17/32
    add limit-at=512k/128k max-limit=5M/5M name=User-9 parent=Limit-All target=\
    192.168.2.18/32
    add limit-at=512k/128k max-limit=5M/5M name=User10 parent=Limit-All target=\
    192.168.2.19/32
    add limit-at=512k/128k max-limit=5M/5M name=User-11 parent=Limit-All target=\
    192.168.2.20/32
    /snmp community
    add addresses=192.168.2.0/24 authentication-password=doni encryption-password=\
    doni name=admin security=private
    /tool user-manager customer
    set admin access=\
    own-routers,own-users,own-profiles,own-limits,config-payment-gw
    /ip firewall connection tracking
    set enabled=yes
    /ip address
    add address=192.168.1.1/24 interface=LAN network=192.168.1.0
    add address=192.168.2.1/24 interface=WLAN network=192.168.2.0
    /ip dhcp-server network
    add address=192.168.1.0/24 dns-server=8.8.8.8 gateway=192.168.1.1
    add address=192.168.2.0/24 dns-server=8.8.8.8 gateway=192.168.2.1
    /ip dns
    set allow-remote-requests=yes servers=8.8.8.8
    /ip firewall address-list
    add address=192.168.2.0/24 list=client
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="penandaan koneksi" \
    connection-state=new in-interface=WLAN new-connection-mark=im3_conn \
    per-connection-classifier=both-addresses-and-ports:4/0
    add action=mark-connection chain=prerouting connection-state=new in-interface=\
    WLAN new-connection-mark=XL_conn per-connection-classifier=\
    both-addresses-and-ports:4/1
    add action=mark-connection chain=prerouting connection-state=new in-interface=\
    WLAN new-connection-mark=simpati_conn per-connection-classifier=\
    both-addresses-and-ports:4/2
    add action=mark-connection chain=prerouting connection-state=new in-interface=\
    WLAN new-connection-mark=smartfren_conn per-connection-classifier=\
    both-addresses-and-ports:4/3
    add action=mark-routing chain=prerouting comment="pembuatan jalur" \
    connection-mark=im3_conn in-interface=WLAN new-routing-mark=jalur_1 \
    passthrough=no
    add action=mark-routing chain=prerouting connection-mark=XL_conn in-interface=\
    WLAN new-routing-mark=jalur_2 passthrough=no
    add action=mark-routing chain=prerouting connection-mark=simpati_conn \
    in-interface=WLAN new-routing-mark=jalur_3 passthrough=no
    add action=mark-routing chain=prerouting connection-mark=smartfren_conn \
    in-interface=WLAN new-routing-mark=jalur_4 passthrough=no
    /ip firewall nat
    add action=masquerade chain=srcnat out-interface=Im3 src-address=192.168.2.0/24
    add action=masquerade chain=srcnat out-interface=XL src-address=192.168.2.0/24
    add action=masquerade chain=srcnat out-interface=smartfren src-address=\
    192.168.2.0/24
    add action=masquerade chain=srcnat out-interface=simpati src-address=\
    192.168.2.0/24
    /ip route
    add check-gateway=ping comment="DEFAULT GETAWAY (STATIK ROUTING)" distance=1 \
    gateway=Im3 routing-mark=jalur_1
    add check-gateway=ping distance=2 gateway=XL routing-mark=jalur_1
    add check-gateway=ping distance=2 gateway=simpati routing-mark=jalur_1
    add check-gateway=ping distance=2 gateway=smartfren routing-mark=jalur_1
    add check-gateway=ping distance=1 gateway=XL routing-mark=jalur_2
    add check-gateway=ping comment="FAIL OVER" distance=2 gateway=Im3 routing-mark=\
    jalur_2
    add check-gateway=ping distance=3 gateway=simpati routing-mark=jalur_2
    add check-gateway=ping distance=3 gateway=smartfren routing-mark=jalur_2
    add check-gateway=ping distance=1 gateway=simpati routing-mark=jalur_3
    add check-gateway=ping distance=3 gateway=Im3 routing-mark=jalur_3
    add check-gateway=ping distance=3 gateway=XL routing-mark=jalur_3
    add check-gateway=ping distance=4 gateway=smartfren routing-mark=jalur_3
    add check-gateway=ping distance=1 gateway=smartfren routing-mark=jalur_4
    add check-gateway=ping distance=4 gateway=Im3 routing-mark=jalur_4
    add check-gateway=ping distance=4 gateway=XL routing-mark=jalur_4
    add check-gateway=ping distance=4 gateway=simpati routing-mark=jalur_4
    /ip service
    set www-ssl disabled=no
    /snmp
    set enabled=yes trap-interfaces=all
    /system clock
    set time-zone-name=Asia/Jakarta
    /system gps
    set set-system-time=no
    /system lcd
    set contrast=0 enabled=no port=parallel type=24x4
    /system lcd page
    set time disabled=yes display-time=5s
    set resources disabled=yes display-time=5s
    set uptime disabled=yes display-time=5s
    set packets disabled=yes display-time=5s
    set bits disabled=yes display-time=5s
    set version disabled=yes display-time=5s
    set identity disabled=yes display-time=5s
    set simpati disabled=yes display-time=5s
    set XL disabled=yes display-time=5s
    set Im3 disabled=yes display-time=5s
    set smartfren disabled=yes display-time=5s
    set LAN disabled=yes display-time=5s
    set WLAN disabled=yes display-time=5s
    set ppp-out1 disabled=yes display-time=5s
    /tool graphing interface
    add interface=Im3
    add interface=XL
    add interface=simpati
    add interface=smartfren
    add interface=WLAN
    /tool graphing queue
    add simple-queue=User-1
    add simple-queue=User-2
    add simple-queue=User-3
    add simple-queue=User-4
    add simple-queue=User-5
    add simple-queue=User-6
    add simple-queue=User-7
    add simple-queue=User-8
    add simple-queue=User-9
    add simple-queue=User10
    add simple-queue=User-11
    add simple-queue=Limit-All
    /tool user-manager database
    set db-path=user-manager

    mohon bantuannya yaa.. hehe terimakasih, mohon maaf apabila mengganggu Click here to enlarge
    waduhh... pusing juga neh baca script nya ... Click here to enlarge
    inti masalah nya khan cuman mikrotik gk bisa ping ke arah internet yah..????
    kalo menurt saya sih itu disebabkan oleh rule ini
    Code:
    add check-gateway=ping comment="DEFAULT GETAWAY (STATIK ROUTING)" distance=1 \
        gateway=Im3 routing-mark=jalur_1
    IMHO, default gateway berguna/di peruntukan untuk trafik selain yg telah di routing sebelum nya di mangle. sedangkan pada kasus agan, di mangle sendiri tidak ditentukan rule routing untuk local process mikrotik menuju ke internet, jadi ketika si mikrotik ingin melakukan koneksi ke luar (ping), si mikrotik bingung sendiri karna semua gateway di /ip route hanya di peruntukan untuk trafik yg telah di buat di routing nya di mangle
    solusi nya mungkin begini, cukup hilangkan "routing-mark" nya saja, sehingga rule nya menjadi kurang lebih seperti ini
    Code:
    add dst-address=0.0.0.0/0 check-gateway=ping comment="DEFAULT GETAWAY (STATIK ROUTING)" distance=1 \
        gateway=Im3
    CMIW Click here to enlarge

  3. The Following User Says Thank You to brutuz_1 For This Useful Post:


  4. #3
    Status
    Offline
    donifir's Avatar
    Baru Gabung
    Join Date
    Mar 2015
    Posts
    12
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by brutuz_1 Click here to enlarge
    waduhh... pusing juga neh baca script nya ... Click here to enlarge
    inti masalah nya khan cuman mikrotik gk bisa ping ke arah internet yah..????
    kalo menurt saya sih itu disebabkan oleh rule ini
    Code:
    add check-gateway=ping comment="DEFAULT GETAWAY (STATIK ROUTING)" distance=1 \
        gateway=Im3 routing-mark=jalur_1
    IMHO, default gateway berguna/di peruntukan untuk trafik selain yg telah di routing sebelum nya di mangle. sedangkan pada kasus agan, di mangle sendiri tidak ditentukan rule routing untuk local process mikrotik menuju ke internet, jadi ketika si mikrotik ingin melakukan koneksi ke luar (ping), si mikrotik bingung sendiri karna semua gateway di /ip route hanya di peruntukan untuk trafik yg telah di buat di routing nya di mangle
    solusi nya mungkin begini, cukup hilangkan "routing-mark" nya saja, sehingga rule nya menjadi kurang lebih seperti ini
    Code:
    add dst-address=0.0.0.0/0 check-gateway=ping comment="DEFAULT GETAWAY (STATIK ROUTING)" distance=1 \
        gateway=Im3
    CMIW Click here to enlarge

    hehe saya kok gakk kepikiran sampek kesitu ya om, hehe.. oke terimakasih.. tapi default route saya beri route mark itu untuk Load Balance, yang saya tanyakan, bagaimana mangle tersebut juga dapat memproses local proses... bagian manaya yang harus di ubah dalam mangle ?

  5. #4
    Status
    Offline
    brutuz_1's Avatar
    VIP Member
    Join Date
    Feb 2010
    Posts
    792
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by donifir Click here to enlarge
    hehe saya kok gakk kepikiran sampek kesitu ya om, hehe.. oke terimakasih.. tapi default route saya beri route mark itu untuk Load Balance, yang saya tanyakan, bagaimana mangle tersebut juga dapat memproses local proses... bagian manaya yang harus di ubah dalam mangle ?
    kalo emang rule ini di perlukan
    Code:
    add check-gateway=ping comment="DEFAULT GETAWAY (STATIK ROUTING)" distance=1 \
        gateway=Im3 routing-mark=jalur_1
    ya tinggal bikin lagi satu rule route dengan tidak menyertakan "routing mark" nya.
    untuk mangle nya, jelas tidak bisa di gabung antara trafik dari client dengan trafik yg berasal dari local process karna chain nya berbeda, yaitu, untuk urusan dengan trafik "local proses" menggunakan chain "input" dan "output".
    jadi kalo mau "keukeuh" trafik ping dari mikrotik tetep di mangle, agan harus bikin mangle lagi dengan menggunakan chain=output, contoh
    Code:
    chain=output dst-address=!192.168.0.0/16 protocol=icmp action=mark-routing new-routing-mark=jalur_1
    dengan begitu si mikrotik udh tau harus pake gateway mana kalo dia melakukan trafik icmp
    CMIW

  6. #5
    Status
    Offline
    imamr32's Avatar
    Newbie
    Join Date
    May 2011
    Location
    imamrhdn.wordpress.com imamrahadian@gmail.com www.skyline.net.id
    Posts
    68
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ikut nyimak ya para suhu mikrotik

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 4
    Last Post: 06-11-2013, 16:15
  2. [ask] bridge AP agar bisa di ping dari mikrotik
    By sudunk in forum Wireless Networking
    Replies: 16
    Last Post: 07-10-2012, 14:44
  3. Replies: 12
    Last Post: 23-08-2012, 14:11
  4. Replies: 7
    Last Post: 31-12-2010, 18:26
  5. ask : mikrotik gk bisa di ping & traceroue dari luar?
    By nobita.ciber in forum General Networking
    Replies: 4
    Last Post: 25-01-2010, 00:51

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •