Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 5 of 5
  1. #1
    Status
    Offline
    Dans31's Avatar
    Baru Gabung
    Join Date
    Aug 2014
    Posts
    7
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Lightbulb Membuat Mangle dan Queue Tree pada 1 range IP

    Para master Mikrotik saya mau tanya untuk membuat mangle dan Queue Tree pada 1 ip range tertentu, kalau saya punya 1 ip yaitu 192.168.1.0/24 apakah bisa di buat mangle dan queue tree untuk membatasi BW di range ip tersebut. Selama ini saya buat tapi packet nya tidak berjalan.

    Thanks

  2. #2
    Status
    Offline
    c0nf's Avatar
    Contributor
    Join Date
    Jul 2007
    Location
    Bandung, Indonesia
    Posts
    1,816
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Jawabannya adalah bisa
    saya biasa menggunakan utk blk /28 /29 atau /30

    Click here to enlarge Originally Posted by Dans31 Click here to enlarge
    Para master Mikrotik saya mau tanya untuk membuat mangle dan Queue Tree pada 1 ip range tertentu, kalau saya punya 1 ip yaitu 192.168.1.0/24 apakah bisa di buat mangle dan queue tree untuk membatasi BW di range ip tersebut. Selama ini saya buat tapi packet nya tidak berjalan.

    Thanks
    Invisible...

  3. #3
    Status
    Offline
    Dans31's Avatar
    Baru Gabung
    Join Date
    Aug 2014
    Posts
    7
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Bagaimana caranya? bisa minta confignya atau capture nya?

  4. #4
    Status
    Online
    Arie_service's Avatar
    Baru Gabung
    Join Date
    Jul 2014
    Posts
    11
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Kenapa tidak menggunakan queue simple saja, lebih ringan & powerfull.

  5. #5
    Status
    Offline
    imamr32's Avatar
    Newbie
    Join Date
    May 2011
    Location
    imamrhdn.wordpress.com imamrahadian@gmail.com www.skyline.net.id
    Posts
    68
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    kalau pakai queue tree + mangle

    mangle

    /ip firewall mangle add chain=forward action=mark-connection new-connection-mark=koneksi-semua
    /ip firewall mangle add chain=forward src-address=192.168.1.0/24 action=mark-packet new-packet-mark=paket-upload connection-mark=koneksi-semua
    /ip firewall mangle add chain=forward dst-address=192.168.1.0/24 action=mark-packet new-packet-mark=paket-download connection-mark=koneksi-semua

    queue tree

    /queue tree add name=download-all parent=ethe2-lan limit-at=100m max-limit=100m
    /queue tree add name=upload-all parent=ether1-inet limit-at=100m max-limit=100m

    /queue tree add name=download-lan parent=download-all packet-mark=paket-download limit-at=10m max-limit=100m queue-type=pcq
    /queue tree add name=upload-lan parent=upload-all packet-mark=paket-upload limit-at=10m max-limit=100m queue-type=pcq

    kalau pakai simple queue tinggal add rule saja, target addressnya diisi 192.168.1.0/24 lalu isi di download dan upload rate nya

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 8
    Last Post: 07-05-2013, 12:51
  2. Replies: 0
    Last Post: 09-04-2013, 20:49
  3. Replies: 5
    Last Post: 01-11-2011, 12:11
  4. HOTSPOT+mangle+pcq+queue tree
    By sartugiono in forum General Networking
    Replies: 11
    Last Post: 19-03-2008, 09:37
  5. script mangle - queue tree di ISP
    By ponywaterhouse in forum Scripting @ Mikrotik
    Replies: 1
    Last Post: 06-08-2007, 04:58

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •