Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 6 of 6
  1. #1
    Status
    Offline
    ciupax's Avatar
    Newbie
    Join Date
    Nov 2007
    Posts
    59
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    <<<ASK>>> redirect DNS

    bro, maklum masih newbie nih. gimana sih cara redirect request DNS dari client biar semua requestnya ke mikrotik semua????client khan ada yang iseng isi sendiri DNS servernya.gimana ya caranya Click here to enlarge?????

  2. #2
    Status
    Offline
    RaKHMAN's Avatar
    Newbie
    Join Date
    Oct 2007
    Posts
    45
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Cobain gini bro,,

    / ip firewall nat add chain=dstnat action=redirect to-ports=53 dst-port=53 protocol=tcp comment="" disabled=no

    / ip firewall nat
    add chain=dstnat action=redirect to-ports=53 dst-port=53 protocol=udp comment="" disabled=no
    Click here to enlarge

  3. #3
    Status
    Offline
    adeldian's Avatar
    Member Senior
    Join Date
    Nov 2007
    Posts
    411
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    2 (100%)
    Click here to enlarge Originally Posted by ciupax Click here to enlarge
    bro, maklum masih newbie nih. gimana sih cara redirect request DNS dari client biar semua requestnya ke mikrotik semua????client khan ada yang iseng isi sendiri DNS servernya.gimana ya caranya Click here to enlarge?????
    pakai nat sama kayak pakai untuk proxy
    /ip firewall nat
    add chain=dst-nat protocol=tcp in-interface=local dst-port=53 action=redirect to-ports=53
    semoga membantu
    terima kasih

  4. #4
    Status
    Offline
    adiel.nopria's Avatar
    Calon Member
    Join Date
    Sep 2007
    Posts
    85
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Bro, di server Mikrotiknya diisi DNS sesuai ISP, trus jgn lupa "allow remote request" jgn lupa di centang.

    Jangan lupa DNS client diarahkan ke server mikrotiknya tsb.

    thks

    [adiel@PROXY_GAMBIR2] ip dns> print
    primary-dns: 208.67.222.222
    secondary-dns: 208.67.220.220
    allow-remote-requests: yes
    cache-size: 10000KiB
    cache-max-ttl: 1w
    cache-used: 259KiB

  5. #5
    Status
    Offline
    ciupax's Avatar
    Newbie
    Join Date
    Nov 2007
    Posts
    59
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    sipClick here to enlargeClick here to enlarge thks semua. gara2 forum ini ,jadi lebih tahu dengan mikrotik nih.baru melek nih....

  6. The Following User Says Thank You to ciupax For This Useful Post:


  7. #6
    Status
    Offline
    munir's Avatar
    Baru Gabung
    Join Date
    May 2011
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    dst-nat webserver dan dns server di belakan mikrotik

    Mohon pencerahan para master mikrotik ilustrasinya seperti ini:

    ISP-----ippublik-Routermikrotik-ipprivate--hub--webserver gabung dgn dnsserver

    saya suda coba yang ini:
    /ip firewall nat chain=dstnat dst-address=<ip public router> protocol=tcp dst-port=<port untuk web server (optional)> action=dst-nat to-addresses=<ip private pc client> to-ports=<port webserver client (default 80)>

    script diatas suda jalan dan suda bisa di browser di luar web server saya
    tapi kalau saya browser dns saya kaga bisa sya juga suda tambahkan dstport 53 tapi kaga bisa, webserver dan dns di gabung mohon pencerahannya Click here to enlarge

    munir.incomer@gmail.com

    makasi sebelumnya

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Ask] Redirect Ping & Traceroute
    By diyu in forum General Networking
    Replies: 6
    Last Post: 25-04-2008, 15:38
  2. Redirect
    By dasep in forum Beginner Basics
    Replies: 13
    Last Post: 14-02-2008, 01:46
  3. <ask> ttg redirect port 80
    By john_0ng80 in forum Beginner Basics
    Replies: 1
    Last Post: 18-12-2007, 09:26
  4. <ask> gmn cara redirect url
    By john_0ng80 in forum Beginner Basics
    Replies: 6
    Last Post: 20-10-2007, 18:54

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •