Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 2 of 2
  1. #1
    Status
    Offline
    anon3778's Avatar
    Baru Gabung
    Join Date
    Mar 2014
    Posts
    14
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Exclude Request ke 1 IP dari Load Balancing PCC

    gan ane pake load balancing dengan config IP:
    Code:
     #   ADDRESS            NETWORK         INTERFACE                                         
     0   192.168.3.1/24     192.168.3.0     LAN                                               
     1   192.168.1.2/24     192.168.1.0     WAN1                                              
     2   202.158.xx.xx/29   202.158.xx.xx   WAN2                                              
     3   172.28.7.230/28    172.28.7.224    ether4
    ane load balancing pake PCC tapi load balancing nya ngeblok request ke IP yang melewati ether4 padahal ether itu ga ada kaitan dengan internet..
    ini hasil tracert nya kalo ane disable mangle load balancing nya:
    Code:
    C:\Users\User>tracert -d 130.xx.xx.xx
    
    Tracing route to 130.xx.xx.xx over a maximum of 30 hops
    
      1    <1 ms    <1 ms    <1 ms  192.168.3.1
      2    <1 ms    <1 ms    <1 ms  172.28.7.227
      3     1 ms     1 ms     1 ms  172.17.2.1
      4     1 ms     1 ms     1 ms  130.xx.xx.xx
     

    Code:
    /ip firewall mangle
    add chain=prerouting disabled=yes dst-address=192.168.1.0/24 in-interface=LAN
    add chain=prerouting disabled=yes dst-address=202.158.xx.xx/29 in-interface=LAN
    add action=mark-connection chain=input disabled=yes in-interface=WAN1 new-connection-mark=WAN1_mark
    add action=mark-connection chain=input disabled=yes in-interface=WAN2 new-connection-mark=WAN2_mark
    add action=mark-routing chain=output connection-mark=WAN1_mark disabled=yes new-routing-mark=to_ISP1
    add action=mark-routing chain=output connection-mark=WAN2_mark disabled=yes new-routing-mark=to_ISP2
    add action=mark-connection chain=prerouting disabled=yes dst-address-type=!local in-interface=LAN new-connection-mark=WAN1_mark per-connection-classifier=\
        both-addresses-and-ports:2/0
    add action=mark-connection chain=prerouting disabled=yes dst-address-type=!local in-interface=LAN new-connection-mark=WAN2_mark per-connection-classifier=\
        both-addresses-and-ports:2/1
    add action=mark-routing chain=prerouting connection-mark=WAN1_mark disabled=yes in-interface=LAN new-routing-mark=to_ISP1
    add action=mark-routing chain=prerouting connection-mark=WAN2_mark disabled=yes in-interface=LAN new-routing-mark=to_ISP2
    add action=mark-connection chain=forward in-interface=ether4 new-connection-mark=E-CLEAR out-interface=LAN

    gimana ya buat bikin pengecualin untuk request ke 130.xx.xx.xx dari load balancingnya?
    thx b4 gan

  2. #2
    Status
    Offline
    anon3778's Avatar
    Baru Gabung
    Join Date
    Mar 2014
    Posts
    14
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    nvm solved
    /ip firewall mangle add chain=prerouting dst-address-list=host src-address-list=local
    konsep PCC ternyata nge-reroute paket dan koneksi jadi ga bisa konek ke host di jaringan lain dan harus dibikin pengecualian
    Last edited by anon3778; 17-04-2014 at 14:55.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 98
    Last Post: 05-06-2015, 10:08
  2. [ASK] tidak bisa access IP Publik dari Internet dengan load balancing PCC
    By arditriantoro in forum General Networking
    Replies: 21
    Last Post: 20-10-2013, 03:43
  3. Load balancing di belakang load balancing
    By banana in forum General Networking
    Replies: 13
    Last Post: 09-06-2009, 15:38
  4. Load balancing lebih dari 2 isp
    By GRiffiN in forum General Networking
    Replies: 14
    Last Post: 06-04-2009, 14:59
  5. exclude IP from primary route
    By zhugeliang in forum Scripting @ Mikrotik
    Replies: 1
    Last Post: 12-12-2008, 21:26

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •