Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 4 of 4
  1. #1
    Status
    Offline
    masakini's Avatar
    Baru Gabung
    Join Date
    Jun 2011
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    blok browser tapi bisa akses gmail dan yahoo

    Dear Suhu

    Mohon bantuannya, di kantor saya ada 10 user. semuanya hanya bisa email (gmail & yahoo) untuk browsing di blok.
    tolong dibantu?

    yang sudah saya lakukan seperti ini .

    pertama : allow gmail & yahoo

    sbb :
    /ip firewall filter add chain=forward dst-address=74.125.200.17 protocol=tcp dst-ports=465 actoion=accept
    /ip firewall filter add chain=forward dst-address=74.125.200.19 protocol=tcp dst-ports=465 actoion=accept
    /ip firewall filter add chain=forward dst-address=74.125.200.83 protocol=tcp dst-ports=465 actoion=accept

    Kedua blok :

    sbb:
    /ip firewall filter add chain=forward src.address=0.0.0.0/0 action=drop disable=no

    akan tetapi, perintah pertama tidak bisa jalan. semuanya terblok. Apakah ada yang kurang ?
    mohon pencerahannya.


    Thanks

    Masakini

  2. #2
    Status
    Offline
    kodox's Avatar
    Member
    Join Date
    Jul 2010
    Location
    Karawang, Jabar
    Posts
    206
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    dst-port buat browsing 80 (http), buat e-mail 443 (https), cuma kayaknya waktu masukin yahoo.com gak akan kebuka, karena yahoo.com itu pake port buat browsing (http)

  3. #3
    Status
    Offline
    ryuzu's Avatar
    Newbie
    Join Date
    Jan 2012
    Posts
    26
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    coba bantu ya gan

    /ip firewall filter add chain=forward action=drop protocol=tcp content=!yahoo
    /ip firewall filter add chain=forward action=drop protocol=tcp content=!google
    /ip firewall filter add chain=forward action=drop protocol=tcp content=!yahoomail
    /ip firewall filter add chain=forward action=drop protocol=tcp content=!gmail

    CMIIW

  4. #4
    Status
    Offline
    Anto.PJ's Avatar
    Forum Guru
    Join Date
    May 2011
    Location
    macz
    Posts
    1,696
    Reviews
    Read 0 Reviews
    Downloads
    7
    Uploads
    0
    Feedback Score
    0
    aktifkan webproxy mikrotik lalu allow situr tertentu dan deny all

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Blok Browser tapi YM tidak
    By g3m1n1 in forum Scripting @ Mikrotik
    Replies: 26
    Last Post: 13-09-2011, 14:19
  2. Tanya Cara Blok Semua Web tapi bisa akses beberapa aja
    By hendrokris in forum Beginner Basics
    Replies: 18
    Last Post: 30-12-2010, 16:41
  3. Replies: 0
    Last Post: 21-12-2010, 22:04
  4. Blok situs web tapi bisa akses rdp ke luar
    By marlon.s in forum Beginner Basics
    Replies: 0
    Last Post: 08-07-2009, 18:49
  5. <Ask>Email yahoo dan gmail tdk bisa di akses
    By biru50497 in forum Beginner Basics
    Replies: 1
    Last Post: 15-08-2008, 16:34

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •