Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 4 of 4
  1. #1
    Status
    Offline
    Mikrolet's Avatar
    Newbie
    Join Date
    Sep 2012
    Posts
    24
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    [help]Gagal tangkap L7 https

    Kenapa ya gan, mikrotik saya gagal tangkap L7 koneksi https?
    Tapi kalo http bisa gan...Mangle icmp, dns, http dan https berjalan dengan baik.
    Code:
    /ip firewall mangle
    add action=mark-packet chain=prerouting comment=Mark-DNS dst-port=53 \
        new-packet-mark=c-dns protocol=tcp
    add action=mark-packet chain=prerouting comment=Mark-ICMP new-packet-mark=\
        c-icmp protocol=icmp
    add action=mark-packet chain=postrouting comment=Mark-HTTP dst-port=\
        80,8080,3128,8888 new-packet-mark=c-http protocol=tcp
    add action=mark-packet chain=postrouting comment=Mark-HTTPS dst-port=443 \
        new-packet-mark=c-https protocol=tcp
    add action=mark-packet chain=postrouting comment=Download-L7 layer7-protocol=\
        Download-L7 new-packet-mark=Download passthrough=no protocol=tcp
    Code:
    /ip firewall layer7-protocol
    add name=Download-L7 regexp="^.*get.+\\.(exe).*$"
    Ini link httpsnya
    Last edited by Mikrolet; 04-11-2013 at 13:08.

  2. #2
    Status
    Offline
    brutuz_1's Avatar
    VIP Member
    Join Date
    Feb 2010
    Posts
    790
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Mikrolet Click here to enlarge
    Kenapa ya gan, mikrotik saya gagal tangkap L7 koneksi https?
    Tapi kalo http bisa gan...Mangle icmp, dns, http dan https berjalan dengan baik.
    Code:
    /ip firewall mangle
    add action=mark-packet chain=prerouting comment=Mark-DNS dst-port=53 \
        new-packet-mark=c-dns protocol=tcp
    add action=mark-packet chain=prerouting comment=Mark-ICMP new-packet-mark=\
        c-icmp protocol=icmp
    add action=mark-packet chain=postrouting comment=Mark-HTTP dst-port=\
        80,8080,3128,8888 new-packet-mark=c-http protocol=tcp
    add action=mark-packet chain=postrouting comment=Mark-HTTPS dst-port=443 \
        new-packet-mark=c-https protocol=tcp
    add action=mark-packet chain=postrouting comment=Download-L7 layer7-protocol=\
        Download-L7 new-packet-mark=Download passthrough=no protocol=tcp
    Code:
    /ip firewall layer7-protocol
    add name=Download-L7 regexp="^.*get.+\\.(exe).*$"
    Ini link httpsnya
    di tes download link nya, di saya malah masuk ke L7 punya youtube...halah... ana ana ae...Click here to enlarge
    Code:
    ^.*.youtube.com.*$
    chain=postrouting protocol=tcp out-interface=Lan layer7-protocol="youtube" action=mark-packet new-packet-mark=Youtube passthrough=no

  3. #3
    Status
    Offline
    Mikrolet's Avatar
    Newbie
    Join Date
    Sep 2012
    Posts
    24
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by brutuz_1 Click here to enlarge
    di tes download link nya, di saya malah masuk ke L7 punya youtube...halah... ana ana ae...Click here to enlarge
    Code:
    ^.*.youtube.com.*$
    chain=postrouting protocol=tcp out-interface=Lan layer7-protocol="youtube" action=mark-packet new-packet-mark=Youtube passthrough=no
    wah mendingan itu gan...paling tidak udah nyangkut, dari pada punya ane ga nyangkut sama sekali Click here to enlarge
    Last edited by Mikrolet; 04-11-2013 at 15:32.

  4. #4
    Status
    Offline
    agen001's Avatar
    Baru Gabung
    Join Date
    Mar 2008
    Posts
    15
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    mau block atau membatasi youtube ya gan???

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 118
    Last Post: 28-11-2013, 16:53
  2. [ASK] ekstensi RAR gak ke Tangkap Yang Lain OK/MAKnyuss
    By suhe0540010 in forum General Networking
    Replies: 0
    Last Post: 24-11-2012, 10:44
  3. [share] Script buat tangkap IP Web yg sering berubah2
    By ar135 in forum Scripting @ Mikrotik
    Replies: 0
    Last Post: 16-12-2011, 13:54
  4. help!! seting tp link wa5110g untuk tangkap free hotspot
    By mules_mumet in forum Wireless Networking
    Replies: 8
    Last Post: 14-03-2010, 15:11

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •