Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 10 of 10
  1. #1
    Status
    Offline
    andhi.priono's Avatar
    Baru Gabung
    Join Date
    Mar 2013
    Posts
    15
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Unhappy Kenapa hanya satu PC yang bisa terhubung ke VPN?

    Saya mempunyai jaringan seperti ini:

    Click here to enlarge

    Hanya PC 1 yang bisa terkoneksi dengan VPN Server, sedangkan PC 2 dan PC 3 tidak bisa. Keterangan yang muncul adalah Error 619.
    Bagaimana mengatasinya?

  2. #2
    Status
    Offline
    andhi.priono's Avatar
    Baru Gabung
    Join Date
    Mar 2013
    Posts
    15
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Please help..

  3. #3
    Status
    Offline
    Akangage's Avatar
    Administrator
    Join Date
    Aug 2007
    Location
    Daerah Khusus Ibukota Jakarta, Indonesia
    Posts
    4,195
    Reviews
    Read 0 Reviews
    Downloads
    210
    Uploads
    87
    Feedback Score
    0
    Click here to enlarge Originally Posted by andhi.priono Click here to enlarge
    Please help..
    Apakah sudah di set masing2 user dan passwordnya?

  4. #4
    Status
    Offline
    andhi.priono's Avatar
    Baru Gabung
    Join Date
    Mar 2013
    Posts
    15
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Akangage Click here to enlarge
    Apakah sudah di set masing2 user dan passwordnya?
    Saya menggunakan username dan password yg sama seperti PC 1 juga tidak bisa.

  5. #5
    Status
    Offline
    Anto.PJ's Avatar
    Forum Guru
    Join Date
    May 2011
    Location
    macz
    Posts
    1,696
    Reviews
    Read 0 Reviews
    Downloads
    7
    Uploads
    0
    Feedback Score
    0
    kan bisa tuh, router dijadiin vpn client.. ntar packet forwarding aja..

  6. #6
    Status
    Offline
    andhi.priono's Avatar
    Baru Gabung
    Join Date
    Mar 2013
    Posts
    15
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Anto.PJ Click here to enlarge
    kan bisa tuh, router dijadiin vpn client.. ntar packet forwarding aja..
    Maaf telat balas, apakah maksudnya seperti dijelaskan pada ?
    Sudah saya coba tapi tetap tidak berhasil, semua PC malah tidak bisa terhubung.

    Ketika saya tambahkan PPTP Client, status sudah connected dan Router mendapatkan IP Lokal dari VPN Server. Tetapi ketika salah satu PC (Windows 7) mencoba menambahkan jaringan baru dari Control Panel, PC tersebut tetap belum bisa terhubung (tidak mendapatkan IP Lokal).
    Last edited by andhi.priono; 06-09-2013 at 11:57.

  7. #7
    Status
    Offline
    Akangage's Avatar
    Administrator
    Join Date
    Aug 2007
    Location
    Daerah Khusus Ibukota Jakarta, Indonesia
    Posts
    4,195
    Reviews
    Read 0 Reviews
    Downloads
    210
    Uploads
    87
    Feedback Score
    0
    Harusnya tidak ada masalah, coba di reset konfirgurasi PPTP-nya

  8. #8
    Status
    Offline
    xeon's Avatar
    Verified Account - Partner
    Join Date
    Mar 2008
    Location
    DKI Jakarta
    Posts
    1,539
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    2 (100%)
    VPN servernya itu MikroTik atau bukan?

  9. #9
    Status
    Offline
    andhi.priono's Avatar
    Baru Gabung
    Join Date
    Mar 2013
    Posts
    15
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by xeon Click here to enlarge
    VPN servernya itu MikroTik atau bukan?
    Mikrotik, tapi saya tidak punya wewenang di Router VPN Server.

    screenshot:
    Click here to enlarge

    Click here to enlarge

    mungkin ada pengaturan lain yang perlu saya lakukan?

  10. #10
    Status
    Offline
    triadisantoso's Avatar
    Member
    Join Date
    May 2010
    Location
    Lampung, Indonesia
    Posts
    199
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    tambah mangle
    /ip firewall mangle
    add action=mark-routing chain=prerouting disabled=no in-interface=lanmu new-routing-mark=vpn passthrough=no

    tambah route
    /ip route
    add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pptpmu routing-mark=vpn

    nanti yg nyolok di lanmu masuk lewat vpn semua kayaknya sih gitu ... Click here to enlarge

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Supaya Klien Hanya Bisa Buka Satu Situs
    By abebatam in forum General Networking
    Replies: 15
    Last Post: 09-02-2013, 20:52
  2. [ASK] Setting agar peruser hanya bisa login dengan satu user & Password?
    By ricokotzen in forum Wireless Networking
    Replies: 5
    Last Post: 05-02-2013, 15:09
  3. Replies: 3
    Last Post: 24-10-2012, 09:39
  4. Replies: 6
    Last Post: 03-09-2012, 20:15
  5. [ASK] User hanya bisa buka satu website saja
    By phitoosh in forum General Networking
    Replies: 2
    Last Post: 26-07-2011, 16:33

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •