Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 3 of 3
  1. #1
    Status
    Offline
    akaseto's Avatar
    Baru Gabung
    Join Date
    Feb 2013
    Posts
    14
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Unhappy Tentang Chain Mangle

    Selamat malem para master mikrotik
    saya punya 4 buah mikrotik, dengan topologi :
    Click here to enlarge
    dengan chain mangle seperti ini :
    Click here to enlarge

    Code:
    /ip firewall mangle
    add chain=prerouting src-address-list=RB433 action=mark-connection new-connection-mark=RB passthrough=yes comment="RB 433"
    add chain=prerouting in-interface=x4 connection-mark=RB action=mark-routing new-routing-mark=RB passthrough=yes
    add chain=prerouting passthrough=no action=mark-packet connection-mark=RB new-packet-mark=RB-U in-interface=x4
    add chain=postrouting passthrough=no connection-mark=RB action=mark-packet new-packet-mark=RB-D out-interface=x4
    
    /ip firewall mangle
    add chain=prerouting src-address-list=AIRGRID action=mark-connection new-connection-mark=AIR passthrough=yes
    add chain=prerouting in-interface=x5 connection-mark=RB action=mark-routing new-routing-mark=AIR passthrough=yes
    add chain=prerouting passthrough=yes action=mark-packet connection-mark=AIR new-packet-mark=AIR-U in-interface=x5
    add chain=postrouting passthrough=yes connection-mark=AIR action=mark-packet new-packet-mark=AIR-D out-interface=x5
    
    /ip firewall mangle
    add chain=prerouting src-address=15.0.1.91 packet-mark=AIR-U action=mark-packet new-packet-mark=Client1-U passthrough=no
    add chain=postrouting dst-address=15.0.1.91 packet-mark=AIR-D action=mark-packet new-packet-mark=Client1-D passthrough=no
    add chain=prerouting src-address=15.0.1.251 packet-mark=AIR-u action=mark-packet new-packet-mark=Client2-U passthrough=no
    add chain=postrouting dst-address=15.0.1.251 packet-mark=AIR-D action=mark-packet new-packet-mark=Client2-D passthrough=no
    yang ingin saya tanyakan,
    1. apakah mangle saya sudah benar ?
    2. untuk client hotspot dari airgrid metode ip bindings
    apakah harus di buat mangle 1 per 1 dari ip address client, atau ada script tertentu ?

  2. #2
    Status
    Offline
    triadisantoso's Avatar
    Member
    Join Date
    May 2010
    Location
    Lampung, Indonesia
    Posts
    199
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ini untuk di limit di queue tree ?

  3. #3
    Status
    Offline
    akaseto's Avatar
    Baru Gabung
    Join Date
    Feb 2013
    Posts
    14
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by triadisantoso Click here to enlarge
    ini untuk di limit di queue tree ?
    yup, agak bingung soal mangle nya aja

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [ASK] Konsep chain mangle traffic
    By and12345 in forum General Networking
    Replies: 1
    Last Post: 16-02-2013, 14:51
  2. (ask) chain
    By Bonny in forum Beginner Basics
    Replies: 22
    Last Post: 16-06-2012, 03:48
  3. [ASK] tentang mangle
    By andysha in forum General Networking
    Replies: 3
    Last Post: 23-11-2011, 12:05
  4. si dungu sedang bertanya ttg chain n able
    By ArJuN@22 in forum Beginner Basics
    Replies: 7
    Last Post: 18-01-2011, 08:14
  5. [ASK] cara membuang chain/nat/mangle yang tidak terpakai
    By maubelajarmikrotiknih in forum Beginner Basics
    Replies: 11
    Last Post: 09-12-2010, 17:36

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •