Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 3 of 3
  1. #1
    Status
    Offline
    clydeskywalker's Avatar
    Baru Gabung
    Join Date
    Jun 2013
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    load balancing macet terus siang hari, rb450g

    master2, ane pemula, mau nanya nih

    kantor ane baru beli rb450g buat ganti load balancer prolink yang mulai soak
    udah ane setting sedemikian rupa sesuai tutorial yang ada
    pagi bagus2 aja koneksinya, tapi pas tepat jam 12 siang langsung down ga bisa jalan sama sekali internetnya
    ga tau apakah bebannya ketinggian ato apa

    oh iya, karena sistem lama pake squid buat bagi bandwidth ke client dan ga bisa rombak sistem sedemikian rupa
    maka mikrotik ditaro dibelakang pc squid, nah pake load balancer sbelumnya ga ada masalah cuman pas jam sibuk sekitar sore memang ga kuat jadi mesti restart mulu
    ane fikir rb450g mungkin kuat tapi ternyata malah down sebelum sore Click here to enlarge

    curhatnya kepanjangan ane kasih liat master2 aja topologinya (gambar seadanya -_-), sama set mikrotiknya

    Click here to enlarge

    set mikrotik

    /interface
    set 0 name=Lan
    set 1 name=Modem1
    set 2 name=Modem2

    /ip address
    add address=192.168.1.1/24 netmask=255.255.255.0 interface=Lan
    add address=192.168.12.2/24 netmask=255.255.255.0 interface=Modem1
    add address=192.168.13.2/24 netmask=255.255.255.0 interface=Modem2

    /ip firewall mangle
    add chain=prerouting in-interface=Lan protocol=tcp dst-port=80 connection-state=new nth=2,1 action=mark-connection new-connection-mark=speedy_1 comment="LB_Speedy_1" passthrough=yes
    add chain=prerouting in-interface=Lan connection-mark=speedy_1 action=mark-routing new-routing-mark=route_speedy_1 passthrough=no
    add chain=prerouting in-interface=Lan protocol=tcp dst-port=80 connection-state=new nth=2,2 action=mark-connection new-connection-mark=speedy_2 comment="LB_Speedy_2" passthrough=yes
    add chain=prerouting in-interface=Lan connection-mark=speedy_2 action=mark-routing new-routing-mark=route_speedy_2 passthrough=no

    /ip dns
    set allow-remote-requests=yes primary-dns=203.130.209.242 secondary-dns=202.134.1.10

    /ip firewall nat
    add chain=srcnat out-interface=Modem1 action=masquerade
    add chain=srcnat out-interface=Modem2 action=masquerade
    add chain=dstnat protocol=udp dst-port=53 action=redirect to-ports=53 comment="DNS Resolver"
    add chain=dstnat protocol=tcp dst-port=53 action=redirect to-ports=53

    /ip route
    add gateway=192.168.12.1 scope=255 distance=1 routing-mark=route_speedy_1
    add gateway=192.168.13.1 scope=255 distance=1 routing-mark=route_speedy_2
    add gateway=192.168.12.1 scope=255 distance=1
    add gateway=192.168.13.1 scope=255 distance=2

    minta tolong om master2, dimana salahnya ya, ato emang si rb450g ga kuat dikasih beban berat Click here to enlarge
    Last edited by clydeskywalker; 19-06-2013 at 13:23.

  2. #2
    Status
    Offline
    adh1et's Avatar
    Member Senior
    Join Date
    Jul 2010
    Posts
    341
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    numpang nanya, client ada brapa ratus orang? bandwidth dari ISP ada brapa Gbps?

  3. #3
    Status
    Offline
    Noeg Waskito's Avatar
    Member Senior
    Join Date
    Aug 2012
    Location
    Jogja
    Posts
    405
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    coba:
    1.dial speedy di mikrotik
    2.LB pake PCC

    harusnya 450G kuat handle 100an client,dan sudah ane buktikan

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 98
    Last Post: 05-06-2015, 10:08
  2. Link Wireless Jelek Kalo Siang Hari
    By rizalcom82 in forum Wireless Networking
    Replies: 42
    Last Post: 13-02-2013, 21:08
  3. malam sinyal bagus-siang hari sinyal keok
    By ruky_oke in forum Wireless Networking
    Replies: 44
    Last Post: 14-07-2011, 12:10
  4. default config rb450g terus berulang
    By inux75 in forum Beginner Basics
    Replies: 6
    Last Post: 23-12-2010, 23:09
  5. HELP - load balancing rb450g
    By ocularius in forum Beginner Basics
    Replies: 2
    Last Post: 26-05-2010, 05:17

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •