Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 8 of 8
  1. #1
    Status
    Offline
    ariefun's Avatar
    Baru Gabung
    Join Date
    May 2013
    Posts
    4
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    mohon bantuan konfigurasi multiple network RB1100

    mohon pencerahan untuk saya yang beginner mikrotik ini,
    saya mencoba mengkonfigurasi mikrotik RB 1100, dengan konfigurasi :
    ether1------->wan (address : 222.124.33.36/29)
    ether2------->lan1 (address :10.8.0.254/23)
    ether3------->lan2 (address : 158.78.21.254/24)
    ether4------->lan3 (address : 158.78.22.254/24)
    ether5------->lan4 (address : 158.78.23.254/24)
    ether6------->lan5 (address : 158.78.24.254/24)
    ether7------->lan6 (address : 158.78.25.254/24)
    ether8------->lan7 (address : 158.78.26.254/24)
    masing-masing lan saya aktifkan dhcp dengan ip pool sesuai dengan network masing-maing lan.
    saya juga sudah tambahkan ip route serta nat sehingga masing-masing client di setiaplan sudah bisa terkoneksi ke internet.
    yang jadi permasalahan client di setiap tidak terkoneksi dengan lan lainnya.
    misal : dari client lan1 (10.8.1.1) tidak konek ke client lan2(158.78.21.1) atau ke komputer client lan yg lainnya.
    atas bantuan pencerahannya diucapkan terima kasih.

  2. #2
    Status
    Offline
    adh1et's Avatar
    Member Senior
    Join Date
    Jul 2010
    Posts
    341
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    nat nya export di sini

  3. #3
    Status
    Offline
    ariefun's Avatar
    Baru Gabung
    Join Date
    May 2013
    Posts
    4
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    dengan nat : ip firewall nat add chain=srcnat out-interface=ether1 action=masquerade

  4. #4
    Status
    Offline
    adh1et's Avatar
    Member Senior
    Join Date
    Jul 2010
    Posts
    341
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    firewall kosong?
    coba gini, di listkan semua ip address yg di pake, masukin ke dalam address list misalnya namanya jadi network-addr
    nat nya tambahin jadi

    >_

    /ip firewall nat add chain=srcnat out-interface=ether1 action=masquerade dst-address-list=!network-addr


    coba begonoh, harusnya sih bisa

  5. #5
    Status
    Offline
    Anto.PJ's Avatar
    Forum Guru
    Join Date
    May 2011
    Location
    macz
    Posts
    1,696
    Reviews
    Read 0 Reviews
    Downloads
    7
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by ariefun Click here to enlarge
    ether1------->wan (address : 222.124.33.36/29)
    ether2------->lan1 (address :10.8.0.254/23)
    ether3------->lan2 (address : 158.78.21.254/24)
    ether4------->lan3 (address : 158.78.22.254/24)
    ether5------->lan4 (address : 158.78.23.254/24)
    ether6------->lan5 (address : 158.78.24.254/24)
    ether7------->lan6 (address : 158.78.25.254/24)
    ether8------->lan7 (address : 158.78.26.254/24)
    ....
    saya juga sudah tambahkan ip route serta nat sehingga masing-masing client di setiaplan sudah bisa terkoneksi ke internet.
    yang jadi permasalahan client di setiap tidak terkoneksi dengan lan lainnya.
    misal : dari client lan1 (10.8.1.1) tidak konek ke client lan2(158.78.21.1) atau ke komputer client lan yg lainnya.
    atas bantuan pencerahannya diucapkan terima kasih.
    158.78.21.0 - 158.78.26.0--> ini ip publik om??

  6. #6
    Status
    Offline
    basenetjogja's Avatar
    Newbie
    Join Date
    May 2013
    Location
    jogja
    Posts
    51
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Anto.PJ Click here to enlarge
    158.78.21.0 - 158.78.26.0--> ini ip publik om??
    iya tu bos, bukan class c itu bos

  7. #7
    Status
    Offline
    jundinet's Avatar
    Newbie
    Join Date
    Oct 2009
    Location
    Bandung
    Posts
    46
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    masquerade aja setiap interface ether2 - ether8 pasti bisa
    /ip fi nat add chain=src-nat out-interface=ether2 action=masquerade
    /ip fi nat add chain=src-nat out-interface=ether3 action=masquerade
    :
    :
    :
    :
    /ip fi nat add chain=src-nat out-interface=ether8 action=masquerade
    Last edited by jundinet; 24-05-2013 at 00:41.

  8. #8
    Status
    Offline
    ariefun's Avatar
    Baru Gabung
    Join Date
    May 2013
    Posts
    4
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    terima banyak bantuan gan....

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. mohon bantuan konfigurasi pada hotspot mikrotik
    By helmisubiakto in forum Wireless Networking
    Replies: 9
    Last Post: 15-09-2013, 02:32
  2. Mohon Bantuan untuk Membangun Network RT/RW-Net
    By icank_aja in forum Wireless Networking
    Replies: 21
    Last Post: 08-07-2011, 22:40
  3. Mohon Bantuan untuk Membangun Network RT/RW-Net
    By icank_aja in forum Wireless Networking
    Replies: 0
    Last Post: 30-06-2010, 14:16
  4. [HELP]Mohon bantuan konfigurasi jaringan dengan mikrotik
    By dhoey in forum General Networking
    Replies: 10
    Last Post: 29-04-2010, 15:34

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •