Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 1 of 2 12 LastLast
Results 1 to 15 of 20
  1. #1
    Status
    Offline
    Master Piece's Avatar
    Baru Gabung
    Join Date
    Apr 2008
    Posts
    17
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Exclamation [Ask] Gimana caranya membatasi Bandwidth client ????

    Bro.....

    Gimana sich caranya setting untuk membatasi bandwidth ke client melalui winbox?????

    Mohon pencerahannya...........



    Click here to enlargeClick here to enlargeClick here to enlarge

  2. #2
    Status
    Offline
    princenux's Avatar
    Member
    Join Date
    Aug 2007
    Posts
    264
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    pake queue..
    bisa simple queue atau pake queue tree...

    masuk ke bagian tutorial... bagian qos...
    Click here to enlarge

    have fun

  3. #3
    Status
    Offline
    Akangage's Avatar
    Administrator
    Join Date
    Aug 2007
    Location
    Daerah Khusus Ibukota Jakarta, Indonesia
    Posts
    4,195
    Reviews
    Read 0 Reviews
    Downloads
    210
    Uploads
    87
    Feedback Score
    0
    Setubuh!!!!!!! Silahkan mampir ke Tutorial Click here to enlarge

  4. #4
    Status
    Offline
    Master Piece's Avatar
    Baru Gabung
    Join Date
    Apr 2008
    Posts
    17
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Thank's bro.......

    Aku check dolo dech.......

    Click here to enlargeClick here to enlargeClick here to enlarge

  5. #5
    Status
    Offline
    itik's Avatar
    Member
    Join Date
    Jul 2008
    Posts
    145
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    klo aq pake queue tree Click here to enlarge

  6. #6
    Status
    Offline
    darkmandarkman's Avatar
    Newbie
    Join Date
    Jun 2008
    Location
    Malang
    Posts
    66
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    simple queue with PCQ is the best....Click here to enlarge

  7. #7
    Status
    Offline
    sherayusuf's Avatar
    Member
    Join Date
    Sep 2007
    Location
    bekasi-jakarta bolak balik
    Posts
    188
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by darkmandarkman Click here to enlarge
    simple queue with PCQ is the best....Click here to enlarge
    manglenya kemana kk hehehehhe

  8. #8
    Status
    Offline
    locantop's Avatar
    Member
    Join Date
    Jul 2007
    Posts
    268
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    kalau mau gampang buanget pake simple que

  9. #9
    Status
    Offline
    donipermono1982's Avatar
    Moderator
    Join Date
    Feb 2008
    Location
    Jakarta Selatan
    Posts
    2,809
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by sherayusuf Click here to enlarge
    manglenya kemana kk hehehehhe
    yap... its the best choiceClick here to enlarge

  10. #10
    Status
    Offline
    darkmandarkman's Avatar
    Newbie
    Join Date
    Jun 2008
    Location
    Malang
    Posts
    66
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    dipake warnet ato sekedar di kos??

    kalo pake mangle kayak gini (ini di kosku)

    HTML Code:
    /ip firewall mangle add chain=forward src-address=192.168.41.0/28
       action=mark-connection new-connection-mark=userku-con
    /ip firewall mangle add connection-mark=userku-con action=mark-packet 
       new-packet-mark=users chain=forward
    --> src-address : isi dengan range IP yang mau dilimit
    
    BUAT PCQ-nya
    /queue type add name=pcq-download kind=pcq pcq-classifier=dst-address
    /queue type add name=pcq-upload kind=pcq pcq-classifier=src-address
    
    
    BUAT TRAFFIC DOWLOAD 
    /queue tree add name=Download parent=LAN max-limit=800000
    /queue tree add parent=Download queue=pcq-download packet-mark=users
    
    -->max limit aku batasi sampe 800k (downstream speedy di daerahku)
    -->parent :isi dengan IP router yang menuju LAN
    
    BUAT TRAFFIC UPLOAD
    /queue tree add name=Upload parent=Internet max-limit=64000
    /queue tree add parent=Upload queue=pcq-upload packet-mark=users
    
    --> parent:isi dengan IP router yang menuju internet (modem ADSL)
    HTML Code:
    kalo di warnet ak pake statis
    
    /queue simple add name="g" target-addresses=192.168.41.2/28 dst-address=0.0.0.0/0 
          interface=ether2 parent=none direction=both priority=8 
          queue=default-small/default-small limit-at=16000/64000 
          max-limit=32000/128000 total-queue=default-small
    
    --->target address :  isi (range IP yang pingin dilimit)
    maaf kalo masih amatir,sejauh ini masih pake cara ini

  11. #11
    Status
    Offline
    Akangage's Avatar
    Administrator
    Join Date
    Aug 2007
    Location
    Daerah Khusus Ibukota Jakarta, Indonesia
    Posts
    4,195
    Reviews
    Read 0 Reviews
    Downloads
    210
    Uploads
    87
    Feedback Score
    0
    Sukanya merendah nih!!! Click here to enlarge

  12. #12
    Status
    Offline
    oracle's Avatar
    Baru Gabung
    Join Date
    Aug 2007
    Posts
    18
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    HTML Code:
    kalo di warnet ak pake statis
    
    /queue simple add name="g" target-addresses=192.168.41.2/28 dst-address=0.0.0.0/0 
          interface=ether2 parent=none direction=both priority=8 
          queue=default-small/default-small limit-at=16000/64000 
          max-limit=32000/128000 total-queue=default-small
    
    --->target address :  isi (range IP yang pingin dilimit)

    <ask> kk.. itu ether2 yg langsung terhubung ke internet ato ke local kk.

    tq

  13. #13
    Status
    Offline
    freekers's Avatar
    Member
    Join Date
    Jul 2007
    Posts
    167
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ^^ yg ke local kk

  14. #14
    Status
    Offline
    darkmandarkman's Avatar
    Newbie
    Join Date
    Jun 2008
    Location
    Malang
    Posts
    66
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    yup...ether2 = interface yang ke local(LAN),tp bs dimodifikasi max-limit untuk upload atau download-nya , kalo lebih dari 10 komputer mending max-limit upload=24k max-limit download=64k,masih lumayan lah....

  15. #15
    Status
    Offline
    Master Piece's Avatar
    Baru Gabung
    Join Date
    Apr 2008
    Posts
    17
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Thank you KK......

    Saya coba dulu dech......

    Click here to enlarge

 

 
Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. tanya: cara membatasi mac address client
    By carrud in forum General Networking
    Replies: 5
    Last Post: 27-11-2011, 12:42
  2. Membatasi Bandwidth download
    By mralain in forum Beginner Basics
    Replies: 4
    Last Post: 05-04-2008, 12:31
  3. [Ask]Remote pc lewat mikrotik, gimana caranya ya :(
    By lylyk in forum Beginner Basics
    Replies: 4
    Last Post: 04-11-2007, 09:18
  4. help : web proxy gimana caranya?
    By flytosky in forum General Networking
    Replies: 2
    Last Post: 08-10-2007, 15:10
  5. [ask]Gimana caranya memblok trafiic local
    By gateway in forum General Networking
    Replies: 34
    Last Post: 19-07-2007, 01:59

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •