Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 5 of 5
  1. #1
    Status
    Offline
    bontot68's Avatar
    Newbie
    Join Date
    Aug 2010
    Posts
    56
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Load balancing Speedy dan fastnet

    Minta bantuan para suhu,

    Topologinya seperti ini :

    Eth1 : PPOE speedy utk koneksi game = pppoe-out2
    Eth2 : Firstmedia (Fastnet) utk koneksi browsing sudah di set dhcp client = Modem1
    Eth3 : Squid proxy external
    Eth4 : Client

    Sy udh mencoba dari hasil search di forum ini, hasil sbb :
    1. Browsing lancar sudah masuk ke firstmedia
    2. Game lancar sudah masuk ke speedy

    Permasalahannya sbb :
    1. Apabila firstmedia putus koneksi, tidak langsung pindah ke speedy, harus di cabut dulu kabel eth2 nya baru bs
    2. Apabila semua konek, sy hanya bs remote winbox lewat ip firstmedia, tidak bs lewat ip speedy (sudah di nat ke semua ip gateway)

    Scriptnya spt ini :
    Mangle

    0 ;;; Load Balance Proxy Squid
    chain=prerouting action=mark-routing new-routing-mark=squid-routing passthrough=no protocol=tcp
    src-address-list=IP PROXY dst-port=80
    1 ;;; Load Balance Lan
    chain=prerouting action=mark-routing new-routing-mark=1_1 passthrough=no protocol=tcp
    src-address-list=USER1 in-interface=Bridge dst-port=!80,22,5902
    2 chain=prerouting action=mark-routing new-routing-mark=1_1 passthrough=no protocol=udp
    src-address-list=USER1 in-interface=Bridge
    3 chain=prerouting action=mark-routing new-routing-mark=2_1 passthrough=no protocol=tcp
    src-address-list=USER2 in-interface=Bridge dst-port=!80,22,5902
    4 chain=prerouting action=mark-routing new-routing-mark=2_1 passthrough=no protocol=udp
    src-address-list=USER2 in-interface=Bridge
    5 ;;; Proxy Hit
    chain=postrouting action=mark-packet new-packet-mark=Hit passthrough=no dscp=12
    6 ;;; Game
    chain=forward action=mark-connection new-connection-mark=Game passthrough=yes
    dst-address-list=IP Game in-interface=Bridge
    7 chain=prerouting action=mark-packet new-packet-mark=Game in passthrough=no connection-mark=Game
    8 chain=postrouting action=mark-packet new-packet-mark=Game out passthrough=no connection-mark=Game
    10 ;;; Limit Upload & Download
    chain=forward action=mark-connection new-connection-mark=Conn byte passthrough=yes protocol=tcp
    connection-bytes=131072-0
    11 chain=prerouting action=mark-packet new-packet-mark=Download 1 passthrough=no in-interface=Modem1
    connection-mark=Conn byte
    12 chain=prerouting action=mark-packet new-packet-mark=Download 2 passthrough=no dst-address-list=IP LIMI>
    in-interface=pppoe-out2 connection-mark=Conn byte
    13 chain=postrouting action=mark-packet new-packet-mark=Upload 1 passthrough=no out-interface=Modem1
    connection-mark=Conn byte
    14 chain=postrouting action=mark-packet new-packet-mark=Upload 2 passthrough=no out-interface=pppoe-out2
    connection-mark=Conn byte

    NAT
    0 ;;; Masquarade Network
    chain=srcnat action=masquerade
    1 ;;; Redirect to Proxy Squid
    chain=dstnat action=dst-nat to-addresses=192.168.90.2 to-ports=3128 protocol=tcp
    src-address-list=IP USER dst-address-list=!IP PROXY dst-port=80

    Kesalahannya ada dimana, dan sy msh bingun dengan > ip route nya

    Mohon bantuannya para suhu secerah2nya...........

  2. #2
    Status
    Offline
    xeon's Avatar
    Verified Account - Partner
    Join Date
    Mar 2008
    Location
    DKI Jakarta
    Posts
    1,539
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    2 (100%)
    Click here to enlarge Originally Posted by bontot68 Click here to enlarge
    Permasalahannya sbb :
    1. Apabila firstmedia putus koneksi, tidak langsung pindah ke speedy, harus di cabut dulu kabel eth2 nya baru bs
    2. Apabila semua konek, sy hanya bs remote winbox lewat ip firstmedia, tidak bs lewat ip speedy (sudah di nat ke semua ip gateway)
    1. buat ip route dengan distance yang lebih jauh untuk gateway speedy
    2. buat mangle yang dikombinasikan dengan ip route untuk kedua isp tersebut.

  3. #3
    Status
    Offline
    bontot68's Avatar
    Newbie
    Join Date
    Aug 2010
    Posts
    56
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by xeon Click here to enlarge
    1. buat ip route dengan distance yang lebih jauh untuk gateway speedy
    2. buat mangle yang dikombinasikan dengan ip route untuk kedua isp tersebut.
    Bisa diperjelas kang mas mengenai ip route dan mangle yg harus sy buat :
    Ip route sy yg skrg spt ini :

    /ip route
    add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    139.193.156.1 routing-mark=squid-routing scope=30 target-scope=10
    add disabled=no distance=11 dst-address=0.0.0.0/0 gateway=pppoe-out2 \
    routing-mark=squid-routing scope=30 target-scope=10
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out2 \
    routing-mark=1_1 scope=30 target-scope=10
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out2 \
    routing-mark=2_1 scope=30 target-scope=10
    add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    139.193.156.1,pppoe-out2 scope=30 target-scope=10
    add check-gateway=ping disabled=no distance=2 dst-address=0.0.0.0/0 gateway=\
    139.193.156.1 scope=30 target-scope=10

    Mengenai mangle sy spt post pertama diatas apa ada yg kurang ?

  4. #4
    Status
    Offline
    samudra_cell2009's Avatar
    Baru Gabung
    Join Date
    Apr 2010
    Posts
    6
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    bisa bantu saya seting load balance ym saya di samudra_cell2009@yahoo.co.id

  5. #5
    Status
    Offline
    adipsbanget's Avatar
    Baru Gabung
    Join Date
    Apr 2013
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    gan boleh minta full scriptnya ga? tq

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 18
    Last Post: 11-11-2016, 15:45
  2. Help Load Balancing Dan FailOver Fastnet & Speedy
    By itsmebabes in forum General Networking
    Replies: 19
    Last Post: 18-07-2011, 09:20
  3. Load Balancing 2 Fastnet pake RB750 tanpa router tambahan
    By MangUcup in forum Beginner Basics
    Replies: 16
    Last Post: 26-09-2010, 22:28
  4. load balancing 2 fastnet
    By deemarzio in forum Beginner Basics
    Replies: 2
    Last Post: 30-04-2010, 16:42
  5. Tanya, bagaimana cara load balancing isp fastnet
    By ekor_kucing in forum General Networking
    Replies: 0
    Last Post: 12-08-2009, 18:13

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •