Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 3 of 3
  1. #1
    Status
    Offline
    xaverius2427's Avatar
    Baru Gabung
    Join Date
    Aug 2012
    Location
    Jakarta Timur
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Question [HELP] Setup RB 750 dengan 2 ISP Menggunakan LB metode Routing

    Halo agan2, karena saya masih newbie, mungkin title yang saya berikan mungkin salah, karena itu mohon pencerahannya

    Topologi di kantor saya adalah

    Fastnet Speedy
    (10.10.10.1) | (10.10.11.1)
    \ /
    \ /
    Mikrotik
    |
    |
    _______||________
    | || |
    WebServer LAN Access Point


    IP Ether 0 : 10.10.10.2
    IP Ether 1 : 10.10.11.2
    IP Ether 2 : 192.168.0.1 (Web Server)
    IP Ether 3 : 192.168.1.1 (LAN)
    IP Ether 4 : 192.168.2.1 (Access Point)

    Saya ingin menggunakan mikrotik ini dengan ketentuan :
    1.) LAN dan WIFI menggunakan Fastnet (untuk browsing + download)
    2.) Speedy dan fastnet sama2 bisa digunakan untuk webserver + CCTV (ketika ip fastnet & speedy di panggil oleh cabang diluar kota, 2 ip tersebut bs digunakan)
    3.) Fastnet bs digunakan untuk fail over (bila speedy mati maka fastnet bs digunakan sebagai webserver dan cctv)
    4.) Speedy jg bisa untuk fail over (Bila fastnet mati maka Speedy bs digunakan sebagai webserver dan cctv)

    ================================================== ==================
    Ini settingan yang telah saya lakukan

    A.) Merubah Nama Interface
    /interface set ether0 name=FastNet
    /interface set ether1 name=Speedy
    /interface set ether2 name=SERVER
    /interface set ether3 name=LAN
    /interface set ether4 name=WIFI

    B.) Assign IP address
    /ip address add address=10.10.10.2 netmask=255.255.255.0 interface=FastNet
    /ip address add address=10.10.11.2 netmask=255.255.255.0 interface=Speedy
    /ip address add address=192.168.0.1 netmask=255.255.255.0 interface=SERVER
    /ip address add address=192.168.1.1 netmask=255.255.255.0 interface=LAN
    /ip address add address=192.168.2.1 netmask=255.255.255.0 interface=WIFI

    C.) Membuat DHCP Server untuk LAN dan WIFI

    ## [Membuat pool]
    /ip pool add name=pool-lan ranges=192.168.1.10-192.168.1.235
    /ip pool add name=pool-wifi ranges=192.168.2.10-192.168.1.235

    ## [Membuat DHCP]
    /ip dhcp-server add name=dhcp-lan interface=LAN address-pool=pool-lan
    /ip dhcp-server add name=dhcp-wifi interface=WIFI address-pool=pool-wifi

    ## [Membuat DHCP Network]
    /ip dhcp-server network add address=192.168.0.0/24 gateway=192.168.0.1 dns-server=192.168.0.1
    /ip dhcp-server network add address=192.168.1.0/24 gateway=192.168.1.1 dns-server=192.168.1.1
    /ip dhcp-server network add address=192.168.2.0/24 gateway=192.168.2.1 dns-server=192.168.2.1

    D.) Masquerade di NAT
    /ip firewall nat add chain=srcnat out-interface=Speedy action=masquerade
    /ip firewall nat add chain=srcnat out-interface=FastNet action=masquerade

    E.) Setup clock (id.pool.ntp.org)
    /system ntp client set enabled=yes mode=unicast primary-ntp=103.12.12.14

    F.) Membuat Manggle untuk routing ke fastnet (Agar LAN + WIFI diarahkan ke FastNet)
    /ip firewall mangle add chain=prerouting src-address=192.168.1.0/24 action=mark-routing new-routing-mark=routing-lan
    /ip firewall mangle add chain=prerouting src-address=192.168.2.0/24 action=mark-routing new-routing-mark=routing-wifi

    G.) Membuat route
    /ip route add gateway=10.10.11.1 (untuk route default)
    /ip route add gateway=10.10.10.1 routing-mark=routing-lan
    /ip route add gateway=10.10.10.1 routing-mark=routing-lan
    /ip route add gateway=10.10.10.1 distance=2 (untuk route failover)

    H.) Port Forwarding
    /ip firewall nat add chain=dstnat protocol=tcp dst-port=8080 in-interface=FastNet action=dst-nat to-addresses=192.168.0.100 to-port=80
    /ip firewall nat add chain=dstnat protocol=tcp dst-port=80 in-interface=Speedy action=dst-nat to-addresses=192.168.0.100 to-port=80
    (Kondisi modem saya DMZ ke 10.10.10.2 (dari router fastnet) & DMZ ke 10.10.11.2 (dari router speedy))
    (Untuk fastnet saya menggunakan port 8080 karena isp fastnet mem-block semua port dibawah 8000)

    ================================================== ==================
    Setelah saya melakukan setting tersebut, ada kendala yang saya hadapi
    1.) Webserver tidak bisa diakses secara internal (ketika saya menggunakan WIFI, contoh IP : 192.168.2.55, saya tidak bs mengakses webserver [192.168.0.100])
    2.) Webserver tidak bisa diakses secara internal (ketika saya menggunakan LAN, contoh IP : 192.168.1.55, saya tidak bs mengakses webserver [192.168.0.100])
    3.) WIFI + LAN hanya bisa akses webserver menggunakan IP public speedy
    4.) WebServer hanya bs di akses melalui ip public speedy, jadi ketika ip public fastnet di panggil lgsg error (dengan route default:10.10.11.1)
    5.) WebServer hanya bs di akses melalui ip public fastnet, jadi ketika ip public speedy di panggil lgsg error (dengan route default:10.10.10.1)

    Mohon pencerahannya suhu2 mikrotik yang ada disini, saya masi newbie banget ini Click here to enlarge

  2. #2
    Status
    Offline
    xaverius2427's Avatar
    Baru Gabung
    Join Date
    Aug 2012
    Location
    Jakarta Timur
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    helpppppp Click here to enlarge Click here to enlargeClick here to enlargeClick here to enlargeClick here to enlargeClick here to enlarge

  3. #3
    Status
    Offline
    xaverius2427's Avatar
    Baru Gabung
    Join Date
    Aug 2012
    Location
    Jakarta Timur
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Pada kmn ini suhu2 mikrotik ku Click here to enlargeClick here to enlargeClick here to enlargeClick here to enlargeClick here to enlargeClick here to enlargeClick here to enlargeClick here to enlargeClick here to enlarge

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 17
    Last Post: 25-11-2016, 15:04
  2. Bonding Menggunakan Metode Balancing dan Active Backup/Fail Over
    By nale in forum Beginner / Installation
    Replies: 2
    Last Post: 25-04-2014, 16:07
  3. Replies: 8
    Last Post: 08-11-2008, 09:02

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •