Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 2 of 2
  1. #1
    Status
    Offline
    Ari Satria Adji's Avatar
    Baru Gabung
    Join Date
    Nov 2012
    Posts
    17
    Reviews
    Read 0 Reviews
    Downloads
    7
    Uploads
    0
    Feedback Score
    0

    NAT utk redirect ke (proxy) server

    nanya gan,… butuh saran bangeeeettttt......

    ini topologi ane

    *******hotspot client
    ************|
    internet —– mikrotik —– switch —– client
    ************|
    ******windows 2008 r2

    Hardware server: HP Proliant ML 350
    OS: windows server 2008

    ip proxy: 192.168.87.3
    ip client: 192.168.88.0/24
    ip hotspot: 192.168.89.0/24

    saat ini di server masih terinstall commstuf lusca,... rencananya commstuf mau di uninstall trus ganti ke handycahe

    - handycache sudah terinstall
    - 1 hdd 750Gb khusus utk cache

    *************************************************
    ini NAT yg dipakai skrng.

    /ip firewall nat
    add chain=srcnat out-interface=public src-address=192.168.88.0/24 src-address-list="IP WARNET" action=masquerade
    add chain=srcnat out-interface=public src-address=192.168.89.0/24 src-address-list="IP HOTSPOT" action=masquerade hotspot=auth
    add chain=srcnat out-interface=public src-address=192.168.87.0/24 src-address-list="IP PROXY" action=masquerade
    add chain=dstnat src-address=!192.168.87.0/24 protocol=tcp dst-port=80 in-interface=local src-address-list="IP PROXY" action=dst-nat to-address=192.168.87.3 to-ports=8000 comment="REDIRECT KE PROXY"
    add chain=dstnat src-address=!192.168.87.0/24 protocol=tcp dst-port=80 in-interface=hotspot src-address-list="IP HOTSPOT" action=dst-nat to-address=192.168.87.3 to-ports=8000

    berjalan dengan normal....

    skrng commstuf di disable... trus

    ane udh ubek2 NAT nya mikrotik sampe mumet blom nemu jg nih Click here to enlarge

    udh coba redirect

    /ip firewall nat
    add action=redirect chain=dstnat comment="" disabled=no dst-port=80 protocol=tcp src-address=192.168.88.0/24 to-ports=8000
    add action=redirect chain=dstnat comment="" disabled=no dst-port=80 protocol=tcp src-address=192.168.89.0/24 to-ports=8000 hotspot=auth


    client ttp gk bs konek dan handycache ttp kosong......

    mohon bantuannya

    trims

    Ari

  2. #2
    Status
    Offline
    brutuz_1's Avatar
    VIP Member
    Join Date
    Feb 2010
    Posts
    790
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Ari Satria Adji Click here to enlarge
    nanya gan,… butuh saran bangeeeettttt......

    ini topologi ane

    *******hotspot client
    ************|
    internet —– mikrotik —– switch —– client
    ************|
    ******windows 2008 r2

    Hardware server: HP Proliant ML 350
    OS: windows server 2008

    ip proxy: 192.168.87.3
    ip client: 192.168.88.0/24
    ip hotspot: 192.168.89.0/24

    saat ini di server masih terinstall commstuf lusca,... rencananya commstuf mau di uninstall trus ganti ke handycahe

    - handycache sudah terinstall
    - 1 hdd 750Gb khusus utk cache

    *************************************************
    ini NAT yg dipakai skrng.

    /ip firewall nat
    add chain=srcnat out-interface=public src-address=192.168.88.0/24 src-address-list="IP WARNET" action=masquerade
    add chain=srcnat out-interface=public src-address=192.168.89.0/24 src-address-list="IP HOTSPOT" action=masquerade hotspot=auth
    add chain=srcnat out-interface=public src-address=192.168.87.0/24 src-address-list="IP PROXY" action=masquerade
    add chain=dstnat src-address=!192.168.87.0/24 protocol=tcp dst-port=80 in-interface=local src-address-list="IP PROXY" action=dst-nat to-address=192.168.87.3 to-ports=8000 comment="REDIRECT KE PROXY"
    add chain=dstnat src-address=!192.168.87.0/24 protocol=tcp dst-port=80 in-interface=hotspot src-address-list="IP HOTSPOT" action=dst-nat to-address=192.168.87.3 to-ports=8000

    berjalan dengan normal....

    skrng commstuf di disable... trus

    ane udh ubek2 NAT nya mikrotik sampe mumet blom nemu jg nih Click here to enlarge

    udh coba redirect

    /ip firewall nat
    add action=redirect chain=dstnat comment="" disabled=no dst-port=80 protocol=tcp src-address=192.168.88.0/24 to-ports=8000
    add action=redirect chain=dstnat comment="" disabled=no dst-port=80 protocol=tcp src-address=192.168.89.0/24 to-ports=8000 hotspot=auth


    client ttp gk bs konek dan handycache ttp kosong......

    mohon bantuannya

    trims

    Ari
    AFAIK, kalo mau belokin trafic selain ke proses internal mikrotik, jgn pake action=redirect, tapi action=dstnat to-address=bla bla bla...
    cmiw..

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [ASK} NAT buat redirect ke Proxy
    By sekidul in forum Beginner Basics
    Replies: 5
    Last Post: 30-09-2012, 15:31
  2. [Help] Redirect Proxy using External Proxy Mikrotik
    By GongLang in forum General Networking
    Replies: 1
    Last Post: 10-10-2011, 05:12
  3. Replies: 78
    Last Post: 26-10-2010, 11:48
  4. (Ask) Redirect mikrotik ke server
    By holmes113 in forum Wireless Networking
    Replies: 0
    Last Post: 28-01-2010, 15:50
  5. Redirect IP Mikrotik ke Web Server External
    By KuLoNiKiSHiNTeN in forum General Networking
    Replies: 6
    Last Post: 18-12-2008, 00:13

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •