Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 5 of 5
  1. #1
    Status
    Offline
    Waskito Adhi's Avatar
    Baru Gabung
    Join Date
    Sep 2012
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Question Bypass Layer7 download dari External Proxy

    Master ane mau nanya kalau bypass download dari ex.proxy fiter layer7 gimana caranya ya... aku sudah pakai pembagi bw queue setiap cleint dan berhasil bypass download dari ex.proxy dengan setting mangel dan routes,.. tapi ketika aku pasang layer7 download kelimit di mangel. please pencerahan master..maklum warnet kecil bw pas-pasan.. trims. Click here to enlarge

  2. #2
    Status
    Offline
    ether's Avatar
    Newbie
    Join Date
    Aug 2012
    Location
    Di atas genteng
    Posts
    66
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Mungkin yang om maksud adalah ini
    /ip firewall layer7-protocol
    add name=Download regexp="^.*(get|GET).+\\.(exe|rar|zip|7z|cab|asf|m ov|wmv|mpg|mpeg|mkv|avi|flv|pdf|wav|rm|mp3|mp4|ram |rmvb\
    |dat|daa|iso|nrg|bin|vcd|mp2|3gp|mpe|qt|raw|wma|og g|doc|deb|tar|bzip|gzip|gzip2|0[0-1][0-1]).*\$"


    /ip firewall mangle
    add action=mark-packet chain=forward comment=Downloader disabled=no dst-address=ip_proxy layer7-protocol=\
    Download new-packet-mark=download passthrough=no protocol=tcp src-port=80
    CMIIW

  3. #3
    Status
    Offline
    Waskito Adhi's Avatar
    Baru Gabung
    Join Date
    Sep 2012
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Terima kasih mas,.. atas responnya..
    /ip firewall layer7-protocol
    add name=Download regexp="^.*(get|GET).+\\.(exe|rar|zip|7z|cab|asf|m ov|wmv|mpg|mpeg|mkv|avi|flv|pdf|wav|rm|mp3|mp4|ram |rmvb\
    |dat|daa|iso|nrg|bin|vcd|mp2|3gp|mpe|qt|raw|wma|og g|doc|deb|tar|bzip|gzip|gzip2|0[0-1][0-1]).*\$"
    saya punya satu-satu file extentionnya,.. hasil copas temen2 punya.. kalau satu gini, bagaimana mangel dan queue,..

  4. #4
    Status
    Offline
    Selamun's Avatar
    Baru Gabung
    Join Date
    Oct 2012
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Layer7 nya di mesin mikrotik saya kok tidak bekerja ya gan Click here to enlarge

  5. #5
    Status
    Offline
    blind's Avatar
    Calon Member
    Join Date
    Feb 2010
    Location
    Ternate
    Posts
    88
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    di Os Versi brapa??? dan scriptnya kek Gimana.. ?? Click here to enlarge

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. cara pisah akses dari client ke proxy external dan ke internet
    By jamidonk in forum General Networking
    Replies: 1
    Last Post: 26-03-2011, 00:32
  2. ssh dari client ke external proxy.
    By hermawan_fsi in forum General Networking
    Replies: 3
    Last Post: 24-02-2011, 14:30
  3. Pisah Browsing dan Download + Proxy External
    By callux in forum General Networking
    Replies: 1
    Last Post: 31-01-2011, 23:55
  4. [TANYA] Setting NAT bypass rapidshare dari Proxy
    By QHEN in forum General Networking
    Replies: 5
    Last Post: 25-05-2010, 21:38

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •