Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 10 of 10
  1. #1
    Status
    Offline
    pathic's Avatar
    Baru Gabung
    Join Date
    Apr 2008
    Posts
    18
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    IP Address status "Invalid" dan berwarna merah

    topologi

    adsl Fiber Optic
    | |
    Mikrotik - - (Intercon IIX - -Router Linux
    | |
    Squid |
    | |
    Client A Client B

    Click here to enlarge

    mikrotik
    Click here to enlarge

    Ada apa yah ? apa karena topologinya ?

    Tolong kasih pencerahan dong ! Please !
    Click here to enlarge
    Last edited by pathic; 01-06-2008 at 04:36. Reason: topologi atas kurang jelas

  2. #2
    Status
    Offline
    lini's Avatar
    Forum Guru
    Join Date
    Sep 2007
    Location
    Karawaci
    Posts
    1,961
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    2 (100%)
    IP interconnectionnya kok sama antara MT dan LINUX....bentrok disitu kali

  3. #3
    Status
    Offline
    pathic's Avatar
    Baru Gabung
    Join Date
    Apr 2008
    Posts
    18
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    oh maaf, yang di router linux ip nya 172.16.1.1 !

    thanks atas koreksinya !

    status invalid dan berwarna merah tapi masih bisa konek dan routing juga jalan !
    tapi ketika di buat lagi addressnya di ruotenya tidak bertambah ! aneh ini mikrotik !

  4. #4
    Status
    Offline
    yosanpro's Avatar
    Co-Admin
    Join Date
    Nov 2007
    Location
    Bantul, Bantul, Yogyakarta
    Posts
    2,548
    Reviews
    Read 0 Reviews
    Downloads
    11
    Uploads
    4
    Feedback Score
    1 (100%)
    Kayak gitu biasanya muncul kalo ganti NIC/Hardware baru dan interface name nya gak cocok. Tapi kalo dibilang masih bisa konek dan routing bisa jalan, itu hal yang luar biasa. Bisa ngasih info konfigurasi lainnya nggak nih? buat dianalisa...

  5. #5
    Status
    Offline
    pathic's Avatar
    Baru Gabung
    Join Date
    Apr 2008
    Posts
    18
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    maaf baru bisa bales, om yosan !

    ini mangle dan nat konfigurasinya :

    / ip firewall mangle
    add chain=prerouting src-address-list=LAN dst-address-list=LAN action=accept \
    comment="LAN-Connection" disabled=no
    add chain=postrouting src-address-list=LAN dst-address-list=LAN action=accept \
    comment="" disabled=no
    add chain=prerouting protocol=!icmp src-address-list=iix-via-cyber \
    dst-address-list=iix action=mark-connection new-connection-mark=con-iix \
    passthrough=yes comment="Mark Outgoing Connection dari Local -> IIX" \
    disabled=no
    add chain=postrouting protocol=!icmp src-address-list=iix \
    dst-address-list=iix-via-cyber action=mark-connection \
    new-connection-mark=con-iix passthrough=yes comment="Mark Incoming \
    connection dari IIX -> Local" disabled=no
    add chain=prerouting protocol=!icmp src-address-list=int-via-adsl \
    dst-address-list=!iix action=mark-connection \
    new-connection-mark=con-int-adsl passthrough=yes comment="Mark Connection \
    dari Local -> INT ADSL" disabled=no
    add chain=postrouting protocol=!icmp src-address-list=!iix \
    dst-address-list=int-via-adsl action=mark-connection \
    new-connection-mark=con-int-adsl passthrough=yes comment="Mark Connection \
    dari INT ADSL -> Local" disabled=no
    add chain=prerouting connection-mark=con-iix action=mark-packet \
    new-packet-mark=iix passthrough=yes comment="Mark Packet \(IIX Packet\)" \
    disabled=no
    add chain=prerouting connection-mark=con-int-adsl action=mark-packet \
    new-packet-mark=int-adsl passthrough=yes comment="Mark Packet \(INT ADSL \
    Packet\)" disabled=no
    add chain=prerouting src-address-list=int-via-adsl dst-address-list=!iix \
    action=mark-routing new-routing-mark=main passthrough=yes comment="int \
    lewat adsl" disabled=no
    add chain=prerouting src-address-list=iix-via-cyber dst-address-list=iix \
    action=mark-routing new-routing-mark=iix-cyber passthrough=yes \
    comment="iix lewat cyber" disabled=no
    / ip firewall nat
    add chain=srcnat out-interface=to_cyber src-address-list=LAN action=masquerade \
    comment="" disabled=no
    add chain=srcnat out-interface=to_adsl src-address-list=LAN action=masquerade \
    comment="" disabled=no
    add chain=dstnat protocol=tcp dst-port=80 action=redirect to-ports=8080 \
    comment="Redirect 80 -> 8080" disabled=no
    add chain=dstnat protocol=tcp dst-port=3128 action=redirect to-ports=8080 \
    comment="Redirect 3128 -> 8080" disabled=no
    add chain=dstnat protocol=tcp dst-port=8000 action=redirect to-ports=8080 \
    comment="Redirect 8000 -> 8080" disabled=no
    add chain=srcnat src-address-list=LAN dst-address-list=LAN action=masquerade \
    comment="LAN PASS" disabled=no

    apa ada yang salah om yosan !

  6. #6
    Status
    Offline
    yosanpro's Avatar
    Co-Admin
    Join Date
    Nov 2007
    Location
    Bantul, Bantul, Yogyakarta
    Posts
    2,548
    Reviews
    Read 0 Reviews
    Downloads
    11
    Uploads
    4
    Feedback Score
    1 (100%)
    kalo yang /interface print atau /interface ethernet print sama /ip route print nya tolong...

  7. #7
    Status
    Offline
    d3v4's Avatar
    Forum Guru
    Join Date
    Jul 2007
    Location
    di alam baka
    Posts
    1,015
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    coba hapus semua ip yang ada
    terus ip nya di buat pake perintah "setup" di new terminal

  8. #8
    Status
    Offline
    donipermono1982's Avatar
    Moderator
    Join Date
    Feb 2008
    Location
    Jakarta Selatan
    Posts
    2,809
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    nunggu kabar terbaru ...Click here to enlarge

    baru taw nih ada perintah setup di ipaddress Click here to enlarge

    taw nya yang di hotspot aja Click here to enlarge

  9. #9
    Status
    Offline
    tamuluyun's Avatar
    Member
    Join Date
    Nov 2008
    Location
    Kalteng
    Posts
    285
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Mana nih orang yang nanya???
    pengen tau hasil akhirnyaClick here to enlarge

  10. #10
    Status
    Offline
    ripmanis's Avatar
    VIP Member
    Join Date
    Dec 2008
    Location
    Balikpapan as Balikpapaners
    Posts
    774
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    up up... buruaann.. isu anget nih.. penting nih.. baru nih..
    Click here to enlarge

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Gimana ya "transparent bridge" ke AP tanpa WDS?
    By ariwea in forum Wireless Networking
    Replies: 9
    Last Post: 29-04-2010, 10:45
  2. Hati2 dgn "Keep Password" di Winbox
    By maman in forum General Networking
    Replies: 2
    Last Post: 02-04-2008, 13:01
  3. HeLp..HeLpp...."Router has been disconnect "
    By reciel in forum Beginner Basics
    Replies: 11
    Last Post: 09-02-2008, 16:07
  4. Replies: 2
    Last Post: 06-02-2008, 14:49

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •